Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1123 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec carte graphique X800 Pro Vivo AGP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec carte graphique X800 Pro Vivo AGP

n°7065242
philmask
Posté le 07-08-2009 à 22:18:04  profilanswer
 

Bonsoir à tous,
 
J'ai un problème avec ma carte graphique depuis que j'ai changé le cpu atlon 64 3500+ pour un opteron 180
le tout sur une carte mère MSI K8N NEO 2 PLATINIUM.
J'ai une alim LCPOWER 6420 (420W)
Est-elle suffisante car j'ai l'erreur type 43.
J'ai testé avec une carte graphique GEFORCE 2 GTS 32 MB et le problème ne se présente pas.
Avez vous une idée

Message cité 1 fois
Message édité par philmask le 07-08-2009 à 23:38:22
mood
Publicité
Posté le 07-08-2009 à 22:18:04  profilanswer
 

n°7065287
philmask
Posté le 07-08-2009 à 22:54:55  profilanswer
 

Petit Up pour avoir une solution

n°7065302
redbull911​1
quelle idée de faire de l'info
Posté le 07-08-2009 à 23:10:09  profilanswer
 

achète une vrai alimentation une antec earthwatts 380w


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°7065329
sentryman
Laton Raveur
Posté le 07-08-2009 à 23:29:50  profilanswer
 

mauvaise section :o
ya une section exprès "matériel et problème divers"


Message édité par sentryman le 07-08-2009 à 23:30:16
n°7065461
philmask
Posté le 08-08-2009 à 05:25:52  profilanswer
 

Petit Up pour avoir une solution

n°7065503
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 09:18:19  profilanswer
 

philmask a écrit :

J'ai un problème avec ma carte graphique depuis que j'ai changé le cpu atlon 64 3500+ pour un opteron 180
le tout sur une carte mère MSI K8N NEO 2 PLATINIUM.


T'as changé le processeur sans réinstaller Windows ?
Dans le gestionnaire de périphériques tout est OK (sans point d'exclamation) ?

n°7065606
philmask
Posté le 08-08-2009 à 12:14:58  profilanswer
 

Je n'ai pas réinstallé windows et j'ai aucun conflit dans mon gestionnaire de périphérique mis à part la carte graphique avec l'erreur type 43


Message édité par philmask le 08-08-2009 à 12:38:41
n°7065751
philmask
Posté le 08-08-2009 à 14:30:31  profilanswer
 

Petit Up pour avoir une solution

n°7065757
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 14:33:07  profilanswer
 

Désinstalles le driver de carte graphique, reboote et réinstalle la dernière version du driver...

n°7065797
philmask
Posté le 08-08-2009 à 14:56:40  profilanswer
 

Je l'ai déjà fait ça change rien
c'est depuis le changement de cpu que ça le fait et il consomme 30W de plus

mood
Publicité
Posté le 08-08-2009 à 14:56:40  profilanswer
 

n°7065815
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 15:08:09  profilanswer
 

La LC Power 420W n'est pas une mauvaise alim pourtant.
Je pense plutôt à un problème Windows car tu ne l'as pas réinstallé...

n°7065923
philmask
Posté le 08-08-2009 à 16:02:11  profilanswer
 

Tu penses que c'est un problème de carte graphique ou de windows car avec une autre carte GEFORCE 2 GTS 32 MB ça fonctionne aucun conflit.
Je vais faire le test avec une ati 9800 pro, je doit lui changer son ventilo qui ne fonctionne plus

n°7065936
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 16:09:17  profilanswer
 

Je pense qu'il doit manquer quelque chose à Windows pour fonctionner correctement avec la nouvelle CG...

n°7065941
philmask
Posté le 08-08-2009 à 16:13:57  profilanswer
 

et pourquoi cela marche avec une autre carte graphique

n°7065944
philmask
Posté le 08-08-2009 à 16:17:43  profilanswer
 

je l'ai depuis 4 ans je vois pas pourquoi elle ne fonctionnerai pas depuis le changement de cpu

n°7065965
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 16:35:56  profilanswer
 

Parce qu'elles n'ont rien à voir l'une avec l'autre (qui peut le moins ne peut pas le plus)...

n°7065977
philmask
Posté le 08-08-2009 à 16:43:00  profilanswer
 

je vois pas de quoi tu veux parler
incompatibilité avec le cpu


Message édité par philmask le 08-08-2009 à 16:43:20
n°7066002
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 17:07:39  profilanswer
 

sur a 90 pourcent que c'est l'alim qui est a genoux avec ton nouveau CPU.


---------------
Peaches182 // HWBot
n°7066130
philmask
Posté le 08-08-2009 à 18:48:52  profilanswer
 

J'ai testé avec la 9800 pro et c'est pareil.
Je vais tenter la réinstallation de vista

n°7066176
philmask
Posté le 08-08-2009 à 19:29:27  profilanswer
 

et les cartes que j'essayes ont toutes des prises d'alimentation

n°7066209
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 20:07:30  profilanswer
 

glopp a écrit :

sur a 90 pourcent que c'est l'alim qui est a genoux avec ton nouveau CPU.


J'ai une LC Power 420 sur ma P5Q-E, avec 3 DD et un graveur, elle a jamais mis un genou à terre !  :D  

n°7066221
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 20:12:52  profilanswer
 

Bah regarde un peu les tests sur le net a droite a gauche...

 

Pour ma part j'avais 3 LC power sur des config en P4 et Pentium Mobile, sur les trois deux cartes meres ont brule et une LC power est morte.

 

La derniere ne m'a jamais decue, effectivement, mais ca reste du bas de gamme que j'eviterai de recommander...

 

[EDIT] La dernier tourne encore sur le pentium mobile OC avec une X1950 pro...

Message cité 1 fois
Message édité par glopp le 08-08-2009 à 20:13:54

---------------
Peaches182 // HWBot
n°7066235
philmask
Posté le 08-08-2009 à 20:29:54  profilanswer
 

Finallement je vais pas réinstaller maintenant, je vais p'te essayer avec une geforce 6600GT

n°7066267
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 20:58:06  profilanswer
 

glopp a écrit :

Bah regarde un peu les tests sur le net a droite a gauche...


Oui, ici par exemple (classée Très Bon) !  :lol:
 
Mais comme elle n'est plus toute jeune... je vais peut-être la remplacer par une Corsair HX520W...  :D

Message cité 1 fois
Message édité par HiSpeed le 08-08-2009 à 21:07:00
n°7066272
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 21:08:35  profilanswer
 

HiSpeed a écrit :


Oui, ici par exemple (classée Très Bon) !  :lol:

 

Mais comme elle n'est plus toute jeune... je vais peut-être la remplacer par une Corsair HX520W...  :D


Un test de 2004...un autre epoque en termes d'informatique...avec des PC moins exigeant en termes de puissance...

 

On notera au passage un test en mousse, aucune indication precise sur la stabilite des tensions delivrees.

Message cité 1 fois
Message édité par glopp le 08-08-2009 à 21:16:11

---------------
Peaches182 // HWBot
n°7066281
HiSpeed
Where is the limit?
Posté le 08-08-2009 à 21:14:31  profilanswer
 

glopp a écrit :

avec des PC moins exigeant en termes de puissance...


Trop drôle !  :lol:  

n°7066288
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 21:16:38  profilanswer
 

HiSpeed a écrit :


Trop drôle !  :lol:  


Experience fait sur mes anciennes config au watt metre VS ma config actuelle...


---------------
Peaches182 // HWBot
n°7066317
philmask
Posté le 08-08-2009 à 21:48:43  profilanswer
 

on peut savoir comment consomme un pc en watt réel

n°7066322
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 21:52:49  profilanswer
 

Avec un watt metre comme ecrit plus haut. Tu le place entre la prise murale et ta prise et tu lis combien ca consomme en temps reel. Soit au repos soit en charge etc...
 
Une chose est sure en aucun cas ta LC power peut fournir les 420 watts qu'elle prentend fournir...en tous les cas pas sur le 12 volts....ou alors juste 2 secondes le temps de s'arreter.


---------------
Peaches182 // HWBot
n°7066369
philmask
Posté le 08-08-2009 à 22:34:57  profilanswer
 

sur le 12 volts il est précisé dessus 272 Watts, mon processeur consomme déjà 110 Watts


Message édité par philmask le 08-08-2009 à 22:37:05
n°7066408
glopp
Amazing how far we can go...
Posté le 08-08-2009 à 23:17:49  profilanswer
 

Oui mais combien sur chaque rail ?


---------------
Peaches182 // HWBot
n°7066422
philmask
Posté le 08-08-2009 à 23:29:58  profilanswer
 

je sais pas du tout ce que cela veut dire une explication

n°7066614
philmask
Posté le 09-08-2009 à 10:03:44  profilanswer
 

P'tit up pour avoir une explication

n°7067052
philmask
Posté le 09-08-2009 à 17:08:53  profilanswer
 

J'ai acheté un wattmètre et la tour à elle seule et la 9800 pro consomme 229 Watts, j'ai pas retesté avec la x800 Pro Vivo.
Mais avec les 2 cartes ati j'ai l'erreur type 43.
Une idée Merci


Message édité par philmask le 09-08-2009 à 17:10:17
n°7068568
philmask
Posté le 10-08-2009 à 19:45:48  profilanswer
 

P'tit up pour avoir une explication ou une idée

n°7079357
philmask
Posté le 19-08-2009 à 20:15:27  profilanswer
 

J'ai finalement trouvé le problème c'est les carte ati qui sont incompatible avec le nforce 3 250, j'ai finalement commandé une geforce 7950 GT sur Ebay

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec carte graphique X800 Pro Vivo AGP

 

Sujets relatifs
Probleme avec graveur ATAPI incompatible.Diminuer la température du porcesseur graphique (GPU)
Problème : Périphériques d'interface utilisateurProbleme 8800GT
pbm carte réseau intégréeest ce que ma config peut aller avec cette carte graphique?
probleme de sonCarte graphique pour FX10
Plus de sujets relatifs à : Problème avec carte graphique X800 Pro Vivo AGP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR