Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1218 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme nouvelle installation de windows sur ssd

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme nouvelle installation de windows sur ssd

n°10555221
baporub
Posté le 13-04-2019 à 10:50:00  profilanswer
 

Bonjour,  
 
je poste un message car depuis une semaine j'essaie d'installer windows 10 sur un ssd que je viens d'acheter et je suis complètement bloqué. Le ssd est un BX500 crucial et ma carte mère une P8P67 LE de asus (le bios a été mis à jour). Le ssd est le seul disque dur connecté. J'ai fais plein de recherche et j'ai essayé beaucoup de "solutions" trouvées sur des forums (francais et anglais) mais je n'arrive pas à résoudre le problème. De plus d'après le site internet de Crucial la carte mère est 100% compatible avec ce ssd.  
 
J'ai crée une clef usb windows 10 pour lancer l'installation et j'ai deux scénarios possibles:
 
1) Si je lance l'usb en UEFI je peux installer Windows 10 mais lors du redémarrage de l'ordinateur j’obtiens le message suivant :  
 
Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key.  
 
Si je retourne dans l'installation je cois qu'il y a 4 partitions de mon ssd. Une pour le système; une pour la récupération et une pour MSR.
 
2) Si je lance l'usb en legacy mode alors je ne peux pas installer windows 10 sur le disque dur car j'obtiens le message suivant :
 
Windows ne peut pas être installé sur ce disque. Le matériel de cet ordinateur peut ne pas prendre en charge le démarrage sur ce disque. Vérifiez que le contrôleur de ce disque est activé dans le menu du bios de l'ordinateur.  
 
Si je fais quand même suivant j'ai le message:
 
Nous n'avons pas pu créer de partition ni localiser une partition déjà existante.  
 
et si j'essaie de créer une partition j'ai :
 
Nous n'avons pas pu créer de partition. Erreur 0x8000040005
 
j'ai essayé d'utiliser diskpart pour convertir le disque en mbr. Dans ce cas je peux créer une partition, mais toujours pas lancer l'installation.
 
Est-ce qu'il y a quelque chose de stupide que je ne comprends pas à faire ou est-il possible que le ssd soit défectueux?    

mood
Publicité
Posté le 13-04-2019 à 10:50:00  profilanswer
 

n°10555236
Pachparla
ou par ici.
Posté le 13-04-2019 à 11:34:07  profilanswer
 

Salut,
 
tu as essayé avec une autre clé usb ?
 
Tu supprime bien toute les partitions avant de lancer l'installation ?
 
Support de stockage en ahci dans le bios ? Sur cette génération de carte il me semble que c'est en IDE par défaut, pas sur que ça pose problème malgré tout.

n°10555240
baporub
Posté le 13-04-2019 à 11:37:55  profilanswer
 

Salut,
 
merci pour la réponse. Oui j'ai supprimé toutes les partitions (le disque est neuf) et les sata sont en ahci (mais j'ai essayé aussi en IDE et en Raid). Par contre je n'ai pas essayé sur une autre clé usb car j'en n'ai qu'une assez grande.  
 
Tu penses vraiment que ça peut jouer?  
 
Ce que je ne comprend pas c'est que j'arrive à lancer l'installation en UEFI mais pas en legacy.

n°10555244
Pachparla
ou par ici.
Posté le 13-04-2019 à 12:00:54  profilanswer
 

baporub a écrit :

Ce que je ne comprend pas c'est que j'arrive à lancer l'installation en UEFI mais pas en legacy.


Tu l'as préparé avec quoi ta clé ? Avec Rufus il faut choisir l'un ou l'autre à la création par exemple, avec le média création tool c'est automatique et en fonction de ton matos et des réglages bios. (sauf erreur)
Edit:

Citation :

Par contre je n'ai pas essayé sur une autre clé usb car j'en n'ai qu'une assez grande.  Tu penses vraiment que ça peut jouer?  


Il y a eu pas mal d'installation capricieuse résolu par un changement de clé, pour ça que je le suggère  ;)  


Message édité par Pachparla le 13-04-2019 à 12:08:23
n°10555247
baporub
Posté le 13-04-2019 à 12:04:34  profilanswer
 

Je l'ai préparé avec média création tool en utilisant un ordinateur beaucoup plus récent (donc certainement en uefi). C'est peut être ça le problème. Je vais voir avec Rufus.

n°10555248
isfcer
Aux audacieux sourit la chance
Posté le 13-04-2019 à 12:05:15  profilanswer
 

Salut
Si ce Windows 10 était sur l'ancien disque dur, pourquoi ne pas cloner celui ci sur le nouveau avec un logiciel dédié à cette procédure.

 

Si ce n'est pas le cas ne tiens pas compte de ce message.


Message édité par isfcer le 13-04-2019 à 12:05:42
n°10555249
baporub
Posté le 13-04-2019 à 12:06:43  profilanswer
 

L'ancien disque dur a été formaté aussi et lorsque j'ai voulu cloné je n'ai pas réussi à la faire parce que mon ancien disque dur était en 512 et le nouveau en 4096 (ou quelque chose comme ça)

n°10555258
baporub
Posté le 13-04-2019 à 12:52:06  profilanswer
 

J'ai une très mauvaise connexion donc le téléchargement de l'iso est long. Du coup en attendant j'ai essayé d'installer windows en uefi sur mon ancien disque dur et là je ne tombe pas sur le problème
 
 Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key.  
 
L'installation semble continuer (et je pense que tout va peut etre bien se passer).
 
Du coup est-ce un signe de problème avec le ssd?

n°10555262
isfcer
Aux audacieux sourit la chance
Posté le 13-04-2019 à 13:25:16  profilanswer
 

Je ne saurais te dire, si l'installation arrive à terme, clone le disque dur avec un autre logiciel, g utilisé  "EaseUs  todo backup home " juste une option a cocher avant clonage " optimiser ssd "
sinon un autre
https://www.backup-utility.com/fr/d [...] tware.html
https://www.backup-utility.com/fr/f [...] clone.html


Message édité par isfcer le 13-04-2019 à 14:18:19
n°10555265
Pachparla
ou par ici.
Posté le 13-04-2019 à 13:52:34  profilanswer
 

baporub a écrit :

Du coup est-ce un signe de problème avec le ssd?


Tu as utilisé le même câble sata ? Des fois qu'il soit défaillant ...

mood
Publicité
Posté le 13-04-2019 à 13:52:34  profilanswer
 

n°10555280
isfcer
Aux audacieux sourit la chance
Posté le 13-04-2019 à 15:14:41  profilanswer
 

Si l'installation de Windows c bien déroulé sur ton ancien disque dur alors voici la procédure à suivre point par point pour cloner ton disque dur sur ton ssd tout neuf. A mon avis ça devrait marcher !
https://www.lesnumeriques.com/ordin [...] a4157.html

n°10555295
baporub
Posté le 13-04-2019 à 16:00:28  profilanswer
 

Merci je vais essayer tout ça. Je viens d'aller changer mon ssd donc j'en ai un tout neuf. Je vais tester de cloner et je reviens vous donner des nouvelles.


Message édité par baporub le 13-04-2019 à 16:20:10
n°10555317
baporub
Posté le 13-04-2019 à 17:57:35  profilanswer
 

Bon tout a fonctionné du premier coup! Donc je pense que l'autre ssd était défectueux. En tout cas merci beaucoup pour l'aide !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  probleme nouvelle installation de windows sur ssd

 

Sujets relatifs
Problème Cable USb Tablette Graphique Intuos 3Cloner windows vers SSD en C:/
Problème Windows ne démarre pas après changement de carte graphiqueProblème carte graphique EVGA GeForce GTX 1060
gros probleme d'installation Windows nouvelle configDD détecté dans le bios mais pas par l'installation windows 7
Nouvelle config problème installation windowsProblème installation Windows - Nouvelle config.
Problème d'installation de Windows sur nouvelle configProblème durant installation windows sur nouvelle config
Plus de sujets relatifs à : probleme nouvelle installation de windows sur ssd


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR