Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1888 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Windows ne démarre pas après changement de carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Windows ne démarre pas après changement de carte graphique

n°10553788
francis90
Posté le 09-04-2019 à 18:07:50  profilanswer
 

Bonjour,
 
Voilà ce qui m’amène. J’ai changé la carte graphique de mon ordinateur pour un modèle plus performant, une MSI GeForce GTX 1660 Ti ARMOR 6GO (carte précédente MSI GeForce GTX 780 Twin Frozr Gaming)
 
Or, ça ne fonctionne pas après installation.
 
Lorsque je démarre le PC, les ventilateurs de boitier et du processeur se mettent en route, il n’y a pas de bip venant de la carte - mère, mais l’affichage reste figé à la fenêtre de démarrage (où l’on voit les commandes F9: system information, F12: boot menu,...).
 
Windows ne démarre pas, l’image sur écran est rétrécie comme si elle était en définition 800 x 600 et aucune commande ne répond, je ne peux qu’arrêter le PC en appuyant sur le bouton ON/OFF en façade et, de plus, il y a un phénomène de redémarrage intempestif, c’est-à-dire que pour arrêter l’ordinateur, je dois mettre l’interrupteur de l’alimentation sur OFF.
 
Sinon le branchement de la carte graphique est bon, j’ai remarqué que ses ventilateurs commencent à tourner au démarrage du PC puis ils s’arrêtent.
 
J’ai désinstallé l’ancien driver graphique avant d’installer la nouvelle carte.
 
Ma carte-mère est un modèle relativement ancien acheté début 2012 mais haut de gamme pour l’époque, une Gigabyte GA-X79 UD3, avec processeur Intel Core i72 3820, mémoire RAM G.Skill Kit Extrême 3 4 x 4 Go PC12800 C9 , alimentation Seasonic X-Series 660W , OS Windows seven 64 bits.
 
Je ne sais pas d’où peut provenir le problème, carte non détectée due à une incompatibilité matérielle ou logicielle, BIOS de la carte-mère trop ancien, carte graphique défectueuse, …
 
Je suis réticent à mettre à jour le BIOS car je sais que cela peut présenter un risque et je n’ai pas d’autre ordinateur, par contre, la carte-mère est équipée d’un système DUAL BIOS mais je ne sais pas si c’est vraiment efficace en cas de problème.
 
Merci :)  
 
francis90

mood
Publicité
Posté le 09-04-2019 à 18:07:50  profilanswer
 

n°10553798
zonka
x58 forever!
Posté le 09-04-2019 à 18:18:55  profilanswer
 

Hello.
 
Malheureusement, c'est pourtant un flash du BIOS de CM qui te permettra de faire reconnaitre et fonctionner la 1660Ti.
 
et/ou passer ton windows en UEFI.
 
=> dans un 1er temps:
 
- quelle est ta version du BIOS (regarde dans l'onglet "Motherboard" de CPU-Z) ?
 
- est-ce que ton windows 7 64 bits est installé en UEFI ou en legacy? (moyen le plus simple de vérifier : est-ce que ton disque de démarrage est initialisé en MBR ou en GPT?)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10553803
artouillas​sse
Schtroumpf qui peut !
Posté le 09-04-2019 à 18:37:43  profilanswer
 

Si tu dois mettre ton BIOS à jour, le dual BIOS fonctionne si le BIOS primaire est endomagé, c'est automatique et c'est fait au démarrage.
 
Tu peux déjà essayer un Ccmos pour remettre les paramètres du BIOS par défaut.
 
D'ailleurs, arrives-tu à entrer dans le BIOS avec la 1660Ti ?


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10553808
francis90
Posté le 09-04-2019 à 18:52:33  profilanswer
 

Bonjour,  
 
Merci pour vos réponses.
 
J'ai regardé la version du BIOS: American Megatrends Inc.F7, 26/12/2011
 
Et pour le mode d'installation de Windows 7 64, mon disque de démarrage est initialisé en "Secteur de démarrage principal", je pense que ça correspond à MBR
 
Je ne peux pas entrer dans le BIOS avec la 1660 Ti car aucune commande clavier ne réagit lorsque la 1660 Ti est connectée
 
Comment doit - on procéder pour faire un Ccmos ?
 
Merci

n°10553818
artouillas​sse
Schtroumpf qui peut !
Posté le 09-04-2019 à 18:59:03  profilanswer
 

Il y a la F20 disponible, ton BIOS est en effet ancien.
 
Pour le Ccmos il y a deux pins près de la pile BIOS qu'il faut mettre en contact quelques secondes (avec un tournevis ou autre outil en métal).


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème Windows ne démarre pas après changement de carte graphique

 

Sujets relatifs
Problème carte graphique EVGA GeForce GTX 1060Probleme mise a jour
Conseil changement de carte graphiqueMSI Z370 GAMING M5 carte mere problème de son
question installation câble carte mère 
Plus de sujets relatifs à : Problème Windows ne démarre pas après changement de carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR