Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1560 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème suite à changement boîtier

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème suite à changement boîtier

n°9241686
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 09:40:24  profilanswer
 

Salut à tous,
 
J'ai récemment reçu mon nouveau boîtier Fractal Design R4 Black Pearl remplaçant mon vieux Heden bien trop petit et bas de gamme.
Je me suis donc lancé dans le basculement de tous mes composants dans ce nouveau boîtier.
Ce qui fonctionne lorsque je lance le PC :

  • La CM et la CG sont alimentés (le petit voyant vert est allumé)
  • Le ventirad tourne
  • Le ventilateur boîtier tourne également
  • Les ventilos de la CG aussi


Ce qui ne fonctionne pas :

  • La CM ne fait pas de bip
  • Le ventirad a l'air de ralentir quelques secondes après avoir appuyer sur le bouton d'alim
  • Les périphériques ne sont pas alimentés (souris et clavier)
  • Pas d'affichage sur l'écran (pas de "No signal" mais écran noir)


Si vous voulez savoir le reste de ma config, allez voir dans mon profil.
Merci d'avance à ceux qui prendront le temps de m'aider.

mood
Publicité
Posté le 18-08-2014 à 09:40:24  profilanswer
 

n°9241689
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 09:45:53  profilanswer
 

Salut

 

Essaie déjà de démarrer sans la carte graphique, et hors boitier.
As-tu bien placé les entretoises ?

 

Sinon pour l'absence de bip, la plupart des cartes mères actuelles sont fournies sans beeper.

Message cité 1 fois
Message édité par artouillassse le 18-08-2014 à 09:46:41

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241699
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 09:58:47  profilanswer
 

artouillassse a écrit :

Salut
 
Essaie déjà de démarrer sans la carte graphique, et hors boitier.
As-tu bien placé les entretoises ?
 
Sinon pour l'absence de bip, la plupart des cartes mères actuelles sont fournies sans beeper.


 
J'avais essayé sans la CG (désolé j'avais pas précisé).
Quand tu parles des entretoises de quoi parles-tu exactement ?
Pour le bip, ma CM le faisait dans l'ancien boîtier donc je doute qu'elle arrête de le faire subitement dans un nouveau ^^

n°9241705
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 10:04:32  profilanswer
 

Pour le bip, si ton nouveau boitier ne dispose pas d'un beeper, je le vois mal biper par l'opération du saint-esprit ^^
Mais en effet, j'ai lu un peu rapidement, et j'avais pas tilté que t'avais pas changé de CM.
 
Les entretoises c'est ce truc :
 
http://img.clubic.com/00FA000000411601-photo-montage-pc-vis-cm.jpg
 
Elles se mettent entre la carte mère et le boitier, pour isolation électrique.
 
Tu ne m'as pas dit si tu avais branché le tout HORS BOITIER.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241718
destructor​-54
Posté le 18-08-2014 à 10:21:19  profilanswer
 

tu as juste changé de boitier, donc normalement tout les ports integrée à ta CM et CG devraient fonctionner. pas de bip car pas de beeper ou celui ci est HS. pour tes perifs tu les as branché sur l'usb de ta CM ou de ton boitier ?
Le ventirad cela peut etre normal, pointe de courant au démarrage, donc plein régime et il se stabilise ensuite.


---------------
asus p8z77 V, asus radeon 7950 DC2T, intel core i5 3570K, 8go ddr3 kingston, antec HCG 520W,    WD 1 To, boitier advance nitro
n°9241719
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 10:21:42  profilanswer
 

D'accord, il me semble pas avoir utilisé ces "entretoises". J'ai pas non plus essayé de démarrer hors boîtier.
Bon j'ai l'impression que je vais encore m'amuser ce soir à tout démonter, remonter :D

n°9241724
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 10:28:00  profilanswer
 

C'est très risqué de ne pas mettre les entretoises, si t'as pas fait un court-circuit et que ton PC s'allume, tu pourras t'estimer chanceux ^^


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241733
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 10:36:56  profilanswer
 

Ok ok, je vais commencer par mettre les entretoises alors.
Concernant les périf, ils sont branchés à la CM.

n°9241736
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 10:38:23  profilanswer
 

Bobsteal a écrit :

Ok ok, je vais commencer par mettre les entretoises alors.
Concernant les périf, ils sont branchés à la CM.


Commence déjà par la brancher hors du boitier, si elle ne s'allume pas avec le minimum (alim 24 broches + 4/8 broches + A barette ram, sans carte graphique, écran branché sur sortie CM), t'auras évité un branchement/débranchement dans le boitier, moins fastidieux ^^


Message édité par artouillassse le 18-08-2014 à 10:39:19

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241758
destructor​-54
Posté le 18-08-2014 à 10:58:16  profilanswer
 

ouais c'est étrange quand meme, tes perif fonctionnaient avant sur ta CM, plus depuis le changement de boitier, comme dis ci dessus fait un test avec le strict minimum, j'espere simplement que tu n'as pas fais un court circuit et que tes ports soient grillés


---------------
asus p8z77 V, asus radeon 7950 DC2T, intel core i5 3570K, 8go ddr3 kingston, antec HCG 520W,    WD 1 To, boitier advance nitro
mood
Publicité
Posté le 18-08-2014 à 10:58:16  profilanswer
 

n°9241759
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 10:59:56  profilanswer
 

En général, un allumage sans les entretoises c'est rédibitoire, mais bon, en croisant les doigts, les doigts de pieds, et en faisant des incantations/sacrifices au dieu de la diode, peut-être que ....


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241769
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 11:06:16  profilanswer
 

Dans le pire des cas la CM est grillé c'est ça ?

n°9241770
WizardPC
Posté le 18-08-2014 à 11:06:52  profilanswer
 

Comment tu as fixé ta cm sans entretoise surtout ? :??:


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9241771
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 11:08:37  profilanswer
 

Bobsteal a écrit :

Dans le pire des cas la CM est grillé c'est ça ?


ouais


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241774
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 11:12:54  profilanswer
 

WizardPC a écrit :

Comment tu as fixé ta cm sans entretoise surtout ? :??:


 
Alors dans mon ancien boîtier je n'ai pas le souvenir d'entretoises, juste quelques visses à mettre pour faire tenir la CM.
Donc je me suis pas trop posé de questions quant à la pose de cette même CM dans un nouveau boîtier voilà tout. Cela dit c'est vrai que j'ai galéré à mettre ces visses.
Bref, on apprend de ses erreurs, au moins maintenant je sais qu'il faut mettre ces entretoises.
 
Je vous tiens au courant quant à l'état de la CM, si elle est morte je suis grave dans la merde (un rapport de stage à faire sans PC j'ai les boules...).


Message édité par Bobsteal le 18-08-2014 à 11:14:08
n°9241775
yf38
Posté le 18-08-2014 à 11:13:10  profilanswer
 

La carte mère est une carte Micro ATX et il y a une entretroise qui peut ne pas être à la bonne place selon le cas.
Celle qui n'est pas en bord de carte.
Vérifier aussi ça au cas où les entretoises auraient été pré-montées, ou faire attention au montage.


Message édité par yf38 le 18-08-2014 à 11:15:14
n°9241783
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 11:17:18  profilanswer
 

Dans certains boitiers, les emplacements pour les vis sont surélevés, et dans ce cas les entretoises ne se mettent tout simplement pas.
Mais dans le R4 les entretoises sont obligatoires, et il ne me semble pas qu'elles soient prémontées vu que le boitier accueille aussi bien de l'ATX que tu µ-ATX, mais tu peux toujours vérifier.
 


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9241810
yf38
Posté le 18-08-2014 à 11:36:20  profilanswer
 

Les bossages sans entretoises c'est le cas d'un boitier Compaq que j'ai eu sous la main.
Le problème avec cette solution c'est que les bossages peuvent être trop larges et déborder sur des pistes...
J'ai eu le cas avec ce Compaq en changeant de carte mère.


Message édité par yf38 le 18-08-2014 à 11:36:31
n°9242004
Bobsteal
Barrez vous cons de mimes !
Posté le 18-08-2014 à 14:09:21  profilanswer
 

J'ai tout testé hors boitier et ça marche ! Alors chanceux ou pas ? ^^
Bon ce soir je test tout ça dans la boîtier en ayant pris soin de mettre ces entretoises :)
Je vous tiens au courant ;)

n°9242333
WizardPC
Posté le 18-08-2014 à 18:39:12  profilanswer
 

Mets les aux bons endroits et ça ira ;)


---------------
Modding/Watercooling : PiBoy! ~ WaterBox // Achat / Vente !!
n°9242380
artouillas​sse
Schtroumpf qui peut !
Posté le 18-08-2014 à 19:08:58  profilanswer
 

Et demande à ta femme où est-ce qu'elle a passé les dernières 24h :lol:


Message édité par artouillassse le 18-08-2014 à 19:09:06

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9242820
Bobsteal
Barrez vous cons de mimes !
Posté le 19-08-2014 à 09:19:56  profilanswer
 

Yo tout le monde, j'ai tout mis dans la boîtier et ça fonctionne niquel !
Merci pour l'aide que vous m'avez apporté [:menkahoure_4]  
 
Au passage, j'aurais une dernière question. Mon boîtier possède deux ventilateurs installés d'origine, un à l'avant et un à l'arrière. Ma CM elle ne possède qu'une seule entrée pour un ventilateur en plus. Lequel faut -il privilégier ?

n°9242821
artouillas​sse
Schtroumpf qui peut !
Posté le 19-08-2014 à 09:23:35  profilanswer
 

Achète un dédoubleur, ou branches uniquement celui de l'arrière. Il y a peut-être un adaptateur pour brancher un des ventilos sur l'alim directement, ou sur un rhéobus, j'me souviens pas si le R4 en a un.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9242869
Bobsteal
Barrez vous cons de mimes !
Posté le 19-08-2014 à 10:01:56  profilanswer
 

Très bien j'ai branché uniquement celui de l'arrière. Pour le dédoubleur, si j'en trouve un je le prends mais je risque de changer la CM assez rapidement, enfin une fois que j'aurai mon proco :D
Merci.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème suite à changement boîtier

 

Sujets relatifs
Problème avec boîtier HDD externe et...je ne sais quoi...probleme cpu led asus sabertoothp67
Accès interne boîtier NZXT Guardian 921probleme fps sur config haswell
Partition suite message Disk write errorProblème de démarrage suite à changement de boitier
Problème suite à changement de boitier et de carte mèreGros problème suite à changement de boitier
Problème etrange suite au changement de boitierproblème suite à un changement de boitier
Plus de sujets relatifs à : Problème suite à changement boîtier


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR