Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1527 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Mobo qui boot qu'avec le BIOS par défaut

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mobo qui boot qu'avec le BIOS par défaut

n°4623538
karamilo
Posté le 04-02-2006 à 11:33:26  profilanswer
 

Salut,
J'ai des problèmes il y a quelque temps avec mon ordinateur :
http://forum.hardware.fr/hardwaref [...] 2084-1.htm
 
En gros, j'avais 1 pc dont une partie a grillé. J'ai testé les composants sur un 2e pc dont une autre partie a alors grillé à son tour.
Depuis, j'ai réussi à faire un ordinateur qui tourne avec les restes des 2 autres.
 
Mais, cet ordinateur ne boote QUE lorsque le bios est par défaut.
Si je fais un ccmos, ca boot. Enfin, il me dit "cmos checksum error, press f1 to continue". Si je le fais, ca boot correctement.
Dès que je change un paramètre quelconque dans le bios (rien que la température d'alerte du processeur par exemple), il ne boote plus du tout (pas de bip, écran noir).
 
Donc j'avoue que je vois pas trop ! Ai-je une chance en flashant le bios ?
 
Merci
 
edit: En y réfléchissant, je peux meme pas flasher le bios parce que je peux pas choisir de booter sur tel ou tel support (le changement du bios provoque écran noir + pas de bip)


Message édité par karamilo le 04-02-2006 à 11:38:52
mood
Publicité
Posté le 04-02-2006 à 11:33:26  profilanswer
 

n°4623573
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 04-02-2006 à 11:59:45  profilanswer
 

Et si tu nous donnais déjà le nom et type de ta mobo?

n°4623656
karamilo
Posté le 04-02-2006 à 12:48:55  profilanswer
 

Désolé :D
C'est une Abit KD7

n°4623668
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 04-02-2006 à 12:55:20  profilanswer
 

tu n'as pas par hasard les condos qui coulent?
 
Franchement si tu roules en k7, alors dépèches-toi de t'acheter une mobo récente comme une a7v880 et ça sera pour toi la tranquilité ;)

n°4623724
karamilo
Posté le 04-02-2006 à 13:27:28  profilanswer
 

Pas de condo qui coulent non !
Disons que j'ai 2 pcs en "suspens" à cause de ce problème donc si j'arrivais à le résoudre, ca serait vraiment bien. J'ai pas vraiment les moyens de m'acheter 2 nouveaux cpu/mobo/... De plus, ces pcs me suffisent amplement pour l'instant :)

n°4623826
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 04-02-2006 à 14:17:42  profilanswer
 

Mais quels sont les composants qui ont lâchés?

n°4625282
karamilo
Posté le 05-02-2006 à 09:59:55  profilanswer
 

Une alim, une carte mère, un proc
Les ram sont OK.
Il me reste aussi une carte mère (qui merde quand meme un peu, cf ce topic) et un processeur.

n°4625753
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 05-02-2006 à 13:40:17  profilanswer
 

Ben il te reste une mobo, un CPU et une alim, donc tout est okay ou pas?

n°4627010
karamilo
Posté le 05-02-2006 à 22:51:24  profilanswer
 

Bah non puisque la mobo ne boote QUE si le bios est par défaut (après un clear cmos). Si je change un seul truc dans le bios, ca boote plus du tout !!!
Avec le clear cmos, le cpu démarre à 800mhz et des brouettes (normalement 1500mhz a pi pres) et je peux meme pas reinstaller un nouvel os (booter sur un cd !!)

n°4627136
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 06-02-2006 à 00:45:23  profilanswer
 

Tu as essayé un flash de bios?

mood
Publicité
Posté le 06-02-2006 à 00:45:23  profilanswer
 

n°4627596
karamilo
Posté le 06-02-2006 à 12:50:36  profilanswer
 

je peux pas flasher le bios parce que je peux pas choisir de booter sur une disquette :|

n°4627618
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 06-02-2006 à 13:04:33  profilanswer
 

Ben c'est sympa comme mobo
 
et tu as essayé de récupèrer la puce de ton autre mobo pour la mettre sur celle-là?!
 
Très franchement si tu trouves encore une A7V880 n'hésite pas, tu t'éviteras des soucis inutiles! ;)

n°4627689
karamilo
Posté le 06-02-2006 à 13:45:04  profilanswer
 

Ouep c'est clair !
Non j'ai pas essayé pour la puce, c'est un peu délicat, faut des pinces spéciales !
Si quelqu'un a une autre idée :)

n°4628635
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 06-02-2006 à 20:09:39  profilanswer
 

Ben c'est difficile, si ta mobo ne tient pas autre chose que le mode par défaut c'est que soit la partie ram ne fonctionne plus, soit l'alimentation par la pile est défectueuse, soit tu n'as pas mis le jumper "clear Cmos" à la bonne place, etc... etc... :(

n°4628683
karamilo
Posté le 06-02-2006 à 20:29:46  profilanswer
 

J'ai mis le jumper clear cmos a la bonne place :D
La ram est OK
La pile, j'ai essayé avec une autre, c'est pareil ...

n°4628696
bitonio6
La HDTV = Arnaque Du Siècle!
Posté le 06-02-2006 à 20:34:32  profilanswer
 

Alors fais un test...
 
Tu rentres dans ton bios et tu règles l'heure, ou alors tu le fais sous windows
 
Et ensuite, tu éteinds ton pc et tu débranche juste le connecteur ATX de la carte mère...
 
Ensuite tu rebranches le connecteur et tu boot, est-ce que l'heure est restée ou pas?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Mobo qui boot qu'avec le BIOS par défaut

 

Sujets relatifs
est ce judicieux de faire un DD de boot sur 1 carte controlleur sata ?Mobo qui fait rien!
Disque SATA sur mobo Asus A7N8XE-DeluxeBoot, tout démarre, mais rien à l'écran
Help, aucun boot possibleQuelle Mobo pour A64 + 4*256Mo Adata BH5 ?
Reconnu dans le Bios pas durant l' installationDisque dur non reconnu dans le bios
Mon disque dur ne boot qu'à chaud 
Plus de sujets relatifs à : Mobo qui boot qu'avec le BIOS par défaut


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR