Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1341 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros probleme surchauffe cpu x2 3800+ !!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros probleme surchauffe cpu x2 3800+ !!!!

n°5305427
ni_co
Posté le 20-01-2007 à 18:08:48  profilanswer
 

bonsoir,
 
J'ai un gros probleme avec ma nouvelle config, acheté ici bas sur ce forum...
c'est un 64x2 3800+ avec une CM a8n5x. On m'a vendu le ventirad d'origine avec.
Au debut pas de souci, je monte ma config, installation windows, tout roule..
Puis je veux tester un jeux. Magnifique, nouvelle CG etc..  
 
Apres 5 min de jeux, un HP se coupe, puis les images se surimpressionnent.
retour a windows ERREUR FATALE etc.  
Mon pc redémarre, puis bip, reboot allumage du bios, et off. del clavier allumé,  
mais eteint. j'ai deja eu ca avant quand j'overclockais mon systeme donc pas
d'inquietude, je l'eteinds 5 min, je verifie tous mes branchements a l'intérieur,  
puis le montage du ventirad, puis reboot.
 
Le probleme revient regulierement. Je decide d'en avoir le coeur net, j'installe le  
logiciel asus qui monitor la CM. WARNING pendant que je teste un jeux temperature
cpu a plus de 70°.  
 
Je suis donc allé acheter un Zalman 9cm qui marche parfaitement. Nette amélioration,
j'ai pu jouer 1h ce matin. Ce soir je rentre je lanche un jeu 5 min, il s'eteint.
J'attends 2 min je vais dans le bios. T° CPu 79°, 80, 81,... 84° alors que j'etais dans le bios.
 la j'ai tout eteint. J'ai verifié le ventilo est bien monté, il tourne a la vitesse max.  
Aucun O/C, tension normale.  
 
Je sais plus quoi faire, si quelqu'un a une idée ou a deja connu ce genre de symptomes,  
ca pourrait m'aider.  
D'autant plus qu'apres recherche, je lis partout que le 3800 ne chauffe pas tout le monde  
est a 40° full... moi suis a 57 au repos  :cry:  


---------------
ni_co
mood
Publicité
Posté le 20-01-2007 à 18:08:48  profilanswer
 

n°5305432
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 18:10:23  profilanswer
 

Tu as mis de la pate thermique ?

n°5305433
ni_co
Posté le 20-01-2007 à 18:10:24  profilanswer
 

si je pense a un detail
Le connecteur d'alim de ma CM est EATX
mon alim est ATX, j'ai donc 20 broches sur 24.
Par contre j'ai bien les 4 petites supplémentaires  
pres du processeur.  
Elle fait 400w qd meme.  
Et a priori si elle etait pas suffisante il devrait pas  
chauffer au contraire...

n°5305436
ni_co
Posté le 20-01-2007 à 18:11:42  profilanswer
 

oui j'ai de la pate thermique..  
J'ai peut etre fait une connerie la dessus, il y avait un reste  
de pate de l'ancien ventirad, j'ai pas trop osé nettoyer, et  
j'ai mis la nouvelle.  
Mais a priori ca me ferait gagner 2 ou 3 degré, pas 30...

n°5305447
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 18:14:47  profilanswer
 

oui mais si tu met de la pate thermique en ddessous d'un carton ça fait isolant. Pr nettoyer le ventirad prend un sopalin et un peu de flotte ça part assez facilement, il faut que sa brille.  
Pour te donner une idée on peut gagner 3° en polissant mieux du cuivre, c'est très sensible cette partie là.
 
C'est un socket 939 n'est-ce pas ?

n°5305454
ni_co
Posté le 20-01-2007 à 18:19:08  profilanswer
 

oui c un socket 939 en effet !
Mais le probleme cest que je n'ai plus de pate thermique dispo,  
et puis jessai de trouver 30° pas 3...  :cry:

n°5305469
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 18:23:59  profilanswer
 

J'ai déjà eu le coup avec le 939 d'un pote, l'ordi faisait comme le tien, et il a suiffit de dégager la pate thermique et de remettre de l'artic silver pour regagner 20° En effet, la surface de dégagement est très faible et il faut dégager 82 ou 125W de courant sur cette infime surface, la place de la pate thermique est donc colossale, croit tu que si ça jouait juste à 5-6° on en mettrait alros que de l'artic silver ça coute 5-6€ le tube ?

n°5305481
ni_co
Posté le 20-01-2007 à 18:29:22  profilanswer
 

c'est une bonne idée..  
Si je nettoie l'ancienne et que je n'en remets pas pendant 1j ou 2, le temps daller en acheter, ca sera pire ou mieux ...???

n°5305494
marilyn054
Get U're Stomp ON !
Posté le 20-01-2007 à 18:34:33  profilanswer
 

Tu fais ça ton ordi est mort 85W sur 1cm² ça fait 500° en une minute
 
PATE THERMIQUE POWA
 
EDIT : a la rigueur ouvre ta tour, colle un ventilo de salon direct dessus ça te permettra de patienter.


Message édité par marilyn054 le 20-01-2007 à 18:38:48
n°5305534
ni_co
Posté le 20-01-2007 à 18:47:11  profilanswer
 

oui cest une idée je dois avoir une vieille alim qui traine je vais recupérer le ventil...

mood
Publicité
Posté le 20-01-2007 à 18:47:11  profilanswer
 

n°5360885
napseis
Homo informaticus
Posté le 15-02-2007 à 09:56:42  profilanswer
 

salut,
j'ai un X2 3800 aussi et j'ai ce genre de problème (à moindre degré, sans mauvais jeu de mot) aussi.
Je m'explique: je l'ai acheté neuf donc avec la pate thermique déjà sur le ventirad.en idle j'étais à 45, en full 59-65. j'ai changé pour un zalman CNSP 8000 avec la pate thermique incluse, et j'ai gagné 3° et une douzaine de décibel (j'avais bien nettoyé avant).autrement dit ça chauffe, et ça m'empêche un peu d'overclocker.et encore , c'est l'hiver, qu'est-ce que ça sera à la canicule..
je précise que c'est un stepping E4


Message édité par napseis le 15-02-2007 à 09:57:40
n°5360955
freejuga
Posté le 15-02-2007 à 10:52:36  profilanswer
 

Mon x2 3800 est à 52°c en full overcloker à 2600 avec 1.35V, pourtant j(ai qu'un mini typhoon comme rad rien d'exeptionnel...

n°5360970
crane
Mort de soif !
Posté le 15-02-2007 à 11:02:39  profilanswer
 

Le rad est chaud ?
T'as pensé à une sonde foireuse aussi ? la cm lit une valeur fausse et se met en protection quand meme...


---------------
Ca vaut pas un pet de lapin!
n°5385870
gniark--19​69
Posté le 27-02-2007 à 16:42:22  profilanswer
 

Salut,  
 
idem X2 3800 sur Asus A8N5X Overclocker à donf et 49° avec ventilo d'origine version boite et une prise d'air externe
 
Regarde si ton cpu est sur le bon voltage (1.35) !
 
 :hello:

n°5385967
ni_co
Posté le 27-02-2007 à 17:28:02  profilanswer
 

ca y est, j'ai changé la pate thermique, j'avais laissé celle dorigine et ajouté celle du zalman. J'ai tout demonté, remis une nouvelle pate,et tout roule.
J'ai pu l'overclocker en 240x 9,5  chose etonnante, en baisssant le voltage pour quil soit stable. Plusjaugmente plus il fait derreur !!

n°5386097
palu361
Linux forever !
Posté le 27-02-2007 à 18:38:50  profilanswer
 

c'est pas par hasard un EE (energy efficient) que ta alimneter en 1.35 v au lieu de 1.25v??


---------------
Feedback
n°5386729
ni_co
Posté le 28-02-2007 à 00:27:43  profilanswer
 

je ne sais pas , comment fais tu la difference ??
Je l'avais laissé en auto dans le bios, donc je navais pas lindication. Je suis allé chercher dans les specs pour trouver  
la tension de fonctionneme nt et me suis basé la dessus pour l'OC.
Du coup je l'ai OC un bon coup, et je lai testé avec des cpu burn etc.
Comme il faisait qques erreurs, jai essayé daugmenter sa tension. Plus jai augmenté pire cetait
Je suis donc parti dans lautre sens jusqua ce quil ne fasse plus derreur, ce qui etait  
a une tension inferieur a 1.35. je ne suis pas trop descendu non plus, jaurais peut etre du continuer....?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Gros probleme surchauffe cpu x2 3800+ !!!!

 

Sujets relatifs
Probleme de pile sur la Mobo ?P5NSLI problème carte graphique
uc à 100% et surchauffeProbleme d'installation de driver Via
Problème démarrage suite o/c[PROBLEME] carte son/port jeux
Probléme sur config neuve = PC rebootCompatibilité et problème de Boot
about blank ....probleme[Résolu] Problème avec mémoire DDR2 ECC Registered
Plus de sujets relatifs à : Gros probleme surchauffe cpu x2 3800+ !!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR