Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1403 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  153  154  155  156  157  158
Page Suivante
Auteur Sujet :

[Topic unique] Gigabyte GA-K8NF-9 : le Nforce 4 4X [Update : Tuto F6 ]

n°7245652
tomtom100
Posté le 13-12-2009 à 23:12:25  profilanswer
 

Reprise du message précédent :

fly_in_the_sky a écrit :

Bonjour,
Je suis entrain de rebooster un peu mon pc,  
 
Je viens d'acheter sur ebay CORSAIR XMS XTREME 2GB (4 X 512MB) PC3200 CL2
pour remplacer 2*512 Twinmos
 
Je boot, dans CPU-Z ma mémoire est bien reconnue (PC3200)"dual channel", mais il mon PC la fait tourner en 166mhz ????!!!!
Performance dans Everest plus mauvaise que avant
Je vais voir dans le Bios crtlF1, tout est en "auto", Je bloque la fréquence mémoire en 200mhz, et la cela fonctionne, cpu-z indique 200Mhz. score everest meilleur...  
 
Est ce que c'est normal ? la manip que j'ai fait est correct ou il y a mieux ?
Dois je changer de Bios (ca me fou les boule de bousiller ma carte mère)...
Merçi d'avance


Avec 3 mois de retard...
C'est normal, le contrôleur mémoire des athlon est censé être limité à 166Mhz avec 4 barettes. Ce n'est pas la carte mère qui bride mais le processeur

mood
Publicité
Posté le 13-12-2009 à 23:12:25  profilanswer
 

n°7282876
nordinateu​r
Encore un TLDien .
Posté le 11-01-2010 à 15:13:41  profilanswer
 

salut,
 
oui en effet , la mémoire se trouve cadencé à 333mhz au lieu de 400 si l'on utilise les 4 slots de mémoire c'est du au chipset nforce 4 (ultra et sli).
 
par contre je vends des pièces de ma config si ça intéresse , un A64x2 4400+ (tdp 89watts)  avec un bon potentiel d'oc je l'utilise h24 depuis plus de 2ans à 2800mhz 11x255 à 1.50v c'est l'équivalent d'un FX62 .  
 
refroidit par un XP-90C , en wc il devrait tenir les 3000mhz sans prob ca j'arrive à bencher sous 3mark06 à 3000mhz en aircooling mais instable h24 (chauffe trop) .
 
2x1go de samsung uccc elle tourne en sychro 1t soit 510 mhz (fsb 255)
 
et une DFI NF4 ultra-D .
 
J'ai aussi une msi 8800gts 512 oc edition .
 
voila voila .


Message édité par nordinateur le 12-01-2010 à 06:06:28
n°7283534
s3phy
Posté le 11-01-2010 à 21:42:19  profilanswer
 

Tu le vends combien ton A64 ?
 
(On devrait peut être continuer sur le forum Ventes)

n°7378367
Jet
bêêêê !
Posté le 25-03-2010 à 15:50:25  profilanswer
 

Salut,
 
Ma config:
Athlon 64 3000+ (non o/c)
1 Go DDR
ATI X1950 GT
1 disque sata
1 graveur dvd sata
 
Tout va bien, mais je suis en train d'upgrader ma config par étapes.
 
Je veux changer ma carte graphique, je penche pour une 4870 en promo mais leurs consommation me fait prendre une 5750 un peu moins perf pour le même prix.
 
Et là c'est le drame. :ouch:
Après réception et branchement, écran noir (je précise que le connecteur pci-express est bien branché)
 
Je l'ai amené chez un pote qui vient de faire la même chose avec une 5770 + une alim de merde advance 750W
Et ça fonctionne.
 
Alors quelle est l'explication ?
La puissance sur le +12V est répartie entre 2 rails de 14 et 15A, sans limite de puissance "globale", les 29A sont donc pleinement exploitables ce qui donne 348W de +12V pour 400W en tout, une proportion tout à fait raisonnable.
 
Dans les tests que j'ai trouvé elle tient sans problème un quad core overclocké et une 8800 GT o/c ou une 9800GTX
http://www.comptoir-hardware.com/a [...] ml?start=4
 
ou http://www.homemedia.fr/tests-guid [...] ts-14.html
 
344 W dans le premier test et 325 dans le second
 
Ma config est bien plus légère !
 
Si vous avez une idée, merci
Jet

n°7381622
Jet
bêêêê !
Posté le 27-03-2010 à 11:13:59  profilanswer
 

Bon Apparemment incompatibilité des cartes mères "un peu anciennes" à chipset nvidia avec les dernière Radeon HD5000
http://forums.amd.com/game/message [...] did=120655
 
Gigabyte a l'air d'envoyer des bios béta qui règle le problème
Je viens de leur écrire, on verra bien
 
Edit: je confirme, le bios F12L béta corrige le problème
Gigabyte a la solution pour ses cartes mères, il faut faire une demande en passant par cette page
http://www.gigabyte.com.tw/Support/ServiceCenter.aspx
 
Jet

n°7382353
s3phy
Posté le 27-03-2010 à 18:10:00  profilanswer
 

[:implosion du tibia] Tin, respect à Gigabyte, sortir un nouveau BIOS pour une carte mère qui a 5 ans
 
(putain, déjà 5 ans !)


---------------
No one should take themselves so seriously, With many years ahead to fall in line, Why would you wish that on me? I never want to act my age!
n°7382547
Jet
bêêêê !
Posté le 27-03-2010 à 21:03:38  profilanswer
 

Exactement ce que je pense et je ne suis pas le seul

 
Citation :

@Grad and any others that are experiencing problems with Gigabyte mobos. I just want to say I take my hat off to the support Gigabyte have given me and others. Myself, as well as a few others started off by sla**ing Gigabyte for their poor support, only to find they were only too happy to help and work on beta bioses to fix the compatability problems. I will definitely continue to buy Gigabyte. Nuff said, thanks for listening.

 

Jet


Message édité par Jet le 27-03-2010 à 21:04:15
n°7472300
brunonice0​6
Posté le 17-06-2010 à 21:58:39  profilanswer
 

bonjour
 
ai recupéré cette cm ga k8 nf 9 sur ebay et en suis tres content ...sauf  
 
que impossible de faire foctionner une souris sur son port dédié ps2..le clav ok ...ai désinstallé redémarré ..puis ai cherché ds le bios ..il y a "legacy usb mouse/enable..idem pour keyb = ai désactivé les 2 selon le tuto page 1...pas de rubrique ps2 dans le bios.....si quelqu'un  a la soluce merci par avance

n°7474153
s3phy
Posté le 20-06-2010 à 14:13:24  profilanswer
 

J'ai utilisé des claviers & souris PS2 sans soucis et sans réglage particulier sur cette carte mère pendant des années... Tes ports PS2 sont peut être morts.


---------------
No one should take themselves so seriously, With many years ahead to fall in line, Why would you wish that on me? I never want to act my age!
n°7606143
jerome38
Posté le 11-10-2010 à 18:56:20  profilanswer
 

Je voudrais m'acheter une petite carte graphique HD4670 histoire de jouer un petit peu sans trop pousser pour pas cher, sera t-elle compatible avec ma GA-K8NF-9 ?
Merci  :jap:

mood
Publicité
Posté le 11-10-2010 à 18:56:20  profilanswer
 

n°7726031
patrice196​2
Posté le 31-12-2010 à 21:16:28  profilanswer
 

Bonsoir qui pourrai m'aidé .Je ne sais plus comment faire . voila ma  configuration  que j'avais  avant que mon disque dur ma laché.
 
Système d'exploitation Microsoft Windows XP pack 3
firefox
DirectX 4.09.00.0904 (DirectX 9.0c)
Carte mère  GA-K8NF-9
Chipset de la carte mère nVIDIA nForce4, AMD Hammer
Type de BIOS Award Modular (07/16/05)
Accélérateur 3D nVIDIA GeForce 6600
Carte audio nVIDIA MCP04 - Audio Codec Interface
Propriétés du processeur  
Processeur AMD Athlon 64 3000+ 1.8 Ghz soccket 939
 Deux barettes mémoires de 512 mo ddram pc 3200 (400mhz)
Contrôleur IDE NVIDIA nForce4 Parallel ATA Controller
Disque dur Maxtor 6Y120M0  (120 Go, 7200 RPM, Serial-ATA/150) 8 mo cache
 
Carte réseau Thomson ST Remote NDIS Device  (10.0.0.1)
 graveur de DVD Samsung 16x bul  black TS-H552U/WBIH
Boitier moyen tour Heden B9725CA NOIR
Carte vidéo MSI NVIDIA PCI Expresse GF NX6600-TD 256E 8981-07S
 
Avant qu'il me lache mon disque dur  mon lecteur de dvd et mon graveur n'étais  plus stable non plus . Et je n'es jamais mis à jour les pilotes de ma  cm et  bien sur les autres aussi  Pas ce que je ne trouve pas les  bonnes personnes pour me guidé dans mes choix. La je viens d'acheté un nouveaux  disque dur (Western Digital Caviar Black 500 Go 7200 RPM 32 Mo Serial ATA II - WD5001AALS (bulk) Et je me suis acheté aussi un Graveur DVD Externe Slim SE-S084C Que je pensai remplacer mon ( graveur de DVD Samsung 16x bul  black TS-H552U/WBIH). J'espère que la je me suis bien exprimé .SVP j'ai  vraiment  besoin d'aide .
P/S  Je vous souhaite de joyeuse fêtes de fin d'année et une bonne année 2011 :hello:  
 

n°7726493
rody83
No pain, no gain
Posté le 01-01-2011 à 14:57:10  profilanswer
 

Bonjour patrice,
 
As-tu la possibilité de tester disque, graveur et lecteur dvd avec une autre carte-mère ?
La mise à jour complète du firmware + drivers de la carte pourrait améliorer les choses, mais un périphérique non reconnu signifie bien souvent que le contrôleur a pris un jeton, et là... :/
 
Bonne année 2011 à toi aussi, même si pour ton matos elle ne commence pas de la meilleure façon ;)


---------------
.: Passions | Galerie | Blog :.
n°7734242
insane63
Posté le 05-01-2011 à 12:32:58  profilanswer
 

drapal


---------------
Mon Feedback : http://forum.hardware.fr/hfr/Achat [...] 8161_1.htm
n°7744200
patrice196​2
Posté le 10-01-2011 à 08:07:36  profilanswer
 

Bonjour je  vai faire un teste pour  voir ok (contrôleur a pris un jeton) ça veux dire  quoi stp
 
Ok je vien de faire mon teste et  j'ai  bien la façade  de ma  tour qui  s'allume. Mes mon écran  reste en  veille.Au faite mon disque dur je le  branche  ou sur ma carte mère svp Moi je l'ai branché sur  S_ATA0_SB Dois je aussi le branché avec une fiche molexe. Merci de vos réponses :hello:
 
Voila   le schéma de la  carte  
 
http://img202.imageshack.us/i/manuelo.jpg/
 
 
Et j'ai un fil que je ne sais pas ou le branché  http://img819.imageshack.us/i/dscf2403h.jpg/
 
et la CD_IN Je franche quoi dessus  svp
 
 


Message édité par patrice1962 le 10-01-2011 à 13:04:19
n°7751519
patrice196​2
Posté le 13-01-2011 à 21:29:15  profilanswer
 

Bonsoir CM et processeur fin

n°8118095
ndjoundjou
Posté le 14-11-2011 à 16:16:37  profilanswer
 

Bonjour à toutes et tous, bref à ceux qui possèdent cette CM (pour moi depuis 2005), je viens de passer à 4Go de RAM Corsair en dual channel, promo chez LDLC car ma Ram (2Go 4*512 dual channel crucial) précédente avait un bug et me faisait planter SC2, bref maintenant nickel, seulement Windows 7 ne voit que 3,25 Go et parcourant le net j'ai vu qu'il fallait activer le "memory remap feature" mais je ne le trouve pas dans le bios même en faisant ctrl + F1.
 
Config :
Windows 7 Ultimate
Gigabyte K8NF9
64 X2 4200+
4Go dual corsair
gigabyte ATI 6670 1Go
SATA WD caviar blue 1To
Antec 550W
 
Bref comment réellement profiter de mes 4Go complets ? et au fait suis je en 200 au niveau barettes car j'ai cru lire que je redescendais direct à 166 si je prenais les 4 slots ?
 
Merci d'avance

n°8119818
s3phy
Posté le 16-11-2011 à 06:54:46  profilanswer
 

Toujours en 1 Go de ram sur cette carte mère de mon côté donc je ne pourrais pas te répondre ;)
 
(Mais ça fait plaisir de voir que 6 ans après sa commercialisation je ne suis pas le seul à encore utiliser cette carte mère ;D Bon par contre maintenant c'est sur un PC secondaire depuis que j'ai trouvé un PC plus puissant à la poubelle... :whistle:)


---------------
No one should take themselves so seriously, With many years ahead to fall in line, Why would you wish that on me? I never want to act my age!
n°8120540
ndjoundjou
Posté le 16-11-2011 à 19:58:13  profilanswer
 

Punaise j'en rêve ! Non sérieux je l'aime bien mon bousin, il fait tout ce que je veux et puis je n'ai pas les moyens d'investir donc voilà tout dépend de l'usage que l'on en a et franchement pour utiliser complètement les dernières config ils faut être un Jésus du PC
Par contre j'aimerai bien pouvoir utiliser mes 4Go complètement sinon tant pis mais j'ai l'impression que c'est le bios qui n'est pas assez configurable, dommage
Si quelqu'un a une réponse je suis preneur
 
Voilà tout ce que j'ai trouvé pour l'instant
http://www.forum-seven.com/dispose [...] -3-go-3368
 
Et malheureusement je n'arrive pas à trouver dans le bios ce petit réglage qui solutionnera tout


Message édité par ndjoundjou le 16-11-2011 à 20:00:43
n°8121821
rody83
No pain, no gain
Posté le 17-11-2011 à 23:07:27  profilanswer
 

Rassure-toi, même dans les Bios "récents" ce réglage n'est pas forcément dispo ;) (exemple sur mon nouveau portable du boulot, un Dell M4500).
Par contre il me semblait avoir lu ailleurs que ce réglage ne concernait que Seven 32 bits, vu que 64 bits gère d'office 4 Go et au-delà :??:


---------------
.: Passions | Galerie | Blog :.
n°8122960
ndjoundjou
Posté le 19-11-2011 à 10:22:19  profilanswer
 

Merci pour ta réponse tu m'as mis sur la bonne piste effectivement j'ai vérifié et en installant mon seven je n'ai pas fait gaffe je suis en 32 bits d'ou le maximum autorisé de 3.25 Go de Ram
Dommage mais je ne vais pas tout écraser pour ça.
En tous les cas merci pour tes réponses
Bonne continuation avec cette CM qui au final fait bien son boulot et depuis longtemps sans montrer de signes de fatigue, bravo Gigabyte !

n°8601193
ssebby
Posté le 28-01-2013 à 11:18:19  profilanswer
 

Deterrage de topic pour la meilleure carte mère que j'ai connue!
 
Acquise d'occasion à l'un des membres du forum en 2009, après trois ans de bons et loyaux services avec moi et 7 ans en tout (elle a été acquise initialement en 2005), en utilisation intensive (proc @ à 11*260Mhz; DDR PC3200 @ 218Mhz) elle n'a jamais montré un quelconque signe de fatigue.  
 
Franchement une superbe affaire. Je voulais lui rendre hommage! :-)

n°8601248
NV POWER
R1der Big Bang
Posté le 28-01-2013 à 12:30:55  profilanswer
 

looool le déterrage !!!!  
C'est clair il y a comme un parfum de nostalgie, la mienne a rendu l ame à cause de la foudre il y a quelques années de ca, c'était ma 1 ère config que je montais à l époque, carte mere de bonne facture tout le temps qu elle marchait pas eu de soucis ou bug récurent !!!! xd


---------------
C'est pas parce que tu ne joues plus que le jeu s'arrête !!!
n°8618617
yassal
Posté le 11-02-2013 à 19:02:14  profilanswer
 

Bonsoir,
Pour ceux que cela intéresse je vends cette carte mère Gigabyte GA-K8NF-9 avec le processeur Athlon 64, 3000 1,8Ghz et 2X512Mo
par MP

n°8628033
neo7
Posté le 18-02-2013 à 20:03:06  profilanswer
 

re-deterrage !
 
Mon père tourne toujours sur cette bonne vieille mobo,je lui ai ajouté un kit 2*1go pour culminer à 4go de ram,et je n'ai que 3go d'utiliser sous  
Win7 64 bits... Toujours pas de solution pour rendre effective les 4go ?
 
Idem sur un HDD 3to ou seul 2to sont reconnu .... Pas de solution pour utiliser les 3to complets ?
 
Âmes nostalgiques, venaient à mon secours !! :)

n°8628047
darkbeldin
Posté le 18-02-2013 à 20:17:36  profilanswer
 

le dernier bios datant de 2008 j'y crois pas trop malheureusement pour toi


---------------
Je te dis pas que c'est pas injuste, je te dis juste que ça soulage
n°8628059
neo7
Posté le 18-02-2013 à 20:26:04  profilanswer
 

oue : /
C'est bien ce que je crains !

n°8628066
schmurtz
gt : schmurtz 360
Posté le 18-02-2013 à 20:30:51  profilanswer
 

bizarre pour la limitation de RAM, on dirait plus une limite d'un OS 32 bits


---------------
wattman / avant j'étais myope, mais ça c'était avant
n°8628079
darkbeldin
Posté le 18-02-2013 à 20:40:28  profilanswer
 

non c'est une limitation bios je pense a l'epoque


---------------
Je te dis pas que c'est pas injuste, je te dis juste que ça soulage
n°8628115
schmurtz
gt : schmurtz 360
Posté le 18-02-2013 à 21:00:02  profilanswer
 

me semble qu'il y avait une histoire de fréquence, mais pour le dual channel, pas pour la quantité.
c'est à dire que pour avoir 4 barettes, il ne fallait pas être en 400 mais descendre en 333.
 
je viens de jeter un oeil et la carte est pourtant bien donnée pour aller jusqu'à 4 Gb


---------------
wattman / avant j'étais myope, mais ça c'était avant
n°8629476
tomtom100
Posté le 19-02-2013 à 19:50:04  profilanswer
 

De mémoire, cherches une option du genre AGP aperture size. A priori tu devrai récupérer ce que tu enlèves ici dans Windows.

n°8629792
neo7
Posté le 19-02-2013 à 23:14:40  profilanswer
 

C'est bon j'ai trouvé ...
Il faut donc mettre le dernier bios (datant de 2008 et dont la MAJ se fait par disquette lol),acceder au bios puis au bios caché en faisant ctrl+F1.
On peut alors accéder au paramètres du northbridge dans lequel se trouve bien la fameuse option "memory remap feature" que l'on active.
Les 4go de ram sont alors bien détecté en phase de boot puis sous windows !
 
Pour le hdd,c'est la bonne vieille solution de convertir sous windows le hdd en disque "MBT(je crois)" en allant dans outils d'administration puis gestion des disques et en cliquant droit sur le disque en question.


Message édité par neo7 le 19-02-2013 à 23:16:41
n°9242654
rody83
No pain, no gain
Posté le 18-08-2014 à 23:37:41  profilanswer
 

Re-déterrage, suite aux défaillances du contrôleur Sata de ma DFI LanParty NF4... j'ai ressorti la bonne vieille Gigabyte :jap:
Le contrôleur son intégré merdoit, mais il me restait une SB Live 5.1 dans un tiroir... donc ça roule :)
 

schmurtz a écrit :

me semble qu'il y avait une histoire de fréquence, mais pour le dual channel, pas pour la quantité.
c'est à dire que pour avoir 4 barettes, il ne fallait pas être en 400 mais descendre en 333.
 
je viens de jeter un oeil et la carte est pourtant bien donnée pour aller jusqu'à 4 Gb


 
C'est ce que semble faire le Bios automatiquement (pas d'overclocking ni réglage manuel pour moi, l'important est que ça dure le plus longtemps possible).
4 * 1 Go => 4 Go au boot, 3.25 Go sous XP 32 bits avec l'option "/pae /3gb" dans le boot.ini (classique).
Y'a plus qu'à lui mettre un petit Xubuntu 64 bits, quand j'aurai un moment :whistle:


---------------
.: Passions | Galerie | Blog :.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  153  154  155  156  157  158
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
MX1000 / gigabyte K8NSNXP-> soucis?Carte mère Leadtek CK804K8MA ( Nforce 4 )
choisir en asus, msi, gigabyte en 939 et 754cartes mères socket 754 + nforce 4 / PCI-E?
[Topic-Unique] Asus P5AD2 (Serie Deluxe & Serie Premium)K8T890 ou Nforce 4
Gigabyte 3D1 ou X800XL ? + Bi-écran à différentes fréquences ?Nforce ou nVIA ??
6600 GT de chez Gigabyte, ça vaut quoi ?[NForce 2] Temp max du northbridge
Plus de sujets relatifs à : [Topic unique] Gigabyte GA-K8NF-9 : le Nforce 4 4X [Update : Tuto F6 ]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR