Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3679 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Dual core monocore sous windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Dual core monocore sous windows

n°4608368
LordToniok
Posté le 28-01-2006 à 10:09:30  profilanswer
 

Bonjour
Je viens de recevoir mon Opteron 165 (dual core socket 939 commandé chez materiel.net).
Je l'install, je format et une belle installation de windows et tout.
J'arrive sur le bureau, mon premier réflexe a été d'aller dans le gestionnaire des tâches et de regarder les deux graphes d'utilisation processeur et là surprise!
Qu'un seul graphe  :heink: .
Je vais voir dans le gestionnaire de périphérique et là aussi qu'un seul processeur détecté.
Test sous CPU Z. Il me détecte bien l'opteron mais je ne peux pas choisir les différents core.
Je télécharge SMP Seesaw (qui permet d'assigner tel ou tel processus à un core définit) et là à son lancement il m'annonce que mon processeur n'est pas Dual core.
Ma carte mère est une DFI LanParty nforce 4 ultra.
Au démarrage la bios indique bien 2 CPU.
Y a-t-il quelque chose de spécial à faire ?
Merci d'avance.
 
edit: screenshot de CPU Z http://lordtoniok.free.fr/cpuzscreen.png


Message édité par LordToniok le 28-01-2006 à 12:01:48
mood
Publicité
Posté le 28-01-2006 à 10:09:30  profilanswer
 

n°4609033
polotun
ST Forever!!!
Posté le 28-01-2006 à 15:16:36  profilanswer
 

Salut,Install le patch microsoft pour les dual core qui est en libre dld sur le site,clic sur rechercher et tapes patch microsoft....

n°4609134
LordToniok
Posté le 28-01-2006 à 16:13:25  profilanswer
 

mouarf le problème, c'est que pour cela il faut le SP2 et mon 56k ne me permet pas de le télécharger. (surtout avec les micro coupure d'aujourd'hui).

n°4609136
mrdoug
Posté le 28-01-2006 à 16:15:26  profilanswer
 

Oui il faut le sp2 pour la gestion du dualcore.
Tu ne peux pas aller le télécharger chez un ami ?

n°4609925
LordToniok
Posté le 28-01-2006 à 22:31:48  profilanswer
 

c'est ce que je vais faire...

n°4609934
Profil sup​primé
Posté le 28-01-2006 à 22:36:54  answer
 

tu peux aussi commander le CD à monsieur 'crosoft... mais je crois qu'il y a 6 à 8 semaines d'attente :whistle: :D

n°4610104
theboss347​5
freelance
Posté le 29-01-2006 à 00:13:38  profilanswer
 

et surtout si tu as pas le bios 623-3 officiel et les betas d apres c est normal que ton dual core ne soit pas reconnu.et sur les dfi c est pas le dernier bios 623-3 officiel qui est mis d emblée.
flashe ton bios et ca marchera sans souci
 
PS:j ai win xp home premiere edition sans service pack et mon X2 ets tres bien reconnu,son probleme vient du bios a 500%


Message édité par theboss3475 le 29-01-2006 à 00:14:55
n°4610133
LordToniok
Posté le 29-01-2006 à 00:44:33  profilanswer
 

sur cette page
http://eu.dfi.com.tw/Support/Downl [...] =A&SITE=FR
je vois qu'il y en a un encore plus récent que le 623 donc je prend le plus récent.
J'espère que ca va marcher.

n°4610158
LordToniok
Posté le 29-01-2006 à 01:06:17  profilanswer
 

arf ca nécessite un lecteur disquette.
J'ai donc pris le 623 et flashé avec ntune.
Toujours qu'un seul core ... -_-
je suis bon pour le download du SP2.

n°4610253
theboss347​5
freelance
Posté le 29-01-2006 à 06:23:40  profilanswer
 

non tu es bon pour reinstall windows,c est tout pour commencer.
c est que t as pas le pilote multi cpu de windows qui ne s est pas installé la premiere fois ;)

mood
Publicité
Posté le 29-01-2006 à 06:23:40  profilanswer
 

n°4610379
LordToniok
Posté le 29-01-2006 à 10:53:08  profilanswer
 

bha pourtant le gestionnaire de périphérique m'indique qu'il est bien présent. Je vais voir pour avoir le SP2 pour ce week end. Et si ca marche pas je tenterais une reinstall.

n°4611469
LordToniok
Posté le 29-01-2006 à 19:00:44  profilanswer
 

Windows m'indique que j'ai bien un "PC multiprocesseur ACPI".
bon voilà je viens d'installer le SP2.
Je n'ai toujours qu'un core reconnu par windows (sauf dans le gestionnaire de périphérique).


Message édité par LordToniok le 29-01-2006 à 19:03:46
n°4611552
Profil sup​primé
Posté le 29-01-2006 à 19:34:14  answer
 

bah soyons fou: tu es sur que c'est un dual-core? :whistle: :D
 
tu t'es peut-être fait bai*** :/

n°4611590
josedsf
Posté le 29-01-2006 à 19:49:47  profilanswer
 


Tu as lu la capture d'écran cpu-Z ?


---------------
Guide cpu/ DrK@jose99m
n°4611653
Profil sup​primé
Posté le 29-01-2006 à 20:22:04  answer
 

josedsf a écrit :

Tu as lu la capture d'écran cpu-Z ?


 
dsl j'l'avais lu hier mais j'y avais plus pensé aujourd'hui :sweat:

n°4614285
LordToniok
Posté le 30-01-2006 à 21:46:35  profilanswer
 

bon une nouvelle capture bon bien illustrer le problème.
http://lordtoniok.free.fr/CPUbl%e8me.png
voilà si ca vous aide...
je suis en train de télécharger les pilotes AMD ...

n°4614608
deufy
Posté le 30-01-2006 à 23:31:15  profilanswer
 

Euh, question peut-être bête mais t'as bien demandé l'affichage d'un graphique par UC dans l'onglet affichage pour le gestionnaire des tâches ? Parce que ton dual core semble parfaitement reconnu par windows dans le gestionnaire de périphériques ...

n°4615773
LordToniok
Posté le 31-01-2006 à 17:24:07  profilanswer
 

oui j'ai bien demandé un graph par UC.
Je commence a désespérer.

n°4615967
bombec
Posté le 31-01-2006 à 18:52:55  profilanswer
 

Salut
 
va là : http://cbid.amdclub.ru/
 
telecharge Central Brain Identifier
 
ça devrait aller.....
 
a+

n°4622585
LordToniok
Posté le 03-02-2006 à 19:16:54  profilanswer
 

Je l'ai téléchargé.
http://lordtoniok.free.fr/CBI.png
Et voilà .
Donc j'ai bien les deux cores.
J'ai l'hyper threading !? (je pensais que seul Intel disposait de cette technologies. Ca me fait 4 cores logiques ?)

n°4622640
mahieu
S+Ko
Posté le 03-02-2006 à 19:46:31  profilanswer
 

rien à voir, le bit HT est activé sur les X2 dual core (X2 et opteron DC ) pour qu'ils profitent des softs optimisés HT (et qui n'activenet ces opti que si ils détectent un CPU HT).
edit: j'ai retrouvé: http://www.x86-secret.com/index.ph [...] sd&nid=871
:D
 
pour ton pblm, rien à voir avec le SP2 (j'ai fait une install pour X2 avec un XP sans SP2 intégré et les 2 cores étaient rerconnus d'office).
@ mon avis:
1- faire la maj du bios pour avoir une version qui reconnaît le DC (a priori c'est fait)
2- puis une fois flashé, réinstall de windows --> à reprendre depuis le début.
3 - avec ça pas de raison que le DC ne soit pas opérationnel.
 
 
bon courage pour la réinstall. :)


Message édité par mahieu le 03-02-2006 à 19:50:56
n°4622804
LordToniok
Posté le 03-02-2006 à 21:02:17  profilanswer
 

j'ai déjà fait la reinstall par contre je viens de penser à un truc.
J'ai utiliser nlite pour me faire un cd de windows très lite. Aurais-je pu supprimmer des éléments permettant le dual core (j'ai pourtant les drivers acpi multiprocesseurs d'installés) ?

n°4624949
LordToniok
Posté le 04-02-2006 à 23:39:14  profilanswer
 

mouarf...
J'ai overclocké.
Ca tient a 300*9 sans problèmes avec le vcore a 1.425.
Mais toujours qu'un seul core.

n°4624980
theboss347​5
freelance
Posté le 04-02-2006 à 23:56:48  profilanswer
 

je ne comprends pas pourquoi tu ne veux pas faire une install COMPLETE avec un VRAI CD de windows et pas de logiciels autres type nlite :(
ca te prendras plus de temps,mais entre nous,si t avais fait ca deja,tu aurais tes 2 cores :/

n°4625377
LordToniok
Posté le 05-02-2006 à 11:12:22  profilanswer
 

C'est pas que je veux pas mais je retrouve pas le CD. Je vais chercher encore cet aprem, m'enfin je pense l'avoir perdu dans le déménagement.

n°4625450
blazkowicz
Posté le 05-02-2006 à 11:49:10  profilanswer
 

est-ce qu'il ya des options dans les propriétés de "PC multiprocesseur ACPI"?
 
si je me souviens bien j'étais passé par là en upgradant mon pentium pro 200 en bi pentium pro :D :D; ou alors j'avais changé de "PC monoprocesseur" à "PC multiprocesseur" en changeant le pilote.. jsais plus.
j'allais recommandé de supprimer le "PC ACPI multiprocesseur" (bourrin), mais il veut pas je pense, essaye de lui refaire manger le pilote "PC ACPI etc.", carrément le pilote monoproc puis le multiproc
(rien à perdre de tte façon avec un windoze qui se comporte comme ça :o)

n°4625502
LordToniok
Posté le 05-02-2006 à 12:14:10  profilanswer
 

bha j'ai testé en supprimant et remplacant par le pilote multi processeur SMP mais plus possible de booter > du coup format.
Après la reinstall il a remis le multiprocesseur ACPI.

n°4638007
StrAtoS142​00
Posté le 11-02-2006 à 10:01:25  profilanswer
 
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Dual core monocore sous windows

 

Sujets relatifs
Dual Core AMD Vs Bi Proc Intel?problème au moment du lancement de windows.
dual channelMemoire pour athlon dual core
Dual view, siemens et ralentissement important.Ou est mon deuxieme core ?
Disquettes traitement de texte BROTHER avec Windows XP?Comment ré-installer Windows sur un FUJTISU ?
Plus de sujets relatifs à : Dual core monocore sous windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR