Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2173 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Cata... Apres mise a jour Bios, Pc ne demarre plus du tout...

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

Cata... Apres mise a jour Bios, Pc ne demarre plus du tout...

n°10806438
orsayzon
Posté le 23-08-2020 à 16:33:47  profilanswer
 

Bonjour,
Je suis dans une galère totale...
Le logiciel Msi m’a proposé de faire une mise a jour du bios...
Et bien sur j’ai accepté....
J’ai eu un message me disant de ne rien toucher peNdant la mise a jour.
Du coup je suis allé faire autre chose...
 
A mon retour : Pc eteint.
J’appuie sur le bouton marche arret : RIEN...
 
Carte mere MSI H310M PRO-D
 
Ce qui est bizarre c’est que vraiment rien ne s’allume ... Rien ne tourne.
Si j’appuie sur le bouton marche pendant 20 secondes il y a un dixième de seconde ou les ventilos s’allume(led) mais ne tournent meme pas puis plus rien...
 
- j’ai retiré la pile, appuyé pendant 20 seconde sur le bouton marche.. Rien
- j’ai relié les « picots » du cmos ( JBAT1) pendant 20 secondes : rien
 
Ma carte mere est grillée ?
Mon alimentation est grillée ?
C’est un pc qui a 18 mois
 
Help !!!
J’ai besoin de mon pc pour bosser demain !!
 
Merci

mood
Publicité
Posté le 23-08-2020 à 16:33:47  profilanswer
 

n°10806440
Tolrahc
Posté le 23-08-2020 à 16:41:48  profilanswer
 

Ah les joies des MAJ depuis les logiciels constructeurs...
La prochaine fois, fais tes MAJ BIOS depuis le BIOS. (seulement si tu en as vraiment besoin)
Surtout que MSI a souvent un port USB dédié au flash via USB (sans proc)
Tu peux essayer de la flasher via le port dédié (si tu en disposes) en appuyant sur le bouton. Il faut que tu trouves un autre PC pour DL la MAJ sur une clé USB.
Sinon, enlève la pile plusieurs minutes pour voir, appuie sur le bouton power du boitier pour décharger les éventuels condos, débranche aussi tous tes USB au passage etc


Message édité par Tolrahc le 23-08-2020 à 16:44:01
n°10806446
kabyll
Posté le 23-08-2020 à 16:44:08  profilanswer
 

Ne jamais maj un bios sous windows, et surtout quand tout va bien on laisse comme c'est

 

Là dans l'état, ca ressemble a un bios brické
Sur une H310M je doute que tu aie un dual bios (bios de secours)

 


Essaye qd mm de refaire un clear cmos (laisse la pile retirée pendant genre 30min et éteint l'alim avec son bouton)

 

+ en virant un maximum de composants pas necessaires (une seule barrette, pas de disques, selon le cpu avec ou sans cg, etc.)
(edit : virer les usb c une bonne idée aussi)

 


Si c'est cuit, il est tjs possible de reprogrammer le bios avec du matos, mais d'ici demain...

 


Si c'est super urgent, t'es mieux de courir demain matin dans une boutique acheter une petite carte mère a 50€, ca ira plus vite


Message édité par kabyll le 23-08-2020 à 16:45:35

---------------
Infographiste 3D & Post-Production - Freelance
n°10806480
orsayzon
Posté le 23-08-2020 à 17:06:34  profilanswer
 

Merci les amis pour vos reponses rapide...
Ca me déprime grave cette histoire...
 
Tolrach :  
Meme su j’arrive a mette le bios sur une clé....
Comme le pc ne s’allume pas du tout  ca ne va pas marcher ?
 
Kabill :  
 
J’avais deja pris soins de retirer la carte video, la barrete de ram ( il n’y en a qu’une) j’ai aussi débranché le SSD , disque dur et graveur...  
 
Le fait que RIEN ne s’allume quand j’appuie sur marche c’est « normal »?
Ca ne peux pas etre l’alimentation ?
Ca serait un hasard mais bon...?

n°10806482
zonka
x58 forever!
Posté le 23-08-2020 à 17:07:27  profilanswer
 

"MSI"+"Flash bios raté" :(


Message édité par zonka le 23-08-2020 à 17:08:00

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10806483
kabyll
Posté le 23-08-2020 à 17:08:00  profilanswer
 

sans carte graphique et sans aucune barrette, tu n'auras pas un boot

 

> au moins une barrette + une cg (sauf si cpu "G" )

  

c'est probablement pas un hasard, c'est un flash merdé (j'en ai deja eu aussi, surtout sur des MSI...)
apres, si t'as une alim en rab, autant tester mais j'y crois pas des masses


Message édité par kabyll le 23-08-2020 à 17:09:46

---------------
Infographiste 3D & Post-Production - Freelance
n°10806487
quicksilve​r01
Posté le 23-08-2020 à 17:11:43  profilanswer
 

j'ai aucun probleme avec mes msi ni les maj msi depuis windows, et des msi j'en ai depuis l'epoque des pentium 3 , en // j'avais deja asus , asrock , gigabyte. msi ne ma jamais déçu en mobale, du bon matos.
 
maintenant il à pas eu de bol, après quand ont à besoin d'un pc de travail , ont garde un 2e pc sous le coude, vu le prix des pc ou quand ont change de config garder l'ancien est toujours une garantie de pas être pris de court comme ça.


---------------
Bnet D3      Instant gaming
n°10806501
orsayzon
Posté le 23-08-2020 à 17:37:35  profilanswer
 

Kabyll  
 
J’ai remis la carte video nvidia GeForce Gtx1060
J’ai remis la barrette ( il n’y en a qu’une de 16go)
J’ai refais le test sans la pile .  
Pareil avec le jumper..
 
Meme resultat. Rien ne s’allume .
Juste pareil, au bout de 20 secondes exactement apres avoir appuyé sur le bouton marche ( en maintenant appuyé)
Il y a les ventilos qui s’allument ( me celui de la Cg) mais ca dur un dixième de seconde et plus rien...
 

n°10806540
orsayzon
Posté le 23-08-2020 à 18:19:38  profilanswer
 

J’ai réussi à télécharger le bois sur le site MSI, mis sur une clé usb, mais comme je le pensais, il ne se passe rien puisque rien ne démarre ...
 
Et bien sur il faut que ça tombe un dimanche ou il n’y a pas grand monde sur internet et que les boutiques sont fermés....
 
Je n’ai pas d’alimentation sous la main pour tester. En plus
Personne n’a une astuce ?

n°10806569
Helyis
Posté le 23-08-2020 à 18:47:59  profilanswer
 

orsayzon a écrit :

J’ai réussi à télécharger le bois sur le site MSI, mis sur une clé usb, mais comme je le pensais, il ne se passe rien puisque rien ne démarre ...
 
Et bien sur il faut que ça tombe un dimanche ou il n’y a pas grand monde sur internet et que les boutiques sont fermés....
 
Je n’ai pas d’alimentation sous la main pour tester. En plus
Personne n’a une astuce ?


 
Manque de bol, on dirai que la puce bios est soudée sur ta carte...  
 
Une astuce  une fois que tu aura épuisé toutes les options (je n'ai pas lu toute la conversation), ce serai de flasher la puce directement via une pince CH341A, pour écraser le bios corrompu. Passe faire un tour sur le topic "CoffeeLake sur z170/270" y'a un peu de ressources sur le sujet :)  
 
Sinon, si elle est encore sous garantie, tu peut essayer de contacter le support en disant que subitement plus rien ne fonctionne ^^

mood
Publicité
Posté le 23-08-2020 à 18:47:59  profilanswer
 

n°10806574
orsayzon
Posté le 23-08-2020 à 18:55:33  profilanswer
 

Merci Helyis,
 
Je ne suis pas du tout calé en bidouillage ....
Concernant la garantie, j’imagine le pire ...
Contact SAV, qui va me demander de renvoyer la carte ( voir le PC)
Puis très longue attente du sav...
Puis puis puis....     Dans 3 semaines je suis toujours sans pc...    
 
Si je comprends bien c’est : Demain je vais faire un tour a la boutique de dépannage informatique de ma ville et remplacement de la carte mère en espérant qu’ils ne m’assassinent pas ....

n°10806590
shinji3rd
Posté le 23-08-2020 à 19:09:26  profilanswer
 

orsayzon a écrit :

Demain je vais faire un tour a la boutique de dépannage informatique de ma ville et remplacement de la carte mère en espérant qu’ils ne m’assassinent pas ....


 
Ben si t'as un dépanneur à portée, il doit savoir flasher un bios de force. Si c'est pour un échange standard autant partir sur le SAV d'origine. De toutes façons t'as pas le choix.  [:spamafotev]


---------------
i7 10700K @5Ghz + Macho Rev.C // MSI Z490 Gaming+ // 32Go TridentZ Neo 3600CL16 // EVGA 1080SC2 // Seasonic GX850W
n°10806600
orsayzon
Posté le 23-08-2020 à 19:19:55  profilanswer
 

Shinji3r
 
Pour le SAV, c’est meme pas la peine , j’en ai pour minimum 3 semaines sans pc...    

n°10806631
kabyll
Posté le 23-08-2020 à 20:32:24  profilanswer
 

Passe un couo de fil avant de te deplacer en boutique.
 
C'est pas du matos fou pour flash un bios (ca doit couter 5-10€, je sais plus), ms tous les gars en boutique n'ont pas  forcément pousser la bidouille jusque là.
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10806635
Dirty Wing​s
Posté le 23-08-2020 à 20:34:05  profilanswer
 

Si aucun ventilo ne se met en route, perso je ne pense pas que se soit du a une maj bios foirée.
 
Il y a quoi comme alim dans ce pc ?
 

n°10806647
orsayzon
Posté le 23-08-2020 à 20:42:54  profilanswer
 

Bonsoir, Dirty Wings
 
C’est une alim : Cool Master  ÉLITE V3 400

n°10806650
Dirty Wing​s
Posté le 23-08-2020 à 20:46:47  profilanswer
 

Comme suggérer plus haut, il faudrait pouvoir tester avec une autre alim.
 
Tu confirmes bien, que même pas un ventilo de boitier se met en route quand tu appui sur le bouton power ?

n°10806655
orsayzon
Posté le 23-08-2020 à 20:55:50  profilanswer
 

Non, il ne se passe absolument rien...
Si j’appuie sur le bouton marche a l’avant de la tour pendant longtemps, au bout de 20 secondes exactement : les ventilons s’allument une demi seconde et puis plus rien a nouveau....

n°10806657
Dirty Wing​s
Posté le 23-08-2020 à 20:57:25  profilanswer
 

Perso, je testerais avec une autre alim.

n°10806664
orsayzon
Posté le 23-08-2020 à 21:07:03  profilanswer
 

Je trouve ça étrange aussi qu’il n’y a rien qui démarre ....
Mais ça serait aussi une coïncidence incroyable que l’alim rend l’âme pile poil au moment ou je fais la mise a jour du bios....
 
Une histoire de fou...
En plus, j’ai pas trop les moyen de faire des frais donc ça aggrave la situation...

n°10806667
Dirty Wing​s
Posté le 23-08-2020 à 21:10:53  profilanswer
 

Perso, je n'ai jamais vu une mise a jour bios "foirée" empêcher un "banal" ventilo de boitier de se mettre en route.
 
Maintenant, si l'alim a lâchée pendant le flash, c'est pas bon non plus :/
 

n°10806678
orsayzon
Posté le 23-08-2020 à 21:36:10  profilanswer
 

Comme j’y connais pas grand chose, si c’est l’alim, je sais pas quoi acheter pour pas me planter, il y a tellement de modèles ...
 
Et j’ai peur de me faire allumer par du dépannage en boutique...
 
J’ai vu que sur groBill il y a des cartes mères similaire a 69 euros mais après faut savoir la monter, récupérer le processeur, le mettre sur la nouvelle carte, mettre de la pâte thermique ( je crois), placer les cavaliers, trouver les branchement audio etc etc

n°10806712
kabyll
Posté le 23-08-2020 à 23:04:48  profilanswer
 

Demonter une cm c'est 7 vis.
Retirer le ventirad, ca depend, 2 clips ou qqs vis.
Retirer le cpu c tout con, faut juste faire ca en douceur.
Remettre le cpu, juste verifier le sens.
Pate thermique, au plus simple, un grain de riz au milieu, basta
Cavaliers y a pas, juste les connecteurs des boutons du boitier, c pas bien méchant, un seul suffit ds un 1er temps (le reste tu peux faire calmement apres le taff).

 

Si t'as une boutique pas loin, vois s'ils peuvent tester avec une alim a eux, ca prend 5 min.

 

Moi je crois pas trop a la coincidence, ms ca mange pas de pain de tester une alim en boutique.

 

Si t'en arrives a acheter une bonne alim, fsp, seasonic, bequiet, 500w, c'est autour de 50/60/70€ (histoire de pas te faire enfler).


Message édité par kabyll le 23-08-2020 à 23:06:22

---------------
Infographiste 3D & Post-Production - Freelance
n°10806780
orsayzon
Posté le 24-08-2020 à 08:21:56  profilanswer
 

Bonjour Kabyll,
J’ai beaucoup espèré ce matin...
Je me suis dit : Après toute une nuit sans pile... On ne sait jamais ça va peut être démarrer ?
Bah non, Rien...
 
Comme toi, je ne crois pas a la coïncidence a ce point....
CM + ALIM grillée en meme temps???
 
Mais j’ai repensé a un truc...
Il y a 1 mois environ, pendant un orage, la foudre est tombée très très près de chez moi. Ça a grillé ma Freebox Revolution...
Alors peut être que l’alimentation en a pris un coup a ce moment la ??
 
Aux dernière nouvelle, la boutique de dépannage informatique de ma ville est fermée le lundi....
Ben voyons .... Quand c’est la mouise c’est la mouise...
 

n°10806784
orsayzon
Posté le 24-08-2020 à 08:29:53  profilanswer
 

Si jamais c’est la carte mère...
 
J’aimerai bien en changer pour une plus « grande » en taille ...
La  MSI H310M PRO-D est une micro ATX ( m-atx) et visiblement ne se fait plus...
 
Je dois prendre quoi ?  
Une ATX ?
Autre ?
 
Mon processeur est un INTEL i7-8700
Le boîtier : Corsair : Carbide séries SPEC-01
Carte vidéo : Nvidia GeForce GTX 1060 6GB

n°10806793
Dirty Wing​s
Posté le 24-08-2020 à 09:10:26  profilanswer
 

Pour la carte mère, prend en une au format ATX (c'est le plus courant).
 
Vu que tu mis ta config, essayes quand même encore une chose.
 
Enlèves la carte graphique et branches l'écran sur la carte mère (igpu) puis fait un clear cmos et démarres.
 
Dis nous ce que ça donne.
 

n°10806797
orsayzon
Posté le 24-08-2020 à 09:23:12  profilanswer
 

Grrrr...
J’étais tout content qu’une autre idée soit proposée...
 
Hélas je n’ai pas de câble DVI... (mon pc était branché en HDMI sur la carte vidéo)....

n°10806806
Dirty Wing​s
Posté le 24-08-2020 à 09:44:24  profilanswer
 

Je peux me tromper, mais en général il y a un câble dvi fourni avec l'écran.

n°10806815
kabyll
Posté le 24-08-2020 à 10:18:05  profilanswer
 

A la limite c'est pas grave.
 
Essaye sans cg, mm si l'ecran est pas connecte a la cm.
T'auras pas d'affichage, ms si ca demarre c'est une piste.
 
J'etais certain que t'avais une config amd, et personne ne m'a repris plus haut qd je parlais de cpu G
 
 
J'ai jamais pensé que c'dtait a la fois la cm et l'alim. Pour moi c'est la cm, ou l'alim. L'alim c facile de tester une autre


---------------
Infographiste 3D & Post-Production - Freelance
n°10806819
kenpachi07
Posté le 24-08-2020 à 10:23:04  profilanswer
 

bizarre qd meme ... l'alim (au moins elle) devrait démarrer
personne ne lui a fait faire le "test du trombone" ?

n°10806830
orsayzon
Posté le 24-08-2020 à 10:44:33  profilanswer
 

Je viens d’aller voir dans le carton de l’écran : rien d’un câble HDMI...
 
J’ai déjà essayé de démarrer sans la CG : rien ne se passe.
 
Et enfin, Kenpachi07,  le test du trombone c’est quoi ?  ( j’ai déjà relié les 2 picots JBAT1 (reset cmos )...
 
Vous savez quoi ....
- je viens d’appeler l’unique magasin ouvert de mon coin ( 42kms).  Et ils me demande d’emblée : 30 euros pour passer en priorité aujourd’hui + 40 euros pour faire les tests !!!
Sans rien réparer bien entendu !!!

n°10806834
kabyll
Posté le 24-08-2020 à 10:47:56  profilanswer
 

mwais... 70€ c'est pas tres cool.
une boutique correcte te ferait le test gratos sous reserve que t'achetes l'alim ou la carte mère chez eux dans la foulée.

 

le test du trombone c'est pour forcer le demarrage de l'alim sans la connecter au pc

 

la deconnecter de tout le matos, eteindre son bouton a l'arriere,
un trombone entre le connecteur du fil vert et et n'importe fil noir
puis rallumer via le bouton,

 

si ca demarre pas, elle est HS

 

si ca demarre, ca veut pas dire grand chose (elle peut ne pas sortir du 12v malgré tout, faut un multimetre à ce moment pr tester)

 


http://www.adnpc.net/articles/54-d [...] -pins.html


Message édité par kabyll le 24-08-2020 à 10:50:22

---------------
Infographiste 3D & Post-Production - Freelance
n°10806843
orsayzon
Posté le 24-08-2020 à 11:04:06  profilanswer
 

Il faut débrancher tout tout ? Meme ventilo, son etc etc ?
 
NB :  
J’ai oublié de vous dire que j’ai testé avec une autre alim de 300 watt et il ne se passe rien non plus.  Mais c’est une 300w... et j’ai juste branché la grosse broche sur la CM sans rien d’autre....

n°10806849
kabyll
Posté le 24-08-2020 à 11:15:49  profilanswer
 

ok, on la refait

 

si tu testes avec une autre alim, vire la carte graphique (physiquement, pas juste présente sur la cm ms non cablée, tu la retires carrement)

 


Et tu dois brancher au minimum 2 cables de la 300w sur la carte mère.

 

- le gros 24 pins
- le 4+4 cpu (en haut à gauche sur la carte mere)

 


Si tu veux faire le trombone, faut deconnecter tous les composants connectés à l'alim.
faut pas retirer les ventilos de la carte mere, faut juste avoir une alim connectée à rien, comme si tu la sortais de sa boite pr la 1ere fois

 

ms teste d'abord correctement avec la 300w
si ca va pas, cm HS

 



Message édité par kabyll le 24-08-2020 à 11:18:12

---------------
Infographiste 3D & Post-Production - Freelance
n°10806852
orsayzon
Posté le 24-08-2020 à 11:21:27  profilanswer
 

BON....
J’ai fait le test du trombone !  
L’alimentation démarre !
J’ai testé sur les câbles ( fils noir et jaune) et j’ai du 12 volts !!
 
Conclusion ?
C’est la CMere qui est morte ?`
 
Si oui, vous me conseillez quoi ?
 
Sur « grosbill » j’ai trouvé :
 
GIGABYTE H310 D3 | Carte mère - Bureautique - Pro - Socket LGA1151 - INTEL H310 - DDR4 - 32Go - 2 - ATX - Vidéo intégrée - SATA III a 88 euros
 
Ou  
 
carte mere MSI H310M PRO-M2 PLUS - H310/LGA1151(2017)/DDR4/mATX
A 72 euros.
 
Autre possibilité :
Sur LBC quelqu’un près de chez moi vend une carte :
MSI H310M PRO-VH
Mais je ne sais pas si elle est compatible avec mon processeur...
25 euros a Montreuil Bellay 49260
 
Merci pour votre aide

n°10806858
orsayzon
Posté le 24-08-2020 à 11:39:28  profilanswer
 

Up !

n°10806871
kabyll
Posté le 24-08-2020 à 12:04:39  profilanswer
 

y'a de grandes chance que ce soit bien la cm,

 

si t'as encore 5 min, teste avec la 300w,

 

ou prend aussi d'autres tensions au multimètre sur celle démarée au trombone, pas juste le 12v, essaye le 5v et le 3.3, et limite essaye aussi sur les connecteurs cpu et pcie (c'est vraiment pour être 200% sûr)

  

pour les cm, toutes les H310 seront compatibles
idem H370, B360/B365 ou haut de gamme Z370/Z390

 


là celles que tu as vu c'est de l'entree de gamme en µATX (à 25€ t'es pas volé ceci-dit)

 

si tu veux de l'ATX comme tu demandais plus haut (cm plus grande, faut être sûr que t'as un boitier ATX par contre), tu peux viser du B365 ms ce sera plutôt 100/120€


Message édité par kabyll le 24-08-2020 à 12:05:34

---------------
Infographiste 3D & Post-Production - Freelance
n°10806872
quicksilve​r01
Posté le 24-08-2020 à 12:05:31  profilanswer
 

celle du bon coin est s1151 donc ça devrait être bon  
 
tu peux voir les proco compatible ici : https://fr.msi.com/Motherboard/supp [...] upport-cpu


---------------
Bnet D3      Instant gaming
n°10806881
orsayzon
Posté le 24-08-2020 à 12:19:15  profilanswer
 

Kabyll,  
Je ne peux pas tester l’alim 300w sur ma carte mere car le connecteur est a 4 fils....  et sur la carte mere c’est 6 fils...
 
Celle du boncoin, le vendeur me dit qu’elle n’a pas : « de buzzer, pas de câbles mais avec sa plaque arriere » Chinois pour moi...
 
 
SINON: autre possibilité :
Demain je vais chercher un ami a Tours, juste a coté il y a un magasin LDLC....
Hélas, en stock, il n’ont pas de format ATX...
La seule compatible disponible est :  
ASRock H310CM-HDV
Carte mère micro-ATX Socket 1151 Intel H310 Express - 2x DDR4 - SATA 6Gb/s - USB 3.0 - PCI-Express 3.0 16x
A 70 euros...
 
Ça vaut le coup ?
Ou c’est mieux que je commande une mieux ( a définir) sur Rue du commerce ou Gros Bill ?

n°10806885
kabyll
Posté le 24-08-2020 à 12:24:16  profilanswer
 

ca devrait booter qd mm avec seulement 4 fils cpu au lieu de 4+2 ms peu importe,
 
 
pas de buzzer = normal (c'est le truc qui beep au demarrage et peut aider a signaler des erreurs, ca devient rare)
 
pas de cables, tu t'en fous tu les as
 
la plaque arriere c'est ca:
https://microdream.co.uk/media/cata [...] g_9074.jpg
 
 
perso je prendrais la cm en occase a 25€
 
ds 2h ton pc est opérationnel et t'auras tout le temps de chercher quelque chose de plus qualitatif si tu veux
 
(et si tu la remplaces apres, tu la revendras  25€ et t'auras rien perdu a part un peu de temps)


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Cata... Apres mise a jour Bios, Pc ne demarre plus du tout...

 

Sujets relatifs
Nouveau PCQuelle carte graphique choisir pour un vieux PC ?
Configuration PC pour Fligh Simulator (noob)Avis sur ce moniteur PC
Mise à jour CPUMontage PC occasion: Répartition des coûts des composants
Avis sur un PC de bureautiqueRemplacement du bloc d'alimentation
[RESOLU] Disque Dur non détecté BIOS et Gestion des disque 
Plus de sujets relatifs à : Cata... Apres mise a jour Bios, Pc ne demarre plus du tout...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR