Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
622 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1018  1019  1020  ..  1291  1292  1293  1294  1295  1296
Auteur Sujet :

[Topic Unique] SSD : la Révolution du stockage (infos en page 1)

n°8311800
Profil sup​primé
Posté le 13-05-2012 à 10:32:34  answer
 
mood
Publicité
Posté le 13-05-2012 à 10:32:34  profilanswer
 

n°8311806
Coxwell
Posté le 13-05-2012 à 10:38:27  profilanswer
 

Même si je n'ai pas la ligne d'erreur indiquée ? :o
Je vais essayer, thank you :)

n°8311815
Profil sup​primé
Posté le 13-05-2012 à 10:46:56  answer
 

L'explication donnée est pourtant logique : on installe/active au minimum un driver (même basique, assurant une gestion minimale) *avant* le changement de matériel. Sinon Windoze il va en chier...


Message édité par Profil supprimé le 13-05-2012 à 10:47:26
n°8311818
Coxwell
Posté le 13-05-2012 à 10:48:36  profilanswer
 

C'est une installation propre faite sur le SSD que j'ai faite, en installant ensuite toutes les mises à jours de Windows et les drivers du chipset, de la CG, etc.

n°8311823
Profil sup​primé
Posté le 13-05-2012 à 10:50:52  answer
 

Coxwell a écrit :

C'est une installation propre faite sur le SSD que j'ai faite, en installant ensuite toutes les mises à jours de Windows et les drivers du chipset, de la CG, etc.


Ben oui mais Windows il active pas *absolument tous* les drivers juste dans l'éventualité où demain matin tu changeras de carte-mère ou d'architecture processeur... Sinon bonjour le bordel pour charger tout ça à chaque démarrage [:tinostar]

n°8311825
Coxwell
Posté le 13-05-2012 à 10:53:26  profilanswer
 

Je comprends bien, mais je crois que j'avais essayé (je pense) d'activer l'AHCI, puis d'installer directement Windows 7 sur le SSD ... avec une impossibilité à booter win7.
Je vais essayer le fix :o

n°8311830
Profil sup​primé
Posté le 13-05-2012 à 10:57:53  answer
 

Coxwell a écrit :

Je comprends bien, mais je crois que j'avais essayé (je pense) d'activer l'AHCI, puis d'installer directement Windows 7 sur le SSD ... avec une impossibilité à booter win7.
Je vais essayer le fix :o


Dans le pire des cas, devait y avoir moyen d'installer le driver requis au moment du setup (d'où l'intérêt de télécharger les drivers nécessaires *avant* de se lancer dans l'install :o)

n°8311834
Coxwell
Posté le 13-05-2012 à 11:01:16  profilanswer
 

Tu peux installer le driver avant même l'install de Windows 7 ? Sous Dos ? :??:

n°8311843
Profil sup​primé
Posté le 13-05-2012 à 11:11:10  answer
 

Coxwell a écrit :

Tu peux installer le driver avant même l'install de Windows 7 ? Sous Dos ? :??:


L'install de Windows se fait sous Windows (une version châtrée certes, mais avec tout ce qu'il faut : fenêtres, boîtes de dialogue et tout le tintouin). Au moment de choisir où installer, quel disque, partitionner/formater tout ça, il y a un bouton qui dit grosso merdo "Installer des drivers supplémentaires" => c'est là qu'on peut, par exemple, charger les drivers pour la reconnaissance du disque, de l'AHCI, gestion de la carte mère, même la carte réseau parfois, bref installer tous les drivers dont on sait qu'ils sont requis (et ça gagne du temps et épargne whatmille reboots plus tard :o)

Message cité 1 fois
Message édité par Profil supprimé le 13-05-2012 à 11:11:22
n°8311868
Coxwell
Posté le 13-05-2012 à 11:30:55  profilanswer
 

Il est préférable d'opérer de cette manière ? :??:
J'ai toujours penser que c'était une source d'emmerdes supplémentaires. :o

mood
Publicité
Posté le 13-05-2012 à 11:30:55  profilanswer
 

n°8311870
Profil sup​primé
Posté le 13-05-2012 à 11:31:22  answer
 

Coxwell a écrit :

Il est préférable d'opérer de cette manière ? :??:
J'ai toujours penser que c'était une source d'emmerdes supplémentaires. :o


Ben la preuve que parfois, ça évite des emmerdes... sinon tu serais pas à poster sur ce topic :o
 
Et, non, il n'y a pas de "règle". Chaque cas est différent, à chacun de savoir ce qu'il fait, d'apprendre par essai/erreur aussi parfois - c'est à ça que sert en principe une cervelle ;)  [:xenusion:1]


Message édité par Profil supprimé le 13-05-2012 à 11:32:17
n°8311922
Papy-Snake
Posté le 13-05-2012 à 12:22:05  profilanswer
 


Si comme moi, on possède le CD windows 7 pro fournit par Dell avec le PC.
 
Que l'on possède également le CD contenant les diverses drivers, alors dans ce cas la on commence forcément par réinstaller Windows 7, c'est en tout cas dans ce sens la et sans problèmes que je procédais jusqu'à il y a peu? Il faudrait donc d'abord installer le CD contenant les Drivers?!

n°8311962
Profil sup​primé
Posté le 13-05-2012 à 12:48:22  answer
 

Papy-Snake a écrit :


Si comme moi, on possède le CD windows 7 pro fournit par Dell avec le PC.
 
Que l'on possède également le CD contenant les diverses drivers, alors dans ce cas la on commence forcément par réinstaller Windows 7, c'est en tout cas dans ce sens la et sans problèmes que je procédais jusqu'à il y a peu? Il faudrait donc d'abord installer le CD contenant les Drivers?!


 
Lancer l'install de Windows, et au moment de configurer l'install (choix de partition etc.), glisser le disque avec les drivers, et choisir de les installer (Windows les stocke dans son coin). Puis remettre le dvd de Windows et continuer l'install.
 
Idéalement on peut faire ça avec tous les drivers "système" nécessaires au bon fonctionnement (chipset carte-mère, chipset RAID/SATA/AHCI, chipset réseau/wifi...). Pour d'autres drivers plus chiadés (carte graphique, carte son...) mieux vaut le faire plus tard depuis le "vrai" Windows - car souvent ces drivers installent aussi divers logiciels, plug-ins, paramètres personnalisés etc. - une installation pré-Win-7 n'aurait pas bcp de sens tant que Windows 7 n'est pas encore vraiment démarré.
 
Perso, je me suis mis les drivers (les "indispensables", genre Intel Chipset, Intel SATA, carte réseau, clavier multimédia... téléchargés dans leur dernière version, car souvent ceux fournis avec la machine sont un peu dépassés) sur une clé USB, au moment de l'install 7, hop j'enfiche la clé, install de qq drivers, et on continue... Ca m'épargne 2 ou 3 manips+reboots plus tard

Message cité 1 fois
Message édité par Profil supprimé le 13-05-2012 à 12:50:22
n°8312068
Papy-Snake
Posté le 13-05-2012 à 14:07:11  profilanswer
 


HS, mais comment faire pour savoir quels sont les derniers firmware qu'il nous faut télécharger cependant? tu utilise un site de détection de a trempe de "Firmwares"?
 
Et dans l'ordre d'installation des drivers, il y a un ordre il me semble CM==>Cartes graphique==>etc?

n°8312077
MEI
|DarthPingoo(tm)|
Posté le 13-05-2012 à 14:17:26  profilanswer
 

Papy-Snake a écrit :


Si comme moi, on possède le CD windows 7 pro fournit par Dell avec le PC.
 
Que l'on possède également le CD contenant les diverses drivers, alors dans ce cas la on commence forcément par réinstaller Windows 7, c'est en tout cas dans ce sens la et sans problèmes que je procédais jusqu'à il y a peu? Il faudrait donc d'abord installer le CD contenant les Drivers?!


Si t'as un Dell, tu install Windows à partir d'un DVD Windows/d'une clef USB de la même version que ta licence, t'active avec la cle de ton etiquette, pour les pilotes, tu va sur le site de Dell ou des constructeurs et voilà.. :spamafote:


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 16GB DDR4-3000 15-16-16 1T - ATI Radeon HD 7970 GHz Edition 3GB @ 1100/1500MHz |
n°8312079
blows
Posté le 13-05-2012 à 14:22:30  profilanswer
 

Comme quoi on apprend tous les jours je croyais que c'était juste pour installer les driver raid ou les driver sata.
Mais comme tu dis installer les driver essentiel ça va-nous faire gagner du temps.
Merci encore mon ami.

 

Coxwell si ton problème n’est pas résolu essaye ça il faut mettre dans le BIOS en ide (pas AHCI) pour arriver à démarrer Windows et modifier la clé en dessous.

 

Cliquez sur Démarrer, tapez regedit dans la zone Démarrer la recherche, puis appuyez sur ENTRÉE

 

Naviguer à la clé HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci.

 

Clic-droit sur “Start DWORD” et sélectionner Modifier
 
http://itdubrovin.files.wordpress.com/2011/01/image_7439ff73.png

 

Mettre la valeur à 0 et cliquer Ok

 

http://itdubrovin.files.wordpress.com/2011/01/perf11_5f00_thumb_5f00_6eeb18c2.png
 
Maintenant la clé Start devrait être à 0.

 


Redémarrer et activer le paramètre AHCI dans le Bios.

 

Si vous utilisez un adapteur RAID ou une autre interface essayer les clés suivantes
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV
Ou
 HEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStor.

Message cité 1 fois
Message édité par blows le 13-05-2012 à 14:28:28

---------------
Mon Feed-Back  
n°8312132
antistress
Posté le 13-05-2012 à 15:02:28  profilanswer
 

Bonjour, quelqu'un saurait lire les graphiques de Marc ici car il est censé indiquer notamment quel est le meilleur ssd en l'absence de TRIM (en conclusion Marc dit que c'est un point fort du Vertex 4 par exemple) mais je n'arrive pas l’interpréter... (j'ai posté un fil dédié à ce sujet ici)
Merci !

Message cité 1 fois
Message édité par antistress le 13-05-2012 à 15:03:18
n°8312233
Tomlechti
ID PSN : Tomlechti
Posté le 13-05-2012 à 16:23:20  profilanswer
 

Bon j'ai essayé de mettre mon SSD dans ma machine et  .... rien ne marche !!!
 
Je vais dans le BIOS, je modifie la configuration SATA en AHCI, je redémarre et au moment d'arriver dans la détection des disque : Queutchi, nada wallou !!
 
Quand je vais dans le bios et que je vais dans "configure AHCI" (ou un truc dans le genre), il me met "Introuvable" sur TOUS LES PORTS SATA ...
 
Résultat des courses, j'ai remis mon HDD en principal en attendant de trouver une solution ou de voir des collègues de taf du service technique parce que là, ça me gave sévèrement !!  :fou:  
 
J'ai dû faire un clear cmos par 2 fois parce que même quand je remettais mes HDD, il refusait de booter avant !!

n°8312366
Papy-Snake
Posté le 13-05-2012 à 18:26:46  profilanswer
 

MEI a écrit :


Si t'as un Dell, tu install Windows à partir d'un DVD Windows/d'une clef USB de la même version que ta licence, t'active avec la cle de ton etiquette, pour les pilotes, tu va sur le site de Dell ou des constructeurs et voilà.. :spamafote:


Thanks, je vais aller voir ca sur Dell.fr :)

n°8312438
Coxwell
Posté le 13-05-2012 à 19:30:30  profilanswer
 

blows a écrit :

Comme quoi on apprend tous les jours je croyais que c'était juste pour installer les driver raid ou les driver sata.  
Mais comme tu dis installer les driver essentiel ça va-nous faire gagner du temps.
Merci encore mon ami.
 
Coxwell si ton problème n’est pas résolu essaye ça il faut mettre dans le BIOS en ide (pas AHCI) pour arriver à démarrer Windows et modifier la clé en dessous.
 
Cliquez sur Démarrer, tapez regedit dans la zone Démarrer la recherche, puis appuyez sur ENTRÉE
 
Naviguer à la clé HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci.
 
Clic-droit sur “Start DWORD” et sélectionner Modifier
 
http://itdubrovin.files.wordpress. [...] 39ff73.png
 
Mettre la valeur à 0 et cliquer Ok
 
http://itdubrovin.files.wordpress. [...] eb18c2.png
 
Maintenant la clé Start devrait être à 0.
 
 
Redémarrer et activer le paramètre AHCI dans le Bios.
 
Si vous utilisez un adapteur RAID ou une autre interface essayer les clés suivantes
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV  
Ou
 HEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStor.


 
Merci pour ton conseil. Je ne revois pas le pote (et la machine :o) avant la fin de semaine prochaine. Je vous ferai part des progrès ... ou non :)

n°8312442
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 19:32:15  profilanswer
 

antistress a écrit :

Bonjour, quelqu'un saurait lire les graphiques de Marc ici car il est censé indiquer notamment quel est le meilleur ssd en l'absence de TRIM (en conclusion Marc dit que c'est un point fort du Vertex 4 par exemple) mais je n'arrive pas l’interpréter... (j'ai posté un fil dédié à ce sujet ici)
Merci !


Il faut que les lignes rouges et mauves soient au plus près de la ligne verte, et que cette dernière soit à un niveau le plus haut possible de base bien entendu.

 

De préférence en l'absence de TRIM veille à laisser un petit espace non utilisé (sans partition), 4 Go par exemple sur un 64.

Message cité 1 fois
Message édité par Marc le 13-05-2012 à 19:35:08
n°8312462
antistress
Posté le 13-05-2012 à 19:40:38  profilanswer
 

merci Marc :-)
du coup, à part le vertex 4 dont la version 64Go est pas encore sortie, et le Intel pas donné, le Crucial m4 est le mieux suivi du Samsung 830 si j’interprète bien ?

n°8312637
syntaxx_er​ror
Posté le 13-05-2012 à 21:47:12  profilanswer
 

Hello,
 
Existe-t-il un topic Plextor M3 Pro ? Je n'ai rien trouvé...:/...Je suis étonné que personne n'en parle puisque d'après le dernier comparo de Marc c'est le SDD du moment...
 
@Marc > A ce propos, pourquoi ne pas avoir intégré le M3 Pro dans ta news concernant le firmware 1.4 du Vertex 4 ? Pourquoi le Crucial M4 à la place ?  :??:  
 
Merci !


Message édité par syntaxx_error le 13-05-2012 à 21:50:02
n°8312646
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 21:53:38  profilanswer
 

Parce que je n'ai pas de M3 Pro 256 Go

n°8312660
G2mains
Posté le 13-05-2012 à 22:04:44  profilanswer
 

Salut,
Je pense m'acheter un M3 Pro.
Je n'ai pas besoin de plus de 128 Go mais le 256 Go serait-il plus performant pour une utilisation courante ?
Merci.

n°8312661
syntaxx_er​ror
Posté le 13-05-2012 à 22:04:58  profilanswer
 

Marc a écrit :

Parce que je n'ai pas de M3 Pro 256 Go

Ah ok. Je comprends mieux !  :D

 

Tu confirmes qu'il y a zero topic plextor ? Je dois changer mon vertex 2 60go bien trop leger en capacité de stockage...Du coup j'aurais voulu voir les retours utilisateurs du plextor avant de me décider pour le m3p.

Message cité 1 fois
Message édité par syntaxx_error le 13-05-2012 à 22:09:42
n°8312676
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 22:22:00  profilanswer
 

G2mains a écrit :

Salut,
Je pense m'acheter un M3 Pro.
Je n'ai pas besoin de plus de 128 Go mais le 256 Go serait-il plus performant pour une utilisation courante ?
Merci.


Non, c'est du même ordre

syntaxx_error a écrit :

Ah ok. Je comprends mieux !  :D  
 
Tu confirmes qu'il y a zero topic plextor ? Je dois changer mon vertex 2 60go bien trop leger en capacité de stockage...Du coup j'aurais voulu voir les retours utilisateurs du plextor avant de me décider pour le m3p.


Zéro

n°8312704
syntaxx_er​ror
Posté le 13-05-2012 à 22:46:45  profilanswer
 

Bonne question G2mains ! Je suis dans le meme cas de figure que toi, je n'ai pas besoin de 256go. Ca sera donc le 128 ! Ca m'arrange parce que le 256 est bien trop cher... [:tinostar]...Le 128 est quand meme moins bon en écriture si j'en crois les données de marc, mais bon...

 

http://www.hardware.fr/medias/photos_news/00/35/IMG0035847.png

Message cité 1 fois
Message édité par syntaxx_error le 13-05-2012 à 22:53:46
n°8312715
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 22:55:58  profilanswer
 

Vu les prix en ce moment autant partir sur un M4, trop cher le plextor !

n°8312717
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 22:56:43  profilanswer
 

syntaxx_error a écrit :

Bonne question G2mains ! Je suis dans le meme cas de figure que toi, je n'ai pas besoin de 256go. Ca sera donc le 128 ! Ca m'arrange parce que le 256 est bien trop cher... [:tinostar]...Le 128 est quand meme moins bon en écriture si j'en crois les données de marc, mais bon...
 
http://www.hardware.fr/medias/phot [...] 035847.png


Demande toi dans quel cas tu a besoin d'un tel débit en écriture ;)

n°8312723
Tetedeienc​h
Head Of God
Posté le 13-05-2012 à 22:59:44  profilanswer
 

Bon, 1ère merde sur mon SSD Intel postville 160Go. Un de mes fichiers était incopiable, il s'agit d'un vmss (mémoire vive) d'une machine virtuelle. Rien de bien méchant, mais bon.

 

Je me dis "tiens, le SSD est pas sensé détecter les secteur foireux tout seul ?" . Hé bah on dirait que non. Copie échouée, quoi que je fasse. J'ai fait un chkdsk normal, RAS ; chkdsk avec détection des bad blocks (vu que le SSD ne l'a pas détecté) : 8KB défectueux.

 

Super.

 

Ce qui m'emmerde dans l'affaire, c'est que dans crystaldiskinfo et intel ssd toolbox, j'ai toujours 0 secteurs réalloués.

 

Il s'est passé quoi exactement là ? Le SSD a pas détecté le bloc défectueux ? Ca m'étonne quand même. Une idée ?

 

Postville 160Go, j'avais mis à jour le firmware il y a un an si mes souvenirs sont bons... j'en suis pas sur, je vais voir si y a pas un outil intel pour vérifier. Firmware 1.7 selon SSD toolbox ( 02M3)

Message cité 1 fois
Message édité par Tetedeiench le 13-05-2012 à 23:06:07

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 5 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°8312736
Tetedeienc​h
Head Of God
Posté le 13-05-2012 à 23:10:12  profilanswer
 

Ouaip, firmware à jour :( Comprends pas.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 5 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°8312744
syntaxx_er​ror
Posté le 13-05-2012 à 23:16:46  profilanswer
 

Marc a écrit :


Demande toi dans quel cas tu a besoin d'un tel débit en écriture ;)

Yep tu as raison. Je viens d'acheter le 128 M3P sur LDLC  :D ...C'est les seuls à l'avoir en stock. De plus je l'ai eu à 179€ (au lieu de 189) avec le code promo "MOINS10"  :sol:

Message cité 1 fois
Message édité par syntaxx_error le 13-05-2012 à 23:17:12
n°8312748
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 23:17:52  profilanswer
 

C'est probablement à la prochaine écriture seulement sur ce bloc qu'il passera en défectueux... Enfin faut l'esperer. Par contre c'est bizarre que l'écriture ce soit bien passé et que peu de temps après il y ai eu prob à la lecture car ça ne devrait arriver que sur des cellules vraiment très usées (peu de durée de rétention alors)

n°8312750
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-05-2012 à 23:19:37  profilanswer
 

syntaxx_error a écrit :

Yep tu as raison. Je viens d'acheter le 128 M3P sur LDLC  :D ...C'est les seuls à l'avoir en stock. De plus je l'ai eu à 179€ (au lieu de 189) avec le code promo "MOINS10"  :sol:


Si tu n'as pas besoin d'un tel débit en écriture tu aurais même pu économiser 60 € de plus avec un M4... Il est encore temps d'annuler la commande dans l'espace client ;)

n°8312757
Tetedeienc​h
Head Of God
Posté le 13-05-2012 à 23:23:12  profilanswer
 

Marc a écrit :

C'est probablement à la prochaine écriture seulement sur ce bloc qu'il passera en défectueux... Enfin faut l'esperer. Par contre c'est bizarre que l'écriture ce soit bien passé et que peu de temps après il y ai eu prob à la lecture car ça ne devrait arriver que sur des cellules vraiment très usées (peu de durée de rétention alors)

 

Comme windows l'a marqué défectueux, il ne sera plus jamais écrit, j'imagine. Du coup, jamais réalloué :D

 

J'espère que ca se reproduira pas trop. J'ai eu l'exemple d'un SSD avec environ 120 secteurs foireux, 0 réallocation ( un crucial de mémoire). Après mise à jour du firmware, plus aucun secteur défectueux, il tourne comme un charme (jusqu'à quand ?).

 

Ca m'enlève un peu de ma confiance quand même. J'ai des backups, mais l'erreur serait arrivée sur le .vmdk et pas sur le .vmss, je l'aurai pas pris pareil :(

 

L'utilisation du SSD est relativement faible. Le PC est allumé environ 10h/semaine, avec un transfert se limitant généralement à une copie d'un vmware de 20Go et à son utilisation pendant 5/6H, puis recopie sur un disque externe.


Message édité par Tetedeiench le 13-05-2012 à 23:24:10

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 5 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°8312758
syntaxx_er​ror
Posté le 13-05-2012 à 23:23:35  profilanswer
 

Marc a écrit :


Si tu n'as pas besoin d'un tel débit en écriture tu aurais même pu économiser 60 € de plus avec un M4... Il est encore temps d'annuler la commande dans l'espace client ;)

Nan mais c'est bon, je préfère voir large  ;) ...Merci pour tes conseils !

n°8312761
Tomlechti
ID PSN : Tomlechti
Posté le 13-05-2012 à 23:26:43  profilanswer
 

Tomlechti a écrit :

Bon j'ai essayé de mettre mon SSD dans ma machine et  .... rien ne marche !!!
 
Je vais dans le BIOS, je modifie la configuration SATA en AHCI, je redémarre et au moment d'arriver dans la détection des disque : Queutchi, nada wallou !!
 
Quand je vais dans le bios et que je vais dans "configure AHCI" (ou un truc dans le genre), il me met "Introuvable" sur TOUS LES PORTS SATA ...
 
Résultat des courses, j'ai remis mon HDD en principal en attendant de trouver une solution ou de voir des collègues de taf du service technique parce que là, ça me gave sévèrement !!  :fou:  
 
J'ai dû faire un clear cmos par 2 fois parce que même quand je remettais mes HDD, il refusait de booter avant !!


 
Je me permets de m'auto quoter pour savoir si quelqu'un aurait une piste pour mon problème  :jap:

n°8312770
syntaxx_er​ror
Posté le 13-05-2012 à 23:36:29  profilanswer
 

Question : quand je revendais mes HDD jadis, j'avais pour habitude de faire un formatage bas niveau histoire d'eradiquer à 100% les data. Sachant que je vais revendre mon Vertex 2 60go, je souhaiterais en faire de meme. Ceci dit j'ai cru lire que le "ERASE" n'etait pas super recommandé sur un SDD. Info, intox ?
 
Si OK, quel soft utiliser ? J'ai lu là encore que le OCZ ToolBox avait foutu HS certains SSD avec la fonction "ERASE", donc ça donne pas envie :/

Message cité 1 fois
Message édité par syntaxx_error le 13-05-2012 à 23:43:00
n°8312779
zanbarbone
Posté le 13-05-2012 à 23:40:07  profilanswer
 

G2mains a écrit :

Salut,
Je pense m'acheter un M3 Pro.
Je n'ai pas besoin de plus de 128 Go mais le 256 Go serait-il plus performant pour une utilisation courante ?
Merci.


 
c'est ce que je viens de me prendre, veux tu savoir quelque chose?


---------------
Ma chaine Youtube " Lolo Le Mono "
n°8312785
blows
Posté le 13-05-2012 à 23:45:18  profilanswer
 

A mon avis c'est intox moi j'ai une SSD Intel x25-e ou je fais de l'Erase depuis 3 ans (4 par ans) et aucun problème.
Mais avec les nouveau ou sorti après je ne sais pas.
Comme tous faut pas abuser je pense.
Pour le soft moi j'utilise HDD erase

Message cité 1 fois
Message édité par blows le 13-05-2012 à 23:47:14

---------------
Mon Feed-Back  
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1018  1019  1020  ..  1291  1292  1293  1294  1295  1296

Aller à :
Ajouter une réponse
 

Sujets relatifs
problèmes lors de l'éjection de périphérique de stockage de masse USBInfos A8N-Sli Premium : XP SP2 + raid 0
montage pc ne demarre pas ! J'ai regardé les autres topic ![Topic Unique] Amd Phenom.
Blocage page de démarrage sur pc portable Hp pavillon dv 4000[Songage et topic] Les Cartes Graphiques DX10
[Topic unique express] Help, le -5V de mon alim ne fonctionne pas ??[Topic informatif] Votre CM à vous c'est une quoi ?
Plus de sujets relatifs à : [Topic Unique] SSD : la Révolution du stockage (infos en page 1)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR