Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
508 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  38  39  40  ..  353  354  355  356  357  358
Auteur Sujet :

[Topic Unique] Crucial MX200/BX100/BX200/MX100/M550/M500/M4/C300

n°7674623
Jileo
Steam/GT: Jileo
Posté le 26-11-2010 à 17:04:27  profilanswer
 

Reprise du message précédent :
Crystaldiskinfo pour voir si le TRIM est bine activé.

mood
Publicité
Posté le 26-11-2010 à 17:04:27  profilanswer
 

n°7674634
petoulachi
A fortiori, brigadier chef
Posté le 26-11-2010 à 17:13:13  profilanswer
 

Jileo a écrit :

Crystaldiskinfo pour voir si le TRIM est bine activé.


Heu, sauf si il y a une option, si tu parles du fait qu'on voit le TRIM dans les caractéristiques du DD ça n'indique pas réellement si le trim est activé.

n°7674649
Dandu
Posté le 26-11-2010 à 17:25:43  profilanswer
 

C'est pas le contrôleur qui supporte pas, c'est le pilote Marvell (ça marche bien avec le pilote MS).
 
Et pour @gromrom : Crystal, il te dit si c'est activé, pas si ça passe réellement (et c'est différent). Ca peut être activé et ne pas arriver au disque, ce que dit CrystalDisk c'est que le système et le disque le supporte.
 


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°7674665
Jileo
Steam/GT: Jileo
Posté le 26-11-2010 à 17:36:17  profilanswer
 

Ah merde... Comment savoir alors ?

n°7674751
khalis
Old Good Days
Posté le 26-11-2010 à 18:30:29  profilanswer
 

Le trim fonctionne! et cela quel que soit le port utiliser.
Sauf pour le RAID sur un chipset antérieure au ICH10R et pour ceux qui sont sur chipset Marvell, n'utiliser pas son pilote, reste sous celui de MS (par defaut).

 


petoulachi revoit tes classics stp :jap:

Message cité 1 fois
Message édité par khalis le 26-11-2010 à 18:31:15

---------------
- Life is too short to last long.
n°7674898
toff59200
Posté le 26-11-2010 à 19:34:21  profilanswer
 

khalis a écrit :

Le trim fonctionne! et cela quel que soit le port utiliser.  
Sauf pour le RAID sur un chipset antérieure au ICH10R et pour ceux qui sont sur chipset Marvell, n'utiliser pas son pilote, reste sous celui de MS (par defaut).:


 
 
le problème c'est que sur le sata 3 je ne trouve pas de driver MS
si j'enlève celui de marvell
mon sata 3 n'apparait plus dans le gestionnaire de périphérique  
comment faire ?


Message édité par toff59200 le 26-11-2010 à 19:34:40

---------------
Y'a pas de problèmes en informatique, faut juste trouver les solutions !!!
n°7674958
Pastoufois
Posté le 26-11-2010 à 19:52:55  profilanswer
 

bon le firm 006 est pas le messie tant attendue :
http://www.presence-pc.com/actuali [...] tor=RSS-11

n°7675253
darckcryst​al
Anima Sana In Corpore Sano
Posté le 26-11-2010 à 23:26:05  profilanswer
 

c'est dans le temps que le FW 0006 va faire son effet, y'aura probablement encore moins de perte de perfs qu'avec le 0002
 


Message édité par darckcrystal le 26-11-2010 à 23:26:26

---------------
[Mon Topic ACH/VDS/ECH]
n°7675410
scoubidou5​7
la cloche a sonnée!!rooooooooh
Posté le 27-11-2010 à 09:29:41  profilanswer
 

Pastoufois a écrit :

bon le firm 006 est pas le messie tant attendue :
http://www.presence-pc.com/actuali [...] tor=RSS-11


 
effectivement------>http://www.presence-pc.com/actualite/c300-firmware-41470/


---------------
http://www.baby-mania.com
n°7677624
Kayanwan
Pixelyoz
Posté le 29-11-2010 à 00:05:37  profilanswer
 

Est ce qu'un Mac User à mis à jour son C300 ? Un MacBook Pro User plus précisément :P


---------------
www.pixelyoz.com - www.eyeofworld.pixelyoz.com - www.emotionofday.pixelyoz.com - www.footproject.pixelyoz.com
mood
Publicité
Posté le 29-11-2010 à 00:05:37  profilanswer
 

n°7679780
marcellusi​o
Posté le 30-11-2010 à 18:19:24  profilanswer
 

je viens de passer à la version 006, je ne vois pas de différence et ca fonctionne bien.
Je n'ai pas fait de bench et ca me suffit largement !

n°7679790
petoulachi
A fortiori, brigadier chef
Posté le 30-11-2010 à 18:23:54  profilanswer
 

Je viens de recevoir mon C300 128GB, voici les bench (AHCI, drivers RST 10.0.0.46, Firmware 006, SATA 2) :
http://petoulachi.coldwire.net/datas/C300-Firm006-ATTO.png http://petoulachi.coldwire.net/datas/C300-Firm006-Crystal.png  
 
Ca m'a l'air tout bon.

n°7679798
darckcryst​al
Anima Sana In Corpore Sano
Posté le 30-11-2010 à 18:30:13  profilanswer
 

4K R très faible
Seq R faible mais bon SATA2...
512K R faible mais...idem au dessus
 
si tu compte passer en SATA3 rapidement c'est bien sinon fallait acheter autre chose :/


---------------
[Mon Topic ACH/VDS/ECH]
n°7679806
khalis
Old Good Days
Posté le 30-11-2010 à 18:38:45  profilanswer
 

Vertex 2.


---------------
- Life is too short to last long.
n°7679808
petoulachi
A fortiori, brigadier chef
Posté le 30-11-2010 à 18:42:43  profilanswer
 

darckcrystal a écrit :

4K R très faible
Seq R faible mais bon SATA2...
512K R faible mais...idem au dessus
 
si tu compte passer en SATA3 rapidement c'est bien sinon fallait acheter autre chose :/


Pour le 4R je sais pas trop, j'ai vu pas mal de benchs avec résultats similaires, même si j'ai aussi vu des valeurs plutot autour des 29 aussi. Je vois pas vraiment d'où ça peut venir. Une idée/suggestion ?

Message cité 1 fois
Message édité par petoulachi le 30-11-2010 à 18:50:18
n°7679910
Macdriverz
Jinhua1920unautorized
Posté le 30-11-2010 à 20:14:10  profilanswer
 

Je viens d'en acheter un pour test :) (up déguisé)


---------------
Swedish master
n°7680134
darckcryst​al
Anima Sana In Corpore Sano
Posté le 30-11-2010 à 22:39:36  profilanswer
 


 
tu m'a compris   :jap:  
 

petoulachi a écrit :


Pour le 4R je sais pas trop, j'ai vu pas mal de benchs avec résultats similaires, même si j'ai aussi vu des valeurs plutot autour des 29 aussi. Je vois pas vraiment d'où ça peut venir. Une idée/suggestion ?


 
si t'es bien en AHCI, avec le dernier RST je vois pas trop d'ou ça pourrait venir, tu utililises l'ICHX de ta mobale?

Message cité 1 fois
Message édité par darckcrystal le 30-11-2010 à 22:40:04

---------------
[Mon Topic ACH/VDS/ECH]
n°7680349
Kortex@HFR
Qu'ils sont cons ces lamas !!!
Posté le 01-12-2010 à 08:42:22  profilanswer
 

Bonjour,
 
Je remplace mon portable et je pense acheter un SSD pour remplacer son disque dur d'origine. Dans un premier temps, je vais le faire tourner avec mon Vertex 128Go, puis ce dernier va passer dans mon netbook et je souhaite installer un SSD 256 Go dans à la place.
Le portable en question, un HP 6450b dispose d'un chipset HM57 qui gère le SATA 2.0 uniquement. Le C300 est-il le meilleur SSD du moment si on ne dispose pas de SATA 3.0 ? Sinon, vers quel SSD me tourner ?
 
Merci d'avance.


---------------
Au coeur du swirl - Mon feed
n°7680363
tehell
noob
Posté le 01-12-2010 à 09:07:42  profilanswer
 

A part dans les benchs, tu ne verras pas de différences entre un C300 ou un intel ou un OCZ V2 etc...
Que tu sois en Sata2 ou 3 d'ailleurs.
Prends le moins cher de tous ceux là au final.

n°7680379
petoulachi
A fortiori, brigadier chef
Posté le 01-12-2010 à 09:31:56  profilanswer
 

darckcrystal a écrit :

si t'es bien en AHCI, avec le dernier RST je vois pas trop d'ou ça pourrait venir, tu utililises l'ICHX de ta mobale?


Ouaip, je capte pas trop. C'était sur le pc au taf, je testerai à nouveau sur ma bécanne chez moi (le SSD n'était pas sur le SATA 0).

n°7680394
darckcryst​al
Anima Sana In Corpore Sano
Posté le 01-12-2010 à 09:46:05  profilanswer
 

Kortex@HFR a écrit :

Bonjour,
 
Je remplace mon portable et je pense acheter un SSD pour remplacer son disque dur d'origine. Dans un premier temps, je vais le faire tourner avec mon Vertex 128Go, puis ce dernier va passer dans mon netbook et je souhaite installer un SSD 256 Go dans à la place.
Le portable en question, un HP 6450b dispose d'un chipset HM57 qui gère le SATA 2.0 uniquement. Le C300 est-il le meilleur SSD du moment si on ne dispose pas de SATA 3.0 ? Sinon, vers quel SSD me tourner ?
 
Merci d'avance.


 
Perso si j'étais en SATA 2 avec intention de pas en changer je me tournerai vers un Vertex 2.
 

petoulachi a écrit :


Ouaip, je capte pas trop. C'était sur le pc au taf, je testerai à nouveau sur ma bécanne chez moi (le SSD n'était pas sur le SATA 0).


 
on va dire que ta machine a ton taf est pourrite  [:ddr555]


---------------
[Mon Topic ACH/VDS/ECH]
n°7680402
petoulachi
A fortiori, brigadier chef
Posté le 01-12-2010 à 09:54:50  profilanswer
 

darckcrystal a écrit :

on va dire que ta machine a ton taf est pourrite  [:ddr555]


:D Bah ce qui est étonnant c'est que c'est le seul ou ya pb, les autres sont normaux. Je l'ai relancé voir, c'était similaire. Mais j'ai vu des benchs ici qui avaient le même genre de résultat !

n°7681134
DiB91
Bwaaaaaaah
Posté le 01-12-2010 à 18:41:36  profilanswer
 

Voilà maintenant une petite semaine que mon C300 est passé en v0006, et j'ai remarqué un apport non négligeable : il est détecté à CHAQUE boot du mon PC. :)
Auparavant, en v0002, il m'arrivait assez fréquemment (disons, 3 fois sur 5 démarrages à froid) que mon Marvel 91xx ne détecte pas mon C300 quand configuré en SATA3 5Gbps.
Depuis la MAJ, ça a, semble-t-il été amélioré, puisque je n'ai jamais rencontré à nouveau ce bug, que je pensais savoir venir de mon contrôleur SATA :)

n°7681780
petoulachi
A fortiori, brigadier chef
Posté le 02-12-2010 à 09:27:29  profilanswer
 

Voilà, branché sur mon PC (ICH9R) et j'ai retrouvé un 31 en 4K (par contre ya pas encore les drivers intel). Par contre en écriture je dépasse pas les 130. Bref, de toute façon j'y verrai aucune différence.

n°7682010
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 12:13:24  profilanswer
 

Macdriverz a écrit :

Je viens d'en acheter un pour test :) (up déguisé)


Impossible de mettre ç jour en version 1.006 ; mon chipset n'est pas detecté pour la MAJ :??:


---------------
Swedish master
n°7682088
khalis
Old Good Days
Posté le 02-12-2010 à 12:56:42  profilanswer
 

petoulachi a écrit :

Voilà, branché sur mon PC (ICH9R) et j'ai retrouvé un 31 en 4K (par contre ya pas encore les drivers intel). Par contre en écriture je dépasse pas les 130. Bref, de toute façon j'y verrai aucune différence.


 
 
Normal.
C'est indiqué dans les spec constructeurs.
 
 
Fallait prendre OCZ V2.


---------------
- Life is too short to last long.
n°7682181
darckcryst​al
Anima Sana In Corpore Sano
Posté le 02-12-2010 à 14:07:33  profilanswer
 

Macdriverz a écrit :


Impossible de mettre ç jour en version 1.006 ; mon chipset n'est pas detecté pour la MAJ :??:


 
sur quel contrôleur?


---------------
[Mon Topic ACH/VDS/ECH]
n°7682357
petoulachi
A fortiori, brigadier chef
Posté le 02-12-2010 à 15:47:20  profilanswer
 

khalis a écrit :

Normal.
C'est indiqué dans les spec constructeurs.
 
 
Fallait prendre OCZ V2.


Ok.
Je disais ça par rapport à mon screenshot.
Dessus je suis jusqu'à 145.
 
Sur mon pc chez moi, ce n'est plus le cas. De toute façon j'y verrai aucune différence.
 
Pourquoi tu t'obstines à me dire qu'il faut un Vertex ?  [:autobot]  

n°7682366
khalis
Old Good Days
Posté le 02-12-2010 à 15:53:44  profilanswer
 

Plus rapide en écriture.
 
OCZ Vertex 2 120Gb
Max Read: up to 285MB/s
Max Write: up to 275MB/s
Sustained Write: up to 250MB/s
Random Write 4KB (Aligned): 50,000 IOPS
 
 
C300 128Gb
 
CTFDDAC128MAG-1G1    
Internal 2.5-inch  
Solid State Drive •  
355MB/s Read,  
140MB/s Write
 [:spamafote]  
 
 
 
 
 
 

Message cité 1 fois
Message édité par khalis le 02-12-2010 à 16:12:51

---------------
- Life is too short to last long.
n°7682396
petoulachi
A fortiori, brigadier chef
Posté le 02-12-2010 à 16:17:24  profilanswer
 

Bah pour l'utilisation de ma bécanne je fais clairement plus de lecture que d'écriture sur mon disque.
Je pense même que 90% du temps, je fais que des lectures (vu que chez moi je ne fais que jouer ou presque, les écritures ne se font jamais à 140Mo/sec de toute façon).

n°7682406
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 16:22:22  profilanswer
 

Dites, le trim est automatique sous Seven ? Quelle capacité vous avez avec le 128 Go ?


---------------
Swedish master
n°7682414
vannhi
Posté le 02-12-2010 à 16:27:23  profilanswer
 

khalis a écrit :

Plus rapide en écriture.
 
OCZ Vertex 2 120Gb
Max Read: up to 285MB/s
Max Write: up to 275MB/s
Sustained Write: up to 250MB/s
Random Write 4KB (Aligned): 50,000 IOPS
 
C300 128Gb
 
CTFDDAC128MAG-1G1    
Internal 2.5-inch  
Solid State Drive •  
355MB/s Read,  
140MB/s Write
 [:spamafote]  
 


Les SandForce utilise la compression pour atteindre ces chiffres
D'après les benchs, on n'aura 275MB/s que dans les cas ou les données sont tous 0x00, 0xFF, ce qui n'est jamais le cas dans la réalité. Pour les tests des données aléatoires, l'écriture est au même niveau que C300.
Perso, je ne vois pas l'intérêt de SandForce dans ce cas.
 


---------------
Mon feedback
n°7682420
petoulachi
A fortiori, brigadier chef
Posté le 02-12-2010 à 16:31:39  profilanswer
 

Macdriverz a écrit :

Dites, le trim est automatique sous Seven ? Quelle capacité vous avez avec le 128 Go ?


Pour avoir du trim il faut que ton OS le supporte (c'est le cas de Seven) mais aussi le controlleur sur lequel le disque est branché ainsi que les drivers utilisés sous windows.
 
Tu vas le brancher sur quel controlleur ?
 
Sinon 128Go ça fait à peu pret 119Go utile

n°7682436
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 16:46:25  profilanswer
 

petoulachi a écrit :


Pour avoir du trim il faut que ton OS le supporte (c'est le cas de Seven) mais aussi le controlleur sur lequel le disque est branché ainsi que les drivers utilisés sous windows.
 
Tu vas le brancher sur quel controlleur ?
 
Sinon 128Go ça fait à peu pret 119Go utile


 
 
Ah oui, il faut que le controleur le supporte ... J'ai un Marvel quelque chose. Je regarderais ce soir.
 
Etonnant, j'ai 2 partitions sur mon SSD (45 et 50 Go je crois) mais c'est suite à une migration HDD => SSD avec un outil gratuit, histoire d'eviter la reinstallation.


---------------
Swedish master
n°7682438
TheRealObi​-One
♥ Maître Jedi du Taunt ♥
Posté le 02-12-2010 à 16:48:44  profilanswer
 

Macdriverz a écrit :


Impossible de mettre ç jour en version 1.006 ; mon chipset n'est pas detecté pour la MAJ :??:


Faut mettre sur un port Sata de la CM (pas de carte contrôleur genre U3S6) mettre les paramètres sur IDE dans le bios et booter sur le CD bootable crée auparavant pour la Maj normalement :)


---------------
(Ex one1504) - [VDS] - Feed - Nostalg33k du PiseptO
n°7682441
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 16:52:10  profilanswer
 

TheRealObi-One a écrit :


Faut mettre sur un port Sata de la CM (pas de carte contrôleur genre U3S6) mettre les paramètres sur IDE dans le bios et booter sur le CD bootable crée auparavant pour la Maj normalement :)


 
Merci du tuyau ! J'avais essayé seulement AHCI/RAID.
Je teste ce soir.
 
On aperçoit un changement en terme de perf ?


---------------
Swedish master
n°7682966
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 22:01:01  profilanswer
 

Un Marvel  9128 qui dans certains de les benchs est moins perf que l'ICH10r.


---------------
Swedish master
n°7683035
Macdriverz
Jinhua1920unautorized
Posté le 02-12-2010 à 22:51:11  profilanswer
 

En effet, mon chipset Ich 10r est reconnu en IDE pour le flash, par contre j'ai un "firmware" corrupt :/
 
Alors que j'ai téléchargé 2 fois le zip (vérification du CRC au dézippage)
et gravé 2 fois sans probleme sur 2 types de média différent :/
 
 
PAr contre si quelqu'un a une idée pour etendre le volume du SSD :  
 
http://rudolphthx.free.fr/Crucial%20c300.gif
 
Sata 2 sur Ich10r en RAID vs Sata 3 sur Marvel 9128 :  
http://rudolphthx.free.fr/Gif/20101102%20Sata%202%20HDTune_Benchmark_C300-CTFDDAC128MAG.pnghttp://rudolphthx.free.fr/Gif/20101102%20Sata%203%20HDTune_Benchmark_C300-CTFDDAC128MAG.png
http://rudolphthx.free.fr/Gif/20101102%20Sata%202%20HDTune_File_Benchmark_C300-CTFDDAC128MAG.pnghttp://rudolphthx.free.fr/Gif/20101102%20Sata%203%20HDTune_File_Benchmark_C300-CTFDDAC128MAG.png
http://rudolphthx.free.fr/Gif/20101102%20Sata%202%20HDTune_Random_Access_C300-CTFDDAC128MAG.pnghttp://rudolphthx.free.fr/Gif/20101102%20Sata%203%20HDTune_Random_Access_C300-CTFDDAC128MAG.png
 
Le dernier bench est interessant : l'ICH est un bon chipset Sata2 alors que le Marvel est un mauvais Sata3..


Message édité par Macdriverz le 02-12-2010 à 23:05:08

---------------
Swedish master
n°7683136
darckcryst​al
Anima Sana In Corpore Sano
Posté le 03-12-2010 à 01:01:35  profilanswer
 

en meme temps vu les perfs en SATA 3 tu dois pas utiliser le bon driver....
tu as quelle mobale?
fais donc un crystalmark et la place d'HD tunes si tu veux faire kikitoutdur avec les IOPS utilise IOMeter ;)


---------------
[Mon Topic ACH/VDS/ECH]
n°7683185
vannhi
Posté le 03-12-2010 à 03:29:25  profilanswer
 

quelqu'un ici a vécu un problème de freeze avec le C300? (pendant plusieurs seconds)
http://www.forums.crucial.com/t5/S [...] td-p/18840

Message cité 1 fois
Message édité par vannhi le 03-12-2010 à 03:33:20

---------------
Mon feedback
n°7683213
khalis
Old Good Days
Posté le 03-12-2010 à 07:07:32  profilanswer
 

vannhi a écrit :


Les SandForce utilise la compression pour atteindre ces chiffres
D'après les benchs, on n'aura 275MB/s que dans les cas ou les données sont tous 0x00, 0xFF, ce qui n'est jamais le cas dans la réalité. Pour les tests des données aléatoires, l'écriture est au même niveau que C300.
Perso, je ne vois pas l'intérêt de SandForce dans ce cas.

 


 


Oui quand le C300 est sur du SATA 3. Dans quel cas, il est inférieur en SATA 2.

 

Message cité 2 fois
Message édité par khalis le 03-12-2010 à 07:07:55

---------------
- Life is too short to last long.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  38  39  40  ..  353  354  355  356  357  358

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] HD6000 en préparation chez ATI[Topic Unique] Western Digital WD15EARS : DD 1.5To 64MB
[Topic Unique] Zalman Z7 plus : l'entrée de gamme par Zalmantopic des ventilos 70mm 70 mm ventilateur fan silent
[Topic Unique] Processeurs AMD Phenom II X4 / X6 (Zosma / Thuban) 
Plus de sujets relatifs à : [Topic Unique] Crucial MX200/BX100/BX200/MX100/M550/M500/M4/C300


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR