Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1701 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  [Résolu] Probleme IOPS...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Probleme IOPS...

n°8621652
Lnk7
L'heure tourne...
Posté le 13-02-2013 à 23:15:02  profilanswer
 

Salut, quelqu'un pourrait me donner une piste pour comprendre pourquoi l'IOPS est si bas par rapport à ce que l'on peut attendre d'un samsung 840 pro?
Optimization Perf
C'est tout de meme pour ces IOPS que je l'ai prix ^^
 
http://www.zimagez.com/miniature/problemeiops.jpg


Message édité par Lnk7 le 15-02-2013 à 12:15:01

---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
mood
Publicité
Posté le 13-02-2013 à 23:15:02  profilanswer
 

n°8621727
sebg@33
power is within us
Posté le 14-02-2013 à 00:24:17  profilanswer
 

Salut,
Branché sur quel port sata (Intel, marvell...)
Config installé en ahci ?

n°8621764
Lnk7
L'heure tourne...
Posté le 14-02-2013 à 01:09:09  profilanswer
 

Intel et oui config installé en ahci...


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8621773
bightf
Posté le 14-02-2013 à 01:21:20  profilanswer
 

Salut !
 
Les drivers du chipset sont-ils bien installés, en particulier celui du contrôleur SATA ?
 
J'ai fait le test de mon côté, j'obtiens effectivement des résultats presque 2 fois supérieurs en IOPS avec le même SSD.
 
Au passage, je ne savais pas qu'ils avaient sorti une nouvelle version du magician, elle est bien mieux qu'avant !
 
Edit : A titre indicatif, voici mes résultats :
 
http://hfr-rehost.net/preview/self/b551903a6c5df405cf18240bb9515535698fc7f2.png


Message édité par bightf le 14-02-2013 à 01:42:37
n°8621835
Lnk7
L'heure tourne...
Posté le 14-02-2013 à 08:54:52  profilanswer
 

Merci bight pour ton screen !!
 
Je vais revoir le driver, à savoir que je n'ai installé que les derniers drivers fournis sur le site d'Asrock... reste à savoir qu'elle est le driver installé qui est concerné ^^
Voici les drivers installés, et à savoir, que je n'ai installé aucun des logiciels asrock... et aucuns autres non plus, qui fasse oc et autre.
 
http://www.zimagez.com/miniature/driversasrock.jpg
 
Après, si j'ai bien compris (c'est nouveau pour moi les SSD), il y a des bons et des mauvais contrôleurs... Donc, le mien est intel, et je ne dois pas rencontrer de problème avec ?
 
Dans le bios, peut il y avoir d'autre réglage que AHCI à faire ?
 
Merci de votre aide :)
 
 
PS: j'ai regardé ton hébergeur d'image Bigfhtf, c'est génial, une belle découverte, merci rien que pour ça ^^

Message cité 1 fois
Message édité par Lnk7 le 14-02-2013 à 08:59:41

---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8621840
triple-Z
Posté le 14-02-2013 à 09:01:13  profilanswer
 

installe les rst (rapid storage tech) du site intel. Version 11.x

n°8621908
bightf
Posté le 14-02-2013 à 10:10:53  profilanswer
 

Lnk7 a écrit :

Merci bight pour ton screen !!
 
Je vais revoir le driver, à savoir que je n'ai installé que les derniers drivers fournis sur le site d'Asrock... reste à savoir qu'elle est le driver installé qui est concerné ^^
Voici les drivers installés, et à savoir, que je n'ai installé aucun des logiciels asrock... et aucuns autres non plus, qui fasse oc et autre.
 
http://www.zimagez.com/miniature/driversasrock.jpg
 
Après, si j'ai bien compris (c'est nouveau pour moi les SSD), il y a des bons et des mauvais contrôleurs... Donc, le mien est intel, et je ne dois pas rencontrer de problème avec ?
 
Dans le bios, peut il y avoir d'autre réglage que AHCI à faire ?
 
Merci de votre aide :)
 
 
PS: j'ai regardé ton hébergeur d'image Bigfhtf, c'est génial, une belle découverte, merci rien que pour ça ^^


 
Si tu veux avoir les derniers drivers, il suffit de télécharger cet éxécutable, il installera tout seul tous les pilotes à jour qu'il te faut.
 
En ce qui concerne la qualité du contrôleur, on a le même chipset (Z77) donc normalement le contrôleur SATA est le même puisqu'intégré au chipset. Celui-ci offre de très bonnes performances, il n'y a aucun souci à l'utiliser.
 
Pour la question des réglages BIOS, je ne vois rien d'autre à régler concernant le SATA à part le mode de fonctionnement (AHCI).
 
Et pour l'hébergeur, de rien ;)

n°8621910
bightf
Posté le 14-02-2013 à 10:11:40  profilanswer
 

triple-Z a écrit :

installe les rst (rapid storage tech) du site intel. Version 11.x


 
C'est pas nécessaire, je n'ai vu aucune différence entre les drivers rst et ceux du package chipset (version 9.3.0.1025).
 
Je retesterai quand même pour confirmer mes dires, cela étant dit tu peux quand même essayer...


Message édité par bightf le 14-02-2013 à 10:17:28
n°8622548
sebg@33
power is within us
Posté le 14-02-2013 à 18:09:11  profilanswer
 

Sinon quel est le modèle de la carte mère ?
Le dernier driver Intel pour le chipset est le 9.3.0.1026

n°8622606
triple-Z
Posté le 14-02-2013 à 18:48:12  profilanswer
 

@bightf : c'est necessaire pour profiter des perfs de ton ssd. A moins que Samsung ne soit different des autres ssd.

Message cité 1 fois
Message édité par triple-Z le 14-02-2013 à 18:50:18
mood
Publicité
Posté le 14-02-2013 à 18:48:12  profilanswer
 

n°8622649
bightf
Posté le 14-02-2013 à 19:20:10  profilanswer
 

triple-Z a écrit :

@bightf : c'est necessaire pour profiter des perfs de ton ssd. A moins que Samsung ne soit different des autres ssd.


 
J'ai installé les derniers pilotes RST : aucune différence sur le bench du Magician, en revanche win8 semble se charger plus vite, donc c'est p'tet bien utile ^^

n°8622650
master71
ça manque de place.
Posté le 14-02-2013 à 19:20:31  profilanswer
 

tu as installé ou cloné ton système dessus?


---------------
un jour, moi aussi, je serais grand...
n°8623004
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 01:51:16  profilanswer
 

master71 a écrit :

tu as installé ou cloné ton système dessus?


Installé... autant partir sur du neuf avec du neuf ;)

 


Merci pour toutes vos idées, je vais compulser ça demain aprem, je vous tiens au courant !! :jap:


Message édité par Lnk7 le 15-02-2013 à 01:52:51

---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623233
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 11:05:26  profilanswer
 


 

bightf a écrit :


 
Si tu veux avoir les derniers drivers, il suffit de télécharger cet éxécutable, il installera tout seul tous les pilotes à jour qu'il te faut.
 
En ce qui concerne la qualité du contrôleur, on a le même chipset (Z77) donc normalement le contrôleur SATA est le même puisqu'intégré au chipset. Celui-ci offre de très bonnes performances, il n'y a aucun souci à l'utiliser.
 
Pour la question des réglages BIOS, je ne vois rien d'autre à régler concernant le SATA à part le mode de fonctionnement (AHCI).
 
Et pour l'hébergeur, de rien ;)


 
Executé, mais rien de mieux... après j'ai installé les rst et c'est là que j'ai eu un mieux mais bon, j'ai eu un deuxieme redémarrage alors n'est ce pas ton soft qui a fini son boulot :o...  
Lorsque ton soft est installé, il fait automatiquement les mise à jour quand ça lui chante ou faut il à chaque fois le relancer ?
 

triple-Z a écrit :

installe les rst (rapid storage tech) du site intel. Version 11.x


 
Là, waou pour l'ouverture de windows !! ^^ Mais qui plus est :
 
http://hfr-rehost.net/www.zimagez.com/full/7cc3075b73a0c857170901ac9e34c448a5d5da0b14fc394764ddb1ba0d57c3fa2fecbc7ea9f19a24.php
 
Il reste encore un peu à gagner ceci dit ;)
 

sebg@33 a écrit :

Sinon quel est le modèle de la carte mère ?
Le dernier driver Intel pour le chipset est le 9.3.0.1026


 
Asrock Z77E-itx :jap:
 
 
 
 
Merci pour vos interventions puisqu'il y a un sérieux mieux :hello:
Allez un dernier petit coup de pouce ? :)


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623242
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 11:09:10  profilanswer
 

Sans rien faire j'ai encore un mieux :jap:
 
http://hfr-rehost.net/www.zimagez.com/full/0a0167ad81b29534170901ac9e34c44891f558e214da06e264ddb1ba0d57c3fa5e21340b6f128d8d.php
 
C'est bien comme ça ou dois je espérer mieux encore ?


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623255
bightf
Posté le 15-02-2013 à 11:16:54  profilanswer
 

Lnk7 a écrit :


 
Executé, mais rien de mieux... après j'ai installé les rst et c'est là que j'ai eu un mieux mais bon, j'ai eu un deuxieme redémarrage alors n'est ce pas ton soft qui a fini son boulot :o...  
Lorsque ton soft est installé, il fait automatiquement les mise à jour quand ça lui chante ou faut il à chaque fois le relancer ?
 


 
Nan c'est pas automatique, il faut aller récupérer la dernière version à chaque fois pour faire la MaJ.
 

Lnk7 a écrit :


 
Là, waou pour l'ouverture de windows !! ^^ Mais qui plus est :
 
http://hfr-rehost.net/http://www.z [...] f19a24.php
 
Il reste encore un peu à gagner ceci dit ;)
 


 

Lnk7 a écrit :


 
Asrock Z77E-itx :jap:
 
 
 
 
Merci pour vos interventions puisqu'il y a un sérieux mieux :hello:
Allez un dernier petit coup de pouce ? :)


 
C'st déjà pas mal non ?  :D  

n°8623286
bightf
Posté le 15-02-2013 à 11:27:10  profilanswer
 

Lnk7 a écrit :

Sans rien faire j'ai encore un mieux :jap:
 
http://hfr-rehost.net/http://www.z [...] 128d8d.php
 
C'est bien comme ça ou dois je espérer mieux encore ?


 
Est-ce que t'as bien suivi les recommandations dans la partie "OS Optimization" ?

n°8623297
bightf
Posté le 15-02-2013 à 11:33:35  profilanswer
 

Une idée qui me vient comme ça : est-ce que ton disque a une table de partition en GPT ou en MBR ? La mienne est en GPT, peut-être que ça joue un peu au niveau des perf, mais je ne sais pas.

n°8623331
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 11:47:48  profilanswer
 

J'ai encore du mieux comme si à chaque fois que je fais un test les choses s'améliore...
 
96841         86142
 
Et oui c'est déjà magnifique ^^  
Le truc c'est que si je dois avoir mieux d'une autant l'avoir et de deux c'est peut etre aussi un souci qui peut implique plus d'ennui que l'on peut imaginer. J'entends tellement parler de gens qui ont des freezes... je n'aimerai pas etre dans ce cas :)


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623334
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 11:48:27  profilanswer
 

GPT ou MBR, je ne sais pas... Comme puis je le savoir ?


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623344
triple-Z
Posté le 15-02-2013 à 11:54:14  profilanswer
 

Lnk7 a écrit :

J'ai encore du mieux comme si à chaque fois que je fais un test les choses s'améliore...
 
96841         86142
 
Et oui c'est déjà magnifique ^^  
Le truc c'est que si je dois avoir mieux d'une autant l'avoir et de deux c'est peut etre aussi un souci qui peut implique plus d'ennui que l'on peut imaginer. J'entends tellement parler de gens qui ont des freezes... je n'aimerai pas etre dans ce cas :)


 
aucun souci, par contre arrete avec les tests, c'est de l'ecriture inutile. Tu as ton ssd correctement configure et installe, profite now. :)

n°8623350
bightf
Posté le 15-02-2013 à 11:57:32  profilanswer
 

Tes derniers résultats me semblent tout à fait corrects, t'es à peine en dessous de ce que j'obtiens.
 
T'aurais pas un programme en tâche de fond qui sollicite des ressources, genre un antivirus ? Ca expliquerait la variation relativement importante des résultats.
 
Pour faire un test "correct", il vaut mieux redémarrer le PC, laisser l'OS complètement démarrer et désactiver un maximum de services / d'applis solicitant les ressources du PC. Es-tu passé par la case optimisation du SSD Magician ?

n°8623355
bightf
Posté le 15-02-2013 à 12:01:55  profilanswer
 

Lnk7 a écrit :

GPT ou MBR, je ne sais pas... Comme puis je le savoir ?


 
Avec le gestionnaire de disques de Windows, mais laisse tomber d'après ce que j'ai pu trouver sur internet ça ne change rien en ce qui concerne les perf.

n°8623368
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 12:13:12  profilanswer
 

Ok alors welldown ! Merci pour tout à vous deux !!!
 
Ce GPT ou MBR je vais regarder... de nouvelles choses à decouvrir :)
 
 
PS: oui j'ai viens fait les réglages adéquates ds OS opt :jap:

Message cité 1 fois
Message édité par Lnk7 le 15-02-2013 à 12:14:29

---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623373
triple-Z
Posté le 15-02-2013 à 12:18:06  profilanswer
 

sous 7 : panneau config/outils d'administration/gestion des disques
 
clic droit sur le ssd (pas les partitions, le disque), si "convertir en gpt" est grise, tu es en gpt. Ce qui devrait etre le cas.

n°8623375
bightf
Posté le 15-02-2013 à 12:18:39  profilanswer
 

Lnk7 a écrit :

Ok alors welldown ! Merci pour tout à vous deux !!!
 
Ce GPT ou MBR je vais regarder... de nouvelles choses à decouvrir :)
 
 
PS: oui j'ai viens fait les réglages adéquates ds OS opt :jap:


 
Well done qu'on dit [:aloy] mais sinon de rien  :D

n°8623446
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 13:06:50  profilanswer
 

triple-Z a écrit :

sous 7 : panneau config/outils d'administration/gestion des disques

 

clic droit sur le ssd (pas les partitions, le disque), si "convertir en gpt" est grise, tu es en gpt. Ce qui devrait etre le cas.

 

So all is right  ! thx ^^

 

est ce correct cette fois si ?
[:aloy] :D

Message cité 1 fois
Message édité par Lnk7 le 15-02-2013 à 13:09:11

---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
n°8623542
bightf
Posté le 15-02-2013 à 14:44:54  profilanswer
 

Lnk7 a écrit :


 
So all is right  ! thx ^^
 
est ce correct cette fois si ?  
[:aloy] :D


 
Everything is right / It's all right, mais pas "all is right", dommage :p

n°8623711
Lnk7
L'heure tourne...
Posté le 15-02-2013 à 17:21:08  profilanswer
 

:pfff:


---------------
***  GT80 Titan SLI 980m *** MSI GT783 en GTX 770m ***
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  [Résolu] Probleme IOPS...

 

Sujets relatifs
probleme apres changement de carte mere ordiportable acer 5740gConseils pour upgrade config et problème chipset
Problème de boot...Problème d'affichage aléatoire
Problème alim bequiet ?Probleme mémoire RAM
Problème d'intialisation du HDDProblême de barrette ram 1333 MHZ au lieu de 2400 MHZ
Problème hardware et softwareProbleme sli gtx 670
Plus de sujets relatifs à : [Résolu] Probleme IOPS...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR