Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1985 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Ordinateur sous SSD 10 min à démarrer

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ordinateur sous SSD 10 min à démarrer

n°10715451
jonathan57​500
Posté le 25-03-2020 à 20:36:58  profilanswer
 

Bonjour tout le monde,
 
suite à l'achat de mon nouveau pc que j'ai monté moi même, ce dernier met environ 7-10 minutes à démarrer alors que je tourne sur SSD.  
Je ne sais pas d'ou vient le problème j'ai cherché un peu partout en vain...
 
Je fais appel à votre aide, merci de me dire les infos dont vous avez besoin pour résoudre ce problème !
 
Au cas ou si ça peut vous être utile :
Système d'exploitation : Windows 10 Professionnel  
Processeur : AMD Ryzen 7 3800X
Carte mère : GigaByte X570 I AORUS PRO WIFI Mainboard Sockel AM4  
Carte graphique : Gigabyte GeForce RTX 2070 WindForce 2X (rev 3.0)
SSD : Crucial P1 NVMe PCIe M.2 500 Go
Alimentation : Corsair RM650
 
Merci d'avance.

mood
Publicité
Posté le 25-03-2020 à 20:36:58  profilanswer
 

n°10715502
zonka
x58 forever!
Posté le 25-03-2020 à 23:31:01  profilanswer
 

Hello.

 

La vraie question est : à quel moment se situe la lenteur? Avant l'écran de chargement / démarrage de Windows ou après?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10715506
freetronic
Posté le 25-03-2020 à 23:51:03  profilanswer
 

Hello,
 
En complément install fraiche de windows ou clone/mise à jour sur la nouvelle config?


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection
n°10715542
Benoit6363
Posté le 26-03-2020 à 08:37:41  profilanswer
 

Bonjour,
 
je commencerais par enlever tous les périphériques USB,
voir s'il n'y en a pas un qui pose problème.
 
Cordialement

n°10715543
Z_cool
Oups !
Posté le 26-03-2020 à 08:45:43  profilanswer
 

cela dit, ca semble un problème connu sur les plateforme AMD en ce moment, de maniere général c'est un peut plus long que sur Intel (15-20sec VS 3-5s), et certain personnes ont des temps très grand (2-3 minutes).

 

edit : https://forum.hardware.fr/forum2.ph [...] #t10714164


Message édité par Z_cool le 26-03-2020 à 08:46:18

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°10742687
kabyll
Posté le 26-03-2020 à 09:48:01  profilanswer
 

y'a une maj bios (F10) qui parle du temps de boot,
 
a voir si ca peut aider
 
https://www.gigabyte.com/Motherboar [...] rt-dl-bios


---------------
Infographiste 3D & Post-Production - Freelance
n°10742694
artouillas​sse
Schtroumpf qui peut !
Posté le 26-03-2020 à 10:18:51  profilanswer
 

As-tu un HDD mécanique en plus du SSD ?


---------------
C'est troublant un trou noir.
n°10742712
jonathan57​500
Posté le 26-03-2020 à 10:54:42  profilanswer
 

Bonjour à tous,
 
déjà merci pour vos retour, je fais au mieux pour vous répondre.  
 

Citation :

Zonka:
La vraie question est : à quel moment se situe la lenteur? Avant l'écran de chargement / démarrage de Windows ou après?


Zonka, la lenteur se situe avant l'écran de chargement. J'ai d'abord l'écran avec fond AORUS ou en bas il y a les raccourcis clavier pour accéder au BIOS:
https://zupimages.net/up/20/13/qr29.png
Puis cet écran disparait et laisse apparaitre le même écran mais sans les raccourcis.J'ai donc un fond noir avec noté AORUS en grand et c'est cet image qui reste plusieurs minutes à l'écran avant de disparaitre et que l'ordinateur se mette en route.
https://zupimages.net/up/20/13/ffbg.png
 

Citation :

Freetonic:
En complément install fraiche de windows ou clone/mise à jour sur la nouvelle config?


Désolé mais je ne comprends pas ce que tu me demandes.
 

Citation :


Benoit6363:
je commencerais par enlever tous les périphériques USB, voir s'il n'y en a pas un qui pose problème.


En périphériques de connectés j'ai un tapis de souris, une souris, un clavier et un casque le tout de marque RAZER. Je doute quand même que l'un deux pose problème mais je vais essayer bien entendu.

Citation :


kabyll:
y'a une maj bios (F10) qui parle du temps de boot, a voir si ca peut aider.  
https://www.gigabyte.com/Motherboar [...] rt-dl-bios


J'étais en version F3 je suis passé à la F12e mais aucun changement au démarrage.
 

Citation :


artouillassse:
As-tu un HDD mécanique en plus du SSD ?


Très bonne question, peux être la solution, j'ai effectivement les deux un SSD de 500GO et un DD de 2 TO sauf que le DD est branché mais n'est pas détecté par mon ordinateur et n'apparait donc pas dans le poste de travail.
Peux-être qu'au démarrage il y a un conflit ?  
 
J'attends vos retours avec impatience!!

n°10742729
artouillas​sse
Schtroumpf qui peut !
Posté le 26-03-2020 à 11:32:58  profilanswer
 

jonathan57500 a écrit :

Citation :

artouillassse:
As-tu un HDD mécanique en plus du SSD ?


Très bonne question, peux être la solution, j'ai effectivement les deux un SSD de 500GO et un DD de 2 TO sauf que le DD est branché mais n'est pas détecté par mon ordinateur et n'apparait donc pas dans le poste de travail.


As-tu essayé de le déconnecter ?


---------------
C'est troublant un trou noir.
n°10742736
jonathan57​500
Posté le 26-03-2020 à 11:52:26  profilanswer
 

Artouillassse es-tu un génie ? mdr
je viens de le déconnecter et de démarrer j'étais sur ce forum en 20 secondes!!  
Pourquoi le DD cause t'il ce problème en espérant que c'était pas une coïncidence ?

mood
Publicité
Posté le 26-03-2020 à 11:52:26  profilanswer
 

n°10742740
artouillas​sse
Schtroumpf qui peut !
Posté le 26-03-2020 à 12:01:46  profilanswer
 

jonathan57500 a écrit :

Artouillassse es-tu un génie ? mdr


Apfolument !
 [:monordiram]

 


Message édité par artouillassse le 26-03-2020 à 12:02:00

---------------
C'est troublant un trou noir.
n°10742749
Kyjja
ANTIOCHE, ANTIOCHE !
Posté le 26-03-2020 à 12:58:20  profilanswer
 

Le pc doit faire le tour du hdd pour booter avant de passer au ssd.

 

Check ton ordre de boot dans le bios.


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/
n°10742760
artouillas​sse
Schtroumpf qui peut !
Posté le 26-03-2020 à 13:45:21  profilanswer
 

Et pour peu qu'il y ait une partition system sur le HDD, et que le PC se soit éteint de façon inattendue la veille, la réparation prend plus de temps que sur un SSD.
Mais bon je vais pas me perdre en conjectures.


---------------
C'est troublant un trou noir.
n°10742775
Z_cool
Oups !
Posté le 26-03-2020 à 14:13:03  profilanswer
 

l'order de boot ne devrait pas expliquer un boot de plus de 1minute.

 

moi, j'envisage plutot des secteurs fatigués sur le HD et windows qui patauge pour y acceder

Message cité 1 fois
Message édité par Z_cool le 26-03-2020 à 14:13:39

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°10742777
seianec
Posté le 26-03-2020 à 14:15:01  profilanswer
 

Z_cool a écrit :

l'order de boot ne devrait pas expliquer un boot de plus de 1minute.
 
moi, j'envisage plutot des secteurs fatigués sur le HD et windows qui patauge pour y acceder


 
Un petit CrystalDiskInfo de ce disque du coup?  :D

n°10742984
jonathan57​500
Posté le 27-03-2020 à 01:39:02  profilanswer
 

Z_cool le DD est neuf et na jamais servi il était juste connecté mais pas détecté.
Concernant l'ordre de boot dans le BIOS j'ai bien le SSD en premier.
Déjà comment ce fait-il que le DD était branché mais que je ne le voyais pas dans le poste de travail?

n°10742992
freetronic
Posté le 27-03-2020 à 04:38:18  profilanswer
 

Hello,
 

jonathan57500 a écrit :

Déjà comment ce fait-il que le DD était branché mais que je ne le voyais pas dans le poste de travail?


 
Si il est neuf, il faut l'initialiser dans la gestion des disques de windows en premier lieu, puis le formater avant de le voir dans le poste de travail/explorateur windows.


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection
n°10743015
artouillas​sse
Schtroumpf qui peut !
Posté le 27-03-2020 à 09:39:07  profilanswer
 

Quand tu as installé windows, le HDD était connecté ?


---------------
C'est troublant un trou noir.
n°10743029
jonathan57​500
Posté le 27-03-2020 à 10:36:01  profilanswer
 

Bonjour à tous,
 
bon faut espoir, ce matin l'ordinateur à nouveau mis une dizaine de minutes à démarrer malgré que le HDD était déconnecté. :(
Le problème vient donc d'autre part.
 
Je pense que l'autre jour il a rapidement démarrer quand j'ai déco le HDD car je l'ai éteint et rallumé dans la foulé.
 
C'est comme parfois quand je l'allume et que ça met trop longtemps et que je suis pressé j’appuie sur le bouton power pour l'éteindre puis je le rallume et il démarre au car de tour sans problème. Pourquoi je ne sais pas.
 
Quelqu'un ma conseillé de faire la MAJ du microcode du SSD je ne sais pas ce que c'est je vais me renseigner.
 
Je compte sur vous!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Ordinateur sous SSD 10 min à démarrer

 

Sujets relatifs
SSD SATA M.2 non reconnu CM alors que compatible.Choix SSD NVME pour les jeux
Ordinateur MSI sur Amazon.de : prix suspect ?Mon ordinateur s'allume mais ne démarre pas (aucun bip) (RESOLU)
Ssd Samsung 860 evo disparait.SSD dynamique a convertir en disque de base
Besoin de conseil (RAM, SSD, et config globale) pour un upgradeMon ordinateur s'allume mais windows ne se lance pas
Ordinateur infesté de virus[RESOLU] Modif du BIOS suite passage de HDD à SSD ?
Plus de sujets relatifs à : Ordinateur sous SSD 10 min à démarrer


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR