Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1557 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  [RESOLU] Modif du BIOS suite passage de HDD à SSD ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Modif du BIOS suite passage de HDD à SSD ?

n°10710807
marcmo
Posté le 10-03-2020 à 14:23:43  profilanswer
 

Bonjour,
Suite au crash disk sur mon Sony VAIO, j'ai remplacé le HDD WD 750 GB sata2, par un SSD Kingston 120 GB sata3.
Y a-t-il des changements à faire dans le BIOS pour le SSD, mais je ne vois pas où.
Je vois juste la capacité du nouveau disque.
J'ai mis le lecteur DVD en tête de boot priority.
Mais mon DVD d'instal Lubuntu ne démarre pas.
Le BIOS est InsydeH20 Rev.3.7
 
Marc.


Message édité par marcmo le 11-03-2020 à 23:13:32

---------------
MarcMo
mood
Publicité
Posté le 10-03-2020 à 14:23:43  profilanswer
 

n°10710896
chermositt​o
Posté le 10-03-2020 à 19:39:47  profilanswer
 

bjr

 

il n'y a rien à faire, à ma connaissance si on installe un ssd.
Que le pc ne démarre pas sur votre dvd lubuntu, n'a pour moi aucun rapport.

 

Certains pc de marques ne permettent pas à cause d'un système de tatouage du disque d'origine, d'installer un autre disque à moins de faire un clone du disque d'origine mais cela ne devrait pas empêcher le démarrage sur le dvd.

 

Votre dvd démarre sur une autre machine ?
C'est une ISO qui est gravé dessus ?
Iso juste téléchargé puis gravée en tant que telle sans rien y toucher ?
Vous avez déjà gravé des iso qui fonctionnait ?
Il date de quand votre vaio ? Quel référence ?
Quel processeur ?
Vous aviez déjà un lubuntu sur l'ancien disque ?

 



Message édité par chermositto le 10-03-2020 à 19:40:56
n°10710902
naphh
Posté le 10-03-2020 à 19:49:16  profilanswer
 

donc dans le bios tu ne vois meme pas le kingston?
 
essaye de remettre par defaut le bios (enfin sinon vois si tu es en other OS et CSM actif) et d'effacer/reinitialiser le secure boot si il y a


Message édité par naphh le 10-03-2020 à 19:50:23
n°10710923
marcmo
Posté le 10-03-2020 à 20:44:28  profilanswer
 

Merci Chermosito pour tes questions, alors dans l'ordre :
-Je ne sais pas.
-Ce n'est pas l'iso qui est gravée dessus. J'ai gravé avec cdburnerXP "Graver une image ISO".
-J'ai déjà gravé des ISO qui fonctionnaient, et j'essaye avec un qui a déjà fonctionné sur mon petit Asus.
-Le VAIO date de +/-2013-2014, sans certitude. Sony SVE171C11M.
-Processeur: je sais pas.
-L'ancien disque contenait WIN8.
-Erreur à l'écran: "Operating system not found", ben oui, je veux le réinstaller.
 
@Naphh : Je vois juste sa capacité.


Message édité par marcmo le 10-03-2020 à 20:54:48
n°10711012
chermositt​o
Posté le 11-03-2020 à 01:44:25  profilanswer
 

il peut falloir désactiver le démarrage rapide dans le bios car cette option désactive le démarrage sur dvd dans certains bios.
 
je vous cite :
"-Ce n'est pas l'iso qui est gravée dessus. J'ai gravé avec cdburnerXP "Graver une image ISO". "
 
Donc c'est bien  une iso qui est gravée dessus. D'ailleurs le site de Lubuntu propose une ISO. Ou sinon ?  
 
Quand je dis votre dvd démarre sur une autre machine, je veux dire, avez vous testé cette ISO sur une autre machine?
 
citation :  
 
-J'ai déjà gravé des ISO qui fonctionnaient, et j'essaye avec un qui a déjà fonctionné sur mon petit Asus.  
 
Donc ce dvd avec cette iso a déjà été essayée ailleurs que sur le vaio ?,  
 
 
PS : quand il y a plusieurs intervenants et que vous répondez à un message, citez le dans votre réponse, il y a un bouton pour cela sur le post à citer.
 
 

n°10711042
marcmo
Posté le 11-03-2020 à 10:24:51  profilanswer
 

L'image vient bien du site Lubuntu.
A tout hasard, j'ai essayé l'install via une clef USB.
- Autorisé le démmarage sur un "external device".
- Mis "external device" en priorité.
L'install a démmaré au 1er coup !
Je crains une défaillance du lecteur CD/DVD, il ne détecte pas non plus un CD musique.
En tout cas merci pour ton aide.
Je ne sais pas si je dois, ni comment mettre ce post en "résolu" le cas échéant.
 
Marc.


Message édité par marcmo le 11-03-2020 à 10:50:06
n°10711102
chermositt​o
Posté le 11-03-2020 à 13:20:41  profilanswer
 

pour mettre [RESOLU], il faut éditer votre premier message et modifier le titre


Message édité par chermositto le 11-03-2020 à 18:04:40
n°10711231
chermositt​o
Posté le 11-03-2020 à 18:04:21  profilanswer
 

en fait il faut mettre [RESOLU]  
 
j'ai édité mon précédent post

n°10711348
marcmo
Posté le 11-03-2020 à 23:14:41  profilanswer
 

Voilà cèfé !
Merci pour l'info :-)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  [RESOLU] Modif du BIOS suite passage de HDD à SSD ?

 

Sujets relatifs
Impossible d'aller dans le BIOS[Resolu] SSD 120Go-240Go pas trop cher...
aide probleme vitesse disque dur suite upgradebesoin d'infos sur des options BIOS
SSD 860 EVO Sata qui peut s’éjecter comme une clé USB ( RÉSOLU )Ecran noire suite changement de rame
Baisse de perf soudaine suite à changement de CGPc Reboot tout seul suite à MàJ Drivers Nvidia
(Résolu) Branchement SSD M2 NVME sur MiniPCIE 
Plus de sujets relatifs à : [RESOLU] Modif du BIOS suite passage de HDD à SSD ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR