Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
710 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Démarrage Windows Lent SSD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Démarrage Windows Lent SSD

n°10918792
saphirdu17
Posté le 26-12-2020 à 15:12:13  profilanswer
 

Bonjour, depuis que j'ai mon SSD le lancement de mon ordinateur s'effectue en 40 secondes environ ce qui est beaucoup, j'ai premièrement passé mon BIOS qui était en LEgacy en UEFI grâce à MBR2GPT sur windows, il n'y a pas eu de différence de temps. J'ai également fait un test en démarrant en mode sans échec, là l'ordi se lance en 10 secondes environ.
J'ai une Gigabyte Z170X Ultra-gaming et mon SSD est un Crucial MX500.
Cristal Disk Info m'indique que son état est correcte, à savoir également que le SSD ne me parait pas lent une fois Windows lancé, il s'agit seulement du démarrage qui est long.
Si vous avez des pistes ou des tests à faire pour m'aider n'hésitez pas.
Merci d'avance ! :)

mood
Publicité
Posté le 26-12-2020 à 15:12:13  profilanswer
 

n°10918800
kabyll
Posté le 26-12-2020 à 15:27:10  profilanswer
 

faut voir les programmes qui se lancent au demarrage, c'est ca qui ralentit l'arrivée sous windows

 

getionnaire de tâches, onglet demarrage,


Message édité par kabyll le 26-12-2020 à 15:27:19

---------------
Infographiste 3D & Post-Production - Freelance
n°10918801
saphirdu17
Posté le 26-12-2020 à 15:30:57  profilanswer
 

Merci de ta réponse , oui j'en avais déjà désactiver pas mal dont Avast, voici les programmes qui me restent en démarrage https://www.noelshack.com/2020-52-6 [...] 152905.png
 
On peut voir que le démarrage du bios met 17.5sec c'est beaucoup non ?

n°10918808
kabyll
Posté le 26-12-2020 à 15:45:19  profilanswer
 

17sec... j'appelle pas ca bcp
 
ni même 40 secondes en fait,
 
ms si tu veux que ca aille plus vite, faut désactiver qqs trucs encore (tu peux tjs désactiver ds l'absolu, rien de tte ca n'est primordial (a part icue si tu l'utilises pr du rgb)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10918821
saphirdu17
Posté le 26-12-2020 à 16:18:06  profilanswer
 

Eh bien 40 secondes pour un SSD c'est beaucoup.. et sur internet le temps de démarrage du bios est plus près des 3secondes que des 17..
Je viens de mettre à jour mon bios ça l'a un peu améliorer (14sec)
Si vous avez des idées.. :)

n°10918924
remcol
Posté le 26-12-2020 à 19:05:04  profilanswer
 

Bonjour, 17 s pour le bios c'est beaucoup si tu n'as qu'un SSD, mais si tu as 4 DD + 3 SSD + 1 graveur DVD, c'est presque normal, le mien met 12s avec 3 SSD + 2 DD + 1 graveur + carte usb3 + carte wifi PCI + clef bluetooth, si je ne met que le SSD c'est 3-4 s.

n°10918937
zonka
x58 forever!
Posté le 26-12-2020 à 19:35:39  profilanswer
 

Pareil.
 
Sur ma machine de jeux avec 2 SSD je boote très vite.
 
Sur ma machine "serveur" avec 1 SSD + 8 HDD et pas mal d'applis installées c'est beaucoup plus long.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10918947
saphirdu17
Posté le 26-12-2020 à 20:11:29  profilanswer
 

Merci pour vos réponses, alors j'ai 1 SSD qui me sert ou il y a le systeme, à coté j'ai un HDD 1To, cependant dans le BIOS je n'ai mit que le SSD pour le démarrage et j'ai supprimé l'option #2 de démarrage où il y avait le HDD.
Je vais essayer en débranchant l'HDD

n°10918950
saphirdu17
Posté le 26-12-2020 à 20:17:50  profilanswer
 

Même si le HDD est débranché, le BIOS démarre en 15sec selon le gestionnaire de tache.
Peut-être que mon temps de démarrage du pc relativement long vient de là, peut-être d'autres choses à vérifier ?

n°10918960
saphirdu17
Posté le 26-12-2020 à 20:39:38  profilanswer
 

Ok alors j'ai réussi à descendre ce temps affiché à environ 10 sec, en désactivant les ports SATA + PS2 sur le bios. Par contre je vois pas de différence lors du lancement de l'ordi c'est toujours plus ou moins 40 sec :/

mood
Publicité
Posté le 26-12-2020 à 20:39:38  profilanswer
 

n°10919173
saphirdu17
Posté le 27-12-2020 à 14:44:20  profilanswer
 

Up

n°10919180
newcat
Posté le 27-12-2020 à 14:56:39  profilanswer
 

 bah  :sleep:  
  Il ne suffit pas de lancer windows en 15 sec faut lancer le reseau  et patati et patata  et controler des tas de conn...s
 Si tu veux verifier ca vraiment   vas dans l observateur d'évenement / journaux des applications.../microsoft / windows /diagnostique performance/operationnel    
  la  a droite  tu a la valeur de boot  reelle en millisecondes    entre 35 et 40 secondes   le temps que tout se lance vraiment  pour que windows soie opérationnel .
 et dans les erreurs tu as les trucs qui merdoient  
   
 


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°10919297
remcol
Posté le 27-12-2020 à 18:47:52  profilanswer
 

saphirdu17 a écrit :

...c'est toujours plus ou moins 40 sec :/...


Bonjour, vérifie si le lancement rapide est activé sur ton windows, ça peut jouer un peu.  
 
Concernant la soi disant rapidité de démarrage de win10 (20H2), avec ma config décrite plus haut (et i5, 8 Go ram) je démarre aussi en 40s (dont 12s de boot). Alors qu'avec la même config. matériel et logiciel, avec win7 (choix du boot par F11 qui doit me faire perdre 1 ou 2s), je ne met que 30s au total (dont 12s de boot).  
 
J'ai constaté aussi que l'ordi est plus réactif en win7 qu'en win10, comme quoi win10 consomme plus que le 7.


Message édité par remcol le 27-12-2020 à 18:48:38
n°10919313
fabcoq
Posté le 27-12-2020 à 19:14:42  profilanswer
 

bonjour  
config de 15 jours asus gaming b550-plus + ryzen 3700 + 16go + ssd systeme + 3 hdd + cg rx5500xt + reseau ethernet
 
boot 7s  
lancement win 10 jusqu'au bureau 16s
changement total 32s
 

n°10925515
wiqshark
Posté le 08-01-2021 à 17:15:01  profilanswer
 

Bonjour,
 
J'ai le même soucis que toi. J'ai une config assez haut de gamme avec une MAG B550M MORTAR et un Gigabyte AORUS Gen4 pour le SSD et mon ordi met environ 30 secondes a se lancer.
 
Certes, cela n'est pas lent, mais en comparaison mon ordinateur portable qui est un Asus Zenbook, met lui 8 secondes à ce lancer.
 
J'aimerais donc savoir si il y a un moyen d'optimiser cela (option bios, etc...) pour arriver a boot en moins de 10 seconde comme sur mon ordinateur portable.
 
Merci par avance.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Démarrage Windows Lent SSD

 

Sujets relatifs
Probleme de démarrageSSD Nvme Kingston A2000 et Intel Nuc
430 go fichier systeme (windows)SSD NVMe PCie Gen 3 x 4 non reconnu par le BIOS
Disque de démarrageDisque SSD lent
Nouvelle installation SSD+windows 10 = démarrage lentWindows 10 démarrage devenu lent sur SSD
Démarrage Windows lent après installation d'un SSD m2 sur pc portable[RESOLU]Demarrage Windows 7 lent sur SSD
Plus de sujets relatifs à : Démarrage Windows Lent SSD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR