Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1465 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Températures CPU invraisemblables ! [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Températures CPU invraisemblables ! [Résolu]

n°10715049
koconeuts
Posté le 24-03-2020 à 16:31:20  profilanswer
 

Bonjour à tous,
 
J'ai récemment récupéré un i7-4790K à un ami, remplaçant ainsi mon vieux i5-4570 (petit upgrade).
Le problème est que ce dernier surchauffe énormément, sans que je ne sache pourquoi !
 
Je vous met en PJ une capture d'écran de températures, tension, clocks, etc...
Les températures CPU atteignent les 100°C !!!!!!! (sur le core 0 et 1 uniquement bizarrement)
J'ai pourtant un Be Quiet! Dark Pro 4 à 200W TDP qui refroidit tout ça, et je préviens avant de recevoir toute réponse du genre : oui tous mes ventilateurs fonctionnent, ils sont même réglés sur des courbes de vitesse plutôt intensives !
 
Ma config :
- MTB : AsRock B85 Pro4
- CPU : i7-4790K
- RAM : 24GB DDR3 1600MHz
- GPU : Zotac GTX 1070 OC Extreme
 
http://image.noelshack.com/fichier [...] apture.png
 
Merci d'avance ! :D
KocoNeuts


Message édité par koconeuts le 25-03-2020 à 18:12:27
mood
Publicité
Posté le 24-03-2020 à 16:31:20  profilanswer
 

n°10715050
safnir
Non les HDD ne sont pas morts
Posté le 24-03-2020 à 16:36:24  profilanswer
 

Le ventirad est bien fixé ?(sait-on jamais  :D )
Quelles fréquences ? Voltage ? Dans quel usage ?
Bon après c'est pas impossible que la pâte thermique interne au CPU soit à changer.

Message cité 1 fois
Message édité par safnir le 24-03-2020 à 16:36:49
n°10715051
kabyll
Posté le 24-03-2020 à 16:39:04  profilanswer
 

utilise HWinfo, on sait jamais que monitor se plante
 
 
https://www.hwinfo.com/files/hwi_624.exe


---------------
Infographiste 3D & Post-Production - Freelance
n°10715056
disabled 9​3
Posté le 24-03-2020 à 16:48:16  profilanswer
 


72W/4.4Ghz/VID 1.239v rien d'anormal  
 
Le rad tourne bien de 500 a 1300RPM mais il est surement mal monté ou problème de pate thermique.
Ou c'est vraiment une merde mais cela me semble pas possible vue la T° atteinte.
 
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10715059
koconeuts
Posté le 24-03-2020 à 16:50:23  profilanswer
 

safnir a écrit :

Le ventirad est bien fixé ?(sait-on jamais  :D )
Quelles fréquences ? Voltage ? Dans quel usage ?
Bon après c'est pas impossible que la pâte thermique interne au CPU soit à changer.


 
On peut ici voir les fréquences, tensions etc....(il faut regarder les valeurs max, j'ai pris le screen au repos) lors d'un test de perf sur un jeu.
http://image.noelshack.com/fichier [...] apture.png

n°10715061
koconeuts
Posté le 24-03-2020 à 16:53:38  profilanswer
 

disabled 93 a écrit :


72W/4.4Ghz/VID 1.239v rien d'anormal  
 
Le rad tourne bien de 500 a 1300RPM mais il est surement mal monté ou problème de pate thermique.
Ou c'est vraiment une merde mais cela me semble pas possible vue la T° atteinte.
 
 


 
Franchement je ne pense pas que cela vienne du ventirad ni de la pâte thermique (je viens de la changer :) ), mais je peux toujours vérifier.
 
A noter : le ventirad est neuf de chez neuf, j'avais fais le test avec le ventirad d'intel (lol) et j'avais les mêmes températures...
Je pensais que le be quiet dark rock 4 règlerait le problème, lol encore une fois...
 
Je pense malheureusement que le problème vient du CPU...

Message cité 1 fois
Message édité par koconeuts le 24-03-2020 à 16:54:19
n°10715065
safnir
Non les HDD ne sont pas morts
Posté le 24-03-2020 à 17:02:58  profilanswer
 

koconeuts a écrit :


 
Franchement je ne pense pas que cela vienne du ventirad ni de la pâte thermique (je viens de la changer :) ), mais je peux toujours vérifier.


 
On parle bien de la pâte thermique interne ? (délid/décapsulage)

n°10715070
koconeuts
Posté le 24-03-2020 à 17:10:47  profilanswer
 

safnir a écrit :


 
On parle bien de la pâte thermique interne ? (délid/décapsulage)


 
Non je parlais de la pâte thermique entre le CPU et le ventirad.
 
Je comprend donc qu'il existe une pâte thermique interne au CPU ? C'est sûrement une méthode désespérée, mais puisque je le suis...
 
Suis-je le seul à trouver cela étrange que seuls les cores 0 et 1 soit en surchauffe (90-100°) quand les cores 2 et 3 sont aux alentours de 55° ?

n°10715072
disabled 9​3
Posté le 24-03-2020 à 17:19:41  profilanswer
 

Ah oui exact c'est très étrange,je regarde que le package en général.
Fait un test OCCT voir en Large Data Set,juste 5mn.
 
 
Il a pas été delid ton CPU ?

Message cité 1 fois
Message édité par disabled 93 le 24-03-2020 à 17:22:30

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10715080
koconeuts
Posté le 24-03-2020 à 17:38:56  profilanswer
 

disabled 93 a écrit :

Ah oui exact c'est très étrange,je regarde que le package en général.
Fait un test OCCT voir en Large Data Set,juste 5mn.
 
 
Il a pas été delid ton CPU ?


 
Voici les résultats du test : http://image.noelshack.com/fichier [...] puocct.png
 
Non, le CPU n'a jamais été délid, il est vieux et a bien servit, il en a sûrement besoin.
De la pâte thermique Arctic MX-4 fera-t-elle l'affaire ?


Message édité par koconeuts le 24-03-2020 à 17:39:22
mood
Publicité
Posté le 24-03-2020 à 17:38:56  profilanswer
 

n°10715087
disabled 9​3
Posté le 24-03-2020 à 17:55:27  profilanswer
 

Meme chose.
 
Tu as peut etre Windows qui fait de la merde si tu ne l'as pas réinstalle suite au passage d'un CPU 4C a un 4C/8T.
J'ai jamais vue un CPU avoir une telle différence meme très vieux,donc la pate intérieur me parait peu probable.
Après pourquoi pas mais j'en doute.
 
Windows ou rad de traviole je vois que cela perso.
 
 
D'ailleurs est ce que HWINFO64 voit bien les 8 Threads ?

Message cité 1 fois
Message édité par disabled 93 le 24-03-2020 à 17:57:34

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10715093
koconeuts
Posté le 24-03-2020 à 18:06:42  profilanswer
 

disabled 93 a écrit :

Meme chose.
 
Tu as peut etre Windows qui fait de la merde si tu ne l'as pas réinstalle suite au passage d'un CPU 4C a un 4C/8T.
J'ai jamais vue un CPU avoir une telle différence meme très vieux,donc la pate intérieur me parait peu probable.
Après pourquoi pas mais j'en doute.
 
Windows ou rad de traviole je vois que cela perso.
 
 
D'ailleurs est ce que HWINFO64 voit bien les 8 Threads ?


 
Tout d'abord merci beaucoup de ton aide !
 
Oui HWINFO détecte bien les 4 cores et 8 threads : https://image.noelshack.com/fichier [...] hwinfo.png
 
Que me conseilles tu de faire côté windows ?


Message édité par koconeuts le 24-03-2020 à 18:07:04
n°10715099
disabled 9​3
Posté le 24-03-2020 à 18:26:30  profilanswer
 

De réinstalle Windows pour etre sur a ce niveau.
Je l'ai deja vue tourner comme une patate suite a un changement de CPU.
Moi je le réinstalle systématiquement quand je change de CPU de toute manière.
Donc je lèverai le doute la dessus.
 
Je vérifie bien le rad
 
Après ba la c'est le CPU qui délire probablement,je ne vois pas comment c'est possible autrement.
 
ClearCMOS et maj bios éventuelllement avant.

Message cité 1 fois
Message édité par disabled 93 le 24-03-2020 à 18:28:07

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10715105
koconeuts
Posté le 24-03-2020 à 18:47:03  profilanswer
 

disabled 93 a écrit :

De réinstalle Windows pour etre sur a ce niveau.
Je l'ai deja vue tourner comme une patate suite a un changement de CPU.
Moi je le réinstalle systématiquement quand je change de CPU de toute manière.
Donc je lèverai le doute la dessus.
 
Je vérifie bien le rad
 
Après ba la c'est le CPU qui délire probablement,je ne vois pas comment c'est possible autrement.
 
ClearCMOS et maj bios éventuelllement avant.


 
Ok je vais essayer tout ça, mais le truc c'est que ça m'arrange pas vraiment de réinstaller windows...
Je viens d'y penser, je vais installer w10 sur un autre HDD et boot dessus pour voir si ça fontionne comme ça je perd pas mes données :)

n°10715109
disabled 9​3
Posté le 24-03-2020 à 19:02:07  profilanswer
 

Oui ca peut etre chiant mais pour etre sur je ne vois pas d'autre solution.
Surtout que c'est peut etre pas cela.
 
Sur un autre HDD pourquoi pas,mais laisse uniquement cette HDD de branché,débranche les autres SSD/HDD pour l'installe.
Sinon Windows risque de te mettre des partitions de boot/récupération sur les autres disques.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10715168
Koupin
Posté le 24-03-2020 à 23:27:00  profilanswer
 

100° pour même pas 75W sur un DRP4 cherche pas ton rad est forcément mal monté ou truc du genre, je met 200w sur un U12S avec mon 9900KS qu'il tape à peine les 80°...
 
C'est impossible d'arriver à cette température pour cette puissance à dissiper si le rad est bien en contact avec l'IHS et que les ventilateurs tournent, à cette puissance tu devrais à peine taper 50-60.
 
EDIT: je viens de voir que c'est que sur les cores 0 et 1, revérifie quand même le montage et le fait que la pate thermique soit bien étalée.
 
Le rad est chaud au toucher ?


Message édité par Koupin le 24-03-2020 à 23:37:13
n°10715259
koconeuts
Posté le 25-03-2020 à 11:30:26  profilanswer
 

Bonjour à tous,
 
J'ai ce matin delid mon CPU. Le ventirad était bien monté et la pâte thermique bien appliquée et en quantité suffisante.
 
La pâte thermique interne au CPU était totalement sèche.
Après l'avoir remplacée et remonté le tout, tout fonctionne maintenant parfaitement !
 
Température maximale : 60°C à 100% d'utilisation (-40°C WTF) !!! (et ce pour les 4 cores cette fois-ci !)
 
Merci à tous pour vos conseils, ce thread est donc clos ! (ouf)

n°10715299
kabyll
Posté le 25-03-2020 à 12:34:16  profilanswer
 

Bien joué ! C'est la 1ere fois que je vois ca en tt cas.
 
Jamais eu de vieux cpu a delid, je touche du bois.
 
Tu peux editer ton 1er message, ca te donnera acces au titre pour rajouter [résolu]


---------------
Infographiste 3D & Post-Production - Freelance
n°10715342
disabled 9​3
Posté le 25-03-2020 à 14:45:43  profilanswer
 

[:charlest]


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Températures CPU invraisemblables ! [Résolu]

 

Sujets relatifs
[Résolu ]Carte MSI MPG Z390 Gaming pro Carbon AC -Connectique CPUMSI B450 GAMING PLUS MAX --> CPU Led allumé
HELP LED CPU Allumer au démarrageLED CPU Allumer au démarrage
Température GPU / CPU Ryzen 7 / GTX1660 superCPU et GPU brider
upgrade CPURyzen Master: afficher les t°c CPU durant la session de jeu ?
Problème CPUArf... CPU Cache L0 Error
Plus de sujets relatifs à : Températures CPU invraisemblables ! [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR