Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
787 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Problème processeur i5 7600K

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème processeur i5 7600K

n°10330235
thepriape
Posté le 19-02-2018 à 19:25:52  profilanswer
 

Bonjour tout le monde,
 
Il y a quelques jours mon alim corsair m'a laché, j'ai racheté une seasonic 620w, j'ai eu peur que ça ai endommagé des composants du pc, et un problème survient actuellement
 
quand je suis sur le bureau, mon processeur est en mode turbo, il tourne a 4.05, au lieu des 3.8 de base du i5 7600k, le problème est que quand je lance un jeux, ça fais quand meme pas mal de bruit..et il se remet en cadence d'origine qui est a 3.8, pas moyen d'aller plus haut , le mode turbo se désactive du coup bah..Ca rame sur tout les jeux que je faisais tourné sans soucis avant mon problème d'alimentation, sur le bureau tout vas parfaitement, d'ou pourrais venir le soucis?
 
merci bien :)

mood
Publicité
Posté le 19-02-2018 à 19:25:52  profilanswer
 

n°10330241
thepriape
Posté le 19-02-2018 à 19:29:16  profilanswer
 

A noter que la carte mère est une Z270 sli plus

n°10330252
philo01
Posté le 19-02-2018 à 19:51:50  profilanswer
 

tu a vérifier les options dans le bios ?
 de plus c'est étonnant que tes jeux rament avec une petite différence de cadence processeurs.
tu a quoi comme carte graphique.


Message édité par philo01 le 19-02-2018 à 19:52:19
n°10330254
thepriape
Posté le 19-02-2018 à 19:54:25  profilanswer
 

Oui, j'ai même reset les options d'origine, rien n'a changé, j'ai une gtx 1060 6gb, je faisais tout tourné en élevé/ultra sans problème, au niveau des températures tout est oké, mais le proc monte a 100% dès que je suis en jeux maintenant :/

n°10330263
Dirty Wing​s
Posté le 19-02-2018 à 20:19:40  profilanswer
 

Salut,
 
Niveau température cpu, ça donne quoi ?
 
 

n°10330267
thepriape
Posté le 19-02-2018 à 20:28:19  profilanswer
 

il tourne a 56 degré, 60grand max, j'ai un bQuiet pur rock avec du coup ça fait l'affaire, j'ai eu une mise a jour windows tout a l'heure, c'est possible que ça soit ça ? c'est quand meme bizzare que sur le bureau le proc tourne a pleine vitesse, et que en jeux il se remet a la vitesse de base

n°10330269
philo01
Posté le 19-02-2018 à 20:29:24  profilanswer
 

thepriape a écrit :

Oui, j'ai même reset les options d'origine, rien n'a changé, j'ai une gtx 1060 6gb, je faisais tout tourné en élevé/ultra sans problème, au niveau des températures tout est oké, mais le proc monte a 100% dès que je suis en jeux maintenant :/


 
ouais,c'est curieux.
il y a obligatoirement un truc qui s'est dérégler avec le changement d'alim.

n°10330271
Dirty Wing​s
Posté le 19-02-2018 à 20:32:03  profilanswer
 

Essayes éventuellement un clear cmos.
 

n°10330273
drynek
Posté le 19-02-2018 à 20:32:11  profilanswer
 

thepriape a écrit :

il tourne a 56 degré, 60grand max, j'ai un bQuiet pur rock avec du coup ça fait l'affaire, j'ai eu une mise a jour windows tout a l'heure, c'est possible que ça soit ça ? c'est quand meme bizzare que sur le bureau le proc tourne a pleine vitesse, et que en jeux il se remet a la vitesse de base


salut
le gestionnaire de tache dit quoi??
t'a combien de coeur qui turbine ??
regarde ce qui pompe aussi, il n'est pas impossible qu'une mise à jour ne passe pas correctement et tourne en boucle


---------------
"Toute voiture restant en un morceau pendant plus d'une course est trop lourde"  
n°10330284
thepriape
Posté le 19-02-2018 à 20:47:37  profilanswer
 

quand je suis sur le bureau tout vas nickel, proc a 3-4%, pas de recherche de mise a jour en boucle aucun problème; il tourne a 4.05Ghz, dès que je lance un jeux, il se bloque a 3.98, et il n'y a que le jeux qui pompe, rien d'autre, je peux voir ou si tout les coeurs fonctionne correctement?

mood
Publicité
Posté le 19-02-2018 à 20:47:37  profilanswer
 

n°10330314
drynek
Posté le 19-02-2018 à 21:25:51  profilanswer
 

thepriape a écrit :

quand je suis sur le bureau tout vas nickel, proc a 3-4%, pas de recherche de mise a jour en boucle aucun problème; il tourne a 4.05Ghz, dès que je lance un jeux, il se bloque a 3.98, et il n'y a que le jeux qui pompe, rien d'autre, je peux voir ou si tout les coeurs fonctionne correctement?


tu peut choisir d'afficher les 4 coeurs dans le gestionnaire  
le soucis que j'ai, c'est que sur le bureau au repos il ne doit pas être en turbo mais au ralenti, regarde si les mises à jour non pas bouger les réglages dans le mode alimentation par exemple  


---------------
"Toute voiture restant en un morceau pendant plus d'une course est trop lourde"  
n°10330316
thepriape
Posté le 19-02-2018 à 21:30:06  profilanswer
 

je viens de regarder, en jeux les 4 tourne a 100%, j'ai mis BF1 en très faible et ça reste a 100% et il n'y a que ça qui pompe, aucun autre processus ou service qui fait que le proc reste a 100%, j'ai été voir, je suis pas en économie d'énergie, j'ai mis performance maximale sur le panneau nvidia, c'est vraiment que quand je lance un jeux, gné je suis perdu..

n°10330331
drynek
Posté le 19-02-2018 à 21:46:16  profilanswer
 

ok quand tu dit ça rame, c'est à dire, c'est devenu injouable???
t'a 1060 tourne toujours correctement ???


---------------
"Toute voiture restant en un morceau pendant plus d'une course est trop lourde"  
n°10330335
thepriape
Posté le 19-02-2018 à 21:51:18  profilanswer
 

Bah je perd en fluidité vus que le cpu est a 100%, alors qu'avant j'étais peut-être a 75% grand maximum, et la 1060 tourne toujours correctement, elle est a 100%, j'ai fais un benchmark elle roule toujours comme avant mon problème d'alim

n°10330367
drynek
Posté le 19-02-2018 à 22:42:26  profilanswer
 

Donc c'est bien qu'un processus bouffe du temps CPU, qu'il soit a 100% dans l'absolue n'est pas gênant si y a que le jeux ben tu sera a x fps mais ca restera plus ou moins stable, quand ca commence a laguer c'est qu'un truc pompe en meme temps et qu'il jongle entre les deux d'où les drops  
Je regarderais dans le mode jeux ou autre truc fraîchement installé, c'est bizarre quand meme  
Quasiment sur que c'est un paramétrage foireux/mal passer cette histoire


---------------
"Toute voiture restant en un morceau pendant plus d'une course est trop lourde"  
n°10330408
thepriape
Posté le 19-02-2018 à 23:52:22  profilanswer
 

ouep je fouille un peu partout, jamais eu ça c'est assez ennuyant, merci quand même! :)

n°10336289
Profil sup​primé
Posté le 03-03-2018 à 00:41:42  answer
 

thepriape a écrit :

il tourne a 56 degré, 60grand max, j'ai un bQuiet pur rock avec du coup ça fait l'affaire, j'ai eu une mise a jour windows tout a l'heure, c'est possible que ça soit ça ? c'est quand meme bizzare que sur le bureau le proc tourne a pleine vitesse, et que en jeux il se remet a la vitesse de base


 
Ça vaut le coup de vérifier l'absence de Malwares/Virus moi j'dis !  :)

n°10336299
eastride
Posté le 03-03-2018 à 01:20:03  profilanswer
 

lances ton jeux et mets son processus en temps réel (par le gestionnaire de taches) voir si il y a du mieux


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Problème processeur i5 7600K

 

Sujets relatifs
Asus TUF Z370 PRO GAMING - Processeur HS - sortie de veille impossibleprobleme affichage ecran pc portable
Problème processeur non compatible SSE 4.1 ? Problème rétroéclairage clavier Razer Deathstalker
Je suis passé du i5 2500k au i5 8600k, waaouuuProblème watercooling
Problème écran noir au démarrageprobleme pilote carte nvidia gtc 970
Problème PC Monté soi même 
Plus de sujets relatifs à : Problème processeur i5 7600K


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR