Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1759 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows 10 ne boot plus après MAJ

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Windows 10 ne boot plus après MAJ

n°10711431
leveritabl​e
Posté le 12-03-2020 à 10:21:26  profilanswer
 

Bonjour à tous.
 
Je rencontre un sérieux problème depuis hier sur mon pc.
J'ai effectué les dernières mises à jour de Windows 10, je redémarre mon ordinateur lorsque demandé afin de finir l'installation sauf que ce dernier ne redémarre plus et reste figé sur l'écran de la carte mère :
https://i.imgur.com/K0IT0uf.jpg
 
Mon clavier ne répond plus non plus donc impossible d'aller dans le BIOS.
J'ai créé une clé USB bootable avec windows 10 depuis un autre PC au cas où mais comme je ne peux pas aller dans le BIOS pour booter dessus je ne peux rien faire.
C'est un pc que j'ai depuis 5 ans et qui n'a jamais eu de problèmes.
 
Avez-vous des solutions ?
Merci d'avance pour votre aide !

mood
Publicité
Posté le 12-03-2020 à 10:21:26  profilanswer
 

n°10711437
kabyll
Posté le 12-03-2020 à 10:28:29  profilanswer
 

hello,
 
essaye de faire un clear cmos
 
soit avec le cavalier présent sur la carte mere (v. manuel)
 
soit en débranchant l'alim (physiquement) + retirer la pile de la carte mere (pendant genre 5 min)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10711445
leveritabl​e
Posté le 12-03-2020 à 10:48:45  profilanswer
 

Merci de l'aide, je viens d'essayer de faire un clear CMOS mais ça n'a rien changé. :/

n°10711450
kabyll
Posté le 12-03-2020 à 11:12:33  profilanswer
 

t'avais bien a la fois retiré la pile et en mm temps retiré le cordon de l'alim?

 

il faut totalement virer toute source d'électricité de la carte mère (au pire refais et attends 10/15min)

 

si ca ne fonctionne pas, retire un maximum de periphériques

 

(tout ce qui est disques, périph usb (sauf clavier), clés ou carte wifi, etc)

 


On est d'accord que tu as uniquement fait une maj windows? Pas d'update du bios avec l'un ou l'autre programme?

 

ps: pense à donner la liste exacte de ton matos, cpu, carte mere, alim, etc.
(mm si a priori ici c'est probablement sans rapport)


Message édité par kabyll le 12-03-2020 à 11:17:51

---------------
Infographiste 3D & Post-Production - Freelance
n°10711460
leveritabl​e
Posté le 12-03-2020 à 11:27:25  profilanswer
 

Oui j'ai bien débranché tout source électrique.
C'est bon j'ai trouvé le problème, j'ai fait comme tu as dit, débranché tous les périphériques.
J'ai pu booter dans le BIOS du coup.
En rebranchant les disques un a un c'était bon, j'ai pu redémarrer dans Windows sans encombres. :)
Merci de ton aide !
 
Du coup si un jour certains ont le même problème :
Débranchez tous les périphériques (USB et SATA) puis clear CMOS.
Démarrer le pc dans le BIOS puis éteignez-le et rebranchez le périphérique de boot (un SSD dans mon cas).
Ça a fonctionné pour moi.

n°10711464
kabyll
Posté le 12-03-2020 à 11:29:23  profilanswer
 

bonne nouvelle ;)


---------------
Infographiste 3D & Post-Production - Freelance
n°10711473
leveritabl​e
Posté le 12-03-2020 à 11:45:21  profilanswer
 

Par contre je viens de constater qu'en branchant mon dernier disque, j'ai ce message qui s'affiche :
"unknown filesystem grub rescue" et impossible de boot, alors que les paramètres de boot dans le BIOS sont corrects et pointent vers le bon disque.

n°10711475
kabyll
Posté le 12-03-2020 à 11:48:47  profilanswer
 

tu as un linux sur la machine?


---------------
Infographiste 3D & Post-Production - Freelance
n°10711479
leveritabl​e
Posté le 12-03-2020 à 11:54:46  profilanswer
 

Non justement c'est ça qui est étrange... Un SSD avec windows et 2 HDD de stockage.

n°10711480
leveritabl​e
Posté le 12-03-2020 à 11:55:58  profilanswer
 

En rebranchant un de ces 2 disques tout va bien mais en branchant le dernier ça me fait ce problème au boot

mood
Publicité
Posté le 12-03-2020 à 11:55:58  profilanswer
 

n°10711483
kabyll
Posté le 12-03-2020 à 11:59:51  profilanswer
 

louche...
 
avec le ssd win 10 seul ca passe?


---------------
Infographiste 3D & Post-Production - Freelance
n°10711484
leveritabl​e
Posté le 12-03-2020 à 12:03:22  profilanswer
 

Oui SSD windows ça passe. SSD windows + un disque ça passe mais l'autre disque pose problème

n°10711485
leveritabl​e
Posté le 12-03-2020 à 12:05:35  profilanswer
 

J'ai essayé de brancher le disque en question en USB via un boîtier externe après démarrage du pc. Rien à signaler dessus tout est là pourtant et je peux accéder au fichiers présents dessus sans problème.

n°10711487
disabled 9​3
Posté le 12-03-2020 à 12:06:19  profilanswer
 

Il doit avoir un GRUB sur le HDD qui prend le dessus au démarrage quand celui ci est branché.
Dans le bios autorise uniquement le boot sur ton SSD et sur le Windows Boot Loader.
Encore faut t'il que le Windows Boot Loader soit sur le SSD.
 
Normalement tu boot et par la suite tu regarde ce que tu as sur ce HDD et tu fais le ménage.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10711488
kabyll
Posté le 12-03-2020 à 12:08:12  profilanswer
 

si t'as de la place, copie ce qu'il y a sur le disque qui pose probleme vers un autre disque et formate le (supprime toutes les partitions plutot)

 

je sais pas ce qu'il y a dessus, ms a priori des secteurs qui foutent la foire

 

edit: j'avais pas vu la reponse de disabled, je suis du mm avis quoi ^^'


Message édité par kabyll le 12-03-2020 à 12:09:07

---------------
Infographiste 3D & Post-Production - Freelance
n°10711489
disabled 9​3
Posté le 12-03-2020 à 12:12:06  profilanswer
 


Fait voir ton gestionnaire de disques avec tous les disques de branché :
 
https://nsa40.casimages.com/img/2020/03/12/200312121853632748.png


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10711493
leveritabl​e
Posté le 12-03-2020 à 12:23:53  profilanswer
 

Voici une capture du gestionnaire de disques :
https://i.imgur.com/avy2gcH.png
 
Le disque qui pose problème est le D:, il est ici branché en USB via un boitier externe. Je n'arrive plus à accéder au BIOS lorsque ce disque est branché en SATA afin de changer l'ordre de boot.

n°10711500
disabled 9​3
Posté le 12-03-2020 à 12:31:59  profilanswer
 

Un sacrée bordel   :D  
 
Réinstalle Windows avec uniquement ton SSD de brancher.
Une fois fini branche les autres disques.
 
Et vire la partition EFI de 200Mo du disque 1
Meme la petite sur le disque 2,ca sert a rien une parttion de 1Go


Message édité par disabled 93 le 12-03-2020 à 12:36:06

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10711506
leveritabl​e
Posté le 12-03-2020 à 12:39:53  profilanswer
 

Ok merci pour les infos je vais faire ça.
Je ne risque pas de perdre mes données en réinstallant Windows ?

n°10711509
kabyll
Posté le 12-03-2020 à 12:42:19  profilanswer
 

si, en reinstallant tu perds tout le contenu de C:

 

mais je pense pas que tu doives réinstaller, si le pc boot avec le ssd seul c'est que le disque se suffit à lui meme

 

supprime juste les partitions inutiles sur les autres disques, qui semblent mettre le bordel

 

(si les données sont importantes, copies les avant)


Message édité par kabyll le 12-03-2020 à 12:42:45

---------------
Infographiste 3D & Post-Production - Freelance
n°10711525
disabled 9​3
Posté le 12-03-2020 à 13:07:49  profilanswer
 

Tu vas perdre tout ton C.
Donc si tu as des données copie avant dans tes partitions E ou D.
 
Après débranche les 2 HDD,juste les cables SATA coté CM ou coté HDD.
 
Installe depuis ta clé,la tu vas avoir installe propre avec toutes les partitions sur ton SSD comme il va pas avoir le choix.
 
Une fois fini rebranche tes SATA et fait le ménage sur les partitions inutiles des HDD.
 
Tu te retrouveras avec un truc propre comme moi avec sur C tous ce qui concerne Windows,Boot,récupération et pas la fete du slip.


Message édité par disabled 93 le 12-03-2020 à 13:11:08

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10711752
leveritabl​e
Posté le 13-03-2020 à 11:56:10  profilanswer
 

Bon j'ai fait le ménage sur mes disques, formaté le HDD qui pose problème mais rien à faire. Toujours le même problème de boot lorsque ce disque est branché au démarrage ><

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Windows 10 ne boot plus après MAJ

 

Sujets relatifs
Blocage lors du démarrage de Windows (Redémarrage nécessaire)Ecran bleu dès l'installation de windows
impossible d'installer Windows 10Démarrage du PC sans boot, vers une upgrade ?
Pc Reboot tout seul suite à MàJ Drivers Nvidia[RESOLU] Boot parfois difficile Asus Z87
Installation Windows 7 Impossibleboot impossible sur DVD Windows
nvme inaccessible sur windowsMAJ de SanDisk Ultra+ sous Windows installe un GRUB qui bloque le boot
Plus de sujets relatifs à : Windows 10 ne boot plus après MAJ


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR