Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2069 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [UP] Porblème fps malgré ma config

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[UP] Porblème fps malgré ma config

n°9809950
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 12:25:57  profilanswer
 

Bonjour,
 
Je joue à The division, un jeu développé par Ubisoft.
Ayant une MSI R9 290 /i5 3570K
Mes fps sont vachement bas, j'ai tout en low dans le jeu et je ne suis pas toujours à 60 fps, en ultra je suis à 45 fps, je devrai gagner plus en jeu entre les deux quand même.
Mon CPU et GPU sont souvent à 100% dans le jeu, aucun des deux ne sont OC pour le moment mais je me demande..
Mon Gpu est à 94°C en jeu et ça a toujours été le cas donc je prends pas ça comme un problème.
 
Et j'en ai un autre, depuis 3 semaines l'image sur mon écran devient noir et se rallume après 2 sec et ça le fait par hasard à n'importe quelle moment, à peu près 3/4 fois par jour maximum que je sois en jeu ou pas, le son est tojours là, le pc est actif.
 
Cordialement

Message cité 1 fois
Message édité par kikamaruu le 19-05-2016 à 17:13:00
mood
Publicité
Posté le 18-05-2016 à 12:25:57  profilanswer
 

n°9809974
zerist
Posté le 18-05-2016 à 12:42:55  profilanswer
 

kikamaruu a écrit :

Bonjour,
Mon Gpu est à 94°C en jeu et ça a toujours été le cas donc je prends pas ça comme un problème.


 
Salut,
 
94°C c'est très chaud, même pour un gpu amd... C'est possible que le problème vienne de là. Tu as quoi comme boîtier? As-tu vérifié (p.ex avec MSI afterburner) que les ventilos de ton gpu tournent bien à fond?


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810035
vladobar
J'aime pas quand ça rame…
Posté le 18-05-2016 à 13:27:32  profilanswer
 

Salut,
 
C'est quel modèle de R9 ? Car la mis 290 gaming est connue pour un problème sur les phases d'alimentation de la carte graphique qui chauffe, possible que tes problèmes viennent de la

n°9810052
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 13:49:16  profilanswer
 

https://www.amazon.fr/MSI-R9-290-GA [...] gshopfr-21
 
Celle ci. Je rassure je l'ai pas payé autant. ^^
En voyant les commentaires en bas sur la page amazon on peut voir que tout le monde a ces températures.
j'ai un boitier aéré correctement, à ce niveau là y a pas de réel soucis, mon 3570k ne monte jamais au dessus de 65°C à 100%
 
Ne serais-je pas cpu limited ?


Message édité par kikamaruu le 18-05-2016 à 13:57:13
n°9810056
einderjam
Posté le 18-05-2016 à 13:55:29  profilanswer
 

Ce que tu décris (peu de variations de fps entre du low et du ultra) est typiquement ce que l'on voit quand on est cpu limited,mais un 3750k devrait bien tenir,il en a encore sous la pédale...


Message édité par einderjam le 18-05-2016 à 13:56:25
n°9810063
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 13:59:33  profilanswer
 

le cpu est à 100% sur msi afterburner en jeu.
Des fois ilr edescend sur des scènes plus légère.
Je devria l'oc, il monte à 4.5 tranquillement j'ai un bon rad noctua dessus.
Et le recommander sur ce jeu (s'il est honnête est le 3770k)


Message édité par kikamaruu le 18-05-2016 à 13:59:59
n°9810067
zerist
Posté le 18-05-2016 à 14:04:03  profilanswer
 

Je connais pas le jeu, peut-être qu'il bouffe particulièrement beaucoup de CPU... Tu as essayé d'autres jeux?
 
Quand bien même, si ma cg montait à 96°C, personnellement je m'inquiéterais, après c'est mon avis...
 
Et je ne pense pas que ce soit le cpu limited qui te cause des écrans noirs...


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810070
vladobar
J'aime pas quand ça rame…
Posté le 18-05-2016 à 14:06:13  profilanswer
 

Ton proco en a encore sous le pied, si tu l'OC , il passe devant un i5 6500.
 
C'est quoi le reste de ta config ?

n°9810078
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 14:10:40  profilanswer
 

Gigabyte GAZ77XUD3H Carte mère Intel ATX Socket 1155
WD caviar black
8G ram corsair 1600
et voilà
 
Pour les temp' ça a l'air normal d'après plusieurs sites c'est un défaut de ce gpu.
Ca fait 2 ans qu'elle tourne comme ça, RAS.
 
Et pour les autres jeux, même TW3, le cpu monte pas aussi haut.


Message édité par kikamaruu le 18-05-2016 à 14:12:24
n°9810081
einderjam
Posté le 18-05-2016 à 14:12:19  profilanswer
 

Normal normal...pour des circuits,c'est chaud,sur 2 ans en plus...

mood
Publicité
Posté le 18-05-2016 à 14:12:19  profilanswer
 

n°9810111
vladobar
J'aime pas quand ça rame…
Posté le 18-05-2016 à 14:40:02  profilanswer
 

Faut voir l'alimentation aussi, car si tu OC tu vas plus tirer dessus

n°9810120
einderjam
Posté le 18-05-2016 à 14:50:20  profilanswer
 

faut voir le ventirad qu'il a dessus aussi,si c'est celui d'intel ça pourrait bien vite chauffer

n°9810129
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:05:17  profilanswer
 

J'ai un autre petit soucis. J'ai oc mon gpu et arriver à une certaines fréquences j'ai eu ecran noir. J'ai fais un clear cmos mais j'ai toujours l'écran noir. J'ai beau réinitialiser sur le bios, rien à faire. Comment faire svp ? >.<

n°9810134
zerist
Posté le 18-05-2016 à 15:08:24  profilanswer
 

kikamaruu a écrit :

J'ai un autre petit soucis. J'ai oc mon gpu et arriver à une certaines fréquences j'ai eu ecran noir. J'ai fais un clear cmos mais j'ai toujours l'écran noir. J'ai beau réinitialiser sur le bios, rien à faire. Comment faire svp ? >.<


 
1. Pourquoi OC le gpu alors que tu es déjà cpu limited?
2. OC un gpu qui chauffe déjà à 94°C en stock, m'étonnerait qu'à moitié que tu l'aies cramé.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810135
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:08:56  profilanswer
 

J'arrive à aller jusqu'au bureau puis, ecran noir apres.

n°9810136
zerist
Posté le 18-05-2016 à 15:10:25  profilanswer
 

kikamaruu a écrit :

J'arrive à aller jusqu'au bureau puis, ecran noir apres.


 
Tu as activé l'option "appliquer les paramètres au démarrage", et la fréquence que tu as choisie est trop haute. Essaie de démarrer en mode sans échec.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810137
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:10:28  profilanswer
 

Non les températures en oc étaient bonnes. 78degres. Bizarre les temps avaient baissé, mais la j'ai beau clear cmos j'ai cette ecran noir qui arrive. Alors que j'arriverai à aller sur le bios etc, un gpu qui crame Ben il crame et quand j'allume il tourne meme avec ecran noir et aucune odeur bizarre

n°9810142
einderjam
Posté le 18-05-2016 à 15:12:49  profilanswer
 

+1 pour le sans échec,il faut trouver un moyen de revenir a des fréquences plus basses...

n°9810148
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:18:41  profilanswer
 

Le gpu n'est pas détecté en mode sans echec :pt1cable:
Mais j'ai l'image sur l'écran alors que je suis branché sur le gpu

Message cité 1 fois
Message édité par kikamaruu le 18-05-2016 à 15:19:30
n°9810151
einderjam
Posté le 18-05-2016 à 15:21:15  profilanswer
 

tu l'as OC comment ton GPU ?

n°9810152
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:22:02  profilanswer
 

Avec msi afterburner

n°9810156
zerist
Posté le 18-05-2016 à 15:23:19  profilanswer
 

kikamaruu a écrit :

Le gpu n'est pas détecté en mode sans echec :pt1cable:
Mais j'ai l'image sur l'écran alors que je suis branché sur le gpu


 
Normal, en mode sans échec le gpu tourne en mode minimum, justement pour éviter le genre d'erreurs que tu viens de faire avec ton OC ;)


Message édité par zerist le 18-05-2016 à 15:23:46

---------------
https://www.flickr.com/photos/182924845@N04/
n°9810165
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:27:45  profilanswer
 

Mais pourquoi ni gpuZ et afterburner ne détecte le gpu en mode sans echec ?

n°9810173
einderjam
Posté le 18-05-2016 à 15:32:05  profilanswer
 

parce que ces logiciels n'ont aucune raison de le détecter s'il est invisible par Windows

n°9810177
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:33:55  profilanswer
 

Ben comment je descends la fréquence si les logiciels ne le détectent pas..

n°9810180
zerist
Posté le 18-05-2016 à 15:35:55  profilanswer
 

kikamaruu a écrit :

Ben comment je descends la fréquence si les logiciels ne le détectent pas..


 
Désinstalle AfterBurner, ça devrait le faire. Puis réinstalle le plus tard une fois que ton PC aura redémarré normalement.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810186
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:40:27  profilanswer
 

Rien à faire toujours ecran noir

n°9810189
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:41:52  profilanswer
 

Vous pensez que la carte est morte malgré qu'elle tourne et que l'image s'affiche u début ?

n°9810191
einderjam
Posté le 18-05-2016 à 15:44:14  profilanswer
 

si elle était morte,elle n'afficherait rien du tout,et tu sentirais vite l'odeur...
Essaie de passer un coup de Ccleaner pour effacer toutes traces de MSI afterburner

n°9810205
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:54:56  profilanswer
 

Non ça ne marche pas aussi

n°9810210
zerist
Posté le 18-05-2016 à 15:57:11  profilanswer
 

Essaie (c'est hypothétique, je sais pas du tout si ça va marcher) de débrancher complètement ton gpu (PCI et alim) et de la laisser comme ça pendant une 10aine de minutes, histoire de faire une sorte de "clearcmos" des paramètres de la carte.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810211
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 15:58:01  profilanswer
 

D'accord. Je savais pas qu'on pouvait clearcmos le gpu comme ca.
Au pire des cas j'ai mon ancienne 7850

n°9810223
zerist
Posté le 18-05-2016 à 16:02:41  profilanswer
 

kikamaruu a écrit :

D'accord. Je savais pas qu'on pouvait clearcmos le gpu comme ca.
Au pire des cas j'ai mon ancienne 7850


 
Je sais pas si on peut, mais ça coûte rien d'essayer.


---------------
https://www.flickr.com/photos/182924845@N04/
n°9810234
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 16:11:08  profilanswer
 

Non ca n'a pas marche
Je commence à croire à son décès la. Bizarre elle en a aucun symptôme mais impossible d'enlever cette ecran noir

 

Euh bizarre. Depuis 2 mins toutes les 30 les ventilons s'emballent 3/4 sex et plus rien


Message édité par kikamaruu le 18-05-2016 à 16:16:14
n°9810251
vladobar
J'aime pas quand ça rame…
Posté le 18-05-2016 à 16:26:14  profilanswer
 

L'OC GPU sur cette carte est une mauvaise idée, comme je te l'ai dit cette carte est connue pour des chauffes des phases d'alimentation, donc tu amplifies le problème.
 
Si tu as une deuxième carte, tu peux essayer de les brancher toutes les 2 en utilisant la 7850 comme carte principale, ca soulagera ta 290 et tu pourras peut-être la down clock. Par contre il faut que ton alim puisse tenir 2 carte, donc c'est quoi ton alim ?

n°9810272
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 16:41:58  profilanswer
 

Corsair 700w bronze.
Je pensais à un truc, au début je parlais d'écran noir, et si la ca le faisait définitivement?
La j'ai cdiscount au tel, je suis toujours garantie, donc
Je pourrai la changer gratuitement si jamais.

n°9810281
einderjam
Posté le 18-05-2016 à 16:48:26  profilanswer
 

Avec 700W ça pourrait passer le Xfire...

n°9810282
vladobar
J'aime pas quand ça rame…
Posté le 18-05-2016 à 16:49:06  profilanswer
 

700w corsair ca doit passer pour les 2 cartes

 

Par contre, effectivement si elle est encore sous garantie, tu peux tenter un retour, testes vite fait si la 7850 te fais des écrans noirs (pour être sûr que ca vient bien de la 290) et retour garantie


Message édité par vladobar le 18-05-2016 à 16:49:50
n°9810325
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 17:10:10  profilanswer
 

Non ecran noir encore plus tot meme avec la 7850

n°9810333
kikamaruu
All Or Nothing !
Posté le 18-05-2016 à 17:14:24  profilanswer
 

Ce que je comprends pas. C'est qu'en mode sans echec je n'ai pas d'écran noir ! Donc y a une couille quelque part la
J'ai désinstallé les drivers, passer un coup de malwares (qui n'a rien donné (0menaces)) tout ça en mode sans échec.
 
Si la CM déconnait, le pc s'allumerai pas, DD pareil, alim aussi, gpu ben j'ne ai 2 donc je peux voir que ça vient pas d'eux, il me reste qu'à vérifier les rams.
 
Elles peuvent cramer suite à un OC ?
Mais pourquoi ne mode sans échec, ça fonctionnerai alors ?
 
Un problème matériel, mode sans échec ou pas, ça fonctionnera pas, c'est ce que je pense.
 
Et vous ?


Message édité par kikamaruu le 18-05-2016 à 17:38:20
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [UP] Porblème fps malgré ma config

 

Sujets relatifs
Problème sensibilité sourisproblème de FPS
Problème PC gamerProbleme changement tapis souris
Problème d'affichage en jeuProblème au lancement
Problème de RAM ?Nvidia shield tv problème geforce now jeux fr
Problème bizarre de micro, help plse !probleme avant/apres formatage, "ne reponds pas"
Plus de sujets relatifs à : [UP] Porblème fps malgré ma config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR