Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
967 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Freeze inexpliquable Vista x64

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Freeze inexpliquable Vista x64

n°6504544
TUBbrain
Posté le 22-07-2008 à 11:46:03  profilanswer
 

Bonjour,
 
J'ai un PC sans OverClock sous Vista X64 avec une CM XFX nf 790i ultra, 4Go de mémoire 1600Ghz, un Intel Core 2 Quad à 3ghz, un 3-way de 8800GTX, et un raid 0 avec 3 raptor. L'alim est une Seagate 650W.
Lorsque je n'utilise pas l'ordi, il tourne sans problème, par contre dés que je joue, j'ai des freeze que je n'arrive pas à expliquer : pas de blue-screen (qui pourrait être symptomatique de problèmes de ram) mais dez freeze en pleine partie de jeu.
Et fonction de "la gourmandise" de ressources du jeu, le freeze arrive plus ou moins vite. (en quelque minutes seulement pur GRID, et une bonne demi-heure avec DODs)
 
Tout est bien refroidie avec une gros ventilo de 25cm sur le coté qui arrose le 3-way et un bon gros zalman pour le cpu.
Quand je contrôle les T°, ya rien d'extravagant, même en pleine charge (40° pour le CPU et entre 70 et 80 pour les GPU)
Donc je pense que c'est l'alim qui atteint ces limites en plein jeu et qui fait freezer.
Est-ce que mon raisonnement tient la route ?
Y-a-til des moyens ptits trucs pour tester ? Des conseils pour avancer dans mes recherches ?
et non, je n'ai pas tester la ram...
 
Donnez-moi vos avis svp :-)


Message édité par TUBbrain le 28-07-2008 à 15:23:12
mood
Publicité
Posté le 22-07-2008 à 11:46:03  profilanswer
 

n°6504680
mimic84
Gasier enduriste
Posté le 22-07-2008 à 12:47:57  profilanswer
 

Bonjour,
J'avais le même problème de mon coté.
Vista et le wifi ne fait pas bon ménage.
Quand je jouai a css par exemple, j'avais de gros freeze.
Installe vista antilag et tout devrai rentrer dans l'ordre.
http://www.codecase.de/index.php/downloads
 
Bonne journée

n°6504877
TUBbrain
Posté le 22-07-2008 à 14:53:49  profilanswer
 

j'ai pas de wifi sur l'ordi...
De plus, je viens d'installer Vista anti-lag et il ne peut pas se lancer car il plante et bug :
dw20.exe Erreur d'application...
 
Quand je parle de freeze, ce sont des freezes qui plantent l'ordi => Reboot obligatoire...


Message édité par TUBbrain le 22-07-2008 à 14:58:22
n°6504890
davidannib​al
d'ici et d'ailleurs...
Posté le 22-07-2008 à 15:01:33  profilanswer
 

j'ai eu vent d'un problème similaire avec un win vista 64bits...
 
le problème était du à l'antivirus qui n'était pas 100% compatible avec un OS 64bits.
 
vérifie bien que toutes tes applications sont bien des versions 64bits (genre antivirus, parefeu, ....)...

n°6507610
TUBbrain
Posté le 24-07-2008 à 08:39:01  profilanswer
 

ça peut pas venir de l'alim qui est pas assez puissante ?
quand même, en plein jeux.... ça paraitrait "logique"
A priori, ya le stricte minimum sur le Vista, même pas d'antivirus... que les drivers et quelques codecs pour les divx

n°6507614
bob_dams
Posté le 24-07-2008 à 08:48:36  profilanswer
 

vérifies sur ce site pour la puissance de l'alim en fonction de tes composants:
http://extreme.outervision.com/PSUEngine


---------------
Il existe trois sortes de gens dans la vie, ceux qui savent compter et ceux qui ne savent pas
n°6508285
TUBbrain
Posté le 24-07-2008 à 15:11:15  profilanswer
 

ouais mais c'est théorique tout ça...
D'après le site, il me faudrait une 850W et j'ai une 650 et ça tourne... A priori si il manquait de la puissance, ça gueulerait de partout, les cartes vidéos ne seraient pas assez alimentées etc...
là rien, et même quand je joues pas, ça tourne correctement...

n°6508325
davidannib​al
d'ici et d'ailleurs...
Posté le 24-07-2008 à 15:24:20  profilanswer
 

non c'est faut...
 
la config peut démarrer sans problème... mais quand tu utilises un jeu ou une application 3D, la puissance demandée augmente et si par malheur l'alim ne suit pas, cela peut détériorer voir même détruire des composants...  
 
en général les composants n'aiment pas du tout de toutes petites variations de puissance...

n°6508474
TUBbrain
Posté le 24-07-2008 à 16:35:02  profilanswer
 

mouais mais est-ce que ces symptômes correspondent ??? quand ya pas assez de puissance ça freeze ?
L'ennui c'est que je ne connais pas le moyen pour en avoir le coeur net... A moins de changer d'alim, mais là, une alim seasonic à 800W, c'est pas un truc qu'on achète par erreur... donc vaut mieux que ça marche...
 
Mais j'ai quand même de gros doutes, parceque sur le site de calcul en ligne, j'ai bien re-saisit les infos avec la version pro, et il me donne un besoin en capacité de 597W en pleine puissance (cpu à 90% etc)...
Alors là, je comprends plus rien... J'ai 650W ça devrait être suffisant (en théorie) BORDEL ! :)


Message édité par TUBbrain le 24-07-2008 à 17:03:09
n°6509453
davidannib​al
d'ici et d'ailleurs...
Posté le 25-07-2008 à 09:11:40  profilanswer
 

tu l'as écris toi même... "en théorie" ...
 
beaucoup d'alims de sous-marques (genre LC Power, ...) ne supportent pas ce que leurs spec spécifient...  
 
il faudrait que tu puisses juste tester avant d'acheter...  
 
un amis ne pourrait venir avec la sienne ???
 
un gentil revendeur ???
 
ou bien tu te pointes chez le vendeur avec le pc et il teste ???
 
je ne connais pas seagate pour les alim par contre les seasonic, corsair, greenpower, c'est du bon.

mood
Publicité
Posté le 25-07-2008 à 09:11:40  profilanswer
 

n°6509662
TUBbrain
Posté le 25-07-2008 à 11:44:36  profilanswer
 

oui pardon, c'est pas seagate... mais c'est bien une seasonic 650 S12 Energy+
Mais bon, je crois que je vais recommencer tous mes tests depuis le début...
L'ordi se met à freezé même sans être en pleine partie de jeux...
Un memTest+ s'impose...

n°6510086
LoDeNo
Monocourge
Posté le 25-07-2008 à 14:51:18  profilanswer
 

Essaie avec une seule carte vidéo, puis deux, puis trois.

n°6510345
TUBbrain
Posté le 25-07-2008 à 16:58:42  profilanswer
 

ha ouais pas con...

n°6511476
TUBbrain
Posté le 26-07-2008 à 14:11:20  profilanswer
 

HAAAAAAAAAAA !
bon alors là c'est a n'y plus rien comprendre...
 
J'ai enlever une carte video pour faire les tests comme conseillé par LoDeNo.
Je jous à GRID => freeze au bout de quelques secondes dans la courses. (ça c'est systématique)
Donc ça vient pas de l'alim ! et tous porte à croire qu'il s'agit bien d'un problème de mémoire... (je préfère ça à la limite, ça coute moins chèr)...
Bon, j'enlève 2 barettes...(y'en reste plus que 2 de 1Go)
Nickel, plus aucun plantages ! sous GRID. je finis plusieurs courses nickel...
 
Je remets donc la 3ème cartes vidéo, mais alors là le jeu est carrément moins rapide qu'avec 2 cartes seulement !!!!  à mémes résolution et mêmes réglages et mêmes mémoire, j'ai moins de fps et j'ai des saccades de malades en SLI 3-way hors qu'a l'instant en SLI 2-way, ça tournait d'enfer !!!
Mais c'est n'importe nawak ça !
ça viendrait des drivers ? pas encore super bien maitrisé ce 3-Way ?
Moi je vois que ça... A moins que là l'alim se mette à faire des sienne ? Ho non je pense pas, les cartes vidéo auraient couiner (comme quand pas assez de jus)
 
En tout ça, j'ai résolu mon problème de freeze... c'est déjà ça... (au final, problème de barette mémoire)
 
...
...
Après plusieurs réinstalles (notamment des drivers graphiques et de DirectX), je n'ai plus aucun soucis !
Tout marche à merveille ! Plus de saccade, tous les effets à fond, et résolution de malade ! Tous les jeux tournent enfin...

Message cité 1 fois
Message édité par TUBbrain le 28-07-2008 à 15:21:34
n°6668784
EzekielSOA
Posté le 31-10-2008 à 14:20:25  profilanswer
 

TUBbrain a écrit :


En tout ça, j'ai résolu mon problème de freeze... c'est déjà ça... (au final, problème de barette mémoire)
 
...
...
Après plusieurs réinstalles (notamment des drivers graphiques et de DirectX), je n'ai plus aucun soucis !


 
Bonjour,
 
Moralité : c'est la mémoire vive ou bien les drivers qui déconnaient ?
 
Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Freeze inexpliquable Vista x64

 

Sujets relatifs
resolu mac adresse invalid asrock[Résolu : HDD mort] Table des partitions disparue, secteurs défectueux
Problème avec hd4850 au démarrage de windows media center (freeze)[RESOLU] Le PC s'éteint tout seul
[Installation Vista ou XP] Ecran bleu / Extinction du pc[HDD] SATA sur Maximus Formula (Vista 64)
freeze son et video[ Résolu ] Défaut d'alimentation?
Downgrade de vista vers xp impossible!!!(Résolu) CD et DVD pas trouvés
Plus de sujets relatifs à : [Résolu] Freeze inexpliquable Vista x64


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR