Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1924 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc redémarre quand je joue, température trop haute ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Pc redémarre quand je joue, température trop haute ?

n°7788002
superwater
Posté le 06-02-2011 à 00:04:52  profilanswer
 

Bonjour!
 
Depuis pas mal de temps, j'ai un soucis de redémarrage de mon pc. Je m'explique, si je ne joue pas je n'ai aucun problème, mais dès que je veux jouer un peu (World of Warcraft/GTA/Starcraft 2), mon pc au bout d'un certain redémarre, comme s'il y avait une surchauffe. Cela se passe presque toujours avec Starcraft 2 (je joue avec les options tout à fond). A WoW, l'écran se freeze 1 min et je peux recommencer à jouer.
 
J'ai regardé un peu les température grâce au programme ATI, "siw" et le programme fournis avec la carte mère ASUS (Asus probe).
 
Voici ce que j'obtiens au cas c'est bien ça le problème ? (c'est peut-être complètement autre chose...)
 
utilisation normale :
proco 1: 31°C
proco 2: 31°C
GPU core : 73°C
HDD : 28°C
Cartemère : 46°C
(alerte casi constante avec ASUSProbe, sois-disant valeur trop élevée :( )
(j'ai une option pour activer/désactiver les effets magnétiques, mais je ne sais pas si c'est utile ?)
 
en mode 3d (ex. GTA IV, 15 min de jeu)
 
les 2 cores montent d'environ 10 °C  
GPU à peu près pareil.
Motherboard : quelque degré
 
Ma config :  
 
Cases : ATX with power supply
Antec Sonata-III-EC / 500W, black
 
CPU Intel socket LGA 775 - Core 2 Duo
Core 2 Duo E8500 - 3.16
 
MB : Intel Socket LGA 775  
Asus P5Q
 
mem : DDR2-800/PC-6400
DDR2 2x2 GB DIMM Corsair Twin2X
 
GC : PCI express - AMD
HIS Radeon HD 4870 - 512 MB
 
HDD : 3.5'' - S-ATA II - Samsung
750GB SpinPoint F1
 
DVD- Writers Internal, S-ATA
 
Windows Vista Home Premium SP1, 32-Bit, fr.

 
 
Je vous remercie d'avance !
 
S'il manque qqc, ou que vous avez besoin d'autre chose, je rajoute sans soucis :)!
 

mood
Publicité
Posté le 06-02-2011 à 00:04:52  profilanswer
 

n°7788031
Maxwell166​4
Posté le 06-02-2011 à 00:46:01  profilanswer
 

Ca semble ok les températures, peut-être que la carte mère est un peu chaude... Tu as essayé de faire un test en ouvrant ton boitier? Au pire fais-y en collant un ventilateur de salon dessus, la carte mère devrait baisser en température et tu pourrais voir si tu as toujours le problème ou pas.

n°7788112
lulu207
Posté le 06-02-2011 à 08:52:37  profilanswer
 

La carte-mère ne doit pas être plus chaude que le processeur et ta carte graphique monte beaucoup par rapport au reste (sans que ce soit dangereux), mais elle te fait monté la température de la carte mère.
Comme le préconise Maxwell1664, ouvre ton boitier pour voir les différences., mais je pense que ton ventilo de la CG doit être fatigué ou encrassé (à changer).

n°7788122
superwater
Posté le 06-02-2011 à 09:10:46  profilanswer
 

Merci bien pour vos réponses, alors j'ai pas de ventilo sous la main (je passe en chercher un demain matin), par contre avec le programme ATI Catalyst, j'ai une option ATI overdrive, qui me permet de modifier les RPM du ventilo de la CG !!!Il est actuellement à 27% pour 73°C. En montant à le ventilo à 50 % (bon ça fait un peu de bruit ^^), j'obtiens 48°C pour la CG, et la MB : se stabilise autour de 33°C ! (les procos passent à 28°C).

 

Est-ce donc bien le ventilo de la CG que je dois changer ??


Message édité par superwater le 06-02-2011 à 09:17:50
n°7788131
lulu207
Posté le 06-02-2011 à 09:27:00  profilanswer
 

ça me parait plutôt correct comme température. De toute façon, lorsque tu joue, le ventilo de ta CG devrait par lui même tourner plus rapidement afin d'évacuer la hausse.

n°7788134
superwater
Posté le 06-02-2011 à 09:33:52  profilanswer
 

Okay, merci !
 
Donc pour avoir une plus longue durée de vie sur mon matos, je devrait changer le ventilo quand même ? ou ça ne sert à rien ? (tu disais tout de même que c'était pas normal que la Carte mère sois aussi chaude ?? )

n°7788137
Sassanou
Watermod
Posté le 06-02-2011 à 09:43:51  profilanswer
 

Change rien : installe MSI AfterBurner et tu te créais une courbe pour regler toi meme ta vitesse de ventilation en fonction de la temperature.
 
Ca va te prendre 2 minutes max ;)


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°7788179
superwater
Posté le 06-02-2011 à 10:59:24  profilanswer
 

Ok Sassanou, c'est installé, que me préconises-tu comme valeur alors ?
 
En mode repos (internet, vidéo...), quelle température pour la MB et CG ?
 
PS: je ne suis pas très habile, mais j'ai pas réussi à régler en fonction du graphique dont tu parlais ? (j'suis noulle :S!!!)

Message cité 1 fois
Message édité par superwater le 06-02-2011 à 11:15:53
n°7788199
Sassanou
Watermod
Posté le 06-02-2011 à 11:15:43  profilanswer
 

superwater a écrit :

Ok Sassanou, c'est installé, que me préconises-tu comme valeur alors ?
 
En mode repos (internet, vidéo...), quelle température pour la MB et CG ?
 


Pour ton GPU tu cales une courbe progressive genre ça :
 
http://img232.imageshack.us/img232/7624/capturenbm.png


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°7788264
superwater
Posté le 06-02-2011 à 12:13:45  profilanswer
 

Merci bien j'ai trouvé !!!
 
Je test et je vous redis !!!


Message édité par superwater le 06-02-2011 à 12:27:46
mood
Publicité
Posté le 06-02-2011 à 12:13:45  profilanswer
 

n°7788767
superwater
Posté le 06-02-2011 à 19:48:00  profilanswer
 

Voilà, j'ai mis à peu près (je dirais même plutôt très poche) la même courbe !
 
Donc après 15 min d'équilibrage, j'en suis à 47% de fanspeed pour une température du GPU à 47°C !
 
(Carte mère à 34°C, et proco 30°C).  
 
Par contre cela fait pas mal de bruit quand je ne faits que surfer ! (en jouant je trouve normal).
 
Est-ce une bonne idée de baisser encore un peu la courbe pour passer dans les 30 % pour le ventirad ? (donc on atteindrais une température d'environ 65°C, est-ce raisonnable ?)
 
Merci d'avance pour votre temps !!
 

n°7788814
T3K
Berserk Overkill Certified
Posté le 06-02-2011 à 20:31:05  profilanswer
 

Bon, ok, un pc qui chauffe pas et qui reboot en plein jeu :D
 
Suspect n°1 : Drviers de la CG : màj, puis tests.
Suspect n°2 : l'alim, c'est une antec, certe, mais ce serait quand même pas mal de tester avec une autre pour voir si le pb persiste si jamais les nouveaux drivers n'y font rien.


Message édité par T3K le 06-02-2011 à 20:38:43
n°7788838
superwater
Posté le 06-02-2011 à 21:01:33  profilanswer
 

En fait ça ne plante plus pour l'instant (j'ai pas pu tester à dose intensive, mais 5-6 parties sans rien planté, donc je pense que c'était ça^^!) !Et sinon pour T3K, j'ai mis à jour :)!Je vais voir pour l'alim, c'est vrai que c'est pas top !
 
Et sinon pour l'opti au niveau CG, j'attends avec impatience des idées^^ !

n°7790306
superwater
Posté le 08-02-2011 à 11:15:38  profilanswer
 

Up ! Quelle est la température optimal pour ma CG quand je ne joue pas ? (j'ai la courbe pour quand je joue), mais à 40 % fan ça fait pas mal de bruit lorsque je surfe juste sur internet, donc viser un 50°C-60°C c'est optimal ?

n°7790314
buffo
Redfarceur :o
Posté le 08-02-2011 à 11:25:19  profilanswer
 

Peu importe, tant que c'est pas plus de 60°C en idle (ce qui voudrait dire que y'aurait plutôt un souci), ça va sans problème. je te dirais, jusqu'à 50°C tu peux mettre 23% (valeur par défaut sur les 4870 :whistle: )


---------------
On peut voir si une femme est vraiment belle, le matin, quand elle se réveille
n°7790350
superwater
Posté le 08-02-2011 à 11:56:36  profilanswer
 

ouai donc ya un soucis en idle je suis à 74°C pour 28 % du ventilo :( !!!! (marque de ma 4870 =HIS).  
 
si je régle sur 23% je monte dans les 78°C :S ! Donc ya bien un soucis ?
 
PS: en plus je viens de voir les fréquences : GPU clock : 500MHZ et Memory clock 900MHZ, c'est bien plus bas que ce que sont les valeurs de bases de ma carte ^^ ?


Message édité par superwater le 08-02-2011 à 12:07:58
n°7790353
finlay
Dolce farniente...
Posté le 08-02-2011 à 11:58:53  profilanswer
 

Le boitier est bon mais un peu vieux. Il est réputé pour conserver la chaleur des composants.
Après, tu peux tenter de monter un radiateur alternatif sur ta carte graphique

n°7790357
buffo
Redfarceur :o
Posté le 08-02-2011 à 12:02:22  profilanswer
 

Effectivement, pas tout à fait normal mais pas critique (perso 100°C à 23% en full par contre)
 
Faudrait voir si le rad est bien en contact avec le die de la CG


---------------
On peut voir si une femme est vraiment belle, le matin, quand elle se réveille
n°7790437
superwater
Posté le 08-02-2011 à 13:20:34  profilanswer
 

tout est bien connecté (d'après ma faible expérience, après j'ai peut-être raté qqc! ) !
 
ça me "dérange " pas de changer de ventirad, mais pour autant qu'il y ait une vrai amélioration? (C'est à dire que c'était bien ça le problème, et non un autre composant dans ma boîte ^^)
 
Quand tu dis en "full", ça veut dire, en mode jeu à fond les manettes ?
 
Ce que je me demande tout de même, c'est pourquoi ces drivers catalyst, laisse le ventilo à 28% alors que la température est à 74 °C ?si c'est réglé en fonction du thermostats, cela devrait être pareil chez tout le monde non ?Donc ya un bug à ce niveau là ?La carte "croit" qu'elle est à 60°C ?... (je m'emporte peut-être un peu xD)


Message édité par superwater le 08-02-2011 à 13:23:58
n°7790536
buffo
Redfarceur :o
Posté le 08-02-2011 à 14:35:49  profilanswer
 

Euh... :pt1cable:
 
Full = A fond, donc Crysis en train de tourner par exemple.
 
Sinon ben y'a l'histoire de ton boitier qui retient la chaleur... Sur le coup je sais pas quoi penser :??:


---------------
On peut voir si une femme est vraiment belle, le matin, quand elle se réveille
n°7791045
superwater
Posté le 08-02-2011 à 22:35:14  profilanswer
 

aie :( !Need help  _) !!!

n°7791575
superwater
Posté le 09-02-2011 à 14:12:09  profilanswer
 

up!!

n°7792465
mianmi
celibataire
Posté le 10-02-2011 à 10:33:33  profilanswer
 

superwater a écrit :

Bonjour!
 
Depuis pas mal de temps, j'ai un soucis de redémarrage de mon pc. Je m'explique, si je ne joue pas je n'ai aucun problème, mais dès que je veux jouer un peu (World of Warcraft/GTA/Starcraft 2), mon pc au bout d'un certain redémarre, comme s'il y avait une surchauffe. Cela se passe presque toujours avec Starcraft 2 (je joue avec les options tout à fond). A WoW, l'écran se freeze 1 min et je peux recommencer à jouer.
 
J'ai regardé un peu les température grâce au programme ATI, "siw" et le programme fournis avec la carte mère ASUS (Asus probe).
 
Voici ce que j'obtiens au cas c'est bien ça le problème ? (c'est peut-être complètement autre chose...)
 
utilisation normale :
proco 1: 31°C
proco 2: 31°C
GPU core : 73°C
HDD : 28°C
Cartemère : 46°C
(alerte casi constante avec ASUSProbe, sois-disant valeur trop élevée :( )
(j'ai une option pour activer/désactiver les effets magnétiques, mais je ne sais pas si c'est utile ?)
 
en mode 3d (ex. GTA IV, 15 min de jeu)
 
les 2 cores montent d'environ 10 °C  
GPU à peu près pareil.
Motherboard : quelque degré
 
Ma config :  
 
Cases : ATX with power supply
Antec Sonata-III-EC / 500W, black
 
CPU Intel socket LGA 775 - Core 2 Duo
Core 2 Duo E8500 - 3.16
 
MB : Intel Socket LGA 775  
Asus P5Q
 
mem : DDR2-800/PC-6400
DDR2 2x2 GB DIMM Corsair Twin2X
 
GC : PCI express - AMD
HIS Radeon HD 4870 - 512 MB
 
HDD : 3.5'' - S-ATA II - Samsung
750GB SpinPoint F1
 
DVD- Writers Internal, S-ATA
 
Windows Vista Home Premium SP1, 32-Bit, fr.

 
 
Je vous remercie d'avance !
 
S'il manque qqc, ou que vous avez besoin d'autre chose, je rajoute sans soucis :)!
 


ce que tu est réel! ce qu il fo verifier avec les jeux vidéo avant l'installation est la caractéristiq.e si tu vois bien, on donne la capacité de ram kil fo,du disq dur e l processeur. si jamai ya pa de compatilité, ca p cosé c pbm.mais si tou s pace bien, verifi si le ventilo marche


---------------
milou
n°7792469
buffo
Redfarceur :o
Posté le 10-02-2011 à 10:36:20  profilanswer
 

Apprenez à écrire, bourdaÿl de maÿrde ça en devient vraiment chiant à la fin! :o


---------------
On peut voir si une femme est vraiment belle, le matin, quand elle se réveille
n°7792635
superwater
Posté le 10-02-2011 à 12:40:51  profilanswer
 

y'en a juste un, rohhh ;)!pas tout compris mianmi....
 
Bon je crois que mon problème va rester unsolved ^^ !


Message édité par superwater le 10-02-2011 à 13:50:00
n°7794557
superwater
Posté le 11-02-2011 à 22:42:46  profilanswer
 

Up !

n°7797576
superwater
Posté le 14-02-2011 à 23:27:47  profilanswer
 

UPUPUP!!!

n°7797604
buffo
Redfarceur :o
Posté le 14-02-2011 à 23:44:09  profilanswer
 

Triple up hein... :D

 

Bon franchement j'ai pas de solution miracle sur ce coup, par contre, si tu t'en sens capable, tu peux toujours trouver un support pour ton matériel (planche en bois/plastique, ...), pour pouvoir le mettre totalement en dehors de la tour, dans une pièce bien ventilée si possible. Ca fera baisser la température de tes composants, et comme ça si c'est concluant, ben on aura une réponse ;)


Message édité par buffo le 14-02-2011 à 23:44:38

---------------
On peut voir si une femme est vraiment belle, le matin, quand elle se réveille
n°7798095
superwater
Posté le 15-02-2011 à 14:17:37  profilanswer
 

Héhé ! Merci ! Je vais voir ça  ;)!

n°8197926
superwater
Posté le 25-01-2012 à 11:45:45  profilanswer
 

Je remonte le topic, car j'ai eu de nouveau le problème, il avait quasi disparu un temps, puis c'est réapparu même avec AFTERBURNER !
 
Paraîtrais que les voltages sont mis exprès plus bas pour diminuer la quantité d'énergie utiliser, ce qui peut faire une instabillité  (j'ai lu ça qqpart aucune idée mais c'est peut-être une piste )
 
Sachant que de base ATI sous-volt la carte quand on l'utilise pas, mais que les haut-bas la rende instable, comment monter les voltages ?( je n'y connais pas grand-chose :( ) !
 
Merci d'avance !
 
PS : voici ce que j'ai lu : http://forum.pcinpact.com/topic/14 [...] ivers-ati/


Message édité par superwater le 25-01-2012 à 11:48:37
n°8198021
w8ti
Posté le 25-01-2012 à 13:32:43  profilanswer
 

J'ai eu le soucis avec starcraft 2.
 
Sur le moment je me suis dis, ma CG à un coup dans l'aile. J'ai pas cherché j'ai changé la 4870 pour une 5850 frozen et depuis plus de soucis.
 
Pour info la 4870 est monté sur une autre config qui ne sert que pour de la bureautique et film et aucun soucis. Mais personnellement, je n'ai jamais trouvé le soucis.
 
PS : chez moi quand ça plantait sur starcraft 2, j'avais un écran noir avec plein de traits horizontaux: cela ressemble-t-il à ça chez toi ou pas?


Message édité par w8ti le 25-01-2012 à 13:49:52
n°8198068
superwater
Posté le 25-01-2012 à 13:58:27  profilanswer
 

aie :( ! Oui c'est exactement ça ! des fois ça des fois tout noir, ou freeze de l'écran avec juste la souris Starcraft 2 !
 
Rahhh mais ya bien une solution ^^!?

n°8198087
w8ti
Posté le 25-01-2012 à 14:14:27  profilanswer
 

superwater a écrit :

aie :( ! Oui c'est exactement ça ! des fois ça des fois tout noir, ou freeze de l'écran avec juste la souris Starcraft 2 !
 
Rahhh mais ya bien une solution ^^!?


 
Oui mais ma solution à été de changé la carte, il y a forcément une autre solution mais tu va y passer beaucoup de temps, j'ai changé la CG aprés avoir cherché pendant 3 semaines (j'ai survolté, sous volté mais rien n'y a fait).
 
Alors même soucis que toi, même CG, ma solution le changement. Et si tu ne veux pas mettre un gros budget, aprés plus d'un an à l'usage la 5850 msi frozen = 0 soucis. ET cette carte ne vaux plus grand chose aujourd'hui (silencieuse et ne chauffe pas).

n°8198097
superwater
Posté le 25-01-2012 à 14:18:23  profilanswer
 

héhé, bon ok alors je vais jeter un oeil à cela ^^ !Merci en tout cas!
 
J'attends quand même au cas où d'autres possibilitées ??
 

n°8198131
w8ti
Posté le 25-01-2012 à 14:44:03  profilanswer
 

Attend mais au bout d'un temps la frustration du blocage en pleine partie online va te mettre hors de toi et tu vas soit exploser ton écran soit redémarrer et commander une nouvelle CG.
 
Pour info : j'ai commandé une nouvelle carte graphique.... et un ecran car moi j'ai d'abord exploser l'écran....

n°8198153
superwater
Posté le 25-01-2012 à 15:01:45  profilanswer
 

Mais en fait la technique avec MSI burner (donc que la carte surchauffe) ça a marcher pendant presque 6 mois !Et là rebelotte, mais c'est bcps moins fréquent, c'est pour ça que je pense que ya juste une petite chose à faire ^^ !Mais c'est clair que je vais perdre patience xD !

n°8198901
w8ti
Posté le 26-01-2012 à 10:57:09  profilanswer
 

Pour moi ta CG surchauffe et si t'es réglages MSI burner ont pas bougé, démonte et nettoie ta CG si elle est hyper encombrée au niveau saleté ça peut faire chauffer un peu plus.
 
Mais tu avais modifié quoi dans MSI?

n°8199009
ressore
Posté le 26-01-2012 à 13:08:51  profilanswer
 

Salut superwater,
 
écoute j'avais quasi la même config que toi il y a de sa 1 ans j'ai lutter pendant 3 mois pour chopper le problème ( avec aion/crysis/batman...) toujours des freezes ou écrans noirs , franchement j'ai tout tout tout tenté ! Même jusqu'à changer l'alim !
J'ai eu un ami qui a eu la gentillesse de me prêter sa tour pour que je fasse des tests avec différentes pièces et le problème venait de la carte mère en mettant toute sa config sur ma CM exactement le même problème j'ai donc changé celle-ci ( je t'avouerai qu'au bout d'un moment j'ai changé et je n'ai pas cherché à comprendre car température OK , pas de faux contact, alim ok , ram ok , proc pareil ,formatage/tout les tests confondus )
 
C'est sûr que tout changer n'est pas une solution c'est la facilité mais si tu peux trouver une configuration équivalente sur laquelle tu vas pouvoir tester pièce par pièce je te le conseille sa pourrait t'aider grandement ^^
 
Voila j'espère que tu trouveras ;)

n°8199033
opto06
Posté le 26-01-2012 à 13:35:22  profilanswer
 

ressore a écrit :

Salut superwater,
 
écoute j'avais quasi la même config que toi il y a de sa 1 ans j'ai lutter pendant 3 mois pour chopper le problème ( avec aion/crysis/batman...) toujours des freezes ou écrans noirs , franchement j'ai tout tout tout tenté ! Même jusqu'à changer l'alim !
J'ai eu un ami qui a eu la gentillesse de me prêter sa tour pour que je fasse des tests avec différentes pièces et le problème venait de la carte mère en mettant toute sa config sur ma CM exactement le même problème j'ai donc changé celle-ci ( je t'avouerai qu'au bout d'un moment j'ai changé et je n'ai pas cherché à comprendre car température OK , pas de faux contact, alim ok , ram ok , proc pareil ,formatage/tout les tests confondus )
 
C'est sûr que tout changer n'est pas une solution c'est la facilité mais si tu peux trouver une configuration équivalente sur laquelle tu vas pouvoir tester pièce par pièce je te le conseille sa pourrait t'aider grandement ^^
 
Voila j'espère que tu trouveras ;)


 
Pour ceux qui n ont pas les moyens financiers de tout changer il y a des solutions a moindre cout c est cela que recherche superwater.
La solution optimum pour ne pas avoir l impression d etre dans une souflerie et redonner un coup de jeune a son foutu boitier.
 
1) créer une ouverture laterale et mettre un ventilo d alim sur la trape d ouverture en extraction et pas en aspiration ( moins de poussières et on veut retirer la temperature pas aiérér le boitier )
2) mettre un radiateur passif avec ventilateur on gagne ainsi encore 15° de baisse et surtout - 12 db de bruit.
 
Cette méthode je l utilise souvent sur des machines qui n ont pas leur équivalent et qui sont propriétaires ( pas de possibilité de modifier les cartes mères )

n°8199055
ressore
Posté le 26-01-2012 à 13:55:18  profilanswer
 

Citation :

Pour ceux qui n ont pas les moyens financiers de tout changer il y a des solutions a moindre cout


J'ai l'impression de prendre une claque  :heink:  
 
Pourtant j'ai bien précisé :

Citation :

C'est sûr que tout changer n'est pas une solution c'est la facilité mais si tu peux trouver une configuration équivalente sur laquelle tu vas pouvoir tester pièce par pièce je te le conseille sa pourrait t'aider grandement ^^


Imaginons que le problème soit du même ressort que le mien ( où le jeu de mots "ressore"  :pt1cable: ) une carte mère de type Asrock lui coutera ~40€ autrement dit pas si éloigné que d'éventrer sa tour et d'y mettre un ventilo

Message cité 1 fois
Message édité par ressore le 26-01-2012 à 14:18:30
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Pc redémarre quand je joue, température trop haute ?

 

Sujets relatifs
Pc qui s'eteint[Conseils svp] Achat PC Portable Perf.
[Topic Unique]LD PC-V8 ou la tour ultime pour le water.Config PC gamer
PC neuf qui ne boote plus !!![Résolu] Affichage PC TV
PC qui se coupe tout seul en jeu et se rallume ensuite...Pc s'éteint de suite après avoir démarré
Montage PC[resolu] Pc pour internet film musique en HD
Plus de sujets relatifs à : Pc redémarre quand je joue, température trop haute ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR