Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
239 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Question pour un champion (Problème tordu)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Question pour un champion (Problème tordu)

n°5382359
netimel
Posté le 25-02-2007 à 18:24:19  profilanswer
 

Bonjour à tous,
Je fais appel à vos lumières car après une journée de tests je ne sais plus que faire et que croire ...
Le problème :
Depuis 8h ce matin, mon Pc plante royalement à intervalle très régulier (ce n'est pas un reboot windows, c'est un beau plantage hardware).
A remarquer que si je ne fais rien (je laisse démarrer XP et c'est tout), il ne plante pas ! Dès que je surfe ou je lance une application : plantage.
Le plantage est parfois un écran multicore psychédélique
Ma config : CM Asus A8V dlx avec 3500+, CG :Asus 6800GT 128Mb (V9999GT), 2X512Mo Corsair XMS 3200, Boitier et alim Enermax (460 watts), HDD 160Gb sata Maxtor, lecteur et graveur DVD. Deux années que tout baigne et je n'ai rien fait ce matin qui pourrait expliquer ce problème.
Les tests :
La carte graphique est la première visée. Mais si je la met dans un autre PC, pas de problème avec celle-ci (donc, j'élime à priori)
Windows XP est le second coupable : démarre en mode sans échec : idem, plantage. J'ai rechargé un backup Ghost de l'année passée : idem plantage.
Maintenant ça devient débile : Si je remplace la 6800GT par une bête Geforce4mx : PLUS DE PROBLEMES avec mon PC ! Donc, ce devrait être la CG : mais non, puisqu'elle fonctionne nickel dans un autre PC !
J'ai tout décablé et nettoyé puis tout remis , toujours plantage !
Pourquoi ma 6800GT plante dans mon Pc uniquement et pas une Geforce4Mx ?
 
Vous allez me parler de mon alim ? Oui mais alors je devrais avoir des erreurs systèmes, des erreurs disques, des erreurs mémoires, etc ... Rien de tout ça.
Merci de me donner des pistes et des idées car là je sèche grave ...

mood
Publicité
Posté le 25-02-2007 à 18:24:19  profilanswer
 

n°5382392
groux
Intolérant au sans Gluten!
Posté le 25-02-2007 à 18:38:05  profilanswer
 

Ton alim n'est pas assez costaud, ou pas assez régulière.  
 
Tu n'a pas d'erreur disque ou mémoire parce qu'il sont moins "sensibles" je pense, et demandent moins de jus que ta CG. Quand celle-ci se met à bosser sa conso augmente beaucoup, et si ton alim ne suit pas => plantage

n°5382403
cyril72
Posté le 25-02-2007 à 18:42:50  profilanswer
 

L'idée du virus ne vous vient pas a l'esprit ?

n°5382457
Yeam
I'm your passenger
Posté le 25-02-2007 à 19:15:24  profilanswer
 

cyril72 a écrit :

L'idée du virus ne vous vient pas a l'esprit ?


 
et l'antivirus serait une geforce 4 MX440 .... ?  [:atmos]  
 
 
non pour moi c'est l'alim qui commence à flancher tout simplement, et pas besoin de messages d'erreur pou penser que cela vient de l'alim.
une petite forton Green 400W et tout roule ;)

n°5382505
chriskenob​y
Que la force soit avec vous
Posté le 25-02-2007 à 19:40:14  profilanswer
 

+1 pour l alim,meme si l enermax est une bonne alim,elle a vieillis et la 6800 gt il lui faut de la patate.....


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°5382530
cyril72
Posté le 25-02-2007 à 19:51:12  profilanswer
 

Yeam a écrit :

et l'antivirus serait une geforce 4 MX440 .... ?  [:atmos]


 
 
excelente la réplique...mdr...
 
je voulais rendre service moi... :D  


Message édité par cyril72 le 25-02-2007 à 19:51:58
n°5382532
Yeam
I'm your passenger
Posté le 25-02-2007 à 19:53:12  profilanswer
 

gnark oui j'ai été vile sur le coup
 
mais tu comprends, 2 semaines et demie de vacs de ouf, et la rentrée demain... :o fo se détendre ^^

n°5382537
Hulk_
Je peux pas j'ai piscine
Posté le 25-02-2007 à 19:55:32  profilanswer
 

netimel a écrit :

Si je remplace la 6800GT par une bête Geforce4mx : PLUS DE PROBLEMES avec mon PC ! Donc, ce devrait être la CG : mais non, puisqu'elle fonctionne nickel dans un autre PC !

 

Alim foireuse.


Message édité par Hulk_ le 25-02-2007 à 19:55:42

---------------
Vivement qu'android soit moins médiocre pour qu'il y ait une vrai concurrence pour les iphone afin que ceux ci baisse de prix.
n°5382584
netimel
Posté le 25-02-2007 à 20:17:03  profilanswer
 

Désolé pour le petit retard, j'étais encore occupé à tester ... mais sans succès. Je vais rester avec ma bonne vieille Geforce4mx440 !
Merci pour vos interventions. Je vois que les problèmes d'alim. ont la cote dans vos analyses. En effet, c'est la logique même suite à la description de mes misères. Je suis partant pour la changer, mais j'ai un petit doute. ce doute me vient de "probe" un utilitaire asus qui fait du monitoring. J'ai la possibilité de faire du logging (sauvetage automatique des données dans un fichier) et quand je regarde les voltages venant de l'alim... Ils sont très bon et constant et je ne vois pas de chute soudaine juste avant le crash.  
Comprenez que j'ai pas envie de claquer un petit 100 euros pour rien. Comment s'assurer que c'est l'alim ?? :??:  
Cela ne pourrait-il pas être un problème sur la carte mère ? Du coté du BUS AGP qui ne délivre plus de jus siffisamment ? (encore juste assez pour une geforce4mx). vous voyez pourquoi je doute encore ?

n°5382602
Yeam
I'm your passenger
Posté le 25-02-2007 à 20:26:36  profilanswer
 

teste l'alim dans ton autre PC avec la 6800GT, comme on sait que la 6800GT est hors de cause, si le probleme existe aussi dans l'autre PC, alors tu seras sur et certain que le prob vient de l'alim :)
 
sinon si tu dois changer d'alim, pas besoin de claquer 100€ comme tu le penses, la Forton Green power 400W suffira complètement !
http://www.ldlc.com/fiche/PB00029153.html

mood
Publicité
Posté le 25-02-2007 à 20:26:36  profilanswer
 

n°5382625
netimel
Posté le 25-02-2007 à 20:39:52  profilanswer
 

Yeam a écrit :

teste l'alim dans ton autre PC avec la 6800GT, comme on sait que la 6800GT est hors de cause, si le probleme existe aussi dans l'autre PC, alors tu seras sur et certain que le prob vient de l'alim :)


 
Oui c'est une bonne idée, merci ... Sauf que c'est durdur que démonter l'alim enermax dans son boitier et puis l'autre PC n'est qu'un Athlon XP2000+ qui consomme moins ... Mon alim même malade pourrait passer quand même.  
Par contre connecter temporairement l'alim du XP2000 dans mon Pc cela pourrait être un bon test. L'autre alim est une 350W mais en débranchant mes périfériques USB et en ne lançant aucun jeu pour limiter la consommation, ça devrait le faire sans problèmes. Si ça plante encore, cela devrait être alors la carte mère ?  
Des réactions ?


Message édité par netimel le 25-02-2007 à 20:40:58
n°5382631
Yeam
I'm your passenger
Posté le 25-02-2007 à 20:43:46  profilanswer
 

purée c'est pas ton problème qui est tordu, c'est toi :lol:
 
bon bah teste l'autre alim dans ton pc, en théorie ça devrait passer, mais si c'est une noname 350W, si ça plante, ça veut pas dire que ça vient de la carte mère...
 
t'as pas un poto qui a une bonne alim qui pourrait te dépanner pr un test?

n°5382649
netimel
Posté le 25-02-2007 à 20:50:59  profilanswer
 

Yeam a écrit :

purée c'est pas ton problème qui est tordu, c'est toi :lol:
 
bon bah teste l'autre alim dans ton pc, en théorie ça devrait passer, mais si c'est une noname 350W, si ça plante, ça veut pas dire que ça vient de la carte mère...
 
t'as pas un poto qui a une bonne alim qui pourrait te dépanner pr un test?


 
Il n'y a rien de pire qu'un problème intermittant ou partiel. J'aurais préféré une panne franche. Du coup : problème tordu = tests tordus aussi.  
L'alim 350W est une AOpen (qui n'est pas de m.....). Elle fait déjà tourner ma 6800Gt en test, donc j'ai confiance.  
Tu connais un potte qui est prêt à démonter complètement son PC qui tourne nickel pour te refiler son alim ? Ca doit être un excellent potte alors... :)  

n°5382650
chriskenob​y
Que la force soit avec vous
Posté le 25-02-2007 à 20:52:11  profilanswer
 

non mais y a des potes qui ont des alims de reserves :whistle:


---------------
Les créateurs de l'Electro, Techno, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html
n°5382656
netimel
Posté le 25-02-2007 à 20:53:25  profilanswer
 

J'aurais voulu avoir vos avis sur la possibilité d'une panne Carte mère au niveau des voltages du bus AGP. Cela s'est déjà vu ?

n°5382657
Yeam
I'm your passenger
Posté le 25-02-2007 à 20:53:31  profilanswer
 

bah ton pote a une alim qui marche, je vois pas comment un autre composant genre carte mère pourrait la griller !
 
enfin bref, test l'AOpen alors, et dis-nous si ça le fait ou pas ;)

n°5382662
netimel
Posté le 25-02-2007 à 20:54:49  profilanswer
 

chriskenoby a écrit :

non mais y a des potes qui ont des alims de reserves :whistle:


Aahh ok, vu comme ça ... En effet ... C'est possible ... Mes amis n'ont qu'un Pc et pas de stock à la maison ... :(

n°5382673
netimel
Posté le 25-02-2007 à 20:59:03  profilanswer
 

Yeam a écrit :

bah ton pote a une alim qui marche, je vois pas comment un autre composant genre carte mère pourrait la griller !
 
enfin bref, test l'AOpen alors, et dis-nous si ça le fait ou pas ;)


L'Aopen vient d'un deuxième Pc que je possède (et pas d'un pote, mais c'est pas grave).
Je testerai cette alim dans mon premier Pc (le malade) demain car il se fait tard et j'ai encore plein de truc à faire.
Ceux que cela intéresse pourront toujours venir suivre mes mésaventures et me donner un conseil (toujours le bienvenu).  ;)
MERCI A TOUS !


Message édité par netimel le 25-02-2007 à 20:59:48
n°5384172
netimel
Posté le 26-02-2007 à 18:31:01  profilanswer
 

Hello tout le monde,
Voilà, j'ai donc raccordé temporairement l'alim Aopen de mon autre PC et ... Cela plante toujours ! Vous avez donc tout faux. La supposition initiale que mon alim se fatigue devient maintenant très peu probable ...
Que reste-t-il ? La carte mère ? Elle fonctionne pourtant nickel avec la Geforce4Mx.
Si vous avez des idées, elles sont les bienvenues car je suis toujours nulle part !!!!!

n°5384493
netimel
Posté le 26-02-2007 à 21:13:37  profilanswer
 

Je ne sais pas si mes mésaventures intéressent quelqu'un (?) Je suis bien seul aujourd'hui  :??:  
Bref, la carte graphique visée au début (la 6800GT) qui se trouve en test dans mon deuxième PC a fait un plantage ce soir sous windows. Comme elle a fonctionné hier dans un jeu 3D pendant 1 heure, on peut pas dire que cela vient de l'alim du deuxième PC. Et là ce soir : pouf, plantage sous le bureau windows sans rien faire de particulier.
Donc ce serait peut-être quand même cette Asus 6800GT !? En tout cas elle plante nettement moins souvent dans le PC2 que dans mon PC1.
Et pourtant, quand j'ai mis l'alim du Pc2 dans le PC1 avec la 6800GT , c'était plantage franc et régulier.
Que faut-il penser de tout ça ... Je devient fou !!!  :pt1cable:  
 :??:  :??:  :??:

n°5384868
dragonbamb​am
Posté le 27-02-2007 à 01:09:21  profilanswer
 

ta reformater depuis?

n°5384971
netimel
Posté le 27-02-2007 à 08:43:45  profilanswer
 

dragonbambam a écrit :

ta reformater depuis?


J'avais rechargé un ghost (backup) de l'année passée qui était tout propre at qui me donnais les mêmes plantages. Donc on peut éliminer la partie OS (win XP) comme suspect potentiel.

n°5386022
netimel
Posté le 27-02-2007 à 18:05:08  profilanswer
 

Pour ceux qui m'ont lu, il semble que le problème vient quand même de la carte graphique 6800GT visée en premier. Dans mon deuxième Pc, elle a bien fonctionné sans problème un jour (ce qui a semé un gros doute), puis hier un plantage et aujourd'hui deux plantages coup sur coup.
On dirais qu'elle déconne par moment ... soudure fissurée, mémoire qui déconne, condo qui vieilli mal,  ... allez savoir ...  
 :cry:

n°5386036
netimel
Posté le 27-02-2007 à 18:13:12  profilanswer
 

En attendant de monter une new config, qu'est-ce qui se vend aujourd'hui comme puissance égale à ma presque défunte 6800GT (En AGP)? Une carte pas trop chère pour tenir le coup quelques mois. Merci.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Question pour un champion (Problème tordu)

 

Sujets relatifs
Problème de boot avec ASUS P5N-E SLIProbleme association Wifi entre SMC2682 et DELL 1350
Probleme de pc (ecran je pense)problème DD inutilisable suite à mauvaise manip
Problème de son après démarrage sous winxpproblème de config
Probléme avec la P5N32-E SLI +Problème d'installation VIA Hyperion 5.11a
[RESOLU] Probléme ds4 !!! reconnait pas mon disque dur!!![Laptop Surchauffe/Batterie] Probleme
Plus de sujets relatifs à : Question pour un champion (Problème tordu)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR