Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2660 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes FPS et écrans noirs / cp nvidia disparait

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes FPS et écrans noirs / cp nvidia disparait

n°10845279
renardroug​e
Posté le 02-10-2020 à 18:36:50  profilanswer
 

Hello,
 
Au secours  [:ludo2604]  
 
Je me suis monté un PC tout neuf il y a quelques semaines, et j'ai des problèmes divers et handicapants quand je suis branché en display port.
- Chute de FPS genre 10 après les intro sous control ou jedi Fallen order et même hearthtsone
- Ecrans noir (j'ai pas no signal, l'écran s'éteint, voyant rouge), du coup j'utilise le bouton power pour l'arréter,
- PC qui reboote à l'allumage tout seul (j'ai vu 2 led qui clignotaient pour la 1ère fois sur la carte mère au boot vu que le PC est sur le bureau cette fois mais ca va vite et il reboote), mais au 2eme ca passe. compléments: C'est les 2 led du bas de ezdebug, ca semble être VGA et BOOT
 
Quand j'arrive sous Windows, j'ai plus le contrôle panel nvidia visiblement, je sais pas si c'est lié mais j'ai ca dans l'observateur en critique:

Citation :

La description de l’ID d’événement 14 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.
 
Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.
 
Les informations suivantes étaient incluses avec l’événement :  
 
0d20(3270) 00000000 00000000
 
La ressource de message est présente, mais le message est introuvable dans la table des messages


 
Par contre en branchant en HDMI, miracle ! depuis hier soir ca passe bien !!! J'ai fait plusieurs heures de Fallen order, deathstranding, et hearthstone aussi.
 
Je comprends pas. J'aimerais être en DP 1.4 pour profiter un peu plus du PC, car je suis en 60htz.  [:tinostar]  
 
J'ai réinstallé w10 plusieurs fois, j'ai changé de version de drivers nvidia 3 fois, j'ai changé le cable DP, j'ai changé le port de connexion du DP de la carte graphique, et aussi sur l'écran. reset bios fait, pas d'OC.
 
Est ce que c'est juste la carte graphique qui digère pas la 4k en DP ? Elle a un problème ? Pourquoi uniquement en DP dans ce cas ? w10 passe pendant des heures, c'est quand je joue avec la résolution que j'ai des écrans noirs.  
 
Config:
- MSI MPG Z490 wifi
- I7 10700K
- 2x16 Go Corsair
- MSI Ventus 1660 Super
- Ecran Asus XG27UQ
- Seasonic 850W
 
J'ai trouvé plein de trucs sur internet mais pas spécialement sur ce problème, ou ne je trouve pas grand chose.

mood
Publicité
Posté le 02-10-2020 à 18:36:50  profilanswer
 

n°10845303
artouillas​sse
Schtroumpf qui peut !
Posté le 02-10-2020 à 19:15:49  profilanswer
 

Bonjour

 

Je n'ai pas réponse à ton problème mais de la 4K@144hz pour une petite 1660 c'est un peu beaucoup. Ca passe peut-être pour Windows et Hearthstone mais pour FO et deathstranding ça doit pas être jojo.


Message édité par artouillassse le 02-10-2020 à 19:16:13

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10845307
renardroug​e
Posté le 02-10-2020 à 19:22:13  profilanswer
 

Pour les jeux je suis en 1440p (ça semble suffisant).
 
La 1660 est en pack reprise 80%, c’est pour attendre que ça se calme sur le front des 30xx. J’avais pas prévu que les nouvelles cartes seraient pas dispo à ce point. Comme ça je peux patienter 6 ou 12 mois. ^^

n°10845318
artouillas​sse
Schtroumpf qui peut !
Posté le 02-10-2020 à 19:35:12  profilanswer
 

C'est même léger pour du 1440p, disons que les 144hz deviennent inutiles, mais finalement c'est pas plus mal que tu sois limité au 60hz en HDMI.
M'enfin ça ne résoud pas ton soucis.
 
Tes reboot à l'allumage tu peux en dire plus ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10845350
renardroug​e
Posté le 02-10-2020 à 20:12:12  profilanswer
 

Alors ça démarre, je vois les led de la CM (je sais pas si c’est normal ou pas en fait, avant je regardais pas), puis ça reboot, puis le logo de la CM avec le sablier et ça arrive sur le bureau. Au 1er boot j’ai parfois des artefacts légers sur l’écran.

n°10845351
artouillas​sse
Schtroumpf qui peut !
Posté le 02-10-2020 à 20:17:12  profilanswer
 

Essaie sans la 1660 pour voir si ça reboot au démarrage.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10845883
renardroug​e
Posté le 03-10-2020 à 16:39:52  profilanswer
 

Merci pour ta réponse. Pour l’instant ça marche depuis hier soir avec un autre câble DP. Y’a bien marqué 8k sur le câble asus qui est avec l’écran pourtant. Un câble qui déconne peut provoquer ce genre de chose ?
 
J’ai toujours le problème au boot par contre et je me demande si c’est pas un problème avec msi dragon center vu qu’il est apparu dès que je l’ai remis (vu que ça marchait). J’ai le contrôleur msi du water cooling et celui du boîtier aussi pour le rgb (nzxt). Plus le soft asus pour le rgb de l’ecran. Ça marche moyennement ensemble tout ça j’ai l’impression. Je virerais bien le contrôleur msi.

n°10849152
renardroug​e
Posté le 07-10-2020 à 20:16:34  profilanswer
 

artouillassse a écrit :

Essaie sans la 1660 pour voir si ça reboot au démarrage.


 
Bon ça marchait depuis vendredi soir... Et ce matin paf, c'est revenu.
 
La carte graphique apparait en matériel éteint par w10 dans le gestionnaire de périphérique. Avec une erreur: windows a arrêté ce périphérique car il présente des problèmes. (code 43) J'ai tenté quelques trucs trouvé sur le net mais ça ne change rien. Elle est là, elle est plus là, ca a remarché 1 fois.
 
Pour l'instant je n'ai pas retrouvé l'enchainement qui l'a fait tomber en marche, si c'est software. J'ai retirer la CG. Je me demande si je vais pas demander un échange quand même.
 
Pas de problème depuis que je l'ai retiré, mais je ne peux plus lancer de jeux du coup.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes FPS et écrans noirs / cp nvidia disparait

 

Sujets relatifs
Retour Windows, BSOD, FPS à la rueResolution et rafraichissement sur plusieurs écrans
OBS + Nvidia NVENC quelle carte graphique dédiée ?Ecrans noirs aléatoires
Intel HD Graphics au lieu de Carte Nvidia sur PC fixeProblèmes de mini freeze
Baisse de resolution n'augmente pas les FPSProblèmes multiples : blink, ethernet, lag.
Upgrade setup gaming pour du 1440p 60+FPS 
Plus de sujets relatifs à : Problèmes FPS et écrans noirs / cp nvidia disparait


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR