Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
676 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème WaterCooling

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème WaterCooling

n°10753843
scary02
Posté le 20-04-2020 à 16:30:14  profilanswer
 

Bonjour,
 
Je ne sais pas si je me trouve aux bons endroits désolés si je ne suis pas au bon endroit.
Je me suis lancé dans l'aventure et j'ai monté moi-même un watercooling.
Il fonctionne bien depuis 2 mois mais j'ai en ce moment un petit problème.
Vous pouvez constater par vous-même le problème ici : https://photos.app.goo.gl/wawLdwXFbJ8o46ZFA car un vidéo val mieux qu'une explication.
 
Mon kit: https://www.aquatuning.fr/refroidis [...] mm?c=23065
 
Des solutions ?...
 
Merci,

mood
Publicité
Posté le 20-04-2020 à 16:30:14  profilanswer
 

n°10753848
seianec
Posté le 20-04-2020 à 16:33:15  profilanswer
 

On dirait qu'il a une petite fuite non?
 
J'ai déjà vu des problèmes de ce genre chez RAIJINTEK (notamment chez le Youtuber ElectronikHeart qui a ce soucis sans savoir pourquoi...)

n°10753855
scary02
Posté le 20-04-2020 à 16:38:33  profilanswer
 

Bonjour, effectivement j'ai eu une petite fuite il y a 1 semaine au niveau de mon support processeur... je n'ai pas compris ... ça a coulé sur ma carte graphique etc... j'ai tout nettoyé et rallumer et ça avait arrêté de couler je ne sais pas ce qui s'est passé... mais depuis aucune fuite visible.... => https://ci4.googleusercontent.com/p [...] height=467

n°10753862
seianec
Posté le 20-04-2020 à 16:43:16  profilanswer
 

La chance que rien n'ai cramé!
Si tu n'as pas remis de liquide c'est normal les bulles d'air, il faut remplir le réservoir et attendre un peu que l'air s'en aille ;)
 
Enfin mes souvenirs de WC datent du Cord2Duo E6600 alors c'est plus tout frais...

n°10753863
scary02
Posté le 20-04-2020 à 16:46:04  profilanswer
 

Non je n'ai effectivement pas remis de liquide car je pensais pas qu'il fallait vue que comme tu peux le voir dans la vidéo le tube dans ma pompe est toujours dans le liquide ? ...(je vais me racheter du liquide)

n°10753870
seianec
Posté le 20-04-2020 à 16:51:50  profilanswer
 

Après certains mettent du liquide de refroidissement de voiture x)edit: ne pas faire ça, merci à Mekka pour le rétablissement de la vérité sur ce thread  :jap:  
Mais là mes maigres compétences sont dépassées pour te conseiller désolé...
 
Monitore ta temp CPU, mais pour moi il y a un risque que ta pompe aspire un peu d'air par moment...


Message édité par seianec le 20-04-2020 à 17:14:47
n°10753881
mekka
Jack of Tears
Posté le 20-04-2020 à 17:02:42  profilanswer
 

Surtout pas de LDR de bagnole.
Plutôt eau déminéralisée dans l'absolu, refais le plein.  
Les bulles en soi c'est pas très grave. C'est juste bruyant et ça altère un peu les perfos d'un WC même si ici elles sont maousses.
 
Et perso, si je vois que ça a fui, je referais la liaison (desserrage, nettoyage, serrage).


---------------
MekkA
n°10753890
scary02
Posté le 20-04-2020 à 17:08:27  profilanswer
 

Justement au niveau de la fuite j'ai vérifié d'où provenait la fuite et âprement elle ne vient pas de mes tuyaux ou de mon serrage joint etc. on dirait que ça a fui depuis le bloc CPU ... (avec un chiffon lors de la fuite il n'y avait rien autour de mes tuyaux mais seulement en dessous du processeur... cela fait maintenant 1 semaine que ça fuit pas...Au niveau de la température de mon CPU au max je monte a 36 degrés..je vais commander le même liquide que j'ai eu dans le kit.

n°10753897
seianec
Posté le 20-04-2020 à 17:13:59  profilanswer
 

mekka a écrit :

Surtout pas de LDR de bagnole.
Plutôt eau déminéralisée dans l'absolu, refais le plein.  
Les bulles en soi c'est pas très grave. C'est juste bruyant et ça altère un peu les perfos d'un WC même si ici elles sont maousses.
 
Et perso, si je vois que ça a fui, je referais la liaison (desserrage, nettoyage, serrage).


 
J'ai bien fait d'y aller avec des pincettes alors xDMerci d'avoir rétabli la vérité  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème WaterCooling

 

Sujets relatifs
Problème de vibration sur les ventilos de mon WaterCooling / AIOProblème T° watercooling aio corsair hydro h115i pro rgb
Problème avec Leds de la pompe du watercooling corsair h100i platiniuProblème port pompe watercooling
[Résolu] Problème température Watercooling AIO :THERMALTAKE Kit Watercooling 280 problème
Probleme watercoolingProbleme watercooling masterliquid 240mm noise/configuration
Problème rgb watercoolingWatercooling RGB (pompe) fonctionne?? problème RGB
Plus de sujets relatifs à : problème WaterCooling


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR