Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1736 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème performance ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème performance ?

n°10908742
twiixq
Posté le 11-12-2020 à 13:18:45  profilanswer
 


 
Hello, depuis que j'ai changer un peu ma config, j'ai l'impression qu'elle ne me délivre pas les performances en jeux que je devrais avoir.
Sur pas mal de jeu plus ou moins vieux, j'ai rarement les fps stable, et souvent en deçà de ce que je devrais avoir (peut etre que je me trompe et qu'il y a tout simplement un problème dans ma config aussi)
Voici le bordel :
RTX 2080 SUPER
i7 8700K 3.70
Ballistix Sport 16 Go DDR4 2400 MHz
Z370 AORUS Ultra Gaming 1.0
 
Sur des jeux comme doom eternal je peine à avoir 120 fps en medium, et d'autre comme planetside 2 j'ai parfois des chutes à 40 fps.
J'ai fait des test sur benchmark 3d, mon score et de 9300, et me dis qu'une config similaire peut atteindre les 12500. (j'ai 60/65 fps sur les graphics test et 20 fps sur le cpu test)
 
Si jamais oui le xmp est activer, et oui les drivers sont à jour. Le problème viendrais d'où ?
 
Merci d'avance !

mood
Publicité
Posté le 11-12-2020 à 13:18:45  profilanswer
 

n°10908744
seianec
Posté le 11-12-2020 à 13:23:18  profilanswer
 

Salut!
 
Dans un premier temps, un petit test userbenchmark pourrait peut-être aider :)

n°10908751
twiixq
Posté le 11-12-2020 à 13:32:15  profilanswer
 

Tout est dans le vert, sauf le pc status:
 
"Overall this PC is performing below expectations (28th percentile). This means that out of 100 PCs with exactly the same components, 72 performed better. The overall PC percentile is the average of each of its individual components. Use the charts in the benchmark sections of this report to identify problem areas."

n°10908752
twiixq
Posté le 11-12-2020 à 13:37:09  profilanswer
 

https://www.userbenchmark.com/UserRun/36715844
Voici le lien se sra plus simple, je suis pas asser caler pour tout comprendre ^^'

n°10908781
twiixq
Posté le 11-12-2020 à 14:15:09  profilanswer
 

Une idée ?

n°10909200
twiixq
Posté le 11-12-2020 à 23:58:19  profilanswer
 

Je up si jamais

n°10909202
quicksilve​r01
Posté le 12-12-2020 à 00:04:30  profilanswer
 

C'est la clef usb le pc status, sinon ta ram faut voir si le xmp est activé


---------------
Bnet D3      Instant gaming
n°10909204
zonka
x58 forever!
Posté le 12-12-2020 à 00:14:30  profilanswer
 

Les VRM de la ultra gaming 1.0 ne sont pas terribles, vérifie leur température en charge CPU max avec hwinfo64


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909246
twiixq
Posté le 12-12-2020 à 04:32:54  profilanswer
 

Le xmp est bien activer, d’ailleurs j'ai pas noter de différence à se niveau entre avant et apres lors des test, les seuls améliorations que j'ai c'est sur une oc de la carte graphique (+10% en moyenne).
 
Sinon j'ai jamais eu de problème de température sur aucun des composants

n°10909279
kabyll
Posté le 12-12-2020 à 09:13:28  profilanswer
 

twiixq a écrit :

Tout est dans le vert, sauf le pc status:


 
Y a rien qui  va, tt est ds le rouge au contraire,
 
Ta ram n'est probablement pas sur les bon slots, commence deja par ca.
 
> slots 2 et 4 en lisant de hauche a droite.
 
Ca va certainement ameliorer le reste aussi, refais un userbenchmark.
 


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 12-12-2020 à 09:13:28  profilanswer
 

n°10909333
zonka
x58 forever!
Posté le 12-12-2020 à 10:20:40  profilanswer
 

twiixq a écrit :

Sinon j'ai jamais eu de problème de température sur aucun des composants


 
Avec une info aussi précise, je ne peux que te croire sur parole, ta config tourne donc au poil et tu n'as pas besoin de nous. A moins que....  :o  
 
Perso j'ai un 8600K sur la exactement même carte-mère, mais il est délid et j'ai optimisé le vcore à 1.24v => les VRM montent quand même à 70 degrés en charge, dans un grand boitier très bien ventilé.
 
J'avais testé avec un 9900K => 100 degrés. Avec ton 9700K et des réglages en "auto", je demande à voir.
 
Fais un test de chauffe processeur avec OCCT CPU https://www.ocbase.com/, et sors nous les images écran du genre des suivantes pour voir. Et tu monitores en même temps avec HWinfo64 et tu nous fais un screen des températures VRM.
 
 
https://i.ibb.co/gjTBMFb/OCCT-Screenshot-20201112-233625.pnghttps://i.ibb.co/ymTrbZZ/OCCT-Screenshot-20201112-233849.png https://i.ibb.co/qM1f8TJ/OCCT-Screenshot-20201112-233859.png


Message édité par zonka le 12-12-2020 à 10:21:25

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909530
twiixq
Posté le 12-12-2020 à 14:13:02  profilanswer
 

Bon effectivement, les barette n'était pas au bon endroit, jles ai brancher il y a 2 ans et je m'y connaissais encore moins ^^', erreur que j'aurai pas fait plus récemment, sur le test j'y ai bcp plus gagner (j'ai oublier de prendre le lien, je relancerai un test apres occt)
 
Et pour occt, effectivement les température sont haute, jamais le proc n'a été pousser aussi loin (j'utilise hardware monitor pour les température d'habitude, et j'ai jamais dépasser les 75 degrés, de mémoire du moins, peut etre des pick à 80 mais jamais au dela)
 
https://ibb.co/SRvrbKv
 

n°10909534
zonka
x58 forever!
Posté le 12-12-2020 à 14:26:57  profilanswer
 

Certes mais perso je suis à 70 degrés max à OCCT avec un 8600k @4.8 et 80 max sur 9900k @stock.

 

Quel est le vcore max appliqué sous OCCT en charge?

 

Et la température des VRM...

 

Tes 99 degrés c'est OCCT normal ou linpack?


Message édité par zonka le 12-12-2020 à 22:19:21

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909538
twiixq
Posté le 12-12-2020 à 14:30:58  profilanswer
 

J'attends la fin du test et j'envoie tout en screenshot

n°10909546
twiixq
Posté le 12-12-2020 à 14:41:02  profilanswer
 

Par contre "normal ou linpack" ?
Quoi qu'est-ce ? J'ai juste lancer le logiciel et lancer le test, j'ai pas fait attention au différent mod (je connais occt que de nom, je l'ai jamais utiliser et jme suis encore moins renseigner dessus)

n°10909559
twiixq
Posté le 12-12-2020 à 15:00:55  profilanswer
 

https://ibb.co/Z6vYwKV
 
https://ibb.co/L60Jf08
 
https://ibb.co/THVxtqK
 
https://ibb.co/7KJk2j9

n°10909568
zonka
x58 forever!
Posté le 12-12-2020 à 15:12:57  profilanswer
 

Bon....
 
les VRM et le CPU montent à 100 degrés. Ca ne peut pas fonctionner de manière optimale.
 
Pour ce que j'en vois sur le 1er screen, le vcore max est autour de 1.3 ce qui n'est pas énorme, je m'attendais à du 1.4-1.5v
 
Pour OCCT, le test "normal" par défaut est "réaliste", c'est celui que tu as fait. Le Linpack est plus "méchant" et va donner 20 degrés de plus à la louche, je te laisse imaginer....
 
A ce stade, nous détailler le boitier, le ventirad, l'alim.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909580
twiixq
Posté le 12-12-2020 à 15:38:39  profilanswer
 

Le ventirad c'est un Noctua NH-U12S  
 
L'alim c'est LDLC ATX 650w 80plus gold
 
Et le boitier j'ai plus la ref et je sais plus sur quel site je l'ai pris, mais c'est le meme genre et la meme gamme de prix que celui la : Cooler Master MasterBox MB520 MCB-B520-KANN-S01 - MT/ATX
 

n°10909660
kabyll
Posté le 12-12-2020 à 17:22:07  profilanswer
 

- le ventilo sur le NH U12S est en 4 pins logiquement,
 
> donc dans le bios il faudrait verifier qu'il est bien déclaré en PWM pr le mode, et en normal ou performance (juste pr être sûr que ca tourne correctement)
 
 
- pr le boitier, fais une photo au pire,
 
> si tu n'as pas de ventilos en facade, ce serait bien d'en mettre (quite a deplacer les ventilos du dessus)
 
ou si t'as des ventilos en top, tu pourrais tenter d'inverser le sens des ventilos pr faire rentrer de l'air par le dessus en esperant que ca rafraichisse un peu les vrm


---------------
Infographiste 3D & Post-Production - Freelance
n°10909716
twiixq
Posté le 12-12-2020 à 18:31:11  profilanswer
 

Je viens de le déclarer en pwm (jsute pour savoir, ca change quoi ?), par contre j'ai pas vue d'option pour switch entre "normale" et "performance" mais ma cécité est peut etre de la partie.
 
Le boitier =>
https://ibb.co/R6tCpC5
 
Désolé j'ai peu de lumière, et pls pas blague sur le câble management ^^
 
Sinon j'ai bien trois ventilos à l'avant, mais rien sur le top

n°10909725
kabyll
Posté le 12-12-2020 à 18:35:50  profilanswer
 

le ventilo sur NH U12S, en principe c'est à droite, avec la partie convexe des pales vers l'avant du boitier,
 
https://www.techspot.com/articles-info/707/images/Noctua/Image_19.jpg
 
ca pourrait deja expliquer la temperature du cpu,
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10909729
zonka
x58 forever!
Posté le 12-12-2020 à 18:36:50  profilanswer
 

Mets tes liens sans balise URL, sinon il faut éditer le post / copier-coller ailleurs pour pouvoir y accéder.

 

ibb.co/R6tCpC5

 

Oui, commencer par mettre le ventilo du bon côté, mais je crains que ça ne suffise pas à expliquer les températures de folie.

 

Le montage complet du ventirad est peut-être à revoir.


Message édité par zonka le 12-12-2020 à 18:39:16

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909734
kabyll
Posté le 12-12-2020 à 18:38:58  profilanswer
 

pour les vrm, soit essayer de baisser le vcore du cpu si c'est possible (stabilité), ca aidera a diminuer leur temperature
 
soit, peut-etre deplacer un des ventilos de la facade, et le mettre au dessus  des vrm, pr qu'il souffle de l'air vers eux


---------------
Infographiste 3D & Post-Production - Freelance
n°10909740
twiixq
Posté le 12-12-2020 à 18:47:18  profilanswer
 

Ah bah jme sens pas trop bete de l'avoir mis à l'envers tiens ahah, surtout que ca me paraissais clean comme les température sont plutot normale au repos ou en jeu (40/45 en repos ou 60/75 en fonction du jeu)
 
Mais oui jvai ptetre revoir le montage, j'ai pas retoucher à la pate thermique depuis logntemps aussi.


Message édité par twiixq le 12-12-2020 à 18:48:44
n°10909841
twiixq
Posté le 12-12-2020 à 20:47:20  profilanswer
 

Bon je l'ai mis dans le bon sens et ai fait un petit clean poussière, je gagne déjà presque 10 degres quand il est au repos (passer d'un moyenne de 45 à 35), à défaut de pate thermique jvai attendre lundi pour en acheter.
 
Mais par contre pour le vcore il y a quelques chose que j'ai pas compris. Directement via le bios je peux pas y toucher, il y a marquer que c'est en auto, mais je ne peux pas changer le mod, j'ai rater quelques chose ? Ou il faut activer des droits spéciaux pour pouvoir le faire manuellement ? C'est le cas pour toute les options du voltage, je peux rien toucher, et sur la page du bios il y a bien marquer que je suis en admin.

n°10909847
zonka
x58 forever!
Posté le 12-12-2020 à 20:56:33  profilanswer
 

Sur 'auto' tu appuies sur 'entrée' et tu fais en sorte d'avoir 'manual'.

 

Ensuite tu mets 1.25v en fixe.

 

Également tu dois mettre le 'load line calibration' (c'est une mesure de compensation de baisse du vcore en charge) sur un niveau bas, disons le 3e cran, sinon en 'auto' il peut être sur 'extreme' et le vcore s'envole.

 

Ensuite il faudra ABSOLUMENT valider / tester la stabilité sous OCCT sur 24h idéalement. Déjà sur 5 min tu peux avoir une idée (plantage, erreurs...), sur 1h tu peux t'estimer OK mais sans garantie.

 

L'undervolt c'est comme l'overclock, ça se valide.

 

Tu verras sous OCCT le vcore max reel.

 

Ca peut sembler dingue mais cette procédure est quasi obligatoire sur les processeurs actuels avec les carte-mères qui overvoltent pas mal.

 

Par contre si ça plante ça peut exploser ton boot/windows. Faire une image système avec Macrium Reflect et avoir un support de boot de sauvetage ne serait pas du luxe.


Message édité par zonka le 12-12-2020 à 21:00:11

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909849
twiixq
Posté le 12-12-2020 à 21:01:04  profilanswer
 

Justement, que j'utilise la souris ou que j'appuie sur entrée, rien ne se passe.
Pourtant ca marche sur des options comme le xmp, mais la il se passe rien, comme si c'était une option grisé quoi.
 
Par contre l'option load line calibration je peux la changer effectivement

n°10909851
zonka
x58 forever!
Posté le 12-12-2020 à 21:02:40  profilanswer
 

Je vérifierai dans mes Bios ce soir. Me souviens plus. Perso le 'auto' dégage dès le 2e boot en général ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909856
kabyll
Posté le 12-12-2020 à 21:07:51  profilanswer
 

peut-etre direcctement entrer les valeurs au clavier numerique ou avec + -  pr modifier le auto en valeurs

 

je suis trop vieux, je fais tout au clavier sans reflechir a ce que je fais,


Message édité par kabyll le 12-12-2020 à 21:08:14

---------------
Infographiste 3D & Post-Production - Freelance
n°10909860
zonka
x58 forever!
Posté le 12-12-2020 à 21:11:58  profilanswer
 

Oui t'as raison c'est ça en fait, probablement


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909863
twiixq
Posté le 12-12-2020 à 21:15:24  profilanswer
 

Oui c'était + ou - c'est bon, pour  le load line je me suis tromper c'est une autre option que j'ai vue (cpu internal ac/dc load line).
 
Du coup sur load line calibration j'ai le choix entre auto, standard et high, je mets en standard j'imagine ?

n°10909868
zonka
x58 forever!
Posté le 12-12-2020 à 21:19:45  profilanswer
 

Tu n'as que 2 crans ? De mémoire il y en a 4-5 minimum


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909870
twiixq
Posté le 12-12-2020 à 21:22:11  profilanswer
 

le load line calibration j'ai que 2 cran, l'autre que j'ai vue en a 5 effectivement, avec le extreme comme tu disais plus haut.
 
D'ailleurs en 1.25 le pc à instant crash sur le test occt

n°10909882
kabyll
Posté le 12-12-2020 à 21:34:34  profilanswer
 

continue a monter le vcore par pallier si ca passe pas a 1.25v
1.26 > 1.27 etc. (tu viens de 1.35v donc ca ne sera que du gain sur la temperature mm si tu devais arriver a 1.3v)

 

le llc c'est bien celui du vcore? pcq y'a parfois des llc pr d'autres tensions, genre pr le controleur memoire,


Message édité par kabyll le 12-12-2020 à 21:35:44

---------------
Infographiste 3D & Post-Production - Freelance
n°10909886
twiixq
Posté le 12-12-2020 à 21:42:52  profilanswer
 

Ah mais chui c** j'avais le bios en fr donc je l'ai aps remarquer, il y a bien vcore loadline calibration, avec 4 choix => auto, standard, high, turbo

n°10909891
zonka
x58 forever!
Posté le 12-12-2020 à 21:58:10  profilanswer
 

Je peux pas reboot ma CM (qui est exactement la même que la tienne) , suis en pleine compression, mais j'aurais juré qu'il y avait plus d'options, bah c'est peut-être sur la Z390 ;)
 
Reste sur "standard", quitte à monter le vcore.
 
Ne sois pas surpris : si tu mets 1.30v par exemple avec LLC à "Standard" tu seras peut-être à 1.32v au repos sous Windows mais ça ne chauffera pas, et ça baissera à 1.25v en pleine charge (c'est l'idée).
 
Le vcore final en charge est une combinaison du vcore demandé et du "redressement" par la LLC. Si tu mets un vcore à 1.3v et une LLC en "turbo", tu seras à 1.4v en charge, alors qu'en "standard" tu pourras être aussi bas que 1.2v (c'est à la louche tout ça hein)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909900
twiixq
Posté le 12-12-2020 à 22:16:42  profilanswer
 

Bon la je test en 1.3 du coup, le 1.295 à crash au bout de 10min, si je tiens une heure je stopperai et le remettrai pendants la nuit pour plusieurs heures.
 
Mais en tout cas les températures font bcp moins peur, 76 sur le vrm en max et 71 max sur le core en moyenne, de toute manière rien qu'en repos je suis bcp plus bas que d'habitude. Et en plus j'aurai appris plein de chose, que du benef !
 
A moins d'un soucis particulier je reviendrai à vous demain une fois les test finis et (je l'espère) positif. En attendant :
 
Merci à vous ! Je suis rarement passer sur se forum, mais cet fois (3eme je crois) me le confirme, c'est bien meilleurs que sur le forum hardware de jvc, il y a certes deux/trois personnes qui s'y connaissent, mais globalement c'est pas la meme ambiance ^^

Message cité 1 fois
Message édité par twiixq le 12-12-2020 à 22:17:23
n°10909904
zonka
x58 forever!
Posté le 12-12-2020 à 22:22:25  profilanswer
 

y'a pas de souci, c'est le but, démystifier la complexité de la chose : quand on est habitué, c'est classique et quand on ne l'est pas, avec de l'aide et de la bonne volonté des deux côtés tout est possible :p
 
Mais ceci dit il est désastreux qu'autant AMD que Intel balancent actuellement sur le marché des CPU qui nécessitent quasi systématiquement de passer par cette phase manuelle d'optimisation => toi tu vas y arriver, mais imagine l'utilisateur "de base", c'est pas cool.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10909907
kabyll
Posté le 12-12-2020 à 22:24:49  profilanswer
 

twiixq a écrit :

Bon la je test en 1.3 du coup, le 1.295 à crash au bout de 10min, si je tiens une heure je stopperai et le remettrai pendants la nuit pour plusieurs heures.


 
c'est moche qu'il tienne pas 1.3 @stock, mais bon, c'est tjs la lotterie les cpu.
apres, si t'es joueur, tu peux tjs tenter de jouer avec un vcore qui tient pas un OCCT. Ce dernier est particulierement exigeant, y'a peu de scenarii où le pc sera autant sollicité (perso je suis pas joueur à ce point, ms ca peut se tenter).
 
 

Citation :

c'est bien meilleurs que sur le forum hardware de jvc, il y a certes deux/trois personnes qui s'y connaissent, mais globalement c'est pas la meme ambiance ^^


 
mais?! on ne compare pas des pommes avec des oranges !!!
 
(j'ai rien contre jvc mais clairement c'est pas le mm public)


---------------
Infographiste 3D & Post-Production - Freelance
n°10910195
twiixq
Posté le 13-12-2020 à 13:19:30  profilanswer
 

zonka a écrit :

Mais ceci dit il est désastreux qu'autant AMD que Intel balancent actuellement sur le marché des CPU qui nécessitent quasi systématiquement de passer par cette phase manuelle d'optimisation => toi tu vas y arriver, mais imagine l'utilisateur "de base", c'est pas cool.


 
Ah ben il suffit que je pense à mes potes pour bien te croire ^^, ils me considèrent comme un mec qui s'y connais grave alors que que dalle, je suis asser paumer dans tout ce bordel au final.
 
Et sinon je critique pas jvc en sois kabyll, j'y passe bcp de temps, mais il faut dire que pour un forum d'aide, la section informatique n'est pas des plus utiles, les réponses à mes problème c'est surtout ici que je les ai trouver.
 
Bon sinon je sais pas ce qu'il c'est passer cet nuit, j'ai lancer un test de 10h, jme suis réveiller en pleine nuit et j'en ai profiter pour checker, le pc était sur l'écran de démarrage en me demandant de redémarrer suite à une maj, j'ai fait "mettre à jour et éteindre" me suis recoucher, et se matin le pc était encore sur l'écran de démarrage, j'ai voulu le débloquer et il c'est éteins tout seul. je l'ai laisser éteins une heure avant de le rallumer, et la rien d'anormale, mais du coup le test je sais pas si c'est un crash ou autre.
 
Mais bon comme dis plus haut je ne fait que jouer sur se pc, je n'utilise pas d'autre application gourmande, c'est pas demain la veille que je vais pousser le proc dans ses derniers retranchement en dehors d'un test comme celui d'occt (j'ai jouer quelques heure hier, gain d'une moyenne de 30-40 fps, température plus basse qu'avant, et aucun problème), donc j'imagine que je vais laisser comme ca.
Du coup dernière question, la ram je l'ai acheter lors du premier montage du pc quand je m'y connaissais peu (pas), c'est du 2400mhz, j'y gagne quelques chose de significatif à passer au dessus ? Ou on s'en fous ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème performance ?

 

Sujets relatifs
Problème de performance nouvelle configBesoin d'aide, problème performance
Nouvelle configuration AMD, probleme de performance ?Problème performance Acer nitro 5
Probleme de performance et surutilisation GPU et CPU Problème indice de performance (au niveau du processeur)
Problème démarrage et performance en jeuProblème de performance avec nouveau GPU (1070 Ti)
Problème de performance/pilote AMD R9 Fury Nitro Tri-X OCProblème performance besoin d'aide
Plus de sujets relatifs à : Problème performance ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR