Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1564 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème HDMI nouveau GPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème HDMI nouveau GPU

n°10528929
gangstafab​70
Posté le 17-02-2019 à 19:46:30  profilanswer
 

Salut à tous,  
 
J'ai un soucis avec ma nouvelle carte graphique, une gtx 1060 6gb xlr8  
Je n'arrive pas à brancher mon second écran en HDMI, mon écran principale en Displayport fonctionne correctement.
 
Lors que je branche mon 2ème écran en HDMI je me retrouve avec uniquement la barre de windows en bas de l'écran et plus mes icônes de bureau, donc je suppose que le double écran s'active mais mon 2ème écran reste en vieille...  bien-sur lorsque que je veux ouvrir quelque chose la fenêtre ne s'ouvre pas sur l'écran qui fonctionne mais sur l'autre ...
 
Lorsque je débranche le 2ème écran (HDMI) mon écran principale reviens à la normale.
 
Je n'arrive pas à trouver de solution.... tous les drivers à jours, Bios à jour, les 2 écran fonctionne correctement sur mon autre config.
 
Donc voilà, j'attends vos conseils !
Merci d'avance bonne soirée à tous !

mood
Publicité
Posté le 17-02-2019 à 19:46:30  profilanswer
 

n°10528968
criters59
Posté le 17-02-2019 à 20:51:36  profilanswer
 

Question bête : quand tu branche ton deuxième écran, sur le menu de l’écran tu choisis bien la bonne source ? (je parle bien du menu de l'ecran et pas de réglage au niveau de windows)

n°10528974
Lebowsky89
C'est sur mon tapis...
Posté le 17-02-2019 à 20:55:38  profilanswer
 

J'avais eu le même problème sur une vieille VTX3D Radeon HD 7850 OC X-Edition. Le 2ème port de la carte était tout simplement défectueux (confirmé et pris en charge par TopAchat.)


---------------
NZXT H500 / Corsair RM750x / MSI B450 MORTAR / Ryzen 7 3700X / Hydro H55 + Noctua NF-S12A / 2x16 go DDR4 Hyper X Fury RGB 3000 MHz CL15 / Samsung NVME 970 Evo Plus 250 Go + 2 x SSD Samsung 860 Pro 1 To +  KFA² GTX 1070 Ti + Samsung 34" S34E790C
n°10529026
gangstafab​70
Posté le 17-02-2019 à 21:59:48  profilanswer
 

criters59 sur l'écran hdmi je viens de regarder et il était sur DVI car j'y suis habituellement ^^ je ferais le test car j'ai pas le pc là ... mais je pense que sa peut être sa !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème HDMI nouveau GPU

 

Sujets relatifs
Problème Démarrage PC Fixe, voyant vert actifProbleme de RAM
problème ram corsair + cm x470 aorusGros problème d'USB ?
Probleme vitesse ventilateurs / hub rgbProblème plein écran jeu
Problème réseau - PCE N15 / ASUS RT-AC88U AC3100Problème changement carte graphique ( écran ne s'allume pas )
Problème crash RTX2070Problème de démarrage carte graphique
Plus de sujets relatifs à : Problème HDMI nouveau GPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR