Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1151 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de stéréo sur casque avec le gestionnaire audio HD Realtek

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de stéréo sur casque avec le gestionnaire audio HD Realtek

n°10538476
Profil sup​primé
Posté le 06-03-2019 à 16:45:53  answer
 

Bonjour  
Je vous donne ma config avant de vous parler de mon problème
 
Boitier : Be quiet silent base 800 black
Carte mère : Asus z170 a  
CPU : Intel 6600k
Ram ddr4 : 2*4 go Corsair lpx 2800mgz
Carte graphique : R280X tri-cool
Alimentation Be quiet 750watt
Disque Samsung 500go evo mnve et Samsung evo 750 250go
Casque Phillips shp6000 impédance de 32 ohms
Pour le soft WINDOWS 10 Familial 64 bit  
Realtek audio driver Version 6.0.1.8158
 
La mise à jour est faite et tout mes programmes sont sur la dernière version.
Je rentre dans le cœur du souci
le son de mon casque est attenue, la voie disparait et le reste basse comme aigu  donne une distorsion quand la balance est au milieu.
Par contre une fois la balance mis complètement a droite ou a gauche le son devient plus puissant et clair (correcte). En fait il est impossible d’activé la stéréo sur mon casque branché sur le panel front de ma tour. L’option est bien présente mais pas accessible.
 
Par contre pour cherche la panne, je viens d’y passer des heures.
Vérification des versions logiciel.
Désinstallation et réinstallation du gestionnaire audio HD Realtek.
Démontage et nettoyage de la tour la prise HD audio est bien branché.
Vérification des options du bios (bien mis sur hd audio et non sur ac’97).
Vérification d’un possible conflit matériel via le gestionnaire de périphérique.
Changement de casque (cela ne vient pas de lui).
Résolution des problèmes de  son Windows.
[img]https://www.hebergeur-image.com/]https://www.hebergeur-image.com/upload/93.22.55.15-5c7feaccdfefa.jpg[/img]
Je précise que je n’est pas de problème sur mes autre périphérique (écran Asus télé Toshiba, baffle 2.1 Logitech)mais voila j’ai des voisins vraiment chiant ,il n’y a pas d’autre mot .
Même en début d’après-midi il sont capable de monter parce que j’ai mis le 2.1 a moitié de sa puissance.(une heure a peine),voila pourquoi le casque sur le panel front a tant d’importance pour moi  
Merci d’avance.

mood
Publicité
Posté le 06-03-2019 à 16:45:53  profilanswer
 

n°10538489
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 17:13:17  profilanswer
 

Bonjour
 
Tu as connecté le 2.1 sur le front pannel ? obtiens-tu le même résultat ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10538518
Profil sup​primé
Posté le 06-03-2019 à 17:59:18  answer
 

Salut  
Non je n'est pas connecté le 2.1 sur le front panel mais un deuxième casque pour être sur que cela ne vienne pas de lui.(les deux casques marche en stéréo sur mon petit lecteur mp3)mais a titre d'information je vient de faire l'essai et cela ne fonctionne pas du tout (bruit de fond digne d'une sirène)les autres périphériques passent par l'hdmi,le dvi,la prise verte a l’arrière du pc(carte mère) pour le 2.1 seul le casque est sur le front panel.
Merci

n°10538525
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 18:08:02  profilanswer
 

Le 2.1 fonctionne, en le connectant à la prise frontale tu verras si tu as les mêmes problèmes.
Vu que la sortie avant est liée au même controleur audio que la sortie arrière (verte), soit le port du boitier a un problème, soit le cable qui le relie à la prise HD_audio interne.
 
Ton problème me fait un peu penser à un cable mal connecté, tu es certain de bien enfoncer le connecteur dans la prise ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10538541
Profil sup​primé
Posté le 06-03-2019 à 18:23:49  answer
 

Le connecteur est bien enfoncé dans la prise (j'ai dut le faire 15 fois).Par contre avant de refaire moi-même les soudures d'un boitier neuve (be quiet silent base 800),J'aimerai savoir pourquoi je ne peut pas activé la stéréo dans le gestionnaire comme pour mes autres périphérique.
Et a votre avis refaire la fiche femelle jack 3.5 du panel front avec un fer made in china et de l'étain acheté sur ebay est-ce raisonnable?
Autre question si le problème est matériel ,l'achat d'une carte son dédié pourra-t-elle réglé mon problème a savoir "du gros son dans mon casque (sans avoir a le débranché rebranché a chaque fois).
merci

n°10538557
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 18:42:02  profilanswer
 

A quel moment je te conseille de refaire les soudures ?

 

Sinon tu ne peux pas mettre la capture d'écran du gestionnaire de périphériques ?

 

3 ème question : as-tu les mêmes problèmes en connectant ton 2.1 à la prise frontale ?

 

Après si tu ne veux pas répondre aux deux questions relatives à ton problème, bonne soirée et bon courage pour ton problème.


Message édité par artouillassse le 06-03-2019 à 18:43:03

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10538590
Profil sup​primé
Posté le 06-03-2019 à 19:45:01  answer
 

1:jamais, c'est une question ouverte a tous et pas seulement a toi.
 
2:En lisant le premier post on sait on sait que le gestionnaire de périphérique n'indique rien et a été vérifié(il y a la propriété du périphérique sur la capture d'écran).
 
3:En lisant mon deuxième post tu as la réponse a ta troisième question
je vient de le faire sur tes conseils et cela ne donne rien de bon comme il ne s'agit pas des même sortie. on peut branché un casque sur la sortie verte de la carte mere ou son ,mais de la a branché des baffle 2.1 sur le panel front??????????? Le constructeur ne fait pas mention de cette possibilité.  
Le résultat de ce test est un bruit fond a fort volume.
 
4:Si tu ne veut pas lire les réponses ,si tu ne veut pas regardé la capture d'écran et si ne comprend rien a ce que l'on t'écris alors je vous souhaite messieurs d’éteindre avec pc  et d' allé bouquiné.
Je ne vous remercie pas pour l' égo démesuré que vous venez de me montrer car la simple politesse aurait-été de lire mes post avant de vous croire sur un tchat.

n°10538592
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 19:51:46  profilanswer
 


C'est pour vérifier au cas où un autre problème de pilote apparaisse dans le gestionnaire. Toi tu sais ce qu'il y a dans le gestionnaire, moi non....

 


Tu ne précises pas ce que tu as fait, j'ai cru que tu n'avais pas pris en compte cette idée.

 

D'autre part, la plupart des kit 2.1 que j'ai rencontré se branchent avec un simple jack, pas dans ton cas apparemment.
Tu n'avais pas précisé quel kit 2.1 tu utilises, il y en a quelqu'uns qui existent chez Logitech : https://www.ldlc.com/informatique/p [...] -1612.html

 

Donc tu utilises bien un kit 2.1 qui se connecte avec un simple jack comme j'imaginais, et ce kit a une alimentation dédiée. Ton casque ayant une certaine impédance je me posais la question de la puissance du signal analogique qui n'était pas assez amplifié, tu pourrais d'ailleurs faire l'essai en connectant ton casque à l'arrière (à la place du kit 2.1).

 

Désolé d'être le seul à m'être arrêté sur ton topic, et à bon entendeur (ah bah non en fait ...)


Message édité par artouillassse le 06-03-2019 à 20:09:26

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10538605
Profil sup​primé
Posté le 06-03-2019 à 20:20:45  answer
 


 
D'autre part, la plupart des kit 2.1 que j'ai rencontré se branchent avec un simple jack, pas dans ton cas apparemment.
Tu n'avais pas précisé quel kit 2.1 tu utilises, il y en a quelqu'uns qui existent chez Logitech : https://www.ldlc.com/informatique/p [...] -1612.html
 
 
La, je crois que je tiens un champion.
Puisque je viens de vous dire deux fois, que j'avais fait le test de branche ce 2.1 sur le panel front panel ,on peut facilement en déduire que le kit 2.1 a une prise jack 3.5.
C'est un peu vous le cas visiblement,mon 2.1 fonctionne a merveille.
Oui ,c'est gentil de préciser ,mais ce n'était pas un secret d'état que logitech fabrique des baffles et la marque du kit ne change pas le problème de stéréo du casque branché sur le panel front.
Et vous êtes bien le seul a faire des post en cascade sur un topic fraichement posté après vous êtes fait trollé.
Si quelqu'un a une idées pour activé la stéréo sur le panel front via le gestionnaire audio HD Realtek , je suis preneur.
Et artouillasse apparemment tu as déjà commencé l'apéro sans tes amis mais j'ai passé du temps pour expliqué mon soucis alors me faire polluer de la sorte. stop  
 
 
 

n°10538606
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 20:25:42  profilanswer
 


Je n'avais pas compris ce passage.
 
Je voulais t'aider à résoudre un problème, je me retrouve à me faire traiter d'égocentrique et d'alcoolique qui passe son apéro sur un forum.
Et c'est moi le problème, bravo tu viens de démontrer tout ce que tu me reproches, tiens toi bien, t'es ton propre champion, et sans son !


Message édité par artouillassse le 06-03-2019 à 20:28:55

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
mood
Publicité
Posté le 06-03-2019 à 20:25:42  profilanswer
 

n°10538617
Profil sup​primé
Posté le 06-03-2019 à 20:54:01  answer
 

1 stop stop stop stop oui égocentrique écoutez ce que l'on  vous dit.
 
2 alcoolique avec artouillasse comme pseudo c'est votre responsabilité
 
3 oui vous le faite pour être nuisible a ce forum personne n'est a ce point bête .
 
4 "tiens toi bien" les ordres derrière un clavier de la part d'une personne qui du mal lire .Laissez-moi en paix vous ne faite absolument pas avancé les choses.
 
5 Son propre champion ,voila une belle expression ,il faut vous aussi devenir la meilleur version de vous-même.A commencé par écouté avant de parler ,lire les posts des forumeurs avant de vous poser en spécialiste "A quel moment je te conseille de refaire les soudure"  .
 
6 Moi ,mon kit 2.1 qui marche;ma télé grand écran qui marche ,mon écran 27 pouce ips avec baffle qui marche,et mes deux casque qui marche en stéréo sur mon mp3,on vous dit de prend vos deux dual-core préhistorique et d'aller faire quelque chose d'autre

n°10538620
artouillas​sse
Schtroumpf qui peut !
Posté le 06-03-2019 à 21:01:15  profilanswer
 

Je laisse le soin à la modération d'apporter un peu de calme à ce topic.
 
Les agressions pour TOUT et RIEN ça suffit !
 
Tu me traites d'égocentrique et d'alcoolique alors que je réponds à une demande d'aide. Es-tu monstrueuse à ce point ?
 
Et je suis égocentrique ? Bel exemple de votre part en tout cas.
En tout cas mon Dual core préhistorique il est en stéréo (avec hyperthreading :sol: )


Message édité par artouillassse le 06-03-2019 à 21:05:18

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10538626
Profil sup​primé
Posté le 06-03-2019 à 21:13:48  answer
 

signalement fait a la moderation.
Bonne soirée et merci par avace

n°10538643
Neji Hyuga
Modérateur
:grut:
Posté le 06-03-2019 à 21:39:43  profilanswer
 

Donc tu alertes un bénévole qui prend du temps pour essayer de t'aider alors que tu l'agresses et l'insultes à chaque post en te croyant sur un SAV  ?
 
On va donc commencer par la fermeture du sujet et quelques jours de congés histoire d'apprendre à s'adresser aux autres avec un minimum de respect.


---------------
Le Topic Unique des collections de cartes graphiques - GPUCHAN.ORG

Aller à :
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de stéréo sur casque avec le gestionnaire audio HD Realtek

 

Sujets relatifs
Problème de détection de SSD - nouveau PCProblème mise à jour BIOS depuis le BIOS (MSI)
Problème fréquence mémoire ? Ou bien ?Problème bridage pc ??
Probleme cable DisplayportProblème de démarrage PC (ventilateurs tournent à fond et écran noir).
Problème carte son sound blasterx ae-5Problème lenteur SSD après formatage
Problème de fps sur le jeu fortniteProblème de détection de Carte graphique
Plus de sujets relatifs à : Problème de stéréo sur casque avec le gestionnaire audio HD Realtek


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR