Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2001 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème éléctricité statique. Ecran qui s'éteint

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème éléctricité statique. Ecran qui s'éteint

n°10542823
Luzog
Posté le 15-03-2019 à 12:41:14  profilanswer
 

Bonjour à tous,
 
Alors voilà, je fais face à un problème assez embêtant. Dans mon petit studio, j'ai beaucoup d'électricité statique (il fait sec). Si bien que parfois, quand il y a une décharge (en me levant de mon siège de bureau par exemple) mon écran s'éteint une seconde pour se rallumer ensuite. Comme si la liaison entre l'écran et le pc avait été rompue.  
 
On m'a parlé d'un soucis de mise à la terre. Du coup, j'ai commandé un petit appareil pour tester ça.  
 
Mais j'aurai voulu avoir d'autres avis et surtout, savoir si c'était dangereux pour le matos ou non.
 
Merci d'avance :)


---------------
Mon Feed--Achats/Ventes
mood
Publicité
Posté le 15-03-2019 à 12:41:14  profilanswer
 

n°10542851
freetronic
Posté le 15-03-2019 à 13:28:43  profilanswer
 

Hello,
 
Un défaut de terre, c'est potentiellement dangereux, pour le matos, mais aussi pour toi... Evite de toucher toute partie métallique du pc dans le doute. Vérifie que le câble vidéo est bien connecté.

n°10542861
zonka
x58 forever!
Posté le 15-03-2019 à 13:56:43  profilanswer
 

Le matériel électronique peut décéder en cas de décharge électrostatique, clairement.

 

Une prise de terre effective est quasi obligatoire oui.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10542870
Luzog
Posté le 15-03-2019 à 14:17:03  profilanswer
 

freetronic a écrit :

Hello,

 

Un défaut de terre, c'est potentiellement dangereux, pour le matos, mais aussi pour toi... Evite de toucher toute partie métallique du pc dans le doute. Vérifie que le câble vidéo est bien connecté.

 

Ca le fait même dans le cadre de toutes petites décharges sur ma chaise alors que celle ci est presque à 1m de l'écran. Ca me paraît quand même ultra bizarre. Je viens de mettre un tapis anti statique sous mon PC (mais je sais pas où brancher la petite pince du coup).

 
zonka a écrit :

Le matériel électronique peut décéder en cas de décharge électrostatique, clairement.

 

Une prise de terre effective est quasi obligatoire oui.

 

Je vais vérifier ça et vous tenir au courant.

 

Edit : je viens d'essayer avec un autre câble, c'est pareil....

 

Edit 2 : Pour le moment, j'ai trouvé la solution de mettre mon plaid sur le haut de ma chaise (c'est là que j'ai le plus de décharges quand je me lève). Mais ça m'inquiète, j'ai un écran qui a lâché récemment, et j'ai clairement pas envie que ça se reproduise en sachant que c'est peut être ça la cause de la panne :(


Message édité par Luzog le 15-03-2019 à 14:29:10

---------------
Mon Feed--Achats/Ventes
n°10542993
Luzog
Posté le 15-03-2019 à 16:51:23  profilanswer
 

PArfois j'ai aussi le son de déconnexion d'un périphérique.


---------------
Mon Feed--Achats/Ventes
n°10543033
gougy
Posté le 15-03-2019 à 18:21:00  profilanswer
 

T'as quoi comme périphérique connecté ? L'un d'eux pourrait provoquer le problème.
Si j'ai bien compris tu as tout changé sauf la carte mère ?
Faudrait en tester avec une autre dans la mesure du possible, on avait déjà échangé sur ce problème j'ai aussi un problème qui semble s'apparenter à un problème d'électricité statique. Ma cm est partie en sav.

n°10543042
Luzog
Posté le 15-03-2019 à 18:35:52  profilanswer
 

gougy a écrit :

T'as quoi comme périphérique connecté ? L'un d'eux pourrait provoquer le problème.
Si j'ai bien compris tu as tout changé sauf la carte mère ?
Faudrait en tester avec une autre dans la mesure du possible, on avait déjà échangé sur ce problème j'ai aussi un problème qui semble s'apparenter à un problème d'électricité statique. Ma cm est partie en sav.

 

Je suis entrain de me demander en effet. C'est une MSI gaming pro X470. Alors j'ai tout déconnecté mis à part mon adaptateur bluetooth, mon clavier et ma souris.

 

Là je viens de passer en hdmi et je n'ai plus d'écran noir pour le moment. Il ne me semble pas que j'ai eu de bruit de déconnexion non plus.

 

Mais ce qui m'étonne (si c'est le display port qui est défaillant) c'est que j'avais le problème avec une autre carte graphique et j'ai aussi essayé un autre câble...


---------------
Mon Feed--Achats/Ventes
n°10543361
Luzog
Posté le 16-03-2019 à 12:55:16  profilanswer
 

Bon, je suis repassé sur HDMI pour voir. Et bien je n'ai strictement aucun soucis. Je ne comprends pas. En sachant que ça me le faisait avec une autre carte graphique, un autre câble display port aussi.
 
Je vois pas ce que ça peut être.
 
J'ai aussi testé les prise ce matin avec un testeur. Toutes sont bien reliées à la terre et sont donc ok.  
 
Je ne vois pas comment incriminer la carte mère car les sorties display port sont toujours sur une carte graphique.
 
Est-ce possible que le problème soit toujours présent mais qu'il ne se "montre" pas quand je suis en HDMI?

Message cité 1 fois
Message édité par Luzog le 16-03-2019 à 12:55:32

---------------
Mon Feed--Achats/Ventes
n°10543470
ge_laf
Posté le 16-03-2019 à 16:23:37  profilanswer
 

Si tu as vérifié ta terre, vérifie aussi ton neutre, et ta tension Neutre Phase.
Ton installation électrique est aux normes? (Protection des personnes 30mA présente?)
Effectivement, si tu as de l'electricité statique qui se crée dans ton PC, un composant crée ce potentiel, qui ne devrait pas exister, donc une défaillance.
 
Si tu as un plaid en synthétique que tu frottes, qu'en plus tu caresses ton chat, et qu'enfin tu te coiffe les cheveux avec une règle, c'est normal l'électricité statique :D :D :D [:paparasta]
 
Sinon pour les dispositifs anti-statiques, il s'agit de mettre tout le monde au même potentiel. Par facilité, on met tout à la terre (les potentiels flottants peuvent être dangeureux, contreproductifs et violents quand tu reconnectes à la terre..)


---------------
---------------
n°10543482
gougy
Posté le 16-03-2019 à 16:52:33  profilanswer
 

Luzog a écrit :

Bon, je suis repassé sur HDMI pour voir. Et bien je n'ai strictement aucun soucis. Je ne comprends pas. En sachant que ça me le faisait avec une autre carte graphique, un autre câble display port aussi.

 

Je vois pas ce que ça peut être.

 

J'ai aussi testé les prise ce matin avec un testeur. Toutes sont bien reliées à la terre et sont donc ok.

 

Je ne vois pas comment incriminer la carte mère car les sorties display port sont toujours sur une carte graphique.

 

Est-ce possible que le problème soit toujours présent mais qu'il ne se "montre" pas quand je suis en HDMI?

 

Essaye ta carte graphique sur un autre port pci si tu ne l'a pas déjà fait.

mood
Publicité
Posté le 16-03-2019 à 16:52:33  profilanswer
 

n°10543491
Luzog
Posté le 16-03-2019 à 17:17:15  profilanswer
 

gougy a écrit :

 

Essaye ta carte graphique sur un autre port pci si tu ne l'a pas déjà fait.


Je vais tester ça oui. J'y avait pensé. Merci :)


---------------
Mon Feed--Achats/Ventes
n°10543520
Luzog
Posté le 16-03-2019 à 18:14:32  profilanswer
 

Bon, j'ai installé la carte sur un autre port pcie. Du coup, avec le câble de l'écran j'ai des lignes qui "clignote" et l'écran s'éteint et s'allume fréquemment. Le signal met aussi du temps à venir quand j'allume l'ordi. Deuxième câble, le signal est tout de suite bon sans "bug" d'affichage.

 

Mais toujours le même problème d'écran qui s'éteint quand je me prends un coup d'électricité statique.

 

L'installation électrique est bonne, le testeur vérifie tout apparemment.

 

Du coup, j'ai plus qu'à tester une autre carte mère, c'est ça ?


Message édité par Luzog le 16-03-2019 à 18:16:57

---------------
Mon Feed--Achats/Ventes
n°10543528
zonka
x58 forever!
Posté le 16-03-2019 à 18:23:08  profilanswer
 

A tout hasard, si l'alim du PC est un truc totalement pourri style Advance....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10543532
Luzog
Posté le 16-03-2019 à 18:30:37  profilanswer
 

zonka a écrit :

A tout hasard, si l'alim du PC est un truc totalement pourri style Advance....


 
Nope, corsair CX 650. Et j'ai déjà essayé mon alim de test en plus, une EVGA en 550W (même problème, évidemment, sinon c'est pas drôle :o)


---------------
Mon Feed--Achats/Ventes
n°10543652
Luzog
Posté le 17-03-2019 à 00:00:34  profilanswer
 

Bon,
J'ai débranché tous les périphériques. Changé de slot pcie mais toujours le même problème. Écran qui s'éteint quand je suis en display port. Pas de soucis en hdmi. Je deviens fou.
Ils ne vont jamais accepter un retour de ma carte mère sous prétexte que j'ai mon écran qui s'éteint à cause d'électricité statique, si ?


---------------
Mon Feed--Achats/Ventes
n°10543762
gougy
Posté le 17-03-2019 à 11:03:29  profilanswer
 

Luzog a écrit :

Bon,
J'ai débranché tous les périphériques. Changé de slot pcie mais toujours le même problème. Écran qui s'éteint quand je suis en display port. Pas de soucis en hdmi. Je deviens fou.
Ils ne vont jamais accepter un retour de ma carte mère sous prétexte que j'ai mon écran qui s'éteint à cause d'électricité statique, si ?

 

Tu l'as acheté où ? Tu peux toujours contacter le sav et soumettre ton problème, ils peuvent très bien récupérer la carte mère pour la tester (sur le Shop c'est ce qu'ils ont fait avec la mienne) et si ils ne veulent pas te la récupérer, je suis passé dans une boutique ldlc ils peuvent faire des tests en atelier (pas gratuitement évidemment)

n°10543801
Luzog
Posté le 17-03-2019 à 12:26:51  profilanswer
 

gougy a écrit :

 

Tu l'as acheté où ? Tu peux toujours contacter le sav et soumettre ton problème, ils peuvent très bien récupérer la carte mère pour la tester (sur le Shop c'est ce qu'ils ont fait avec la mienne) et si ils ne veulent pas te la récupérer, je suis passé dans une boutique ldlc ils peuvent faire des tests en atelier (pas gratuitement évidemment)


Amazon. À la limite, je devrais pouvoir avoir facilement un remboursement venant d'eux. C'est ce que j'avais eu pour ma RXVega 64.


---------------
Mon Feed--Achats/Ventes
n°10665909
Luzog
Posté le 05-12-2019 à 20:45:13  profilanswer
 

Petit détérage de topic pour vous dire que :  
 
J'ai changé totalement de config (j'ai testé 3 écrans). J'ai déménagé. J'ai vérifié mon installation et toutes les prises sont racoordées à la terre.
 
Et j'ai toujours ce soucis d'écran qui s'éteint à cause de l'électricité statique. C'est bien juste l'écran qui est en cause et non le PC.  
 
Je perd espoir de trouver un jour la solution à mon souci. Mais deux apparts, deux configs et 3 écran (avec un onduleur en plus), je ne vois pas d'où ça peut venir.


---------------
Mon Feed--Achats/Ventes
n°10665943
Pachparla
ou par ici.
Posté le 05-12-2019 à 21:43:46  profilanswer
 

Luzog a écrit :

je ne vois pas d'où ça peut venir.


De toi, staticman [:herr muller:5] :lol:


Message édité par Pachparla le 05-12-2019 à 21:45:33
n°10665946
freetronic
Posté le 05-12-2019 à 21:50:32  profilanswer
 

Hello,
 
+1  :D , tu es sur toutes les prises ondulées pour les écrans?


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection
n°10666001
Luzog
Posté le 05-12-2019 à 23:27:25  profilanswer
 

freetronic a écrit :

Hello,

 

+1 :D , tu es sur toutes les prises ondulées pour les écrans?


Oui oui. La multi prise parafoudre qui accueille les autres périphériques est neuve aussi.
L'ordi, l'écran et la box sont branchés sur l'onduleur.
Pas de coupure car l'ordi et la box restent allumés quand l'écran "clignote" (devient noir et se rallume 2 sec après).

 

Ça vient de moi (et de ma chaise ikea) pour sûr, mais qu'est-ce que c'est chiant...


---------------
Mon Feed--Achats/Ventes
n°10666007
zonka
x58 forever!
Posté le 05-12-2019 à 23:44:20  profilanswer
 

A ce stade, soit se débarrasser de la chaise Ikea, soit.....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10666071
Luzog
Posté le 06-12-2019 à 08:53:57  profilanswer
 

zonka a écrit :

A ce stade, soit se débarrasser de la chaise Ikea, soit.....


:D
Elle est trop bien cette chaise. Je vais lui mettre un revêtement je pense. Ça me le faisait moins pendant les autres saisons. Mais à Strasbourg, l'hiver est hyper sec et là c'est une horreur. À chaque fois que je m'assied et me lève.


---------------
Mon Feed--Achats/Ventes
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème éléctricité statique. Ecran qui s'éteint

 

Sujets relatifs
Votre avis video écranprobleme affichage sur tv
Ecran noir au démarrage d'une nouvelle configProblème r5 2600x et Corsair h100i. help !
Problème zoom avec ir speed domeProblème RAM / NEW CPU / RAM / CM 16Go installé détectée 8 utilisables
Problème de mon nouveau PC/ Ez Debug led[Problème GPU] Nouvelle carte graphiques
Panneau de config. Nvidia sans effet sur écranBug écran suite au passage en 144Hz
Plus de sujets relatifs à : Problème éléctricité statique. Ecran qui s'éteint


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR