Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2649 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de blocage et de vague sur l'écran ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de blocage et de vague sur l'écran ...

n°4096846
Rolento200​3
Posté le 26-05-2005 à 11:12:39  profilanswer
 

Salut à tous , je suis nouveau  :bounce:  :hello:  
 
Et J'ai un problème quand je joue a un jeu : Pro Evolution Soccer 4
Quand je joue à ce jeu , j'ai des vagues qui défilent sur l'écran et dès que je me prends un carton ou que je met un but , le jeu se bloque soudainement et retourne a windows 5 minutes après et me dis  
" Le périphérique ati2dvag ne fonctionne plus correctement "  
MA config:
Intel(R)  
Radeon 9800 XT  
Pentium (R) ,3.00 Ghz
2.99 Ghz , 512 Mo de Ram  
 
Merci de m'aider @++ :hello:  

mood
Publicité
Posté le 26-05-2005 à 11:12:39  profilanswer
 

n°4096857
Rolento200​3
Posté le 26-05-2005 à 11:16:43  profilanswer
 

Sivouplé :'(:'(

n°4096863
SI-IaDoW
Posté le 26-05-2005 à 11:21:04  profilanswer
 

mise à jour des driver? patch du jeu (auourd'hui la +part des jeu sont développé pour nvidia, je sais c'est nul mais c'est comme ça)


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4096867
Rolento200​3
Posté le 26-05-2005 à 11:24:24  profilanswer
 

jai mit a jour les pilotes et oui c'est un patch qui va avec

n°4096882
The_enD
GT : xBeNoUzE
Posté le 26-05-2005 à 11:30:17  profilanswer
 

t as vérifié les virus et/ou spyware ???


---------------
Et tu connaîtras pourquoi mon nom est l'Eternel quand sur toi s'abattra la vengeance du Tout-Puissant.
n°4096888
Rolento200​3
Posté le 26-05-2005 à 11:32:36  profilanswer
 

oui mon antivirus ne trouve rien  
 
je v essayer un coup avec l'antispyware de icrosoft mais comment je vais le reconnaitre celui qui me fais sa ?

n°4096891
SI-IaDoW
Posté le 26-05-2005 à 11:33:26  profilanswer
 

question à la con probablement mais tu utilise une version original ou un backup??? :whistle:  
Parce que je sais que ce genre de problème arrive avec des backup


---------------
[ACH/VDS] dans le 74, 01, Léman...|Mes ventes
n°4096895
The_enD
GT : xBeNoUzE
Posté le 26-05-2005 à 11:34:41  profilanswer
 

Rolento2003 a écrit :

oui mon antivirus ne trouve rien  
 
je v essayer un coup avec l'antispyware de icrosoft mais comment je vais le reconnaitre celui qui me fais sa ?


 
 
tu t'en fou, si t'en a, tu supprimmes tout de tte façon !!


---------------
Et tu connaîtras pourquoi mon nom est l'Eternel quand sur toi s'abattra la vengeance du Tout-Puissant.
n°4096920
Rolento200​3
Posté le 26-05-2005 à 11:43:32  profilanswer
 

jutilise la version originale je télécharge pas moi ! quesque tucrois

n°4096953
The_enD
GT : xBeNoUzE
Posté le 26-05-2005 à 11:53:53  profilanswer
 

sinon t'essayes les trucs classiques: autres pilotes, agp 4x, desactive fast write, desactive vpu recover ...


---------------
Et tu connaîtras pourquoi mon nom est l'Eternel quand sur toi s'abattra la vengeance du Tout-Puissant.
mood
Publicité
Posté le 26-05-2005 à 11:53:53  profilanswer
 

n°4097007
Rolento200​3
Posté le 26-05-2005 à 12:14:03  profilanswer
 

désolé je ne suis pas très fort en informatique  
donc j'ai pas tout compris a ça ... :'(:'( ( autres pilotes, agp 4x, desactive fast write, desactive vpu recover )

n°4097032
Rolento200​3
Posté le 26-05-2005 à 12:25:27  profilanswer
 

up

n°4097036
The_enD
GT : xBeNoUzE
Posté le 26-05-2005 à 12:28:17  profilanswer
 

t as bien mis un pilote pour ta carte graphique ???
 
sinon met ca :
 
http://www.clubic.com/telechargeme [...] 8-132.html


---------------
Et tu connaîtras pourquoi mon nom est l'Eternel quand sur toi s'abattra la vengeance du Tout-Puissant.
n°4097043
Rolento200​3
Posté le 26-05-2005 à 12:33:15  profilanswer
 

moi jai ATI catalyst je crois

n°4097044
Rolento200​3
Posté le 26-05-2005 à 12:33:47  profilanswer
 

et merci d'avance si ça va régler ce problème j'éspère  
 
( au fait j'ai trouvé 7 spyware dans mon ordi )

n°4097059
Rolento200​3
Posté le 26-05-2005 à 12:38:49  profilanswer
 

je l'ai déja celui la

n°4097092
The_enD
GT : xBeNoUzE
Posté le 26-05-2005 à 13:01:57  profilanswer
 

he ben essaye de regler les parametres differement dans tes proprietes d'affichage.
 
clic droit/proprietes/parametres/avancé, et la tu essayes differents changements ...


---------------
Et tu connaîtras pourquoi mon nom est l'Eternel quand sur toi s'abattra la vengeance du Tout-Puissant.
n°4098090
Rolento200​3
Posté le 26-05-2005 à 20:05:32  profilanswer
 

up aidez moi please :'(:'(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de blocage et de vague sur l'écran ...

 

Sujets relatifs
Probléme encre avec imprimante canon i450 ???Probleme de garantie sur un disque dur Hitachi
Problème BIOS carte mère Asus A7V400-MXGros probleme Alim Neopower!!!!!
Problème de ram deux slots sur troisProbleme lors d'un boot de linux
probleme d'affichageProbleme Carte Graphique
Problème de reconnaissance processeur (Asus P4P800 - i865PE) [résolu]mon écran se met en veille le pc reste allumé ....
Plus de sujets relatifs à : Problème de blocage et de vague sur l'écran ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR