Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1787 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème audio après clonage SSD vers SSD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème audio après clonage SSD vers SSD

n°10705529
corentinl
Posté le 25-02-2020 à 12:33:13  profilanswer
 

Bonjooour à vous !
 
Je viens de cloner Windows et le contenu d'un SSD de 128Go vers un SSD de 1To en créant deux partitions : la première de 160Go qui accueille les données de mon SSD initial et la deuxième qui accueillera tous mes jeux actuellement sur HDD simple.
Le problème étant que depuis ce clonage, le son sort parfaitement vers mon casque audio lorsque ce dernier est branché mais plus de mes enceintes alors que le connecteur est bien branché.
J'ai utilisé le logiciel Intel et ce dernier m'indique que j'ai bien les derniers drivers audio (Realtek et Nvidia) d'installés..
 
Que faire ?
 
Merci de votre aide et bonne journée :)

mood
Publicité
Posté le 25-02-2020 à 12:33:13  profilanswer
 

n°10705533
chtit
R-CB5
Posté le 25-02-2020 à 12:41:32  profilanswer
 

quel modele de casque et d'enceinte ? branché en jack ou en USB ? et à quel prise ils sont branché ?  
 
voit deja simplement dans le mixeur audio de windows (clic droit sur la petite enceinte dans la barre des tache à droite) si c'est le bon peripherique audio qui est selectionné ;)


---------------
mon topic de ventes
n°10705541
gima56
Posté le 25-02-2020 à 12:49:27  profilanswer
 

Salut,
Alors 2 possibilités amha.

 

- Ton système décide que ton écran est un bien meilleur système audio que tes enceintes. Nvidia à chaque MAJ me fait le coup en réactivant mes écrans comme périphérique audio et les utilise en priorité... Vive l'HDMI / DP. Donc suivre le conseil de chtit en priorité.

 

-Pour une raison X ou y, tes pilotes ont eu un problème lors de la copie. Donc il faudra les désinstaller / réinstaller.


Message édité par gima56 le 25-02-2020 à 12:49:46
n°10707193
corentinl
Posté le 29-02-2020 à 21:18:07  profilanswer
 

Merci beaucoup j'ai résolu le problème !

n°10707196
freetronic
Posté le 29-02-2020 à 21:23:42  profilanswer
 

Hello,
 

corentinl a écrit :

Merci beaucoup j'ai résolu le problème !


 
 
bah du coup ça serait bien de dire ce que tu as fait pour les éventuels lecteurs ...


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème audio après clonage SSD vers SSD

 

Sujets relatifs
SSD Samsung 970 evo plus impossibilité d'installer windows 10Probleme CPU
Problème carte son...Problème de détection de carte graphique
Problème Carte graphiqueTRIM - Raid5 - SSD - LSI MR 9260 8i
problème de pilote rx 5700 xtProblème pour changer de carte graphique
Problème FPSSSD 75 MO/S
Plus de sujets relatifs à : Problème audio après clonage SSD vers SSD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR