Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1878 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung 970 evo plus impossibilité d'installer windows 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD Samsung 970 evo plus impossibilité d'installer windows 10

n°10705122
vincentime​s1
Posté le 24-02-2020 à 14:57:09  profilanswer
 

Bonjour tout le monde, je me suis fait une nouvelle configuration et j'en ait profité pour abandonner le ssd classique pour le port mv 2.  
 
Seulement voila, je n'arrive pas à installer windows 10 dessus que cela soit par clé usb ou bien par cd d'installation.  
 
J'ai vérifié que la clé ou bien le cd était en première position puis le ssd en second. Le pc redémarre, windows commence à préparer l'installation avec le cercle blanc qui tourne et puis au bout de quelques minutes il ne se passe absolument rien.  
 
C'est planté carrément. Que ca soit via la clé usb ou le cd le résultat est exactement le même.  
 
J'ai vérifié que tout était correctement branché, le ssd est bien reconnu dans le bios.  
 
J'avoue ne pas comprendre ce que j'ai pu râté et aurait besoin de vos lumière. Merci.  
 
Configuration :  
 
SAMSUNG - SSD Interne - 970 EVO PLUS - 250Go - M.2  
ASUS Radeon RX 5700 ROG Strix O8G, 8192 MB GDDR6 Noir  
Carte mere ASUS PRIME Z390-A, Intel Z390 RoG - Sockel 1151 INTEL  
Processeur Core i9 (9th Gen) i9-9900 Octa-core (8 Core) 3,10 GHz - 5 GHz Vitesse d'overclocking

mood
Publicité
Posté le 24-02-2020 à 14:57:09  profilanswer
 

n°10705124
niklos00
Posté le 24-02-2020 à 15:04:06  profilanswer
 

Je ne pense pas que ton problème vienne de ton SSD mais plutôt de ton média d'installation. Ta clef usb et ton CD ont étés fait à partir de la même source ?

n°10705128
vincentime​s1
Posté le 24-02-2020 à 15:21:22  profilanswer
 

Bonjour, absolument.
 
Je suis passé à chaque fois via le site de microsoft pour créer le dvd ou clé bootable.
 
A chaque fois les petites sphères se bloquent et tout plante. Je suis obligé d'éteindre le pc et redémarrer.

n°10705130
Tolrahc
Posté le 24-02-2020 à 15:23:49  profilanswer
 

Désactive ton OC / charge les params par défaut du bios pour voir

n°10705131
vincentime​s1
Posté le 24-02-2020 à 15:25:11  profilanswer
 

Tolrahc a écrit :

Désactive ton OC / charge les params par défaut du bios pour voir


 
que veux-tu dire par la ?

n°10705138
niklos00
Posté le 24-02-2020 à 15:35:27  profilanswer
 

Si tu as overclocké ton CPU ou modifié ton BIOS d'une manière ou d'une autre, remet les valeurs par défaut.
Ceci dit, ça ne serait pas la première fois que je vois un soucis avec un média fourni par microsoft... Mais bon, je risque de m'attirer les foudres de certains ici en disant ça ^^.
Surtout que tout est bien reconnu par le BIOS, à partir de là, ton Windows devrait s'installer sans soucis.
Juste histoire de tester, tente avec un linux. On verra si ça marche ou pas.

Message cité 1 fois
Message édité par niklos00 le 24-02-2020 à 15:35:55
n°10705142
vincentime​s1
Posté le 24-02-2020 à 15:37:52  profilanswer
 

niklos00 a écrit :

Si tu as overclocké ton CPU ou modifié ton BIOS d'une manière ou d'une autre, remet les valeurs par défaut.
Ceci dit, ça ne serait pas la première fois que je vois un soucis avec un média fourni par microsoft... Mais bon, je risque de m'attirer les foudres de certains ici en disant ça ^^.
Surtout que tout est bien reconnu par le BIOS, à partir de là, ton Windows devrait s'installer sans soucis.
Juste histoire de tester, tente avec un linux. On verra si ça marche ou pas.


 
Je te remercie je n'ai rien oc du tout ).
 
Tout est par défaut déjà dans le bios, j'ai essayé pendant presque trois heures ce matin sans jamais me débarrasser du soucis.
 
Ca commence à booter, tu as les petites sphères qui te font patienter et qui tourne et puis au bout d'un moment il ne se passe plus rien du tout, c'est planté ...

n°10705144
niklos00
Posté le 24-02-2020 à 15:41:21  profilanswer
 

Du coup, je répète, essaie avec un autre OS ou une autre ISO.
Idéalement avec un linux histoire de complètement changer de système.

n°10705146
vincentime​s1
Posté le 24-02-2020 à 15:43:32  profilanswer
 

Je peux essayer avec un autre iso mais a part celui fournit chez windows je ne vois pas trop ou m'en procurer une autre version.

n°10705148
niklos00
Posté le 24-02-2020 à 15:45:27  profilanswer
 

télécharger.com, tu as aura tous les linux libres de dispo...

mood
Publicité
Posté le 24-02-2020 à 15:45:27  profilanswer
 

n°10705149
vincentime​s1
Posté le 24-02-2020 à 15:46:52  profilanswer
 

Très bien, dans l'hypothèse ou cela vient de windows il me reste quoi comme solution ?

n°10705150
niklos00
Posté le 24-02-2020 à 15:50:54  profilanswer
 

Trouver une autre iso de windows. Sur le MSDNAA (bien que je crois que ça a changé de nom) si tu as y a accès par exemple. Ou bien via un copain et tu rentrerais ton numéro de série lors de l'installation.
Mais ça reste assez curieux cela dit. Commence par tester une ISO linux histoire de confirmer.

n°10705159
remcol
Posté le 24-02-2020 à 16:17:10  profilanswer
 

Bonjour, ce ne serait pas la première fois que ça merde avec MS, (j'ai donné), pour ma part je télécharge l'iso chez MS et créer ma clef de boot avec rufus, plus aucun raté, faut juste faire gaffe à la création de la clef de ne pas faire une clef gpt pour une installe mbr et vice versa, c'est le seul truc à faire gaffe.


Message édité par remcol le 24-02-2020 à 16:32:02
n°10705177
fifi2000ez
Posté le 24-02-2020 à 16:43:40  profilanswer
 

Bonjour
 
Peut-être que ton problème vient d'un soucis de RAM ou d'alimentation ou d'un autre composant. Teste tes ou ta RAM pour en être sûr.


---------------
Si vous ne réussissez pas du premier coup, appelez ça « version 1.0 »
n°10761361
moceibh
Posté le 05-05-2020 à 15:00:23  profilanswer
 

Hello, un peu tard peut-être, j'imagine que depuis tu as trouvé la solution, sinon si tu pratiques la langue des britons :
https://forums.guru3d.com/threads/c [...] ls.427992/

n°10767093
stef95000
Posté le 14-05-2020 à 14:17:14  profilanswer
 

Il faut que ta clé usb soit faite pour une installation UEFI de windows sinon ça marche pas ..... sur ton Bios tu es bien en boot UEFI , Windows OS....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD Samsung 970 evo plus impossibilité d'installer windows 10

 

Sujets relatifs
TRIM - Raid5 - SSD - LSI MR 9260 8iSSD 75 MO/S
Msi mpg pro carbon + Ssd NvmeSSD semble non optimisé
SSD sur Acer Aspire ES1-132 ?veille config, choisir le nouveau SSD??
Problème Windows HDDProblème de connexion wifi Windows 10 1909
Samsung SSD 850 PRO Over Provisioning non activé 
Plus de sujets relatifs à : SSD Samsung 970 evo plus impossibilité d'installer windows 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR