Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
503 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème avec ma nouvelle config ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème avec ma nouvelle config ...

n°2407071
Caral Desa​il
Posté le 30-04-2003 à 16:01:05  profilanswer
 

Bonjour, et merci d'avance à tous ceux qui voudront bien m'aider.
 
Alors voila mon problème : J'ai récemment acheté et upgradé mon PC avec une carte mère GigaByte 7VAXP fonctionnant avec un processeur 2400+ et une DDRam NoName à 333 Mhz.
En apparance, tout fonctionne car windows se lance, et les tâches simples aussi (installation de windows media player, bloc note, word pad, autoroute express, ...). Cependant il apparait que pour nombre de logiciels plus complexes, l'installation echoue, ou parfois le lancement . En effet, 3DMark 2003 par exemple, ou Warcraft 3 commencent leur installation, et lorsqu'ils arrivent à la fin (lorsque la jauge d'installation est pleine), ils m'affichent un message d'erreur comme quoi des fichiers sur le repertoire d'installation son foirés. Ceci ne vient pas des logiciels, mais bien de mon matos. Je n'y comprend plus rien...
 
Voila quelques infos complémentaires : J'ai Windows 98 (1ere ed), une barette de ram NoName, une carte graphique Ti 4400 (qui fonctionnait tres bien avec l'ancienne config), les chipsets VIA KT 400 et le Dual Bios, cher a GigaByte.
 
Je ne comprend absolument pas ... aidez moi si c'est en votre pouvoir s'il vous plait !!!

mood
Publicité
Posté le 30-04-2003 à 16:01:05  profilanswer
 

n°2407076
bichoco
too sick to die
Posté le 30-04-2003 à 16:03:12  profilanswer
 

pb de ram, lances 1 memtest
 
 
 
 


---------------
the land of the free?...l'histoire se répéte
n°2407138
Gnd4spd
Posté le 30-04-2003 à 16:25:50  profilanswer
 

J'ai exactement la même mobo avec de la DDR PC 2700 mais j'ai pas ce genre de problèmes, mais je vais quand même faire un memtest au cas ou  :sweat:


---------------
3dfx ce sont les meilleurs !
n°2407145
stupidduck
Posté le 30-04-2003 à 16:27:26  profilanswer
 

c'est quoi tes T° (cpu, et disque dur surtout)


---------------
If you can't find a way, create one!
n°2407219
Gnd4spd
Posté le 30-04-2003 à 17:04:09  profilanswer
 

Gnd4spd a écrit :

J'ai exactement la même mobo avec de la DDR PC 2700 mais j'ai pas ce genre de problèmes, mais je vais quand même faire un memtest au cas ou  :sweat:  


 
Je l'ai fait le test, j'ai une erreur sur le test 2 et une erreur au test 7, mais tout marche bien donc je pense pas qu'il faille s'inquiéter  :)


---------------
3dfx ce sont les meilleurs !
n°2407433
Caral Desa​il
Posté le 30-04-2003 à 18:22:43  profilanswer
 

Ok; bon, j'vais essayer de tester ma ram; c bien possible que ce soit a cause d'elle

n°2407518
Caral Desa​il
Posté le 30-04-2003 à 19:04:33  profilanswer
 

Bon, alors j'ai essayé avec MemTest86, et au bout du 3 ème cycle de test j'ai arrêté car il me semblait que le logiciel faisait toujours le meme ensemble d'oppération, et surtout aucune erreur n'était détéctée !!!
Est-ce que quelqu'un pourrait me donner l'adresse d'un autre memory test, ou me donner une autre soluce pour mon problème;  
Sic, un kit upgrade acheté hier, pas mal puissant et qui arrive pas a installer warcraft !!!
Ouinnnnnnnn !

n°2407548
dav-42
Posté le 30-04-2003 à 19:26:58  profilanswer
 

3 cycles c'est pas suffisant.
Faisant au moins 10.
 
Si non tu peux aussi via le bios mettre ta ram à 133Mhz
Tu ne pedra rien puisque par défaut le FSB de ton proce est à 133.
Donc tu sera synchro et cela peut stabilisée ta ram.
 
Voila
Bonne chance
David

n°2407559
Caral Desa​il
Posté le 30-04-2003 à 19:30:17  profilanswer
 

Ha ok; merci beaucoup; je vais essayer tt ca !

n°2407681
Gnd4spd
Posté le 30-04-2003 à 20:11:59  profilanswer
 

Regardez ce que j'ai moi... bon l'écran est sale dsl  :sweat:  
 
http://www.ifrance.com/nfsterrors/Images/memtest.jpg
 
C'est grave? (En sachant que j'ai aucun plantage)
 
Personne sait  :??:


Message édité par Gnd4spd le 30-04-2003 à 20:20:45

---------------
3dfx ce sont les meilleurs !
mood
Publicité
Posté le 30-04-2003 à 20:11:59  profilanswer
 

n°2407795
dav-42
Posté le 30-04-2003 à 20:43:50  profilanswer
 

essaie d'utiliser à fond ta ram et tu verras bien(ouvre plein de truc gourmand en ram) si tu plantes ou pas.
 
De toute façon ce n'est pas normal d'avoir des erreurs.

n°2408065
Gnd4spd
Posté le 30-04-2003 à 22:45:00  profilanswer
 

J'ai fait un Prime95 en mode torture et ça a pas planté... et pourtant... je testerai CPU burn aussi  :)


---------------
3dfx ce sont les meilleurs !
n°2408071
Caral Desa​il
Posté le 30-04-2003 à 22:46:37  profilanswer
 

Bon, alors pour information, il me semble que la soluce que m'a filé dav-42 marche; J'ai fait l'install de Warcraft 3, et de 3D Marks (2003, le bien bourrin) sans problèmes. Cependant, j'ai eu un freeze une fois sur deux sous ce dernier; je vais voir si ca recommence.
Enfin dans tous els cas, merci

n°2408135
Prophet_ch
Posté le 30-04-2003 à 23:08:27  profilanswer
 

Win 98 1ere edition peut etre ??
 
Tu devrais vraiment mettre 2000 ou XP sur ta bécane...  :pt1cable:

n°2408142
Caral Desa​il
Posté le 30-04-2003 à 23:10:17  profilanswer
 

Euuu, perso oui, j'ai en effet 98 1ere edition; c'est bien gênant ???
Mais je vais surement passer à Me à la fin de la semaine ...

n°2408232
_yoshi_
Posté le 30-04-2003 à 23:36:09  profilanswer
 

Win98 1er Edition ou Windows Me = Même merde.
 
Win98SE, Win2k, WinXP = C'est bien mieux

n°2408262
Caral Desa​il
Posté le 30-04-2003 à 23:43:22  profilanswer
 

Ha ... euuu, bon ,j'vais plutot emprunter windows 98 SE à un copain alors si vous le prenez comme ca  :lol: !

n°2408634
dav-42
Posté le 01-05-2003 à 09:30:21  profilanswer
 

Au fait si t'as d'autres plantages tu peux aussi mettre dans le bios, le cas latency de ta ram à 3, si se n'est pas le cas.
 
Au cas où tu aurais d'autres problèmes.
Et puis win 2000pro ou xp serait le bienvenu mais surtout pas ME.
 
@+

n°2408646
Kryten
Casio brille-brille, t'entends
Posté le 01-05-2003 à 09:45:25  profilanswer
 

Encore que w98SE ... :/


---------------
Technique maquereau | ECNSP | Fructifier son argent avec les branques
n°2408791
Caral Desa​il
Posté le 01-05-2003 à 11:14:26  profilanswer
 

Ok; bon, bah j'vais essayer ta manip dav car dans 3DMARK 2003 ca a tendance a planter. sinon, sous Prime 95  j'ai tendance à avoir ce message :  
FATAL ERROR : RESULTING SUM WAS 501120 ... , EXPECTED : 5067347 ...  
dès que j'overclook un peu; la température dans les environs de 45 °, c normal pourtant ? Peut etre devrais-je augmenter des les alimentations ... ?
Mouai mais win XP j'en ai enendu dire pas mal de mal; bon, il y a bien un epu de la paranoïa anti-microsoft  :ange: , mais quand meme ... téléphoner pour avoir le mot de passe ...   :heink:


Message édité par Caral Desail le 01-05-2003 à 11:16:35
n°2408809
Kryten
Casio brille-brille, t'entends
Posté le 01-05-2003 à 11:19:31  profilanswer
 

Caral Desail a écrit :

Ok; bon, bah j'vais essayer ta manip dav car dans 3DMARK 2003 ca a tendance a planter. sinon, sous Prime 95  j'ai tendance à avoir ce message :  
FATAL ERROR : RESULTING SUM WAS 501120 ... , EXPECTED : 5067347 ...  
dès que j'overclook un peu; la température dans les environs de 45 °, c normal pourtant ? Peut etre devrais-je augmenter des les alimentations ... ?
Mouai mais win XP j'en ai enendu dire pas mal de mal; bon, il y a bien un epu de la paranoïa anti-microsoft  :ange: , mais quand meme ... téléphoner pour avoir le mot de passe ...   :heink:  


 
1/ N'o/c pas, déjà que tu as des problèmes de stabilité ...
2/ Mets Win 2K, c'est XP avec l'interface de Win 98 ;)


---------------
Technique maquereau | ECNSP | Fructifier son argent avec les branques
n°2408817
Caral Desa​il
Posté le 01-05-2003 à 11:22:27  profilanswer
 

bon, c vrai que j'en suis au 50 eme test avec prime sans overclooker, et ca tien (bon, c pas beaucoup je sais lol).
Sinon ca me bourre de devoir acheter un new os; c po donné tout ca lol; il coute cbien win 2K ?

n°2408822
Caral Desa​il
Posté le 01-05-2003 à 11:25:43  profilanswer
 

NNNnnnnnnnnnaaaaaaannnn, c pas possible, je porte la poisse : 52 eme test sans o/c et ca plante, toujours le meme message !!!

n°2408824
Kryten
Casio brille-brille, t'entends
Posté le 01-05-2003 à 11:26:40  profilanswer
 

Caral Desail a écrit :

bon, c vrai que j'en suis au 50 eme test avec prime sans overclooker, et ca tien (bon, c pas beaucoup je sais lol).
Sinon ca me bourre de devoir acheter un new os; c po donné tout ca lol; il coute cbien win 2K ?  


 
http://shopping.msn.fr/b2b/shopbot [...] artner=msn


---------------
Technique maquereau | ECNSP | Fructifier son argent avec les branques
n°2408859
Caral Desa​il
Posté le 01-05-2003 à 11:36:23  profilanswer
 

ha ouai, quand meme, c'est pas donné lol ...
Mais c'est quoi les différences fondamentales avec win 98SE, la stabilité ???
J'en aurais bien besoin avec ce pc qui a la stabilité d'un éléphant qui fait le funambule sur un fil a couper le beurre ... (l'expression :whistle: )

n°2408958
Kryten
Casio brille-brille, t'entends
Posté le 01-05-2003 à 12:10:27  profilanswer
 

Caral Desail a écrit :

ha ouai, quand meme, c'est pas donné lol ...
Mais c'est quoi les différences fondamentales avec win 98SE, la stabilité ???
J'en aurais bien besoin avec ce pc qui a la stabilité d'un éléphant qui fait le funambule sur un fil a couper le beurre ... (l'expression :whistle: )


 
OUI !
 
Certains n'ont pas à se plaindre de cet OS, mais perso j'ai mal vécu ses bugs pourris :o
 
2000, lui, plante rarement :)
 
Et puis si jamais tu veux faire du bi proc ...


---------------
Technique maquereau | ECNSP | Fructifier son argent avec les branques
n°2409011
Gnd4spd
Posté le 01-05-2003 à 12:28:59  profilanswer
 

Prime95 j'ai fait le test en mode torture et ça a pas planté, pourtant j'ai des erreurs de ram  :jap:


---------------
3dfx ce sont les meilleurs !
n°2410003
dav-42
Posté le 01-05-2003 à 19:12:21  profilanswer
 

2000 pro ultra stable, meilleur os de microsoft.
 
Mais je crois qu'il n'est plus en vente.
Si non win xp est tout de même pas mal avec le sp1 aucun problème.
Prix xp family 119?
     xp pro    199?
 
Prix de mon assembleur
 
Si non ta essayé le cas latency à 3 pour vraiment gagner en stabilité?
Mais c'est sur que win 98 doit mal gérer le nouveau matos
 
david


Message édité par dav-42 le 01-05-2003 à 19:14:56
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Gros problème avec ma nouvelle config ...

 

Sujets relatifs
Probleme win xp sp1 + HyperthreadingProbleme plantage au boot de mon pc.
probleme e/s y connait rien ->besoin d'aideProBLéme Duron 1300 avec MSI K7T Pro (MS-6330)
A7N8x DL trop probleme, ca m'embete !!!Probleme de pagination cdrom
probleme temperature processeurArf gros probleme nouvelle config...
Gros problème de boot sur une nouvelle configGros probleme nouvelle config !!!!!!!
Plus de sujets relatifs à : Gros problème avec ma nouvelle config ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR