Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
994 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  BSOD différents à répétition --> Ordi ne s'allume plus

 




Total : 0 vote (0 vote blanc)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

BSOD différents à répétition --> Ordi ne s'allume plus

n°10969883
Skillz47
Posté le 22-03-2021 à 23:36:41  profilanswer
 

Bonsoir !
 
Ca fait une erreur que mon ordinateur s'est transformé en monstre à bugs à répétition.
 
J'ai téléchargé Microsoft Flight Simulator ce matin via l'application Xbox. Première partie ce soir, et au bout de quelques minutes, le jeu crash, alors que j'essaye de le relancer, BSOD. L'ordinateur redémarre, je le dévérouille, j'ouvre le menu démarrer ... nouveau BSOD. Je lance un scan antivirus court via Bitdefender, rien, un scan plus approfondi et au bout de 20 minutes ... nouveau BSOD.
 
Mais à chaque fois, ce sont des messages différents qui apparaissent. Je les ai bien entendu tous notés :
 
1. ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
2. PAGE_FAULT_IN_NONPAGE_AREA (Elément ayant échoué : cdd.dll)
3. MEMORY_MANAGEMENT
 
Voici ce que j'ai trouvé dans l'observateur d'évènements, étape par étape (je ne sais pas si je sors les bons logs) :
 
Erreur 1

Code :
  1. L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x00000050 (0xfffff14e5f6a8b28, 0x0000000000000000, 0xfffff125ea0a5e56, 0x0000000000000002). Un vidage a été enregistré dans : C:\Windows\MEMORY.DMP. ID de rapport : a94cd605-8006-4899-bba7-23b7ff4513b4.


 
Erreur 3

Code :
  1. L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x0000001a (0x0000000000041792, 0xffffec812fc33590, 0x0000000061000000, 0x0000000000000000). Un vidage a été enregistré dans : C:\Windows\MEMORY.DMP. ID de rapport : 219c4859-f9e6-474e-be97-d97e5dd90768.


 
Et je ne retrouve rien concernant l'erreur 2. Je suis assez inquiet j'avoue  :cry:  
 
Auriez-vous une piste pour m'aider ?
 
Ajout : retour de WhoCrashed ci-dessous
 
On Mon 22/03/2021 23:20:42 your computer crashed or a problem was reported
crash dump file: C:\Windows\MEMORY.DMP
This was probably caused by the following module: ntkrnlmp.exe (nt!RtlAvlRemoveNode+0x643A)  
Bugcheck code: 0x1A (0x41792, 0xFFFFEC812FC33590, 0x61000000, 0x0)
Error: MEMORY_MANAGEMENT
Bug check description: This indicates that a severe memory management error occurred. A corrupted PTE has been detected.  
This might be a case of memory corruption. This may be because of a hardware issue such as faulty RAM, overheating (thermal issue) or because of a buggy driver. This problem might also be caused because of overheating (thermal issue).  
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.  
 
 
 
On Mon 22/03/2021 22:30:28 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\032221-17609-01.dmp
This was probably caused by the following module: cdd.dll (0xFFFFF125EA0A5E56)  
Bugcheck code: 0x50 (0xFFFFF14E5F6A8B28, 0x0, 0xFFFFF125EA0A5E56, 0x2)
Error: PAGE_FAULT_IN_NONPAGED_AREA
file path: C:\Windows\system32\cdd.dll
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Canonical Display Driver
Bug check description: This indicates that invalid system memory has been referenced.  
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.  
The crash took place in a Microsoft module. Your system configuration may be incorrect. Possibly this problem is caused by another driver on your system that cannot be identified at this time.  
 
 
 
On Mon 22/03/2021 22:28:46 your computer crashed or a problem was reported
crash dump file: C:\Windows\Minidump\032221-17859-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x3F5C50)  
Bugcheck code: 0xFC (0xFFFFF8072A6C45A0, 0x8000000261410829, 0xFFFF9A8774867270, 0x2)
Error: ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This indicates that an attempt was made to execute non-executable memory.  
This may be a case of memory corruption. More often memory corruption happens because of software errors in buggy drivers, not because of faulty RAM modules. Memory corruption can also occur because of overheating (thermal issue). There is a possibility this problem was caused by a virus or other malware.  
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.


Message édité par Skillz47 le 23-03-2021 à 19:06:31
mood
Publicité
Posté le 22-03-2021 à 23:36:41  profilanswer
 

n°10969895
Skillz47
Posté le 23-03-2021 à 01:10:03  profilanswer
 

Autre info utile, je viens de faire un Memtest.  
 
J’étais plutôt rassuré la première demi heure, rien n’apparaissait si ce n’est une petite erreur à un moment. Arrivé au test 13 ça s’est enchaîné comme jamais avec 1497 erreurs … certains disent que c’est une étape du test qui foire régulièrement… qu’est-ce que cela peut signifier ?
 
En revanche, le test semble s’être bloqué à cette étape depuis un moment. Je vais le laisser tourner cette nuit pour voir si cela avance, car j’aimerais exporter le rapport.

n°10969941
kenpachi07
Posté le 23-03-2021 à 09:07:55  profilanswer
 

slt config complète ?
OC ?
XMP ?
 
certainement un souci de ram, mais là tu nous demandes de consulter les constellations ...


Message édité par kenpachi07 le 23-03-2021 à 09:11:06
n°10969966
Skillz47
Posté le 23-03-2021 à 09:53:52  profilanswer
 

i7-6800K
MSI X99A Gaming Pro Carbon
32gb de RAM (2x16) G.Skill ripjaws à 2333mhz
GTX 1080
 
Rien d’overclocké ici :)

n°10969974
kenpachi07
Posté le 23-03-2021 à 10:13:23  profilanswer
 

avant de se pencher sur la ram, on va vite fait vérifier le reste :
 
télécharge OCCT, et fait lui la batterie de tests (cpu, linpack, RAM, Power supply) cinq minutes chacun
=> regarde comment ça se comporte niveau températures
=> si tu as des erreurs et/ou BSOD et/ou reset sur des tests, rapporte les nous, et sur quel(s) test(s) tu les as rencontrés

n°10970007
Skillz47
Posté le 23-03-2021 à 10:50:04  profilanswer
 

Je ne sais pas ce qu’il se passe, mais ce matin l’ordinateur ne s’allume plus. Il a fait son memtest hier soir mais il a freeze quand j’ai été me coucher. J'ai dû l'éteindre.
Ce matin je tente de le démarrer (j’ai enlevé la clé usb du memtest bien sûr) ... et plus rien. L’écran n'a même plus de signal.
 
Olala c'est la grosse cata là, je comprend pas tous ces problèmes subitement alors que je n'ai rien touché.

Message cité 1 fois
Message édité par Skillz47 le 23-03-2021 à 19:26:44
n°10970030
kenpachi07
Posté le 23-03-2021 à 11:21:42  profilanswer
 

Skillz47 a écrit :

Je ne sais pas ce qu’il se passe, mais ce matin l’ordinateur ne s’allume plus. Il a fait son memtest hier soir mais il a freeze quand j’ai été me coucher.
Ce matin je tente de le démarrer (j’ai enlevé la clé usb du memtest bien sûr) ... et plus rien. L’écran n'a même plus de signal.  
 
Olala c'est la grosse cata là, je comprend pas tous ces problèmes subitement alors que je n'ai rien touché.


fais lui un clear cmos
 
=> débranché du secteur, tu vires la pile de la carte mère 1 petite minute (ou par un éventuel bouton de la CM => cf le manuel de ta cm)

n°10970063
Skillz47
Posté le 23-03-2021 à 12:02:17  profilanswer
 

Bon verdict après avoir retiré la pile : toujours pareil, et la carte mère affiche le code 68.
 
Dans le manuel, le led 68 n’est pas référencé :
63~67,D0 Late CPU Initialization
69~6F,D1 Late North Bridge Initialization  
 
Mais rien entre


Message édité par Skillz47 le 23-03-2021 à 12:09:58
n°10970070
intercepte
Posté le 23-03-2021 à 12:12:37  profilanswer
 

68 Initialisation du pont hôte PCI


---------------

n°10970077
Skillz47
Posté le 23-03-2021 à 12:21:11  profilanswer
 

Es-tu sûr ?
En tout cas sur la notice pas d’indication de ce code. Cela veut dire que cela bloque à cette étape donc …

 

Notice : https://ibb.co/GCFLf9h

 

Corrélé à mes trois BSOD, est-ce que cela peut vouloir dire quelque chose ?

 

Vidéo démarrage : https://youtube.com/shorts/cEsuhDUVuQI

 

Aussi, j’ai essayé d’intervertir les barrettes de RAM/démarrer une par une, toujours pareil…


Message édité par Skillz47 le 23-03-2021 à 13:20:51
mood
Publicité
Posté le 23-03-2021 à 12:21:11  profilanswer
 

n°10970226
Skillz47
Posté le 23-03-2021 à 19:07:32  profilanswer
 

S'il vous plaît j'ai besoin d'aide j'ai passé la journée à essayer de tout débrancher, tester avec une barrette, avec/sans CG, changer de slot PCI, rien à faire [:pitosuisse] [:pitosuisse]

n°10970233
kenpachi07
Posté le 23-03-2021 à 19:28:41  profilanswer
 

C'est quoi l'alim ?
 
Bsod à répétition puis impossibilité d'allumer, bien possible que ce soit elle la fautive...
On arrive parfois à la redémarrer en la débranchant du secteur, et en laissant appuyé (longtemps) sur le bouton power pour décharger tout les condos
 
Profites en pendant la manip pour lui faire un vrai cleair cmos avec pile débranchée pendant le déchargement des condos
 
Mais à ce stade du coup, c'est de commencer les tests croisés avec une autre alim


Message édité par kenpachi07 le 23-03-2021 à 19:32:29
n°10970237
Skillz47
Posté le 23-03-2021 à 19:34:34  profilanswer
 

C'est une BeQuiet de 750W Gold.
 
Je me demande comment ça a pu se dégrader, mon ordinateur fonctionnait assez bien et en l'espace d'1H, 3 BSoD différents puis un ordinateur complètement mort c'est étonnant ...
J'en viens même à regretter d'avoir fait le MemTest et de l'avoir éteint aussi.
 
Cela dit, ce même MemTest m'a remonté énormément d'erreurs donc ça non plus ça ne me rassure pas :
https://i.ibb.co/z8kZDSF/Capture-d-e-cran-2021-03-23-a-19-34-11.png

n°10970243
Skillz47
Posté le 23-03-2021 à 19:44:24  profilanswer
 

Bon j’ai essayé ce que tu m’as dit, y compris en enlevant la pile : toujours pareil. C’est un ENFER j’ai jamais été aussi dégoûté de ma vie là.
 
Alors en plus j’ai commandé un nouveau processeur et une nouvelle carte mère il y a deux jours. Je les reçois la semaine prochaine mais j’ai pas trop envie de changer mes composants tant que je n’ai pas identifié le problème sur ceux là, car j’aimerais bien les revendre ensuite.
 
Je ne veux pas l’amener chez Matériel.net & co, peur d’un mauvais diagnostic… Est-ce qu’il y aurait quelqu’un sur le forum près de Bordeaux qui accepterait de jeter un coup d’œil et qui aurait potentiellement quelques composants pour tester différentes configurations, moyennant une rémunération ?
Là je suis vraiment désespéré


Message édité par Skillz47 le 23-03-2021 à 20:03:49
n°10970264
kenpachi07
Posté le 23-03-2021 à 20:04:43  profilanswer
 

Essaie tes barettes une par une
Si tu en as une de claquée ça ne démarrera jamais

n°10970280
Skillz47
Posté le 23-03-2021 à 20:32:45  profilanswer
 

kenpachi07 a écrit :

Essaie tes barettes une par une
Si tu en as une de claquée ça ne démarrera jamais


 
Malheureusement j’ai déjà essayé avec une seule barrette, les intervertir etc …
D’ailleurs quand je l’ai fait, a un moment (mais je n’ai pas réussi à le reproduire), j’ai dépassé le code 68, ça a continué à avancer mais l’ordinateur s’est reboot tout seul, et blocage de nouveau à 68.

n°10970374
Skillz47
Posté le 23-03-2021 à 22:40:25  profilanswer
 

Petite avancée ce soir après avoir échangé avec quelqu’un sur Facebook,
 
En fait, enlever la pile ne fait pas de Clear CMOS (je ne savais pas ?). J’ai un bouton Clear CMOS qui ne se trouve en fait pas sur la carte mais sur la façade de la carte mère.  
 
J’ai tenté de le faire, avec et sans carte graphique. Sans la carte graphique j’arrive à dépasser le stade 68, mais je bloque en d6 (qui correspond d’après la notice à « Console Output/Input devices/Console initialization and load options ROM (VGA, RAID, parallel ports, serial ports…) »
 
Demain matin, je me fais prêter une petite carte graphique bureautique pour essayer, et voir si j’arrive à accéder au bios !

n°10970430
kenpachi07
Posté le 24-03-2021 à 09:48:22  profilanswer
 

Le qcode d6 indique une non détection d'écran
Tu peux toujours essayer un autre câble, sinon c'est peut être ta cg qui a un souci...
(et sinon, si si, un retrait de pile fait un clear cmos, un vrai)

Message cité 1 fois
Message édité par kenpachi07 le 24-03-2021 à 09:49:18
n°10970452
Skillz47
Posté le 24-03-2021 à 10:20:20  profilanswer
 

kenpachi07 a écrit :

Le qcode d6 indique une non détection d'écran
Tu peux toujours essayer un autre câble, sinon c'est peut être ta cg qui a un souci...
(et sinon, si si, un retrait de pile fait un clear cmos, un vrai)


 
Le code d6 n’arrive que sans carte graphique, avec je reste bloqué à 68. Donc je dois essayer avec une autre carte graphique d’ici une heure.
 
Oui, c’est ce que je pensais aussi pour le clear CMOS, Mais en le faisant depuis le bouton, j’ai avancé bien plus que je n’ai pu le faire avec le retrait de la pile (puisque j’ai dépassé d6).
 
Donc, état des lieux pour le moment :
Bloqué à 68 avec la carte graphique, sur n’importe quel port PCI
Sans CG j’avance à D6 et avec la qled « boot » allumée


Message édité par Skillz47 le 24-03-2021 à 10:20:30
n°10970461
kenpachi07
Posté le 24-03-2021 à 10:30:27  profilanswer
 

d'après ton manuel, le 68 serait :  
Displays current CPU temperature after
the system has fully booted into the OS.
 
donc ça voudrait dire que ton pc a booté et est arrivé sous windows
celà dit 68° ça semble beaucoup pour etre seulement sur le bureau ... (et pas vraiment logique d'y rester bloqué ...)
 
(et du coup le d6 lui est logique sans carte, le pc t'indique simplement qu'il n'a rien pour sortir le signal)


Message édité par kenpachi07 le 24-03-2021 à 11:29:22
n°10970522
Skillz47
Posté le 24-03-2021 à 12:13:29  profilanswer
 

Non car effectivement il n'a pas booté, je n'ai rien à l'écran.
 
Je reviens de chez quelqu'un sur Bordeaux qui s'est gentiment proposer de tester avec une autre carte graphique, et en fait nous nous sommes rendu compte que ce sont mes deux barrettes de RAM qui ont crâmé. A priori elles étaient déjà endommagées et je pense qu'elles n'ont pas trop aimé le MemTest.
 
Bref, quoi qu'il en soit, avec ses barretes + ma 1080 ça fonctionne. Avec sa carte graphique + mes barrettes, ça ne marche pas.
 
Les barrettes sont garanties à vie chez GSkill donc je devrais pouvoir les changer.
Mais en vue de ma nouvelle config (B550 + Ryzen 7 5800X) il m'a conseillé de ne pas les conserver car elles brideraient vraiment tout ...  :??:

n°10970809
Skillz47
Posté le 24-03-2021 à 21:38:21  profilanswer
 

Encore du nouveau ...
 
À priori ce ne serait pas les barrettes. Je reviens de Cybertek où j'ai acheté de nouvelles barrettes qui par ailleurs se prêteraient mieux à ma nouvelle config : l'ordinateur a démarré, je me suis loggué sous windows et au bout de 5 minutes : blue screen. Depuis ça recommence, bloqué à 68 sur le bios, etc ...
 
Je pense finalement tout simplement que la carte mère est défectueuse, j'espère juste qu'elle ne m'a pas crâmé les nouvelles barrettes. Au pire ça devrait passer en garantie elles sont neuves ... si ça se trouve, les anciennes GSkill n'étaient pas HS, j'avoue ne pas les avoir tester sur l'ordinateur de l'autre personne.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  BSOD différents à répétition --> Ordi ne s'allume plus

 

Sujets relatifs
BSOD lors du débranchement du clavierBSOD et "problème d'affichage"
G-skill F4-3200C16Q-64GVK Plantage à répétitionPc qui crashe sur différents jeux
BSOD watchdog.sys et dxgmms2.sysProbléme PC 2006 vendu d'occaz: BSOD et redémarrage intempestifs
Ajout de RAM avec timings différentsBSOD dû a l'alimentation
x570 BSOD problème driver impossible d'accéder à windowsBSOD à répétition
Plus de sujets relatifs à : BSOD différents à répétition --> Ordi ne s'allume plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR