Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1868 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui démarre une fois sur trois

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC qui démarre une fois sur trois

n°10854836
posthumani​st
Posté le 15-10-2020 à 08:34:25  profilanswer
 

Bonjour,
 
J'ai acquis un nouveau PC via TopAchat le mois dernier et il fonctionne plutôt bien excepté au démarrage où j'obtiens un écran noir au démarrage, je dois appuyer sur le bouton power pour l'éteindre et rallumer parfois plusieurs fois pour avoir un véritable démarrage. Je dirais que ça m'arrive 2 fois sur 3 environ.
Je ne sais pas d'où peut venir le problème, le PC démarre (ventilos et LED s'allument) mais il ne se passe strictement rien à l'écran, celui-ci ne se met même pas en marche d'ailleurs (la LED reste orange, elle devient bleue lorsqu'il est allumé).
Mon pilote de CG est à jour.
 
Si vous avez des pistes ou des conseils pour diagnostiquer et réparer ça je vous en remercie :D  
 
Ma config si ça peut être utile :
AMD Ryzen 7 3800X (3.9 GHz)
Asus TUF B450 PLUS GAMING
DDR4 Corsair Vengeance LPX Noir - 16 Go (2 x 8 Go) 3000 MHz - CAS 15 + DDR4 G.Skill Aegis, 2 x 8 Go, 2133 MHz, CAS 15
Be Quiet! Dark Rock Slim
Gigabyte GeForce RTX 2060 OC

mood
Publicité
Posté le 15-10-2020 à 08:34:25  profilanswer
 

n°10854847
artouillas​sse
Schtroumpf qui peut !
Posté le 15-10-2020 à 08:50:56  profilanswer
 

Bonjour
 
Et l'alim ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10854855
posthumani​st
Posté le 15-10-2020 à 09:03:02  profilanswer
 

Oups !
Voici l'alim : CORSAIR ALIM ENTHUSIAST SERIES TX650

n°10854861
artouillas​sse
Schtroumpf qui peut !
Posté le 15-10-2020 à 09:08:55  profilanswer
 

Ca peut venir du GPU, de l'alim, de la carte mère, c'est pas évident à diagnostiquer sans des tests croisés.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10855493
swissforev​er
i7 Inside
Posté le 15-10-2020 à 22:32:25  profilanswer
 

posthumanist a écrit :

Bonjour,

 

J'ai acquis un nouveau PC via TopAchat le mois dernier et il fonctionne plutôt bien excepté au démarrage où j'obtiens un écran noir au démarrage, je dois appuyer sur le bouton power pour l'éteindre et rallumer parfois plusieurs fois pour avoir un véritable démarrage. Je dirais que ça m'arrive 2 fois sur 3 environ.
Je ne sais pas d'où peut venir le problème, le PC démarre (ventilos et LED s'allument) mais il ne se passe strictement rien à l'écran, celui-ci ne se met même pas en marche d'ailleurs (la LED reste orange, elle devient bleue lorsqu'il est allumé).
Mon pilote de CG est à jour.

 

Si vous avez des pistes ou des conseils pour diagnostiquer et réparer ça je vous en remercie :D

 

Ma config si ça peut être utile :
AMD Ryzen 7 3800X (3.9 GHz)
Asus TUF B450 PLUS GAMING
DDR4 Corsair Vengeance LPX Noir - 16 Go (2 x 8 Go) 3000 MHz - CAS 15 + DDR4 G.Skill Aegis, 2 x 8 Go, 2133 MHz, CAS 15
Be Quiet! Dark Rock Slim
Gigabyte GeForce RTX 2060 OC

 

J'ai eu ça avec une carte wifi PCI-E défectueuse, je suis passé à un modèle USB et enlevé la PCI-E et le problème était résolu. C'était pas plus tard que mardi que j'ai trouvé ça...

 

J'ai aussi eu quelque chose du genre avec une alim corsair défect il y a 4ans.... changé l'alim et tout OK


Message édité par swissforever le 15-10-2020 à 22:32:48

---------------
Swisscore
n°10855506
zonka
x58 forever!
Posté le 15-10-2020 à 22:56:06  profilanswer
 

Ben vire déjà le mélange de RAM bancal, ça devrait aller nettement mieux....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10855517
steph78630
Posté le 15-10-2020 à 23:39:37  profilanswer
 

Bonjour,
 
j'ai eu les mêmes symptômes avec un PC dont le flashage de BIOS ne s'était pas bien terminé...
 
> D'ailleurs, je ne pensais pas qu'un Bios corrompu pouvait permettre le démarrage d'un PC 1 fois sur 3 !  :??:


Message édité par steph78630 le 15-10-2020 à 23:41:40

---------------
"L'erreur est humaine mais un véritable désastre nécessite un ordinateur." de William Henry, dit Bill Gates
n°10855519
disabled 9​3
Posté le 15-10-2020 à 23:45:29  profilanswer
 


 :lol:  
 
Mélanger de la RAM avec AMD avec en plus avec une CM en chipset B450 et en 4x8Go bonjour l'aventure !
La ta CM est perdu quand elle démarre a cause de cela donc elle check de bonnes valeurs en terme de tension VRAM,fréquence et timmings a mettre dans ce bordel de RAM c'est pour ca que ton boot déconne.
C'est quasi une certitude on peut je pense le dire.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10855621
posthumani​st
Posté le 16-10-2020 à 09:29:40  profilanswer
 

Ahah j'ai récupéré la RAM de mon ancien PC je pensais pas que ça pouvait mettre le bordel comme ça. Je vais tester en les enlevant !
 
Du coup vous me conseillez de mettre une RAM à la même fréquence ou carrément les mêmes références pour monter à 32 ?
 
Et en quoi le 4x8Go est problématique ?

n°10855641
zonka
x58 forever!
Posté le 16-10-2020 à 10:02:25  profilanswer
 

Vire les 2133.

 

Les 3xxx ont du mal sur les chipset non 5xx avec de grosses barrettes ou 4 slots.

 

Dans ton cas avec en plus des barrettes dépareillées c'est même un miracle que tu bootes...


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 16-10-2020 à 10:02:25  profilanswer
 

n°10855660
artouillas​sse
Schtroumpf qui peut !
Posté le 16-10-2020 à 10:28:04  profilanswer
 

Ah bien vu les gars, bonne piste.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10856430
posthumani​st
Posté le 17-10-2020 à 14:20:26  profilanswer
 

Salut les amis, du coup j'ai enlevé les RAM DDR4 G.Skill Aegis, 2 x 8 Go, 2133 MHz, CAS 15 et ça boote nickel, j'ai testé 3 fois et aucun souci de boot. Je pense que le problème est résolu !
 
Par contre du coup je suis limité à 16 Go de RAM, quelle solution j'ai pour upgrade à 32 Go ? Je dois prendre les mêmes RAM que celles que j'ai déjà d'installée ou alors passer sur du 2x16Go ??

n°10856586
zonka
x58 forever!
Posté le 17-10-2020 à 17:36:11  profilanswer
 

Comme dit plus haut, 32 Go, que ce soit en 2x16 ou 4x8, n'est absolument pas garanti au vu du couple CM/CPU.

 

A ta place, je prendrais le même kit de 2x8, et je tenterais. Si ça ne passe pas, augmenter la tension du SoC qui gère la mémoire. Si ça ne passe toujours pas, abandonner / renvoyer...


Message édité par zonka le 17-10-2020 à 17:36:39

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10856611
posthumani​st
Posté le 17-10-2020 à 18:11:19  profilanswer
 

Ok merci beaucoup pour ton aide !
J'aurais dû me renseigner + sur ce couple CM/CPU. Je vais rester comme ça pour l'instant et je tenterais un autre kit 2x8 si je sens que ça traîne.

n°10856846
artouillas​sse
Schtroumpf qui peut !
Posté le 18-10-2020 à 08:44:44  profilanswer
 

posthumanist a écrit :

Salut les amis, du coup j'ai enlevé les RAM DDR4 G.Skill Aegis, 2 x 8 Go, 2133 MHz, CAS 15 et ça boote nickel, j'ai testé 3 fois et aucun souci de boot. Je pense que le problème est résolu !


J'avais pas tilté sur le modèle de la ram mais sur le shop de HFR l'Aegis est indiqué non compatible avec les plateformes Ryzen, j'ignore si c'est vrai dans tous les cas mais c'est pas de bol.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10856859
swissforev​er
i7 Inside
Posté le 18-10-2020 à 09:15:38  profilanswer
 

artouillassse a écrit :


J'avais pas tilté sur le modèle de la ram mais sur le shop de HFR l'Aegis est indiqué non compatible avec les plateformes Ryzen, j'ignore si c'est vrai dans tous les cas mais c'est pas de bol.


c'est fou qu'à cette époque on aie encore des ram non compatibles... je me rappelle à l'époque de mes P4 ou Athlon tout pourri ou il fallait faire attention, je pensais vraiment révolue cette époque...


---------------
Swisscore

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  PC qui démarre une fois sur trois

 

Sujets relatifs
PC-Code - simulateur de consommation électriqueProblème d'alimentation lors du démarrage du PC
Black screen, plantage total du PC en jeuSetup PC fixe 800e
upgrade PC?Problème d'affichage sur Tablette graphique reliée à PC sous Win10
PC qui bugTeste OCCT crash après 3-4s
Choix des composants pour un PC GamerPc RGB (yeux sensible s'abstenir :) )
Plus de sujets relatifs à : PC qui démarre une fois sur trois


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR