Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
435 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Teste OCCT crash après 3-4s

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Teste OCCT crash après 3-4s

n°10852204
melyishere
Posté le 11-10-2020 à 02:40:09  profilanswer
 

Bonjour ou Bonsoir à tous !  :hello:  j'espère que vous allez tous bien, je viens vers vous car j'ai un problème un peu bizarre sur mon pc que je n'arrive pas à comprendre, enfaite il s'avère que je joue a certains jeux gourmand (je prends exemple du jeu Warzone car c'est avec celui-ci que j'ai mon problème) et donc quand je le lance tout ce passe bien, mais après 20-30 minute de jeu, mes deux écrans s'éteignent en disant "no signal" mon clavier s'éteinds et se rallume a répétition, de même avec ma souris tout en faisant le bruit vous savez quand on branche un port usb le "toudou" ^^ bah ça aussi en répétition :(
 
Donc je me suis dit que mes composants chauffer trop ou quelque chose comme ça, donc je regarde la température en jeu avec Speccy et j’obtiens ça (dite moi si tout est réglo)  :)  
Carte graphique: 70°C
Processeur 58-60°C
Carte mère: 115°C (apparemment c'est normal sur ce genre de modèle, je vous mets bien évidemment ma config en dessous)
 
Config:
i5 6400 3.20ghz max
Rx 580 4go
Carte mère AsusTek Computer INC G11CD (lga1151)
16go ddr4 2666hz
 
Voilà en éspérant qu'une personne sait ce qu'il se passe ^^ je vous remercie à plus tard !


Message édité par TotalRecall le 22-10-2020 à 09:29:24
mood
Publicité
Posté le 11-10-2020 à 02:40:09  profilanswer
 

n°10852216
artouillas​sse
Schtroumpf qui peut !
Posté le 11-10-2020 à 07:07:42  profilanswer
 

Bonjour
 
Ton PC est donc un Asus préassemblé ?
As-tu regardé dans le moniteur d'évènements windows s'il y a une indication plus précise au moment où tu as ce bug ? Eventuellement nous mettre une capture d'écran des informations que tu y trouverais.
As-tu essayé de réinstaller Warzone ?
Tes pilotes sont-ils à jour ?
Est-ce qu'un test OCCT Power de 30 minutes tient jusqu'au bout ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10852217
melyishere
Posté le 11-10-2020 à 07:18:40  profilanswer
 

Salut Artouillassse, merci de m'avoir répondu !
Donc pour ceux qui est de mon pc, oui c'était bien un pc preassemblé (Asus G11) je dis c'était car depuis j'ai changé pas mal de chose comme le boîtier, carte graphique, ram, alimentation, HDD, et ajout  de ventilo, mise appart ça le processeur et la carte de mere sont d'origine  
 
Quand vous dites le moniteur d'événements  window, c'est quoi exactement ? (Escuser moi, chuis pas très fort niveau informatique ^^)
 
J'ai finis de télécharger warzone y'a  a peine 5h ^^ je doute que ce soit un problème de fichier ou autre (après je me trompe peut-être) mais ça me mettrai un peu la rage de devoir re download 120gb avec du 900kb/s,
 
Mes pilotes sont bien tous a jour effectivement  
 
J'ai fais effectivement un teste OCCT POWER de 10mn avant que j'envoie ce message, vous pensez que je devrais attendre jusqu'à 30mn ou 10mn c'était suffisant ? ( je précise juste qu'il s'est rien passé pendant les 10mn)  
Si vous voulez des screen ou autre hésiter pas a me le dire :)

n°10852219
artouillas​sse
Schtroumpf qui peut !
Posté le 11-10-2020 à 07:47:00  profilanswer
 

Refais un test d'une durée au moins égale au 20-30 minutes qui font planter...
Et vérifie les températures régulièrement.

 

Pour le moniteur d'évènement, tape "évènement" dans la barre de recherche Windows 10 tu devrais trouver rapidement.

 

Sinon, comment mets tu les pilotes à jour généralement ?


Message édité par artouillassse le 11-10-2020 à 07:47:40

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10852223
melyishere
Posté le 11-10-2020 à 08:11:57  profilanswer
 

D'accord, je vous envoie le conte rendu du OCCT d'ici 30mn du coup histoire de voir ce que ça donne :)
 
Pour le moniteur d'évènement, je n'est pas trouvé ou il se trouver ou du moins je n'est rien enfaite dans ma barre de recherche Windows :/ (je voulais envoyer un screen de se que ça me mets mais je n'arrive pas a trouver ou envoyer une photo sur le forum)
 
et pour ce qui est de mets drivers, j'utilise driver-cloud pour les trouver voilà :)
 
ah oui petite chose appart, je sais pas si ça peut vous aider mais enfaite lors du démarrage de mon ordinateur, j'ai un double screen, et tant que le premier écran n'est pas allumer, le deuxième écran ne s'allume pas
 
j’mexplique, enfaite j'ai l'écran principal et l'écran secondaire, jusque là je pense que je vous apprend rien vous savez mieux que moi ^^, et enfaite tant que j'appuie pas sur le bouton power de l’écran secondaire donc pas le principal le secondaire, bah l'écran principal refuse de s'allumer, je sais pas si ça peut vous éclaircir sur une piste mais voilà encore merci ;)

Message cité 1 fois
Message édité par melyishere le 11-10-2020 à 08:13:55
n°10852225
artouillas​sse
Schtroumpf qui peut !
Posté le 11-10-2020 à 08:16:54  profilanswer
 

Clic droit sur le menu démarrer, puis "observateur d'évènements".
 
A quoi sont branchés tes deux écrans ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10852226
melyishere
Posté le 11-10-2020 à 08:21:23  profilanswer
 

D'accord, j'attends que le teste OCCT est terminée est je regarde pour l'observateur
 
Pour les écrans  
Le secondaire est branché en Dvi directement à la carte graphique et le principal en hdmi aussi a la carte graphique   :bounce:


Message édité par melyishere le 11-10-2020 à 08:22:37
n°10852234
melyishere
Posté le 11-10-2020 à 08:58:56  profilanswer
 

artouillassse a écrit :

Clic droit sur le menu démarrer, puis "observateur d'évènements".
 
A quoi sont branchés tes deux écrans ?


 
 
 
 
 
 
Rebonjour me revoici, bon je crois que j'ai trouvé la source du problème grâce a l'observateur d'évènement  :jap:  
(Bon je sais pas comment mettre un screen sur le forum donc j'ai fais un copier coller du message d'erreur qui reviens 3 fois au moment ou mon pc commence a partir en vrille quand je joue, j’espère que ça vous mettra sur une piste merci  :hello: )
 
Nom du journal :System
Source :       Microsoft-Windows-Kernel-Power
Date :         11/10/2020 01:33:36
ID de l’événement :41
Catégorie de la tâche :(63)
Niveau :       Critique
Mots clés :    (70368744177664),(2)
Utilisateur :  Système
Ordinateur :   DESKTOP-SGDV7B9
Description :
Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
    <EventID>41</EventID>
    <Version>8</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000400000000002</Keywords>
    <TimeCreated SystemTime="2020-10-10T23:33:36.5552951Z" />
    <EventRecordID>1594</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>DESKTOP-SGDV7B9</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">0</Data>
    <Data Name="PowerButtonTimestamp">132468463597895485</Data>
    <Data Name="BootAppStatus">0</Data>
    <Data Name="Checkpoint">0</Data>
    <Data Name="ConnectedStandbyInProgress">false</Data>
    <Data Name="SystemSleepTransitionsToOn">0</Data>
    <Data Name="CsEntryScenarioInstanceId">0</Data>
    <Data Name="BugcheckInfoFromEFI">false</Data>
    <Data Name="CheckpointStatus">0</Data>
    <Data Name="CsEntryScenarioInstanceIdV2">0</Data>
    <Data Name="LongPowerButtonPressDetected">false</Data>
  </EventData>
</Event>
 
PS: OCCT POWER n'a rien donné aufaite après 30mn
Processeur max temperature: 77°C
Carte graphique max temperature: 76°C
et pas de crash ou quoi que ce soit


Message édité par melyishere le 11-10-2020 à 09:00:13
n°10852414
artouillas​sse
Schtroumpf qui peut !
Posté le 11-10-2020 à 14:25:52  profilanswer
 

Cette erreur ne nous en dira pas plus, elle signale simplement que le PC a été redémarré ou éteint sans action sur le bouton "démarrer/redémarrer/arrêter".
 
Pour mettre des captures d'écran utilise https://reho.st/ et copie/colle le lien "miniature pour HFR".


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10853147
swissforev​er
i7 Inside
Posté le 12-10-2020 à 17:32:23  profilanswer
 

Comme tu le dis pour tes écrans cela pourrait être que windows ne détecte pas l'écran principal quand il est éteint et du coup change la gestion des affichage ? je ne sais pas si cela est lié par contre...difficile à dire...
Ce qui est possible c'est que ton alimentation ne soit pas stable et fasse planter l'ordi par exemple.
 
Je ne crois pas avoir lu la référence/puissance de ton alimentation ???


---------------
Swisscore
mood
Publicité
Posté le 12-10-2020 à 17:32:23  profilanswer
 

n°10853192
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2020 à 19:11:06  profilanswer
 

melyishere a écrit :

et pour ce qui est de mets drivers, j'utilise driver-cloud pour les trouver voilà :)


Ahh j'étais passé à côté de ce passage !
Driver cloud (et tous les autres sites "magiques" où tu mets globalement tes drivers à jour) c'est un peu l'outil des dépanneurs du dimanche pour ne pas perdre de temps à prendre les bons drivers séparemment.

 

Si c'est très pratique, ça complique beaucoup la recherche de panne quand t'as un soucis, parce que tu ne peux pas savoir d'où vient le problème vu que tu as tout mis à jour au même moment.
En général la bonne façon d'installer un driver c'est ponctuellement, avec une période de "test" sur les utilisations classiques du PC. Il ne s'agit pas de laisser passer une semaine, mais au moins tu essaies le PC quelques heures pour être sûr que le pilote est stable.
Après l'installation il faut bien sûr redémarrer mais la plupart du temps l'installeur te le demande.

 

Le seul "pack" de driver qui est (était ?) le moins déconnant c'est snappy driver, si tu as quelques minutes cet article te sera très utile : https://www.malekal.com/tutoriel-sn [...] r-pilotes/
Il permet de sélectionner chaque driver indépendamment, et du coup de laisser moins de place à l'incertitude si l'un des driver fait déconner le PC.

 

Mais de façon simple il est bon de rappeler que :
"Il ne sert à rien, de tenter de maintenir à jour ses pilotes coûte que coûte, si vous ne rencontrez aucun problème de fonctionnement."
Quand tu fais une installation de windows 10 aujourd'hui, la plupart des pilotes inclus dans windows feront fonctionner ton matériel de façon standard, et il fait ça plutôt bien.
Si tu veux installer en plus un driver pour ta carte graphique par exemple, tu peux, mais c'est en général le seul driver qui nécessitera une version récente et "optimisée".
Le reste n'a quasiment jamais besoin d'être mis à jour.
Si tu as un périphérique non reconnu dans le gestionnaire de périphériques, alors tu cherches spécifiquement le pilote pour ce matériel.

 

Pour ton problème d'écran, lequel est DVI et lequel est HDMI par rapport à principal et secondaire ?

Message cité 2 fois
Message édité par artouillassse le 12-10-2020 à 19:14:18

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10853215
melyishere
Posté le 12-10-2020 à 19:54:50  profilanswer
 

artouillassse a écrit :


Ahh j'étais passé à côté de ce passage !
Driver cloud (et tous les autres sites "magiques" où tu mets globalement tes drivers à jour) c'est un peu l'outil des dépanneurs du dimanche pour ne pas perdre de temps à prendre les bons drivers séparemment.
 
Si c'est très pratique, ça complique beaucoup la recherche de panne quand t'as un soucis, parce que tu ne peux pas savoir d'où vient le problème vu que tu as tout mis à jour au même moment.
En général la bonne façon d'installer un driver c'est ponctuellement, avec une période de "test" sur les utilisations classiques du PC. Il ne s'agit pas de laisser passer une semaine, mais au moins tu essaies le PC quelques heures pour être sûr que le pilote est stable.
Après l'installation il faut bien sûr redémarrer mais la plupart du temps l'installeur te le demande.
 
Le seul "pack" de driver qui est (était ?) le moins déconnant c'est snappy driver, si tu as quelques minutes cet article te sera très utile : https://www.malekal.com/tutoriel-sn [...] r-pilotes/
Il permet de sélectionner chaque driver indépendamment, et du coup de laisser moins de place à l'incertitude si l'un des driver fait déconner le PC.
 
Mais de façon simple il est bon de rappeler que :
"Il ne sert à rien, de tenter de maintenir à jour ses pilotes coûte que coûte, si vous ne rencontrez aucun problème de fonctionnement."
Quand tu fais une installation de windows 10 aujourd'hui, la plupart des pilotes inclus dans windows feront fonctionner ton matériel de façon standard, et il fait ça plutôt bien.  
Si tu veux installer en plus un driver pour ta carte graphique par exemple, tu peux, mais c'est en général le seul driver qui nécessitera une version récente et "optimisée".  
Le reste n'a quasiment jamais besoin d'être mis à jour.  
Si tu as un périphérique non reconnu dans le gestionnaire de périphériques, alors tu cherches spécifiquement le pilote pour ce matériel.
 
Pour ton problème d'écran, lequel est DVI et lequel est HDMI par rapport à principal et secondaire ?


 
Me revoilà, tout d'abord merci pour ta réponse.
 
Pour ceux qui est de l'écran j'ai fais une vidéo du problème  mais je ne sais pas comment la poster ici, quelqu'un pourrait me dire comment s'il vou plait ? Sinonpeut-être que ça vous aidera a trouver se fichue bug  
Sinon mon écran secondaire est branché en dvi directement sur la carte graphique, et mon ecran principal en hdmi directement sur la carte graphique aussi  :sol: [email][/email]

n°10853219
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2020 à 19:59:45  profilanswer
 

Il faut un hébergeur de vidéo, on a pas ça sur le fofo.
Youtube par contre fait ça très bien :)
 
C'est bizarre ton histoire d'écran qui a besoin que l'autre écran soit allumé pour afficher une image, ça me turlupine.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10853226
melyishere
Posté le 12-10-2020 à 20:14:49  profilanswer
 

artouillassse a écrit :

Il faut un hébergeur de vidéo, on a pas ça sur le fofo.
Youtube par contre fait ça très bien :)
 
C'est bizarre ton histoire d'écran qui a besoin que l'autre écran soit allumé pour afficher une image, ça me turlupine.


 
D'accord, je suis actuellemznt entrain de l'upload sur Youtube, je vous enverrai le lien quand ça sera fini, elle ne dure 22 secondes mais avec ma connection, le délai est de 50mn :lol:  merci la campagne.

n°10853274
melyishere
Posté le 12-10-2020 à 21:16:48  profilanswer
 

Voici le lien de la vidéo, en espérant que vous trouver quelque chose ;)
https://www.youtube.com/watch?v=bzV [...] e=youtu.be

n°10853302
artouillas​sse
Schtroumpf qui peut !
Posté le 12-10-2020 à 21:52:01  profilanswer
 

Et donc si tu n'allumes pas l'écran de gauche celui de droite ne s'allumera jamais ?
Bizarre si c'est ça, ça peut venir du GPU qui se dit merde à lui même.
 
Essaie de brancher l'écran qui te sert au web sur la sortie vidéo de la carte mère.
Il y a peut-être un paramètre à modifier dans le BIOS pour permettre l'affichage sur cette sortie, essaie sans toucher au BIOS dans un premier temps.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10853331
melyishere
Posté le 12-10-2020 à 23:21:37  profilanswer
 

Merci pour les infos ! Alors il s'avère que quand je branche le port hdmi de l'écran principal sur le port hdmi de la carte mère, rien ne s'affiche :/ assez douteux je trouve
 
Je vais essayer de me renseigner comme vous avez dit au niveau du bios si il y a pas quelque chose a Paramétrer

n°10853373
artouillas​sse
Schtroumpf qui peut !
Posté le 13-10-2020 à 06:49:57  profilanswer
 

Pas sûr que tu trouves l'option sur ce genre de PC préassemblés mais au moins t'auras cherché.
Sur du Asus, la section du BIOS à visiter c'est dans la rubrique "Advanced" puis "System Agent".
Là tu trouveras peut-être ceci :

 

Graphics Configuration (Configuration graphique)
Permet de sélectionner l'affichage principal depuis le processeur parmi les appareils PCI etPCIE.

 

        Primary Display (Affichage primaire) [Auto]
Permet de sélectionner l'affichage principal depuis le processeur parmi les appareils PCIet PCIE.
Options de configuration : [Auto] [CPU Graphics] [PCIE] [PCI]

 

         iGPU Multi-Monitor (Multi-Moniteurs iGPU) [Disabled]
Cet élément vous permet d'habiliter les périphériques graphiques intégrés et distincts pour la sortie multi-écrans. La taille de la mémoire système partagée du processeur graphique est fixée à 64 Mo. Options de configuration : [Disabled] [Enabled]

 

Si t'as lu t'as compris qu'il faut mettre l'option en vert sur Enabled.

Message cité 1 fois
Message édité par artouillassse le 13-10-2020 à 06:50:30

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10853976
melyishere
Posté le 13-10-2020 à 21:25:38  profilanswer
 

artouillassse a écrit :

Pas sûr que tu trouves l'option sur ce genre de PC préassemblés mais au moins t'auras cherché.
Sur du Asus, la section du BIOS à visiter c'est dans la rubrique "Advanced" puis "System Agent".
Là tu trouveras peut-être ceci :
 
Graphics Configuration (Configuration graphique)
Permet de sélectionner l'affichage principal depuis le processeur parmi les appareils PCI etPCIE.
 
         Primary Display (Affichage primaire) [Auto]
Permet de sélectionner l'affichage principal depuis le processeur parmi les appareils PCIet PCIE.  
Options de configuration : [Auto] [CPU Graphics] [PCIE] [PCI]
 
         iGPU Multi-Monitor (Multi-Moniteurs iGPU) [Disabled]
Cet élément vous permet d'habiliter les périphériques graphiques intégrés et distincts pour la sortie multi-écrans. La taille de la mémoire système partagée du processeur graphique est fixée à 64 Mo. Options de configuration : [Disabled] [Enabled]

 
Si t'as lu t'as compris qu'il faut mettre l'option en vert sur Enabled.


 
Effectivement tu avais raison, y'avais bien cette fonction dans mon bios mais malheureusement cela n'a rien changé, mais en soit ça me dérange pas ce problème, suffit juste que j'allume l'autre écran est voilà c'est bon, par contre j'ai un autre problème qui n'est pas trop pénible mais qui me turlupine un peu aussi  :sweat:  enfaite de temps en temps je dirais toute les 30 minutes, mon écran s’éteint tout seule pendant 3s et se rallume tout seule sans aucune raison apparente  :heink:  
 
alors je c'est pas d’où ça pourrait venir le problème, peut être du faite que j'ai overclocker celui-ci pour passer a 60hz à 65 ? et autre petite question ça serait pour une recommandation, tu aurais une alimentation à me conseiller car apparemment la mienne est vraiment pas top du tout (vx plus 650v de chez aerocool) qui serait entre 50 et 80 euros si possible merci et une carte mère compatible pour rx 580 et i5 6400 entre 50 et 80 aussi si possible ça serait vraiment super de ta part en tout  :hello:  

n°10854094
artouillas​sse
Schtroumpf qui peut !
Posté le 14-10-2020 à 05:00:20  profilanswer
 

melyishere a écrit :

Effectivement tu avais raison, y'avais bien cette fonction dans mon bios mais malheureusement cela n'a rien changé


Alors oui l'overclock de l'écran (ça m'a bien fait rire quand j'ai entendu ça pour la première fois) peut très bien être à l'origine de ces coupures de signal.
 
alim = seasonic S12III 550 : https://www.alternate.fr/html/produ [...] gJghPD_BwE
carte mère B150/B250/H170/H270 d'occase en µ-ATX ou ATX selon ce que ton boitier peut prendre.
 
Sinon pour la modif du BIOS, tu as bien entendu sauvegardé avant de quitter ?
Et bien sûr tu avais bien connecté l'écran à la sortie de la carte mère.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10854629
melyishere
Posté le 14-10-2020 à 19:25:01  profilanswer
 

artouillassse a écrit :


Alors oui l'overclock de l'écran (ça m'a bien fait rire quand j'ai entendu ça pour la première fois) peut très bien être à l'origine de ces coupures de signal.
 
alim = seasonic S12III 550 : https://www.alternate.fr/html/produ [...] gJghPD_BwE
carte mère B150/B250/H170/H270 d'occase en µ-ATX ou ATX selon ce que ton boitier peut prendre.
 
Sinon pour la modif du BIOS, tu as bien entendu sauvegardé avant de quitter ?
Et bien sûr tu avais bien connecté l'écran à la sortie de la carte mère.


 
Re  :hello: , alors merci pour les recommandation de la carte mère et de l'alimentation
Pour ceux qui est de l'écran, j'ai baisser de 65 à 63 et ça m'a l'aire de se calmer, et au niveau du bios, oui j'ai bien fait ce que tu m'a dis de faire et sans sucés mais de tout évidence, je vais changer de carte mère donc on verra si le problème sera réglé.
 
et je voulais savoir un truc, ça change quoi de changer de carte mère sur un pc, ce que je veux dire, c'est quelles seront les modifications obtenus ?  :heink:  

n°10859643
melyishere
Posté le 21-10-2020 à 23:04:26  profilanswer
 

Bonjour ou Bonsoir à vous tous :hello: , bon je viens vers vous car j'ai un petit problème qui m'aide pas vraiment dans mon quotidien  :non:  
 
Bon il s'avère que quand je lance un jeux assez gourmand (rust,warzone) mon pc plante, enfin lui même ne plante pas mes les écrans et périphériques oui, le pc reste allumé parcontre.
 
Alors j'ai tout de suite crus que ça venait de l'alim, donc teste OCCT power, et mon pc crash au bout de 3-4s du teste, donc je refais un test un mon pc cette fois-ci ne crash pas mais annule le teste au bout de 2-3s,  
 
Donc j'ai changé d'alim pour une 350w 80+ et rebelotte, teste annulée au bout de 3s
 
Je vous avoue que je sais plus trop quoi faire (sachant que je ne peux pas vérifier les temperature car le teste s'annule)  :kaola:  voilà, j'espère que quelqu'un pourra me dépanner merci :)  
 
Config:
I5 6400 max 3.20
Rx 580
Alimentation vx plus 650w aerocool
Carte mère asusteck/G11CD
16go ddr4 2666hz

n°10859644
disabled 9​3
Posté le 21-10-2020 à 23:15:54  profilanswer
 

Fait des tests CPU et GPU indépendants deja voir si cela tiens et regarde si  les T° sont correct par la meme occase.
 
Tu auras deja des infos sur le CPU et le GPU.


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10859645
artouillas​sse
Schtroumpf qui peut !
Posté le 22-10-2020 à 08:50:30  profilanswer
 

Bonjour

melyishere a écrit :

Donc j'ai changé d'alim pour une 350w 80+ et rebelotte, teste annulée au bout de 3s


Sur ton autre topic je t'avais conseillé une alim 550W, tu as acheté une 350W ?
Avec une RX580 qui consomme ~200W c'est pas le meilleur choix de puissance.
 
Quel modèle as-tu pris ?
 
NB : il faut éviter le multi topic pour la même demande ou le même problème, d'une part c'est dans les règles du forum, d'autre part tu risques de perdre la moitié des intervenants.
Si tu ne suit pas les conseils et que tu ouvres plusieurs topics en espérant avoir plus d'aide que dans le premier c'est pas ce qui va arranger tes problèmes.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10859646
melyishere
Posté le 22-10-2020 à 09:00:22  profilanswer
 


 

artouillassse a écrit :


Sur ton autre topic je t'avais conseillé une alim 550W, tu as acheté une 350W ?
Avec une RX580 qui consomme ~200W c'est pas le meilleur choix de puissance.
 
Quel modèle as-tu pris ?
 
NB : il faut éviter le multi topic pour la même demande ou le même problème, d'une part c'est dans les règles du forum, d'autre part tu risques de perdre la moitié des intervenants.
Si tu ne suit pas les conseils et que tu ouvres plusieurs topics en espérant avoir plus d'aide que dans le premier c'est pas ce qui va arranger tes problèmes.


 
Rebonjour, alors tout d'abord je tiens a m'excuser pour avoir ouvert un nouveau topic, désolé
 
Ensuite pour ce qui est de l'alimentation, je n'en est pas racheter une, c'est une ancienne que j'avais encore dans mon placard que j'avais gardé on sait jamais (je voulais tester avec celle-ci si ça planté  :jap:  
 
 mais sinon j'ai de nouvelle informations, alors j'ai demonter et remonter mon alimentation en branchant bien les câbles ou il fallait ect... est a tout hazard, tout refonctionne correctement, pas de crash au OCCT n'y en lançant un jeu
 
Donc j'ai peut-être une piste d'ou vient le problème mais vu que je ne suis pas un expert, je vous laisserai répondre à ma suggestion, enfaite le port ou on mets la carte graphique sur la carte mère (je sais pas comment ça s'apelle) le clips et cassé, et donc la carte graphique et mal soutenue par celui-ci, vous pensez que le problème pourrait venir de là ou pas du tout ?
Merci

n°10859647
TotalRecal​l
Modérateur
Posté le 22-10-2020 à 09:25:54  profilanswer
 

La carte tient bien ou elle bouge ? Elle est enfoncée à fond ? Tu ne déplaces jamais le PC ? Ca peut fonctionner mais sans le clip avec le poids elle risque clairement de se barrer et faire feu d'artifice un jour, c'est un peu risqué.
 
Et sinon remplacer une alim de 650W par une 350W de marque inconnue dans une config de ce genre et faire un test à pleine charge pour voir si ça marche mieux c'est genre vraiment pas une bonne idée...


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10859648
TotalRecal​l
Modérateur
Posté le 22-10-2020 à 09:26:47  profilanswer
 

Les sujets suivant ont été fusionnés à ce sujet par TotalRecall

  • Teste OCCT crash après 3-4s


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10859650
TotalRecal​l
Modérateur
Posté le 22-10-2020 à 09:29:53  profilanswer
 

J'ai réuni les deux topics comme il y a continuité.


Message édité par TotalRecall le 22-10-2020 à 09:30:12

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10859657
seianec
Posté le 22-10-2020 à 09:37:51  profilanswer
 

artouillassse a écrit :


Ahh j'étais passé à côté de ce passage !
Driver cloud (et tous les autres sites "magiques" où tu mets globalement tes drivers à jour) c'est un peu l'outil des dépanneurs du dimanche pour ne pas perdre de temps à prendre les bons drivers séparemment.
 
Si c'est très pratique, ça complique beaucoup la recherche de panne quand t'as un soucis, parce que tu ne peux pas savoir d'où vient le problème vu que tu as tout mis à jour au même moment.
En général la bonne façon d'installer un driver c'est ponctuellement, avec une période de "test" sur les utilisations classiques du PC. Il ne s'agit pas de laisser passer une semaine, mais au moins tu essaies le PC quelques heures pour être sûr que le pilote est stable.
Après l'installation il faut bien sûr redémarrer mais la plupart du temps l'installeur te le demande.
 
Le seul "pack" de driver qui est (était ?) le moins déconnant c'est snappy driver, si tu as quelques minutes cet article te sera très utile : https://www.malekal.com/tutoriel-sn [...] r-pilotes/
Il permet de sélectionner chaque driver indépendamment, et du coup de laisser moins de place à l'incertitude si l'un des driver fait déconner le PC.
 
Mais de façon simple il est bon de rappeler que :
"Il ne sert à rien, de tenter de maintenir à jour ses pilotes coûte que coûte, si vous ne rencontrez aucun problème de fonctionnement."
Quand tu fais une installation de windows 10 aujourd'hui, la plupart des pilotes inclus dans windows feront fonctionner ton matériel de façon standard, et il fait ça plutôt bien.  
Si tu veux installer en plus un driver pour ta carte graphique par exemple, tu peux, mais c'est en général le seul driver qui nécessitera une version récente et "optimisée".  
Le reste n'a quasiment jamais besoin d'être mis à jour.  
Si tu as un périphérique non reconnu dans le gestionnaire de périphériques, alors tu cherches spécifiquement le pilote pour ce matériel.
 
Pour ton problème d'écran, lequel est DVI et lequel est HDMI par rapport à principal et secondaire ?


 
Je me permets de rebondir là dessus vite fait, Drivers Cloud permet de télécharger unitairement les drivers, depuis le site du constructeur ;)
Ils ont un logiciel "all in one" mais ils le mettent assez peu en avant je trouve par rapport à ce que j'ai dis plus tôt.
 
Enfin bon j'ai pas d'actions chez eux, juste que je me sers de leur site que je trouve très pratique, et qui en plus semble faire son taff, par exemple il ne me conseille plus de maj drivers nvidia pour ma GT650m dans un vieux laptop, alors que le logiciel SnappyDriver (je crois) essayait de me l'installer mais se mettait en erreur (tu m'étonnes)...
 
voilà fin du HS pour moi, mais c'était pour partager mon expérience positive de ce site en particulier ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Teste OCCT crash après 3-4s

 

Sujets relatifs
Pc RGB (yeux sensible s'abstenir :) )Problème après flash du bios sur GA-AB350-Gaming 3
PC qui s'allume puis qui redémarre en boucle pas d'affichageConseil PC Gaming / Streaming
GPU / CPU Bridé suite à une chute du PCProblème alimentation Help
Achat PC pour montage vidéo, streaming multicam et jeux - budget 2000€Le PC boot sur le mauvais disque
Upgrade/changement PCProblème: PC s’allume mais aucun périphérique ne s’active
Plus de sujets relatifs à : Teste OCCT crash après 3-4s


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR