Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2076 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

   Black screen, plantage total du PC en jeu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Black screen, plantage total du PC en jeu

n°10854472
garsrandom
Posté le 14-10-2020 à 16:21:50  profilanswer
 

Bonjour à tous, j'ai un problème avec mon pc qui plante en jeu et que je suis obligé de redémarrer salement , ça me fait assez peur.
J'ai déjà crée un topic sur un autre site mais on m'a salement ignoré, du coup j'ai décidé de chercher de l'aide ici.
 
Le contexte :
J'ai relancé Xcom 2 hier sur lequel j'avais joué un peu à la sortie. À l'époque je n'avais pas de problèmes avec le jeu. Hier je le relance, aucun problème pendant 2h, puis le jeu crash dans la base de construction (j'imagine que c'est pas la partie qui pompe le plus de ressources mais j'avoue n'en avoir aucune idée) bref, quoi qu'il en soit c'est pas seulement le jeu qui crash, c'est mon ordi aussi, avec un sale son qui dure quelques secondes, un bon gros grésillement des familles, genre un sale BRRRRRRRRRR.
J'avoue déjà avoir eu quelques plantages auparavant mais si rares et espacés que j'ai pas forcément fait gaffe (je me dis que sur un PC qui a genre 7 ans les plantages ça arrive).
Aujourd'hui je me remets au jeu, et au bout de genre 1min en jeu le même plantage, j'ai réessayé encore une fois, pareil sauf que l'écran était plus noir mais une une sorte d’aplat jaune un peu terne.
À chaque fois j'ai été obligé de rester appuyé sur le bouton d'alimentation de mon PC pour l'éteindre, j'ai pas pu utiliser le petit bouton de redémarrage automatique situé juste à côté, ce qui me laisse penser que l'ordi était vraiment en pls.
(Je tiens à préciser que je suis pas une bête en informatique, j'ai monté (et upgradé) mon pc en demandant diverses conseils sur des forums à droite à gauche.)
 
J'ai donc fait une petite recherche google, et la majorité du temps j'ai vu des gens qui disaient que le problème venait soit de l'alim défectueuse (aucune idée de comment je vérifie ça) soit du CPU qui chauffe trop.
 
J'ai téléchargé une app pour voir la température des composants dans mon ordi. Je sais pas du tout si quelque chose ne va pas ou si ce sont des résultats normaux, j'ai mis le screen tout en bas, je crois que le processeur est trop chaud mais je n'en suis pas sûr et si c'est le cas, je me demande pourquoi ? Je tiens à préciser que ce sont les températures obtenues sur le bureau, avec uniquement quelques fenêtres internet ouvertes et une vidéo vlc (soit quasi rien quoi).
Je tiens aussi à préciser qu'il y a quelques mois j'ai ouvert mon ordi parce qu'il s'était éteint brutalement et j'ai défoncé la pale d'un ventilo sans faire exprès donc je l'ai viré (au final juste un câble qui s'était débranché de la CM...). C'était un des ventilos qui semblent assez cheap qui étaient vendus avec mon boitier à l'époque, Je crois que j'en ai plus qu'un maintenant dans l'ordi, je me suis dit que j'allais voir si le PC en avait besoin assez vite. Si mon problème actuel est un problème de surchauffe il vient sans doute de là ?
 
Pour ce qui est de ma config (je sais pas si ça a un intérêt, je précise au cas où) :
Processeur : AMD Ryzen 5 2600X Six Core 3.60 GHz
16 gigas de RAM
CG : AMD Radeon R9 200 Series
Carte mère : MSI B450-A Pro Carte mère AMD B450 Socket AM4
Alim : Corsair CX750M
 
PS : ceci est un message que j'ai ajouté le lendemain, sans toutefois obtenir plus de réponse, j'imagine qu'il peut être utile donc je l'ajoute :
 
Alors j'ai testé Dead by Daylight aujourd'hui, un jeu sur lequel j'ai passé plusieurs centaines d'heures jusqu'à y'a genre un mois. Au bout de 5 min dans le menu, plantage, même son chelou, mais cette fois-ci l'écran avait des des rayures noires et blanches verticales... Au moins mon pc fait dans l'originalité.
J'ai pas pu redémarrer l'ordi pendant quelques minutes après ça, la lumière du bouton pour le lancer s'allumait mais le pc se lançait pas.
 
Si vous avez eu la foi de lire merci beaucoup, j'espère que vous pourrez m'aider.
 
https://rehost.diberie.com/Picture/Get/f/32152

mood
Publicité
Posté le 14-10-2020 à 16:21:50  profilanswer
 

n°10854484
artouillas​sse
Schtroumpf qui peut !
Posté le 14-10-2020 à 16:37:46  profilanswer
 

Bonjour
 
En effet ton CPU est trop chaud en IDLE.
Après je ne suis pas spécialiste AMD mais ton vcore me semble un peu haut, à confirmer par d'autres plus calés que moi à ce niveau.
 
Il faudra peut-être que tu désactives quelques options dans le BIOS pour limiter la chauffe.
 
Ton ventirad c'est celui d'origine AMD ou un autre modèle ?
 
Sinon n'hésite pas à faire remonter ton topic s'il tombe dans l'oubli, une fois par jour c'est acceptable, mais pas plus sinon tu vas te faire engueuler. Il y a pas mal de monde qui poste pour des problèmes du coup les topics finissent souvent en deuxième page rapidement.
Un nouveau message contenant "up" suffit :jap:


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10854511
disabled 9​3
Posté le 14-10-2020 à 17:15:48  profilanswer
 

Essai avec d'autre jeux.
J'ai beaucoup jouer a XCOM2 et il a toujours eu des plantages meme sur mes configurations nickels et encore a ce jour il me semble.
Je crois meme que c'est le jeux ou j'ai eu le plus de soucis.
 
Vérifie avant de partir dans un éventuel problème de ta machine.
 


---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10854515
artouillas​sse
Schtroumpf qui peut !
Posté le 14-10-2020 à 17:18:52  profilanswer
 

disabled 93 a écrit :

Vérifie avant de partir dans un éventuel problème de ta machine.


84° en idle ça te parait pas trop ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10854534
disabled 9​3
Posté le 14-10-2020 à 17:34:15  profilanswer
 

Ca fait chaud mais pour un 2600X avec le rad de merde d'origine et 1.448v pas vraiment en faite,je vois cela dans la section OC du fofo.
Puis c'est en charge le 84°C apparement,en value il est a 64°C donc bon,c'est pas terrible c'est sur mais ca ne me choque pas.
Encore aujourd'hui tu as le 3600 qui monte a 50°C voir meme plus bien souvent meme en idle.
 
Après il y a peut etre un soucis mais il faudrait qui test avec un autre jeu parce que la c'est pas fiable avec uniquement XCOM2.
 
Puis utiliser HWINFO64 aussi,c'est plus fiable en plus complet pour le monitoring.
J'ai encadré les parties importantes concernant le CPU:
 
https://zupimages.net/up/20/42/ubm4.png
 

Message cité 1 fois
Message édité par disabled 93 le 14-10-2020 à 17:46:00

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10854543
artouillas​sse
Schtroumpf qui peut !
Posté le 14-10-2020 à 17:53:12  profilanswer
 

disabled 93 a écrit :

Puis c'est en charge le 84°C apparement,en value il est a 64°C donc bon,c'est pas terrible c'est sur mais ca ne me choque pas.
Encore aujourd'hui tu as le 3600 qui monte a 50°C voir meme plus bien souvent meme en idle.


Citation :

Je tiens à préciser que ce sont les températures obtenues sur le bureau, avec uniquement quelques fenêtres internet ouvertes et une vidéo vlc


Faudrait préciser quelles fenêtres, une lecture YT 4K c'est pas la même que la page du forum.  
Essaie en jeu comme le suggère disabled (a les yeux bleus) ... désolé.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10854549
disabled 9​3
Posté le 14-10-2020 à 17:58:41  profilanswer
 

A par contre 84°C avec juste internet la c'est trop.
Il arrive souvent de voir 50/60°C a cause de la gestion assez dégueux il faut dire d'AMD en idle/faible charge avec un rad de merde.
Mais 84°C non,meme en rad d'origine.
 
L'idéale c'est qu'il reboot le PC,il ouvre HWINFO64,il touche a rien d'autre et il screen HWINFO64 après 2 ou 3mn.
La on va etre sur.


Message édité par disabled 93 le 14-10-2020 à 18:02:45

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10854614
garsrandom
Posté le 14-10-2020 à 19:09:42  profilanswer
 

Alors j'ai essayé avec d'autres jeux justement, juste 1, je l'avais écrit en bas de mon message je le remets, Dead by daylight, j'ai 1700h dessus, jamais eu aucun problème, à part quelques bugs qui viennent du jeu.
Là quand j'ai relancé je suis resté dans les menus genre 5 min (le temps de distribuer l'expérience faire quelques manips) puis même problème plantage du pc avec des rayures noires et blanches verticales sur l'écran.  
Et cette fois-ci j'ai pas pu redémarrer l'ordi pendant quelques minutes après ça, la lumière du bouton pour le lancer s'allumait mais le pc se lançait pas (parce que le proco était toujours trop chaud sans doute ?)
 
Donc ça fait bien ça même avec des jeux qui marchaient parfaitement jusqu'à y'a genre quoi, un mois ? Je vous avoue que j'ai pas trop envie de tester avec encore un nouveau jeu parce que le plantage est vraiment sale, j'ai peur que ça nique le pc.
Je vais télécharger ton truc là HWINFO64 et faire comme vous avez dit !
 
En tous cas merci de l'aide ça fait plaisir.

n°10854639
garsrandom
Posté le 14-10-2020 à 19:33:49  profilanswer
 

Bon, j'ai laissé tourner le truc, dès le démarrage pendant un peu plus de 5min pour être sûr, la seule app que j'ai lancée direct c'était l'app pour les screens sinon y'avait rien en arrière plan.
Comme je capte absolument rien au logiciel j'ai fait deux screens pour que vous ayez toutes les données, j'espère que j'ai rien raté.
 
https://rehost.diberie.com/Picture/Get/f/32154
https://rehost.diberie.com/Picture/Get/f/32154

n°10855400
garsrandom
Posté le 15-10-2020 à 20:15:19  profilanswer
 

Bon mon problème semble s'être amélioré, je vous laisse juger par vous-même.
Déjà je tiens à préciser que je suis extrêmement con parce que dans mon post précédent j'ai mis deux fois le même screen au lieu de mettre aussi celui où on lisait les données, je le mets en dessous.
 
J'ai changé la pâte thermique comme on me l'avait conseillé sur un autre forum (la seule réponse que j'avais obtenue et quand j'ai posé des questions supplémentaires je n'ai plus eu aucune réponse).
 
Si je comprends bien là on me dit que mon cpu est à 50 degrés en moyenne sachant qu'il y a internet qui tourne avec plusieurs pages ouvertes dont un stream. Je sais pas du tout si c'est normal, ou toujours trop ?
Je vais tester après les jeux voir comment ça marche et je reviendrai vers vous.  
Quoi qu'il en soit, en premier je vous met les anciennes données (celles que j'avais oublié, puis les nouvelles, après avoir remplacé la pâte).
 
https://rehost.diberie.com/Picture/Get/f/32162
 
 
Et les nouvelles données :  
 
 
https://rehost.diberie.com/Picture/Get/f/32163

mood
Publicité
Posté le 15-10-2020 à 20:15:19  profilanswer
 

n°10855438
garsrandom
Posté le 15-10-2020 à 20:59:29  profilanswer
 

Ok bah le problème est absolument pas réglé et ça a même empiré. J'ai lancé Dead By Daylight et j'ai même pas eu le temps d'arriver sur le "vrai" menu, je suis arrivé sur la page "appuyez sur une touche pour accéder au menu", juste après les pubs et ça a crash direct.
Cette fois-ci le pc ne voulait plus se lancer du tout après que je l'ai éteint, j'ai attendu genre 10min puis retenté, et rien. Pourtant la fois précédente où il voulait pas se relancer, finalement au bout de 5 min c'était bon.
Bref quelque chose comme 10 min plus tard je l'ai rallumé, et toujours rien, le pc s'allume, mais se lance pas, l'écran capte pas d'image. Je l'ouvre, rien qui me semble étrange, les ventilos du pc et le ventirad tournent, y'a les petites lumières habituelles allumées. Je l'éteins encore, je vérifie un peu tous les câbles au hasard voir s'ils sont bien branchés puis un peu plus tard quand je retente pour la énième fois, il s'allume et surtout se lance enfin comme par magie.
 
Du coup là je vous avoue que ça me fout vraiment la trouille pour mon pc, personne sait à quoi ça pourrait être lié ? C'est peut-être un problème d'alimentation non ?

n°10855447
artouillas​sse
Schtroumpf qui peut !
Posté le 15-10-2020 à 21:08:55  profilanswer
 

A ce stade, alim ou CM, peut-être GPU également, c'est dur d'être catégorique là dessus.
A part des tests croisés on ira pas loin.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10855533
disabled 9​3
Posté le 16-10-2020 à 00:28:06  profilanswer
 

Alors 51°C pour le CPU.
CPU qui boost allcores a quasiment 4.0Ghz pour que dalle certainement.
Conso de 29/53W (CPU+SOC) Enorme mais classique
Vcore 1.384v jusqu'a 1.456v Enorme mais classique
874/909RPM pour la vitesse ventirad ca va encore,ca ne yoyote pas c'est deja ca.
 
Rien d'anormal j'ai envie dire,de la bonne gestion en faible charge de base bien dégueulasse qu'AMD propose sur leur CPU.
Je vois rien de particulier,rien de choquant quand tu connais la gestion calamiteuse a ce niveau.
 
La RAM est très basse en fréquence a 1066Mhz,donc tu as de la 2133Mhz ou tu n'as pas activer le profil XMP pour quelle fonctionne plus haut.
Mais c'est pas plus mal,au moins tu tire pas dessus.
 
 
 
Bon maintenant tu crash ca ressemble a un problème d'alim mais rien de sur.
Alors essai voir OCCT sur le CPU en mode Large DATA set,le mode de base et regarde deja si tu crash pas.
Si c'est bon regarde HWINFO64 pendant que le bench tourne pour voir ce que cela donne,les colonnes Current uniquement.
5mn pas besoin de plus.
Voit si le 12v ne tombe pas aussi.
 
Après il y a la AMD Radeon R9 200 Series,elle commence a avoir des bornes la mémère donc c'est en cas possible pour les crashs.
Tu pourrais lui mettre un coup de violence voir si elle tient avec MSI Kombustor/Furmark par exemple.
Test 10mn histoire de bien monter en T° et conso.
 
Et le test global OCCT Power,le soucis si cela crash a ce moment on est pas plus avancé comme on ne va pas savoir d'ou cela vient.
Mais lance voir quand meme,ca donne toujours une idée.
 
 
Après c'est sur avec des tests croisés c'est le mieux mais il faut le matos.
Test deja ce que je viens de dire,on va peut etre avoir une meilleur idée,de cibler au mieux le soucis du moins.


Message édité par disabled 93 le 16-10-2020 à 00:43:11

---------------
Corsair 500D/Seasonic 850W Focus Platinum/Asrock Z370 Taichi/I7 8700K/Thermalright Le Grand Macho RT/G.Skill 4x8Go 1600Mhz DDR4/EVGA RTX2080 XC Ultra/SSD 970 EVO 500Go/SSD 840 EVO 120GB/SSD BX100 500Go/SSD M500 1To/Acer Predator 32"-4K
n°10855565
garsrandom
Posté le 16-10-2020 à 02:47:34  profilanswer
 

Ok, je vais essayer demain si j'ai le temps, j'avoue qu'il m'a fallu me concentrer pour capter tes conseils parce qu'à première vue c'était du chinois pour moi ahah.
 
Je vais faire dans l'ordre : déjà les ventirad de base AMD sont si pourris que ça ? Et si oui est-ce que ça nique le proco à long terme ? Parce que si c'est le cas ça vaudra sans doute le coup d'investir là-dedans une fois le problème réglé ? J'ai jamais bien trop capté à quoi ça servait même si j'en avais un pour mon ancien proco.
 
j'ai fait juste une recherche ultra rapide (il est tard), mais le profil xmp c'est pour avoir des meilleures perfs avec ma ram ? Si oui ça m'intéresse (pas pour tout de suite bien sûr parce qu'actuellement mon problème est plus important mais ça peut être cool pour le futur.)
 
Je lis en despi les descriptions sur le site là mais OCCT c'est un autre software de test de perfs si je capte bien et du coup le délire large data sur le cpu c'est pour voir si ça c'est le fait de pomper le CPU qui met mon pc HS ?
 
En ce qui concerne la CG oui elle date de ouf, en fait mon pc a 7 ans, et y'a un ou deux ans le bottleneck c'était le proco, donc j'ai changé ça avec la CM et la RAM. Cette année je voulais changer mon GPU pendant le confinement plus ou moins, puis j'ai vu que la nouvelle gen Nvidia arrivait en fin d'année, donc j'ai attendu, puis rupture de stock, maintenant j'attends de voir les Big Navi aussi mais bon je doute des stocks, donc le changement se fera sans doute en début d'année prochaine malheureusement.. Au départ je pensais à une 3070 si AMD me convenait pas. Donc oui c'est une épave mais j'ai pas trop envie de me prendre un truc de la gen actuelle...
J'ai hésité pendant un moment à me chercher un truc pas cher d'occas' qui serait peut-être mieux que ma CG actuelle pour attendre un peu (parce que là mon pc fait plus rien tourner, je ramais même à quelques moments dans Pillars of Eternity...) mais je me suis dit que c'était gâcher de l'argent et qu'il valait mieux être patient.
Bref, je testerai MSI Kombustor, c'est le même délire que OCCT mais pour la CG ?
 
Les tests croisés j'imagine que c'est remplacer un seul élément et sinon garder la même config pour voir si le problème vient de là ? Puis tester avec un autre et ainsi de suite ?
Faudra que je check après les tests mais un ami m'avait prêté une vielle CG y'a longtemps parce que la mienne (celle que j'ai actuellement) avait un défaut de fabrication et j'ai dû la renvoyer au constructeur, du coup je sais pas si je l'ai toujours mais au moins je testerai ça peut être utile.
 
Désolé de poser autant de questions, j'essaye juste de capter un minimum ce qui se passe : ça pourra me servir un jour et je me sentirai un peu moins bête en me couchant la prochaine fois !
 
En tous cas merci beaucoup à vous deux de m'aider ça fait très plaisir, je serai totalement perdu sinon !
 
 

n°10855640
artouillas​sse
Schtroumpf qui peut !
Posté le 16-10-2020 à 10:01:33  profilanswer
 

Les tests croisés comme tu l'as deviné c'est tout simplement avec une autre machine, équivalente bien sûr.
Par exemple test de ton GPU sur la machine 2, test de l'alim du PC 2 sur ton PC. Ce genre de choses.
 
Si tu as des potes avec PC gamer c'est bien, sinon tant pis, pas de test croisé.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10855872
garsrandom
Posté le 16-10-2020 à 14:51:19  profilanswer
 

Ah d'acc je pensais que c'était dans mon ordi, et ouais effectivement ça va être chaud mes potes sont pas des geeks ils ont pas de tour malheureusement.

n°10856666
garsrandom
Posté le 17-10-2020 à 20:01:58  profilanswer
 

OK alors je suis sur mon téléphone là en attendant que mon pc veuille bien se relancer.
Il a planté comme vous vous en doutez, au début j'ai fait le test occt large data, et aucun problème, j'ai pris des screens des infos prises par HWINFO64 je pourrais vous les envoyer si vous pensez que c'est utile.
Ce qui a tué le pc c'est msi kombustor, au bout de genre 2 minutes à peine après avoir lancé le stress test (avec une configuration par défaut 1080 si je me souviens bien) le pc à crash.
 
Ça veut dire que c'est la cg le problème ? Ou on est pas encore sûrs ?

n°10856680
syl1979
Posté le 17-10-2020 à 20:16:56  profilanswer
 

Juste pour vérification au cas où, est-ce que le BIOS de la carte mère est à jour ?
 
SInon ça ressemble à un problème d'alimentation ou carte graphique. Quel genre de crash ? Ecran bleu ? Retour Windows , reboot complet ?
 

n°10856706
garsrandom
Posté le 17-10-2020 à 20:54:08  profilanswer
 

Alors je sais pas du tout si le bios est à jour pour tout t'avouer, j'ai touché à rien depuis que j'ai installé la CM y'a genre 1 ou 2 ans.
Sinon le crash c'est un fat son la moitié du temps genre gros grésillement de quelques secondes désagréable. l'autre moitié aucun son.  
Souvent aussi y'a image fixe : j'en ai eu plusieurs et différentes à chaque fois : écran noir, écran jaune, écran bleu/violet (pas l'écran bleu classique avec un message) et une fois l'écran était noir et blanc avec des rayures verticales, ça reste quelques secondes à chaque fois puis le pc se shut down. Il reste allumé mais l'écran n'est plus alimenté, je suis obligé de l'éteindre en restant appuyé sur le bouton power et le rallumer.

n°10856710
garsrandom
Posté le 17-10-2020 à 20:57:18  profilanswer
 

Là d'ailleurs il veut plus se lancer du tout depuis le plantage, impossible de le redémarrer.
Petit détail : quand j'appuie sur le bouton power là, comme les fois précédentes le pc s'allume et tout semble fonctionner même s'il démarre pas, et pour l'éteindre j'appuie juste sur le bouton power (mon unique solution) normalement en principe je dois rester appuyé sur le bouton power pour éteindre le pc, mais quand il démarre pas comme ça une simple pression suffit. Je sais pas pourquoi.

n°10856715
swissforev​er
i7 Inside
Posté le 17-10-2020 à 21:03:06  profilanswer
 

ça ressemble à un problème de carte graphique en effet comme tu décris les images de toutes les couleurs...


---------------
Swisscore
n°10856823
garsrandom
Posté le 18-10-2020 à 01:20:55  profilanswer
 

Ok donc comme je le suspectais le problème est pire à chaque fois, j'avais réussi à relancer le pc au bout d'une vingtaine de minutes l'avant dernière fois, cette fois-ci c'était environ une heure et demie.
 
Sinon j'ai fait des recherches en anglais (j'y avais même pas pensé) et c'est génial parce que la plupart des gens qui ont un problème ne viennent jamais donner la solution qui les a sauvé à la fin très pratique pour les suivants qui arrivent quête de réponse..
Bref, sur les quelques topics où l'auteur avait trouvé d'où venait le problème et revenait à la fin, c'était bien la CG. C'est revenu assez souvent, du coup je commence à croire que c'est peut-être bien ça comme tu le dis swissforever.

n°10861329
garsrandom
Posté le 24-10-2020 à 18:11:32  profilanswer
 

OK j'ai du nouveau, comme je pensais que c'était la cg je me suis dit que j'allais juste la remplacer (ce que je comptais déjà faire), mais là j'étais sur photoshop depuis un petit moment et le pc a crash. Photoshop ça n'utilise pas la cg on est d'accord ?
sinon le crash était un peu différent cette fois : tout à coup fond gris, spotify qui continue en arrière plan normalement mais impossible de faire quoi que ce soit. Et puis au bout d'une dizaine/vingtaine de secondes l'écran s'éteint et le grésillement qui reste genre 5 secondes. Le grésillement en fait je pense que c'est le dernier son, genre la dernière demi seconde de la musique qui s'enchaîne en boucle.
Quelqu'un sait ce que ça pourrait être du coup ? Parce que là à moins de remplacer tout ce que j'ai dans mon ordi pièce par pièce en commençant par l'alim la cg et la cm, j'ai aucune idée...

n°10861453
syl1979
Posté le 24-10-2020 à 21:16:12  profilanswer
 
n°10861908
garsrandom
Posté le 25-10-2020 à 17:10:19  profilanswer
 

Le pc démarre plus depuis hier.
 
Je me suis rendu compte en fouillant que j'avais une ancienne alim commandée en trop à l'époque et jamais utilisée, c'est une 500W alors que j'étais sur une 750 mais bon je l'ai installée quand même pour voir, et pareil qu'avant, le pc s'allume, tout semble fonctionner à l'intérieur (les ventilos externes, de l'alim, de la cg et du cpu tournent tous) y'a les petites lumières vertes sur la cg à côté du branchement mais rien, malgré ça le pc lance pas windows et mon écran dit "no signal detected" ou un truc du genre, le même que quand l'ordi est éteint quoi...
 
Du coup a priori c'est pas l'alim.

n°10861938
garsrandom
Posté le 25-10-2020 à 18:45:50  profilanswer
 

Encore du nouveau, je pense qu'il s'agit bien de la CG mais je vais tester un peu pour être plus sûr.

 

Au final, j'ai réussi à retrouver la vieeeeeeellle CG qu'un pote m'avait prêté : une ATI HD 5800.
Je sais même pas si je peux régler le problème, mais la résolution est en 1280x1024 sur mon 27 pouces, donc c'est pixelisé et l'image prend même pas tout l'écran, mais bon tant pis c'est pour la science !
J'essaie de lancer XCOM 2 pour voir si le pc va planter, le menu rame tellement que j'ai même pas réussi à accéder aux options ahah pour baisser les graphismes !
J'essaie de lancer le stress test de MSI kombustor vu que ça avait aussi fait planter le pc, impossible il me dit : "unable to initialize the 3D window. An OpenGL 4.3 support is required" j'imagine que c'est parce que la carte est trop vielle.
Là je suis sur Pillars of Eternity en minimum (qui rame toujours, c'est injouable ahah) pour voir si le pc va planter mais pour l'instant il tient !
Ce que je veux voir surtout c'est sur Dead By Daylight parce que je veux être sûr qu'il plante pas sur un jeu qui le faisait planter avec l'autre CG. J'attends que les grosses maj se DL, je reviendrai pour vous dire si ça a marché.

 

Edit : Dead by Daylight se lance pas parce que j'ai besoin de DX 11 apparemment, je vais essayer de forcer avec xcom.

Message cité 2 fois
Message édité par garsrandom le 25-10-2020 à 18:47:26
n°10862154
kenpachi07
Posté le 26-10-2020 à 09:20:22  profilanswer
 

garsrandom a écrit :

Encore du nouveau, je pense qu'il s'agit bien de la CG mais je vais tester un peu pour être plus sûr.
 
Au final, j'ai réussi à retrouver la vieeeeeeellle CG qu'un pote m'avait prêté : une ATI HD 5800.  
Je sais même pas si je peux régler le problème, mais la résolution est en 1280x1024 sur mon 27 pouces, donc c'est pixelisé et l'image prend même pas tout l'écran, mais bon tant pis c'est pour la science !
J'essaie de lancer XCOM 2 pour voir si le pc va planter, le menu rame tellement que j'ai même pas réussi à accéder aux options ahah pour baisser les graphismes !
J'essaie de lancer le stress test de MSI kombustor vu que ça avait aussi fait planter le pc, impossible il me dit : "unable to initialize the 3D window. An OpenGL 4.3 support is required" j'imagine que c'est parce que la carte est trop vielle.
Là je suis sur Pillars of Eternity en minimum (qui rame toujours, c'est injouable ahah) pour voir si le pc va planter mais pour l'instant il tient !
Ce que je veux voir surtout c'est sur Dead By Daylight parce que je veux être sûr qu'il plante pas sur un jeu qui le faisait planter avec l'autre CG. J'attends que les grosses maj se DL, je reviendrai pour vous dire si ça a marché.
 
Edit : Dead by Daylight se lance pas parce que j'ai besoin de DX 11 apparemment, je vais essayer de forcer avec xcom.


le truc c'est que tu as forcé avec une alim peut etre défaillante, et ça c'est pas bon du tout pour le matos ...
 
fais un clear cmos, puis rééssaie ton alim de secours et ton ancienne cg

n°10862219
garsrandom
Posté le 26-10-2020 à 11:07:58  profilanswer
 

Oui c'est ce que j'ai fait, j'ai laissé tourner xcom 2 que j'ai réussi à lancer avec les graphismes minimum pendant plusieurs dizaines de minutes sans que ça plante et c'était avec l'autre alim et la vielle cg.
Après j'ai peut-être fait une connerie mais je suis repassé sur mon ancienne config une fois que j'ai vu que ça fonctionnait, je me suis dit du coup que c'était pas l'alim le problème donc que j'avais aucune raison d'utiliser la moins puissante et la cg, vu que la résolution était en 1280 c'était inregardable, donc j'ai mis la cg buggée en attendant, en me disant que je lancerai aucun jeu (ou photoshop) tant que j'aurai pas changé.

n°10862271
syl1979
Posté le 26-10-2020 à 12:29:04  profilanswer
 

garsrandom a écrit :

Encore du nouveau, je pense qu'il s'agit bien de la CG mais je vais tester un peu pour être plus sûr.
 
Au final, j'ai réussi à retrouver la vieeeeeeellle CG qu'un pote m'avait prêté : une ATI HD 5800.  
Je sais même pas si je peux régler le problème, mais la résolution est en 1280x1024 sur mon 27 pouces, donc c'est pixelisé et l'image prend même pas tout l'écran, mais bon tant pis c'est pour la science !
J'essaie de lancer XCOM 2 pour voir si le pc va planter, le menu rame tellement que j'ai même pas réussi à accéder aux options ahah pour baisser les graphismes !
J'essaie de lancer le stress test de MSI kombustor vu que ça avait aussi fait planter le pc, impossible il me dit : "unable to initialize the 3D window. An OpenGL 4.3 support is required" j'imagine que c'est parce que la carte est trop vielle.
Là je suis sur Pillars of Eternity en minimum (qui rame toujours, c'est injouable ahah) pour voir si le pc va planter mais pour l'instant il tient !
Ce que je veux voir surtout c'est sur Dead By Daylight parce que je veux être sûr qu'il plante pas sur un jeu qui le faisait planter avec l'autre CG. J'attends que les grosses maj se DL, je reviendrai pour vous dire si ça a marché.
 
Edit : Dead by Daylight se lance pas parce que j'ai besoin de DX 11 apparemment, je vais essayer de forcer avec xcom.


 
Il faut propablement désinstaller les drivers Radeon de la R9 290.
Les drivers AMD pour la HD 5800 (bon normalement les drivers par défaut de Win10 devraient être les même, mais bizarre car la HD 58xx est Directx 11):
https://www.amd.com/en/support/grap [...] on-hd-5850
 
il y a deux versions au choix, radeon software suite (interface driver à l'ancienne) ou crimson beta (première interface driver un peu moderne)

Message cité 1 fois
Message édité par syl1979 le 26-10-2020 à 12:31:59
n°10862411
garsrandom
Posté le 26-10-2020 à 16:41:06  profilanswer
 

syl1979 a écrit :


 
Il faut propablement désinstaller les drivers Radeon de la R9 290.
Les drivers AMD pour la HD 5800 (bon normalement les drivers par défaut de Win10 devraient être les même, mais bizarre car la HD 58xx est Directx 11):
https://www.amd.com/en/support/grap [...] on-hd-5850
 
il y a deux versions au choix, radeon software suite (interface driver à l'ancienne) ou crimson beta (première interface driver un peu moderne)


 
Bah du coup vu que j'ai réussi à tester xcom 2 et que ça fonctionnait y'a plus vraiment besoin que je mette l'ancienne nan ?
 
Et enfin une bonne nouvelle, un pote de pote va me filer son ancienne 1070, donc quand je l'aurai récupérée je pourrais tester plus en détail !


Message édité par garsrandom le 26-10-2020 à 16:44:30
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

   Black screen, plantage total du PC en jeu

 

Sujets relatifs
Setup PC fixe 800eupgrade PC?
Problème d'affichage sur Tablette graphique reliée à PC sous Win10PC qui bug
Teste OCCT crash après 3-4sChoix des composants pour un PC Gamer
Pc RGB (yeux sensible s'abstenir :) )PC qui s'allume puis qui redémarre en boucle pas d'affichage
Conseil PC Gaming / StreamingGPU / CPU Bridé suite à une chute du PC
Plus de sujets relatifs à : Black screen, plantage total du PC en jeu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR