Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
254 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  ASROCK Z77 PRO3 - PC ne démarre plus tres bien

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ASROCK Z77 PRO3 - PC ne démarre plus tres bien

n°10549649
laurentfr2
Posté le 30-03-2019 à 23:42:57  profilanswer
 

Bonjour
Mon PC a 7 ans et marchait jusqu'à avant-hier.
Depuis avant-hier, il ne démarre plus immédiatement. Mais apres que je branche, débranche l'alim,...  appuies 10-20x sur l'interrupteur arret/marche....    et le PC re-démarrait....  en fait je ne sais pas si mes actions en sont la cause.
Ce qui est aussi bizarre, c'est que au démarrage je tombe de suite sur option du BIOS me permettant d'aller sur le menu de la carte ASROCK.
Sur un ancien PC, il y avait une pile...   mais sur cette carte, pas de pile .. en tout cas apparente...
Ou est le probleme ?
Faut il changer l'alim ? Peut-être que au bout de 7 ans ..  elle a faibli.
Merci de votre aide    

mood
Publicité
Posté le 30-03-2019 à 23:42:57  profilanswer
 

n°10549651
zonka
x58 forever!
Posté le 30-03-2019 à 23:46:50  profilanswer
 

Hello.....

 

Si si il y a une pile... Cherche mieux.....

 

A tester/changer.

 

Et bien sur nous donner le modèle et la marque exacte de l'alimentation, ç'est le minimum syndical.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549666
laurentfr2
Posté le 31-03-2019 à 01:19:07  profilanswer
 

Merci Zonka de ta réponse.
Mon alim est une LDLC-BG-500- ATX12V 500W FAN 12cm.
Pour la pile, j'ai encore cherché.. peut-être elle est caché par des cartes et donc je dois tout démontée ?
Merci de tes lumières, car je suis un néophyte en montage ou démontage de PC.

n°10549667
zonka
x58 forever!
Posté le 31-03-2019 à 01:23:24  profilanswer
 

Plop :)
 
1) bonne alim, ne devrait pas être en cause, mais toujours possible si elle a 7 ans!
 
2) c'est une manie de la part des constructeurs de mettre la pile à l'endroit LE PLUS CON POSSIBLE (je n'ai pas d'autre mot). En images:
 
https://www.asrock.com/mb/photo/Z77%20Pro3(L4).png
 
Donc oui c'est juste sous la carte graphique.
 
Au passage tu peux essayer de voir si les choses se passent mieux en branchant ton écran sur la carte-mère (puce du processeur) sans remettre la carte graphique pour l'instant.
 
Pour la pile, soit tu as un testeur de pile, soit tu mets directement une neuve, ça peut vraiment être la cause de tes soucis.
 
 [:ronfl2:3]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549677
robin42800
Туманность Ориона
Posté le 31-03-2019 à 03:14:16  profilanswer
 

zonka a écrit :


 
 c'est une manie de la part des constructeurs de mettre la pile à l'endroit LE PLUS CON POSSIBLE (je n'ai pas d'autre mot).  
 
 


 
[:tammuz:3]
 
Je suis mort de rire  :lol:  :lol:


Message édité par robin42800 le 31-03-2019 à 03:14:45

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10549678
zonka
x58 forever!
Posté le 31-03-2019 à 03:23:53  profilanswer
 

Nan mais c vrai kwaaaaaz

 

Avant la pile CCMOS était dans le coin inférieur droit, ainsi que le F_PANEL.

 

Maintenant faut démonter tout le PC pour CCMOS (y'a même plus de jumper, et ne parlons pas du bouton arrière qu'on avait en 'haut de gamme' avant).

 

Même les M2 ils ont éprouvé le besoin de les coller SOUS LE PORT PCI-E 16x.

 

Groumpf !


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10549688
artouillas​sse
Schtroumpf qui peut !
Posté le 31-03-2019 à 08:31:16  profilanswer
 

D'un côté il n'y a pas 36 possibilités pour la pile, en partie "haute" c'est quasi impossible, en partie "basse" c'est soit entre les PCI-E, soit côté SATA.
Ajoute des M.2 et la pile tu te la mets où ....
 
Après un Ccmos t'es pas censé le faire tous les jours non plus, à moins d'être overclockeur du dimanche ... tous les dimanches et d'oublier les bons paramétrages à chaque fois ^^


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10549741
laurentfr2
Posté le 31-03-2019 à 13:10:41  profilanswer
 

Zonka, un super grand merci.
Et oui, tu avais raison...  je n'avais pas été assez curieux.. et donc n'avais pas enlevé la carte graphique.
J'ai testé la pile...  complètement vide....   Du coup, nouvelle pile.... et du coup mon PC re-démarre au quart de tour .
Encore un énorme merci à toi et au temps passé à me répondre ,  même un samedi soir tard

n°10549744
zonka
x58 forever!
Posté le 31-03-2019 à 13:19:05  profilanswer
 

C'est cool, tu as de la chance, c'est une panne "facile", vu l'âge de la config ça aurait pu être l'alim, ou pire, la carte-mère!
 
 [:cdtf:2]


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  ASROCK Z77 PRO3 - PC ne démarre plus tres bien

 

Sujets relatifs
Z370 pro4 asrock (maj bios)[HELP] Le pc d'un ami ne démarre pas
Pc ne démarre plus après changement de boîtier et alimentationPc qui s'éteint tout seul
VLC détecte Chromecast mais ne démarre pasPc Portable Selecline ecran noir / ne s'allume plus
Besoin d'aide Pour Config PC Carte graphiqueDisfonctionnement PC depuis changement d'écran
Confirmation build PC gamer 
Plus de sujets relatifs à : ASROCK Z77 PRO3 - PC ne démarre plus tres bien


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR