Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1867 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Pico Psu 150w : redémarrage avec OCCT

n°10685083
zonka
x58 forever!
Posté le 13-01-2020 à 00:49:53  profilanswer
 

Reprise du message précédent :
Le vcore par défaut dans le Bios est à 1.20 non ?

 

Il finit à 1.3 ou plus à cause de la LLC non gérable, sauf erreur.

 

Baisse de 0.025 pour commencer puis vois ce que ça donne sous OCCT quelques minutes, re Bios, re baisse etc


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 13-01-2020 à 00:49:53  profilanswer
 

n°10685111
Kingus 430​0
D'oh! Nut
Posté le 13-01-2020 à 08:38:37  profilanswer
 

zonka a écrit :

Le vcore par défaut dans le Bios est à 1.20 non ?
 
Il finit à 1.3 ou plus à cause de la LLC non gérable, sauf erreur.


C'est pas plutôt le contraire ? Un gros Vdrop à cause de l'absence du LLC
 
J'ai une B450 Pro4 ( Pas de LLC donc ) avec un 2700 @ 3.9Ghz, 1.325V réglés dans le BIOS, sous OCCT ça tombe à 1.26V  
 
 :hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x8Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°10685235
zonka
x58 forever!
Posté le 13-01-2020 à 12:29:26  profilanswer
 

Je pense qu'il y a une LLC mais non modifiable. De toute façon peu importe, paramètre non accessible


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10685278
FUX_huhu
Posté le 13-01-2020 à 13:47:26  profilanswer
 

Tu n'as pas dit non plus si tu as mis en place une ventilation de l'alim, ni si tu utilises le connecteur "2x2 mini-FIT JR" recommandé pour le fort tirage de courant.


Message édité par FUX_huhu le 13-01-2020 à 13:47:43
n°10685369
pr0faz
Le sommeil est une séparation.
Posté le 13-01-2020 à 15:55:48  profilanswer
 

zonka a écrit :

Le vcore par défaut dans le Bios est à 1.20 non ?

 

Il finit à 1.3 ou plus à cause de la LLC non gérable, sauf erreur.

 

Baisse de 0.025 pour commencer puis vois ce que ça donne sous OCCT quelques minutes, re Bios, re baisse etc


Bah j'ai réglé le voltage (VID) à 1,20 alors qu'il était à 1,40 par défaut. Dans CPU VCORE VOLTAGE (offset) c'est par palier de 50 : Auto, 50, 100, 150.. Jusqu'à 400.

 

J'ai débranché l'alim, je l'ai rebranché et j'ai fait le test sous OCCT (Power Supply) mais malgré que c'est sur Auto, durant le test c'est indiqué "NO AVX". Plus de 2 mn sans reboot pour l'instant.

 
FUX_huhu a écrit :

Tu n'as pas dit non plus si tu as mis en place une ventilation de l'alim, ni si tu utilises le connecteur "2x2 mini-FIT JR" recommandé pour le fort tirage de courant.

 

Le ventirad est un Prodigy ST963 donc y'a le ventilo qui fait son boulot. J'utilise bien le connecteur d'alim 2x2.


Message édité par pr0faz le 13-01-2020 à 16:05:16

---------------
Mes VenTes - Mes AchaTs
n°10685408
pr0faz
Le sommeil est une séparation.
Posté le 13-01-2020 à 17:13:11  profilanswer
 

Bon, pour l'instant on dirait que le problème s'améliore, mais je ne sais pas si ça va rester stable comme ça encore longtemps :
 
https://nsa40.casimages.com/img/2020/01/13/mini_200113051720369752.pnghttps://nsa40.casimages.com/img/2020/01/13/mini_200113051721410188.pnghttps://nsa40.casimages.com/img/2020/01/13/mini_200113051721651024.png


Message édité par pr0faz le 13-01-2020 à 17:14:18

---------------
Mes VenTes - Mes AchaTs
n°10685520
zonka
x58 forever!
Posté le 13-01-2020 à 20:59:40  profilanswer
 

Le vcore monte encore à 1.38, il y a de la marge.

 

Ton vcore est SUPÉRIEUR à ce que tu avais initialement on est d'accord ?

 

Dans le Bios j'ai vu 1.2v pour le vcore : d'où sort le 1.4v ?


Message édité par zonka le 13-01-2020 à 21:32:25

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10685584
pr0faz
Le sommeil est une séparation.
Posté le 14-01-2020 à 00:09:28  profilanswer
 

J'ai un peu de mal à comprendre comment le vcore peut encore afficher 1,38 en max alors que je l'ai réglé à 1,2v dans le BIOS..
 
Dans le BIOS j'ai changé le vcore à 1,2v, mais avant ça il était à 1,40 par défaut.


---------------
Mes VenTes - Mes AchaTs
n°10685589
zonka
x58 forever!
Posté le 14-01-2020 à 00:27:58  profilanswer
 

Il y a une LOAD LINE CALIBRATION non gérable et des mécanismes de boost AUTOMATIQUES = d'où le vcore supérieur à ce qui est 'demandé'....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10685592
pr0faz
Le sommeil est une séparation.
Posté le 14-01-2020 à 00:54:42  profilanswer
 

Ah oui je vois. Mais alors, à quoi ça sert que j'instaure une limite de 1,2 si cette limite n'est pas prise en compte du coup ?  
 
Par contre, depuis que le problème semble s'être stabilisé sous OCCT, j'ai le transfo qui s'est remis à couiner (son très aigu), c'est pénible à force.


---------------
Mes VenTes - Mes AchaTs
mood
Publicité
Posté le 14-01-2020 à 00:54:42  profilanswer
 

n°10685650
zeblods
Posté le 14-01-2020 à 09:54:44  profilanswer
 

pr0faz a écrit :

j'ai le transfo qui s'est remis à couiner (son très aigu)


D'expérience, une alimentation qui siffle c'est une alimentation qui est soit en bout de vie, soit à qui on en demande trop et qui est pas loin de rendre l'âme. Et souvent quand elle fini par lâcher, elle part pas seule.
 
[EDIT] D'après le manuel de la PICOPSU-150-XT, elle fournis que 96W sous 12V. D'après des tests, un 2200g pompe plus de 100W en charge. Pour moi c'est beaucoup trop proche des limites pour être une solution viable, soit passer sur une alimentation plus musclée, soit underclocker le CPU/APU.

Message cité 1 fois
Message édité par zeblods le 14-01-2020 à 10:04:21

---------------
Config mini-ITX
n°10685765
zonka
x58 forever!
Posté le 14-01-2020 à 12:37:06  profilanswer
 

Si tu arrives à undervoltzr c'est gérable... Ou pas.

 

Le 1.2v est la tension 'demandée'

 

Tu devras peut-être baisser à 1v pour avoir un 1.2v réels en charge.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10685803
hieta
Posté le 14-01-2020 à 14:12:23  profilanswer
 

J'ai eu cette carte en b350, et c'est une horreur des que tu veux modifier un peu les voltage etc... Avec les derniers bios elle est un peu plus coopérative, mais il faudra souvent modifier les réglages 2 fois ou plus pour qu'elle veuille bien les prendre en compte... Les logiciels d'OC ryzen master et ceux d'asrock foute bien la merde aussi donc évite des les installer.

 

Avec le "Core Boost Performance" activé, la carte mère n’applique jamais le vcore demandé. Dans le bios, onglet "advanced", dans un sous menu, tu vas avoir une ligne "Core Boost Performance" il faut la désactiver, tu perds le mode turbo mais ton vcore devrait descendre a environ 1.2v et la carte mère respecter les valeurs vcore/fréquence que tu lui demande (exemple 3.1ghz pour 1.00v).


Message édité par hieta le 14-01-2020 à 14:14:07
n°10685805
zonka
x58 forever!
Posté le 14-01-2020 à 14:14:29  profilanswer
 

Exact pour le core boost performance qui parasite le vcore, l'avais oublié celui là, bien vu


Message édité par zonka le 14-01-2020 à 14:14:40

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10685808
pr0faz
Le sommeil est une séparation.
Posté le 14-01-2020 à 14:17:53  profilanswer
 

celestins a écrit :


une idée

 

l'alim pico 150 w est trop faible  --> prendre une autre alimentation plus puissante

 

le 2200g 4c/4t + vega 8 est limite pour Terminator Resistance et Elex   (voir les config minimum chez steam) --> mettre une cg niveau nvidia 1650, amd rx570 ...


L'objectif de ma config c'est d'avoir quelque chose de très minimaliste. Là, pour l'instant, ça se stabilise sans aucun bug. Après, je suis conscient pour l'alim, et si quelqu'un peut m'orienter sur une pico avec plus de jus, ça serait cool.

 
zeblods a écrit :


D'expérience, une alimentation qui siffle c'est une alimentation qui est soit en bout de vie, soit à qui on en demande trop et qui est pas loin de rendre l'âme. Et souvent quand elle fini par lâcher, elle part pas seule.

 

[EDIT] D'après le manuel de la PICOPSU-150-XT, elle fournis que 96W sous 12V. D'après des tests, un 2200g pompe plus de 100W en charge. Pour moi c'est beaucoup trop proche des limites pour être une solution viable, soit passer sur une alimentation plus musclée, soit underclocker le CPU/APU.


Le problème c'est qu'elle ne siffle pas tout le temps. Là par exemple, aucun sifflement..
Sinon, comme je le disais juste au-dessus, y'a bien une pico plus costaud qui peut éventuellement faire le boulot de manière plus stable ?
En attendant l'éventualité d'une autre pico, et sous les conseils de zonka, j'opte pour l'underclocker.

 
zonka a écrit :

Si tu arrives à undervoltzr c'est gérable... Ou pas.

 

Le 1.2v est la tension 'demandée'

 

Tu devras peut-être baisser à 1v pour avoir un 1.2v réels en charge.


C'que j'comprends pas c'est que lors du test je suis à 1,33v alors que dans le BIOS c'est réglé à 1,2v. J'vais tester de baisser à 1v.

 
hieta a écrit :

J'ai eu cette carte en b350, et c'est une horreur des que tu veux modifier un peu les voltage etc... Avec les derniers bios elle est un peu plus coopérative, mais il faudra souvent modifier les réglages 2 fois ou plus pour qu'elle veuille bien les prendre en compte... Les logiciels d'OC ryzen master et ceux d'asrock foute bien la merde aussi donc évite des les installer.

 

Avec le "Core Boost Performance" activé, la carte mère n’applique jamais le vcore demandé. Dans le bios, onglet "advanced", dans un sous menu, tu vas avoir une ligne "Core Boost Performance" il faut la désactiver, tu perds le mode turbo mais ton vcore devrait descendre a environ 1.2v et la carte mère respecter les valeurs vcore/fréquence que tu lui demande (exemple 3.1ghz pour 1.00v).


Je fais tout sous BIOS, donc aucun logiciel installé. Merci de ton intervention, c'est une info très utile, j'essaye ça :)


Message édité par pr0faz le 14-01-2020 à 14:20:05

---------------
Mes VenTes - Mes AchaTs
n°10685816
pr0faz
Le sommeil est une séparation.
Posté le 14-01-2020 à 14:40:26  profilanswer
 

C'était bien le Core Boost Performance qui parasitait les infos sur OCCT. Je viens de le désactiver et la valeur manuelle de 1,2v est bien prise en charge :
 
https://nsa40.casimages.com/img/2020/01/14/mini_200114024047570870.png
 
Dans le BIOS j'ai aussi trouvé un réglage en rapport avec l'alimentation :
 
https://image.noelshack.com/minis/2020/03/2/1579009153-200114143210.png
 
Je me demandais si ça pouvait être utile dans mon cas ?


---------------
Mes VenTes - Mes AchaTs
n°10685875
hieta
Posté le 14-01-2020 à 16:07:10  profilanswer
 

Sa concerne la gestion de l'alimentation au repos et ne devrait rien changer a ton problème.
 
Pour l'undervolt , en dessous de 1v, j'ai eu des soucis que ce soit avec le 1600x ou 2200ge, le vcore était n’importe quoi 0.95v demandé 1.55v lu, je ne sais pas si c'est une erreur de lecture ou un bug du bios mais il vaut mieux y faire attention.
 
Il y a aussi une ligne "cTDP" dans les option advanced pour limiter la conso du cpu a une valeur que tu as défini, perso elle n'a jamais marcher sur l'asrock, mais tu peux essayer.


Message édité par hieta le 14-01-2020 à 16:19:45
n°10686161
pr0faz
Le sommeil est une séparation.
Posté le 15-01-2020 à 00:21:32  profilanswer
 

Je n'ai pas trouvé cTDP dans les options Advanced. Par contre, j'ai trouvé ça, je ne sais pas si ça a avoir :
https://image.noelshack.com/minis/2020/03/3/1579043826-200115000432.png

 

Aussi, je me demandais si c'était nécessaire, pour limiter la pression demandée à l'alimentation, de s'intéresser au SOC Voltage (VID) ? Je crois avoir compris que c'est en rapport avec le contrôleur mémoire, pcie, sata, etc ?

 

Est-il bon également que je m'attelle à la mémoire ?

 

D'ailleurs, je l'ai déjà précisé dans ce topic, mais je sus toujours sur la version 3.50 du BIOS alors que la version 3.70 est sortie.

 

Pour mon problème de couinement venant  du transfo, encore une fois, ça ne le fait pas tout le temps, mais c'est très gênant (j'ai l'ouïe fine). C'est un genre de Coil Whine qui semble ne pas être pénalisant matériellement, juste pénalisant "oreillallement", un conseil sur ça ?


Message édité par pr0faz le 15-01-2020 à 00:24:59

---------------
Mes VenTes - Mes AchaTs
n°10686313
hieta
Posté le 15-01-2020 à 11:44:00  profilanswer
 

Pour le "cTDP" il me semble que c’était advanced>CPU configuration, après ils ont bien changer la disposition du bios entre les différentes révisions.
 
Le Vsoc joue aussi sur la tension de l'Igpu, je commencerais déjà par underclock/volt le cpu et aviser ensuite, a mon avis le cpu a 3ghz ou moins tu seras toujours brider par les perf de l'Igpu.
 
La ram, si tu active le XMP la tension va passer de 1,2 a 1,35v et il faudra probablement re désactiver "core boost performance", même si la ram consomme peu, vu que tu est déjà limite, je testerais que si tu arrive déjà a stabiliser ton système avec cette alim.
 

n°10686570
pr0faz
Le sommeil est une séparation.
Posté le 15-01-2020 à 19:01:03  profilanswer
 

Même pas. J'ai pourtant regardé partout pour le cTDP mais rien :
https://image.noelshack.com/minis/2020/03/3/1579111025-200115185242.png
 
Pour l'instant je n'ai touché qu'au vcore. J'en suis à 1,15v qui semble s'être stabilisé :
https://image.noelshack.com/minis/2020/03/3/1579111026-200115185411.png
 
- Je ne sais pas trop si la maj du bios peut être bénéfique ou pas.
- Après, pour le Coil Whine du transfo, j'essaye toujours de voir comment supprimer ça.


---------------
Mes VenTes - Mes AchaTs
n°10686656
hieta
Posté le 15-01-2020 à 22:01:03  profilanswer
 

Il semble qu'asrock a supprimé la ligne sur ses derniers bios, chez moi sa ne marchait pas donc ce n'est pas plus mal.
 
Pour le coolwhine tu ne peux pas y faire grand chose, la maj du bios tu peux essayer mais sa ne devrait pas changer grand chose.


Message édité par hieta le 15-01-2020 à 22:02:10
n°10686665
zonka
x58 forever!
Posté le 15-01-2020 à 22:12:21  profilanswer
 

la MAJ de BIOS ne changera pas grand chose : le plus important étant de continuer à maitriser/juguler les différents mécanismes qui tendent à faire monter la tension inutilement = finis d'optimiser le vcore, tu as dû gagner au moins 20-30W en passant de 1.4v à 1.15v (pifométriquement)


Message édité par zonka le 15-01-2020 à 22:12:53

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10689408
pr0faz
Le sommeil est une séparation.
Posté le 21-01-2020 à 17:44:53  profilanswer
 

À ce jour, je n'ai toujours pas de bugs particuliers. Par contre je vais devoir changer mon ventirad (Prodigy ST963) avec le Noctua NH-L9A-AM4. Si quelqu'un dispose de ce ventirad et qu'il souhaite le vendre, j'achète :)

 

Je suis toujours à 1.15v. Je compte baisser encore un peu et vous dire quoi.

 


Message édité par pr0faz le 21-01-2020 à 17:45:05

---------------
Mes VenTes - Mes AchaTs
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[RESOLU] Souci sortie HDMI avec Pico Projecteur (Sur Asus Rog LapTop)Ventilo GPU qui tourne à fond démarrage(changement de CM)
Ecran bleu redémarrage en boucle même après avoir réinstallé windowspc ne reboot pas apre un redemarrage windows
Transfo alim pico psuRedémarrage du PC aléatoire
Redémarrage pc après 2h d'extinction minimumOscillations VCore sous OCCT power supply
Erreurs occt 9700k+z390 aorus proBoitier + PSU pour Ryzen 3600/Vega 56
Plus de sujets relatifs à : Pico Psu 150w : redémarrage avec OCCT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR