Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1545 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  problèmes de performances avec un raid 0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problèmes de performances avec un raid 0

n°4533263
bossgama
Posté le 27-12-2005 à 12:43:16  profilanswer
 

Salut, j'ai récemment installé un raid 0 sata de 2 western digital 80 Go (donc 160 Go). Je l'ai partitionné en 3, une partition système, et 2 partitions données. En parallèle j'ai 2 disques western digital 200 Go IDE.
Le problème, c'est que je tourne autour de 8Mb de transfert (parfois même moins) avec mes sata (de sata à sata ou sata à IDE), alors qu'avant je montais à 30/35Mb avec mes vieux IDE.
Je suppose que ce n'est pas normal, si?
Je précise que j'utilise la carte controlleur de ma carte mère, une asus a7n8x deluxe rev 2.0


Message édité par bossgama le 27-12-2005 à 19:07:35
mood
Publicité
Posté le 27-12-2005 à 12:43:16  profilanswer
 

n°4535166
bossgama
Posté le 28-12-2005 à 01:51:47  profilanswer
 

up

n°4535723
bossgama
Posté le 28-12-2005 à 12:52:30  profilanswer
 

Je viens de faire un test avec HD tach, mais je ne suis pas sur de ce que j'y lis. Si ca aide quelqu'un...
http://abarairenji.free.fr/hd%20tach%20raid.JPG

n°4535886
burgoboby
Posté le 28-12-2005 à 13:52:53  profilanswer
 

t'as mis quelle valeur de strip size ?

n°4535896
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 13:54:46  profilanswer
 

Average read = 84 Mo/s... C'est très bien tout ça...

n°4535975
bossgama
Posté le 28-12-2005 à 14:22:38  profilanswer
 

strip size? Si c'est la même chose que chunk size, alors 16.
 
Ca a l'air bien comme ca mais quand je fais un transfert de fichiers avec supercopier, je transfere à 8000 KB/max, mais généralement je tourne entre 4000 et 6000

n°4535981
XPaY
Dehors les belges!
Posté le 28-12-2005 à 14:25:03  profilanswer
 

Sur a7n8x c'est normal comme score...
 
J'avais ca :
http://jacques.genevieve.free.fr/bench%20HD.jpg
 
 
 
Et aprés sur la DFI :
 
http://jacques.genevieve.free.fr/Forums/HDTach%20-%20DFI.JPG
 
 
Avec les même disques...


Message édité par XPaY le 28-12-2005 à 14:29:50

---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4535984
TNZ
Ryzen 9 5950X powered ...
Posté le 28-12-2005 à 14:26:38  profilanswer
 

Ah ben ça ... les controleur RAID intégrés, C poa la tuerie [:spamafote]

n°4536013
bossgama
Posté le 28-12-2005 à 14:38:30  profilanswer
 

Après la DFI? Qu'est-ce que tu appelles DFI, XPaY?
 
Sinon pour améliorer mes performances il faudrait que j'achète un controleur raid ou j'ai une autre solution?
 
Autre question: Si je modifie le chunk size, est-ce que je perds les données deja presentes sur le raid?

n°4536030
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 14:42:03  profilanswer
 

En même temps, SuperCopier, c'est pas ce qui se fait de mieux...
Réessaye sans ;)

mood
Publicité
Posté le 28-12-2005 à 14:42:03  profilanswer
 

n°4536035
TNZ
Ryzen 9 5950X powered ...
Posté le 28-12-2005 à 14:43:30  profilanswer
 

bossgama a écrit :

Après la DFI? Qu'est-ce que tu appelles DFI, XPaY?
 
Sinon pour améliorer mes performances il faudrait que j'achète un controleur raid ou j'ai une autre solution?
 
Autre question: Si je modifie le chunk size, est-ce que je perds les données deja presentes sur le raid?


  • Pour améliorer les perfs, il faut des tuyaux avec une grosse bande passante. Le PCI32@33Mhz plafonne dans les 110 Mo/s alors que les PCI64@66Mhz tournent dans les 500 Mo/s. Donc un controleur RAID PCI est intéressant à partir du PCI64 ou du PCIe 4x.


  • Si tu modifies la taille des cluster de la matrice, il te faudra la réinitialiser ... et donc formater toussa toussa [:spamafote]

n°4536040
XPaY
Dehors les belges!
Posté le 28-12-2005 à 14:43:58  profilanswer
 

bossgama a écrit :

Après la DFI? Qu'est-ce que tu appelles DFI, XPaY?
 


 
Une DFI stune carte mére, celle que j'ai actuellement.


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4536101
bossgama
Posté le 28-12-2005 à 15:04:40  profilanswer
 

Fraisouille a écrit :

En même temps, SuperCopier, c'est pas ce qui se fait de mieux...
Réessaye sans ;)


 
J'aime bien moi supercopier, c'est convival, on peut gérer le transfert de fichiers (le mettre sur pause, limiter la vitesse, ajouter des fichiers à copier...). Le copieur intégré de windows est moyen je trouve moi. Tu utilises quoi, toi?
 

TNZ a écrit :

  • Pour améliorer les perfs, il faut des tuyaux avec une grosse bande passante. Le PCI32@33Mhz plafonne dans les 110 Mo/s alors que les PCI64@66Mhz tournent dans les 500 Mo/s. Donc un controleur RAID PCI est intéressant à partir du PCI64 ou du PCIe 4x.


  • Si tu modifies la taille des cluster de la matrice, il te faudra la réinitialiser ... et donc formater toussa toussa [:spamafote]

Vi mais bon racheter une carte mère juste pr le PCIE... :D  
Sinon comment on connait la nature du PCI?

n°4536107
TNZ
Ryzen 9 5950X powered ...
Posté le 28-12-2005 à 15:06:16  profilanswer
 

en gros les cartes mère grnad public C du PCI32@33Mhz :D
 
Après faut taper dans les cartes mere serveur pour avoir le gros pci qui souffle très fort ;)

n°4536109
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 15:06:39  profilanswer
 

bossgama a écrit :

J'aime bien moi supercopier, c'est convival, on peut gérer le transfert de fichiers (le mettre sur pause, limiter la vitesse, ajouter des fichiers à copier...). Le copieur intégré de windows est moyen je trouve moi. Tu utilises quoi, toi?


 
Ben le truc de windows... Certaines versions de SuperCopier contiennent un spyware et je l'ai déjà vu pourrir des vitesses de transfert...
Essaye de le désinstaller pour voir si t'as toujours le problème...

n°4536119
TNZ
Ryzen 9 5950X powered ...
Posté le 28-12-2005 à 15:09:32  profilanswer
 
n°4536125
bossgama
Posté le 28-12-2005 à 15:12:34  profilanswer
 

j'ai essayé de copier un fichier avec le copieur de windows mais ca ne change rien. Ce n'est pas plus rapide. Donc ca ne vient pas de super copier.  
Par contre, à taille égale, je copie beaucoup plus vite d'un disque dur IDE à un autre, que d'un disque SATA à un disque Ide,  ou entre 2 partitions du disque SATA.  
Il ya donc un problème quelque part non?

n°4536137
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 15:17:52  profilanswer
 

bossgama a écrit :

j'ai essayé de copier un fichier avec le copieur de windows mais ca ne change rien. Ce n'est pas plus rapide. Donc ca ne vient pas de super copier.  
Par contre, à taille égale, je copie beaucoup plus vite d'un disque dur IDE à un autre, que d'un disque SATA à un disque Ide,  ou entre 2 partitions du disque SATA.  
Il ya donc un problème quelque part non?


 
Suffit pas de l'éteindre, faut le désintaller carrément...
Et vérifie que tes disques soient bien en mode DMA et pas PIO.

n°4536177
bossgama
Posté le 28-12-2005 à 15:35:40  profilanswer
 

je l'ai désinstallé comme conseillé mais ca ne change rien.
Ou est-ce que je vérifie le mode du disque?

n°4536183
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 15:39:32  profilanswer
 

Panneau de conf -> propriétés de chaque canal IDE.

n°4536185
bob306
Veteran HFR
Posté le 28-12-2005 à 15:40:25  profilanswer
 

sur ton a7n8x tu as installé le drivers IDE nvidia ??
 
si oui desinstal


Message édité par bob306 le 28-12-2005 à 15:41:13

---------------
Maps CS:S - Maps Left 4 Dead - Installation serveurs dediés - Team G.A.S CS:Source
n°4536205
XPaY
Dehors les belges!
Posté le 28-12-2005 à 15:46:34  profilanswer
 

tu te prend la tete pour rien elles sont normal tes perfs


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4536208
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 15:47:13  profilanswer
 

Ben non, il tombe à 8 Mo/s sur certains transferts...

n°4536213
XPaY
Dehors les belges!
Posté le 28-12-2005 à 15:48:54  profilanswer
 

Parce que ya des processus en fond de tache pdt le HD Tach


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4536220
bossgama
Posté le 28-12-2005 à 15:50:44  profilanswer
 

Bon j'ai trouvé l'option dans le gestionnaire de périphérique.
option sil 3112 sataraid controller: les 2 disques sont en ultra DMA mode6
 
Bob306, le controlleur NVIDIA Nforce MCP2 est installé. Tu parles de celui la? Je peux le désactiver, mais j'ai deux disques en IDE, ca ne va pas poser de problèmes?
 

n°4536225
bossgama
Posté le 28-12-2005 à 15:53:06  profilanswer
 

XPaY a écrit :

tu te prend la tete pour rien elles sont normal tes perfs


 

Fraisouille a écrit :

Ben non, il tombe à 8 Mo/s sur certains transferts...


 
C'est sur tous les transferts, et 8Mo/s c'est le maximum que j'obtiens, meme si sous HD tach il m'affiche 80 MO/s
 

XPaY a écrit :

Parce que ya des processus en fond de tache pdt le HD Tach


Si c'est le cas ca fait baisser les résultats obtenus sous HD Tach, mais ca devrait être la même chose en situation normale, non?

n°4536229
bob306
Veteran HFR
Posté le 28-12-2005 à 15:54:46  profilanswer
 

bossgama a écrit :

Bon j'ai trouvé l'option dans le gestionnaire de périphérique.
option sil 3112 sataraid controller: les 2 disques sont en ultra DMA mode6
 
Bob306, le controlleur NVIDIA Nforce MCP2 est installé. Tu parles de celui la? Je peux le désactiver, mais j'ai deux disques en IDE, ca ne va pas poser de problèmes?


 
je te laisse lire ce topic : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


---------------
Maps CS:S - Maps Left 4 Dead - Installation serveurs dediés - Team G.A.S CS:Source
n°4536360
bossgama
Posté le 28-12-2005 à 16:29:55  profilanswer
 

Il me parle pas trop ce topic bob306. Ca ne répond pas vraiment à ma question, à part le fait qu'ils disent que les drivers nvidia sont foireux...

n°4536371
Fraisouill​e
Grouik Grouik
Posté le 28-12-2005 à 16:33:33  profilanswer
 

Enlève les, tu verras bien ce que ça donne...

n°4536383
bossgama
Posté le 28-12-2005 à 16:37:21  profilanswer
 

hehe, allez hop une opération un peu risquée :p

n°4536386
XPaY
Dehors les belges!
Posté le 28-12-2005 à 16:38:51  profilanswer
 

Tu as une coube toute pourrave sur ton HD Tach, regarde les miennes sont toutes plates, pas de pics rien.
 
Tu dois avoir emule en fond de tache ca te fausse tout.
Le raid 0 ca ne sert a rien a par pdt les deplacements de gros fichiers tu verra aucune difference (sinon j'aurai gardé le mien..)


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4536427
bossgama
Posté le 28-12-2005 à 16:48:59  profilanswer
 

je n'utilise pas emule. Donc aucune chance que ce soit ca.  
 
J'ai essayé de désinstallé les drivers en question, mais il me les remet d'office. Bizarre ,bizarre!
 
Sur mon raid 0, j'ai de tout. J'ai mis mon système, et 2 partitions données. La première contient mes musiques, et la deuxièmes mes fichiers, images +  
vidéo + divers. Qand je fais mes tests, ce n'est pas sur des petits fichiers, mais sur des gros fichiers d'au moins 200 Mo

Message cité 1 fois
Message édité par bossgama le 28-12-2005 à 16:49:19
n°4536454
bossgama
Posté le 28-12-2005 à 16:54:09  profilanswer
 

Je repost mes tests de HD TACH quand absolument rien ne tourne en fond.  
 
le test rapide:
http://abarairenji.free.fr/raid%20court.JPG  
 
le test long:
http://abarairenji.free.fr/raid%20long.JPG
 
C'est vrai que la courbe est pourrave. Mais le but c'est de l'améliorer.

n°4536460
XPaY
Dehors les belges!
Posté le 28-12-2005 à 16:55:12  profilanswer
 

bossgama a écrit :

je n'utilise pas emule. Donc aucune chance que ce soit ca.  
 


 
C'est une façon de parler, un peu de mal l'ami quand même


---------------
"Xpay a toujours raison, même si ça fait chier de l'admettre."  PPPEP 07-09-2016 ## CRs sorties moto - Power and speed solve many things
n°4536500
bob306
Veteran HFR
Posté le 28-12-2005 à 17:06:16  profilanswer
 

bossgama a écrit :

Il me parle pas trop ce topic bob306. Ca ne répond pas vraiment à ma question, à part le fait qu'ils disent que les drivers nvidia sont foireux...


 
 

Citation :

Les drivers IDE Nvidia semblent poser problème dans certains cas. Si vous constatez des baisses de performances n'installer pas les drivers IDE nvidia et laissez les drivers windows  


 
Pour moi ça c'est clair... pour les transferts de sata a ide  
 
apres pour les transferts sata a sata....  [:chipp]


---------------
Maps CS:S - Maps Left 4 Dead - Installation serveurs dediés - Team G.A.S CS:Source
n°4536511
bossgama
Posté le 28-12-2005 à 17:08:46  profilanswer
 

ah dit comme ca c sur que c clair, mais j'ai du rater cette phrase :(

n°4536529
K@mi-60
Posté le 28-12-2005 à 17:11:43  profilanswer
 

Slt je dispose oci d'une AN8x-E,j'ai eu les meme probleme que toi avec mon  maxtor 200Go en Sata mes taux de transferts étai aussi bidon avec super copier avec mon dur partitionné en 4. G donc formaté et partitionné en 2(15Go pr windows et les restes pr les sauvegardes jeux...) et la ca tourne beaucoup mieu. environ 40Mo/s mais ca reste pas térrible pr du SATA.

n°4536560
bossgama
Posté le 28-12-2005 à 17:17:56  profilanswer
 

K@mi-60 a écrit :

Slt je dispose oci d'une AN8x-E,j'ai eu les meme probleme que toi avec mon  maxtor 200Go en Sata mes taux de transferts étai aussi bidon avec super copier avec mon dur partitionné en 4. G donc formaté et partitionné en 2(15Go pr windows et les restes pr les sauvegardes jeux...) et la ca tourne beaucoup mieu. environ 40Mo/s mais ca reste pas térrible pr du SATA.


 
Slt K@mi-60, tu me conseilles donc de casser mes 2 partitions de données pour n'avoir plus qu'une seule partition?
Là sur un disque de 150 Go (2*70 Go), j'ai partitionné en 3 pour avoir une partition systeme de 20 Go, une partition de 50 et une partition de 80 Go

n°4537164
K@mi-60
Posté le 28-12-2005 à 20:59:15  profilanswer
 

Oui casse ton dur en 2 partition tu verra une difference. j'ai vu la différence a l'epoque avec le chargement de doom3 et les transferts ont suivis

n°4539185
bossgama
Posté le 29-12-2005 à 16:33:41  profilanswer
 

ca marche, mes courbes sur HD Tach sont redevenues normales, et mes transferts sont rapides. Merci K@mi-60. Merci à tous pour votre aide.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  problèmes de performances avec un raid 0

 

Sujets relatifs
Optimisation des performancesComment désactiver l'utilitaire RAID ?
connaitre performances disque durProblèmes sur A8V-E SE, USB/boot et OC
Problemes IE ou Mozillacarte graphique et ses performances
Migration vers RAID 5Problèmes multiples
RAID SCSI problèmes performances Pros du SCSI requiered !!!! 
Plus de sujets relatifs à : problèmes de performances avec un raid 0


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR