Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1470 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème Raid 5 avec SIL 3114 sur A8N SLI Premium

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Raid 5 avec SIL 3114 sur A8N SLI Premium

n°4776089
leboutt
Posté le 19-04-2006 à 16:49:39  profilanswer
 

Salut à tous,
 
J'ai un gros problème avec les perfeormances de mon RAID 5 sur ma A8N SLI Premium. En effet, en passant par la puce additionnelle SIL 3114 présente sur la carte mère, je peux accéder au RAID 5 via 3 disques durs au minimum. En théorie, à moi les performances du RAId 0 et la sécurité du RAID 1. En pratique, ca chie des bulles.
 
Récapitulatif : 3 HDD Hitachi T7K250 160 GO, Asus A8N SLI Premium, les derniers drivers et Forceware en date, RAID 5 bootable.
 
Je mets mes trois disques identiques (achetés tous en meme temps), j'active la puce SIL 3114 dans le BIOs, j'installe Windows XP pro,, F6, je mets les drivers du RAID 5, Windows détecte le RAID. Jusque là, tout va bien. Windows s'installe, je mets les drivers de ma CG puis les drivers Nvidia Forceware. Ensuite, je bench mon RAID avec HD TACH et... 120 Mo/s en burst, 10 Mo/s en moyenne, 21 ms de temps d'accès. Un seul disque en single serait 2 fois plus performant !!!!!!
 
Sur ce , je vois qu'il est expliqué dans la notice qu'l faut que le RAID soit détecté sous Windows comme tel. Soit. J'installe donc les drivers du RAID 5 trouver sur le site du constructeur SIL et voilà, j'ai mon disque qui apparait en temps que RAID dans mon profil matériel et non plus comme simple "lecteur de dique". Je rebench et ... ZOB !!!
 
J'aimerai donc savoir si quelqu'un a déjà rencontré ce problème de contre performance et / ou si quelq'un a des idées. Pour info, un RAID 0 sur la puce NForce 4 normal donne des perfs de 320 Mo/ en burst, environ 120 Mo/s en moyenne et 9 ms en temps d'acces.
 
Merci pour votre aide !

mood
Publicité
Posté le 19-04-2006 à 16:49:39  profilanswer
 

n°4776288
leboutt
Posté le 19-04-2006 à 18:05:07  profilanswer
 

Personne n'a une petite idée ? Je galère plz !!

n°4800741
tontonfran​cky
Posté le 02-05-2006 à 13:29:44  profilanswer
 

pareil pour moi, le raid5 est plus lent qu'un seul disque... autant faire du raid 1... :(

n°4811897
audioscave​nger
Posté le 07-05-2006 à 17:12:44  profilanswer
 

hum hum si vous savez lire l'anglais allez sur  
http://www.pcinpact.com/actu/news/ [...] ntegre.htm
c'est un test entre des cartes RAID5 hardware et une si3114 intégrée
 
- Les résultats sont plutot extraordinaires par rapport à des cartes RAID5 hardware entre 137€ et 250€ !!
 
Perso je vais tester moi même avec ma ASUS A8N SLI Deluxe et 4 HD Hitachi 8mo cache 170Go en IDE + 4 adaptateurs IDE-SATA (sont deja plus rapides avec qu'en IDE seul donc ca promet) !!
 
a bientot pour les resultats... ce que vous dites ici me fait peur et je crain d'avoir vidé mes disques pour rien... 300go c long a graver j'vous l'dit ! alors y'a interet que ca marche !!
 
vous avez utilisé kels softs pour tester ? les mêmes que sur le test de gamepc sur le lien que je met ici ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème Raid 5 avec SIL 3114 sur A8N SLI Premium

 

Sujets relatifs
Probleme Nvidia + TFT qui clignote lors des menus XPprobleme DD
Probléme carte controleur ideprobleme de port serie
Problème Perfs Gskill extreme 2*1 Go PC4000 HZProbleme : Ordinateur qui ne démarre pas
Problème avec mon ventilo de carte graphiqueA7N8X Deluxe RAID 1 et SATA
desespoir..... tjs sur désactiver le raid sur k7n2-ilsrGros problème CD et SON
Plus de sujets relatifs à : Problème Raid 5 avec SIL 3114 sur A8N SLI Premium


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR