Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1883 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  172  173  174  175  176  177
Page Suivante
Auteur Sujet :

Pb de "mode busy" sur les Seagate 7200.11

n°10394764
coplan27
Posté le 16-07-2018 à 08:48:12  profilanswer
 

Reprise du message précédent :
Merci crazytiti pour ta précision que j'avais zappée. :( :(
 
Merci remcol pour la version de CrystalDiskInfo. J'étais encore en V5.6.2 ! Me voilà passé à la V7.6.1. :)


Message édité par coplan27 le 16-07-2018 à 08:50:42
mood
Publicité
Posté le 16-07-2018 à 08:48:12  profilanswer
 

n°10430667
jisse6
Posté le 20-09-2018 à 00:47:43  profilanswer
 

:hello: Deux mois tranquille! Cela ne s'était jamais vu depuis la création de ce fil. C'est la quille... adieu 7200.11. :D

n°10430703
coplan27
Posté le 20-09-2018 à 08:00:34  profilanswer
 

:hello: Jisse6.
 
La série 7200.11 et ses clones a tout de même 10 ans ! :lol:
Un disque dur qui dure 10 ans c'est un gros manque à gagner pour les fabricants ! Non ?
D'où leur propension à mettre des moyens... que je ne citerai pas pour réduire leur durée de vie et pousser à la consommation.
En plus les nouvelles séries ont gagné en performances et capacité pour des prix stables.
Cela ne fait rien, restons quand même vigilants. Sur qu'il en reste ! :)

n°10451639
jisse6
Posté le 22-10-2018 à 08:45:39  profilanswer
 

Trois mois de silence! REQUIEM IN PACE! :D  :bounce:  :bounce:  :bounce:

n°10451771
coplan27
Posté le 22-10-2018 à 12:12:44  profilanswer
 

Salut Jisse6.
 
Et oui ! Et ça va continuer de s'étirer dans le temps.
 
Sauf que, maintenant, nous sommes connus et on nous contacte en privé pour ne pas passer pour des retardataires.
 
Durant ces trois mois j'en ai "débrické" 2 ! Ils avaient des heures de vol, mais en parfaite santé selon CrystalDikInfo !
 
Juste bloqués par cette obsolescence programmée qui s'est déclenchée au bout de 10 ans !


Message édité par coplan27 le 22-10-2018 à 12:13:10
n°10451888
jisse6
Posté le 22-10-2018 à 14:36:29  profilanswer
 

:hello: OK. Je vais pouvoir fermer ce fil alors puisqu'il ne sert plus à rien.

n°10451969
coplan27
Posté le 22-10-2018 à 16:25:31  profilanswer
 

Dommage ! :(
 
Mais si c'est ta décision. :(
 
 :cry:   :cry:


Message édité par coplan27 le 22-10-2018 à 16:26:07
n°10452162
crazytiti
Posté le 22-10-2018 à 19:37:04  profilanswer
 

J'ai définitivement sortit le mien de ma tour la semaine dernière, mais il peut très bien reprendre vie dans un rack ou une config de dépannage ;)


---------------
Le PC est une drogue...
n°10452230
jisse6
Posté le 22-10-2018 à 21:19:29  profilanswer
 

Faut les aérer de temps en temps. :lol:  
 :hello:

n°10479080
coplan27
Posté le 01-12-2018 à 16:36:20  profilanswer
 

:hello:
 
Bonsoir Jisse6.
 
Je reçois encore des appels au secours. J'y répond, mais les demandeurs ne reviennent pas. Le dernier remonte au mois de juillet !
 
Alors ? Fermer le sujet. Pourquoi pas ?
 
En tous cas j'ai démonté mon application de mon PC pour le faire évoluer. Pas sur que je puisse continuer de débriquer sous W10 pro 64 bits !


Message édité par coplan27 le 01-12-2018 à 16:36:40
mood
Publicité
Posté le 01-12-2018 à 16:36:20  profilanswer
 

n°10479192
jisse6
Posté le 01-12-2018 à 19:55:32  profilanswer
 

Il y a bien longtemps que je n'ai plus rien sur mes PC qui puisse servir pour ce sujet! :lol:  
Nous ne manquons pas d'occupations. ;)  
 :hello:  :hello:  :hello:

n°10536278
papi60
Posté le 02-03-2019 à 16:04:43  profilanswer
 

HELP!
Comme le fait remarquer Coplan27 dix ans çà fait pas mal pour un disque dur.  
A l'époque il y avait 2 DD de ce type sur la machine de ma fille et j'avais acheté un câble à Aesebu puis utilisé la méthode de jisse6 pour pouvoir le réanimer et récupérer les données.
Le second DD qui entre temps était passé sur une autre machine vient de rendre l'âme avec les mêmes symptômes. Le problème c'est que je n'ai plus le câble. Soit il a été victime d'un grand ménage soit je l'ai envoyé à quelqu'un qui en avait besoin.  
J'ai retrouvé facilement la méthode sur ce topic mais sans le câble c'est mort et ma fille ne veut pas envoyer le disque car elle a des données sensibles dessus. Heureusement j'ai encore quelques machines sous XP à la maison ce qui me permettrait de refaire la manip SI j'avais retrouvé ce câble... 10 ans c'est long...
J'ai cherché après Aesebu mais son dernier message date de plusieurs mois.  
Est ce que quelqu'un pourrait me prêter un câble qui va bien? Ou me le vendre? Pas trop cher si possible  :lol:  
J'ai vu les derniers posts de de Jisse6 et Coplan27 et je les comprends...  
Enfin... Toutes ces histoires font le bonheur de WD...
Merci d'avance.

n°10536280
zonka
x58 forever!
Posté le 02-03-2019 à 16:09:50  profilanswer
 

Perso chez moi ça fait le bonheur de Toshiba.

 

WD c'est les parcages de têtes toutes les 8 secondes, chaque marque a son 'bonus'...

 

Toshiba, comme 'bonus' a une garantie de merde (difficile à mettre en œuvre) mais pour l'instant les disques que j'ai tiennent très bien ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10536326
jisse6
Posté le 02-03-2019 à 17:10:06  profilanswer
 

:hello: papi60
J'ai tout refilé à un copain. Si tu ne trouves pas plus près, je récupère un câble et je te l'envoie par la poste sans problème. Ca te coutera les frais de port aller et retour. :D

n°10536342
coplan27
Posté le 02-03-2019 à 17:19:51  profilanswer
 

Jisse6.
 
Moi non, je le garde, j'ai encore des "clients" ! :lol:

n°10537191
coplan27
Posté le 04-03-2019 à 14:24:08  profilanswer
 

:hello: Papi60.
 
Tu viens de me dire que tu avais retrouvé ton cordon de "débrickage".
 
Pour le firmware j'ai une jolie collection pour te permettre de lui changer le sien. Il passera de HP24 à HP26.

n°10602400
jisse6
Posté le 18-07-2019 à 19:10:02  profilanswer
 

coplan27 a écrit :

Jisse6.
 
Moi non, je le garde, j'ai encore des "clients" ! :lol:


 
Tu feras ton dernier voyage avec, sait on jamais? :lol:
 
Ces DD sont maintenant trop dépassés pour encore servir et à moins d'avoir des données à récupérer pour les plus négligents...
 
Voila 11 ans qu'a duré pour moi cette histoire, une tranche de vie! :hello:  :hello:  :hello:  

n°10602631
papi60
Posté le 19-07-2019 à 07:37:02  profilanswer
 

Pour moi aussi!
J'ai longtemps surveillé le sujet et comme les événements se faisaient rare j'avais arrêté.
Je ne m'attendais pas au retour de flamme et j'ai eu la chance d'avoir gardé vos infos et le câble.
Encore merci à tous!  :jap: :hello:  :hello:  :hello:


---------------
Papi
n°10602633
coplan27
Posté le 19-07-2019 à 07:47:00  profilanswer
 

Tiens ! Un revenant ! :) :)
 
Bonjour Jisse6.
 
Comment vas-tu?
 
Coté disques 7200.11, c'est le calme plat depuis plusieurs mois. C'est vrai que 11 ans c'est long et qu'il ne doit plus en rester en utilisation. Encore que... il y a des tiroirs qui contiennent des trésors !
 
Le cordon ? C'est un DIY ! Le connecteur coté disque est un bout de CI meulé pour en réduire l'épaisseur pour qu'il rentre juste en forçant légèrement. 4 pistes découpées au cutter et une interface USB<=>RS made in China à 5€.
 
Maintenant dire qu'ils sont trop dépassés, je ne suis pas d'accord. La structure des plateaux est la même aujourd'hui. Ce qui a changé sont les débits coté entrée/sortie passé à 6Gbps contre 3 en SATA II. Rien n'a vraiment changé coté enduit magnétique à mon avis. Pour augmenter les capacités on a juste augmenté le nombre de plateaux et mieux utilise leur surfaces.
 
La vraie évolution est la technique SSD. Certes encore chère, mais elle a beaucoup baissé depuis les premiers 64Gigas. Les 1To d'aujourd'hui coûtent à peine plus que les 64Gigas du début. En plus du passage de SATA II à III.
 
Je ne sais pas toi, mais moi, je pencherai pour mettre ce thread aux archives, tout comme celui concernant les séries suivantes. Le constructeur ayant fait en sorte qu'il ne soit plus possible d'intervenir par des modifications de firmware.
 
Cordialement.

n°10609098
jisse6
Posté le 29-07-2019 à 23:04:02  profilanswer
 

J'ai rencontré beaucoup de gens très sympa ici et ça a été très enrichissant pour moi. Je vous assure tous de mon amitié même si en fait je ne connais presque personne en vrai.
C'est ça internet.  :hello:  :hello:  :hello:

n°10609110
coplan27
Posté le 29-07-2019 à 23:46:07  profilanswer
 

:hello:
 
Internet c'est l'auberge espagnole. On y trouve ce qu'on y apporte.
 
On y rencontre des gens de toutes origines. Des gens qu'on ne verra jamais, mais avec qui on partage des choses communes comme des disques durs qui ont des problèmes.

n°10621494
bad_
Tornado Naked Tre
Posté le 22-08-2019 à 21:11:32  profilanswer
 

9 ans plus tard de nouveau de passage sur ce topic grâce au quel je viens à nouveau de sauver un disque ! :D
Dire que c'était ce problème il y a 9 ans qui m'avait fait m'inscrire sur le forum. :o
 
Cette fois c'est un Maxtor 500go qui donnait plus signe de vie depuis 2 ans, j'avais la flemme de m'en occuper mais c'est en cherchant des vieilles photos sur mon PC que je me suis rendu compte qu'elles étaient sur ce disque (au moins 10 ans de photos/vidéos, souvenirs etc ...).
 
Bon là c'était un peu plus compliqué, même si j'ai retrouvé mon vieux câble assez facilement.
Par contre maintenant étant sous W8.1 pour les drivers ça a été plus dur, je suis même plus sûr de comment j'ai réussi à installer ça.
 
En essayant avec les drivers de la première page posté par Jahred, j'avais un message me disant que le chipset (du câble je pense ?) PL2303HXA n'était plus supporté depuis 2012.
Ce qui est d'ailleurs indiqué sur le site de Prolific Windows 8/8.1/10 are NOT supported in PL-2303HXA and PL-2303X EOL chip versions.
 
J'ai donc fini par installer la version PL2303G_Prolific_DriverInstaller_v130 directement sur le site de Prolific :  
http://www.prolific.com.tw/US/Show [...] 25&pcid=41
 
Mais là j'avais le triangle jaune, j'ai donc fait la manip' de la vidéo et après re-démarrage plus de triangle jaune.
Connexion hyper terminal avec l'exe du first post : http://www.paratte.ch/Jean-Marc/ht.php    
 
Tentative avec Rx Tx dans un sens puis dans l'autre et ... enfin le prompt F3 T> qui s'affiche !  
 
La suite a du me prendre 5 minutes (alors que j'ai du passer 2 heures pour faire tout le reste :o )
 
Là les données sont en cours de copie sur un nouveau disque tout neuf.
 
Merci encore une fois à tous pour votre aide !  :jap:

n°10621505
coplan27
Posté le 22-08-2019 à 21:27:11  profilanswer
 

Bonsoir bad_
 
Merci de ton retour d'expérience. Comme quoi rien n'est jamais totalement perdu.
 
Il n'empêche que 10 ans après la sortie de cette série Barracuda 7200.11/Maxtor DiamondMax 22 il s'avère qu'il en reste.
 
C'est bien de les ressusciter, mais à part récupérer des données, il vaut mieux les mettre au rebut. Les nouvelles versions sont bien plus performantes, si ce n'est que leur débit en SATA III et les capacités qui ont explosé.
 
500Go, aujourd'hui, c'est une... disquette ! :)


Message édité par coplan27 le 22-08-2019 à 21:27:41
n°10622168
ob_seven
Posté le 24-08-2019 à 12:00:11  profilanswer
 

Bonjour!  
Bien content que le fil ne soit pas archive!!!
J'ai achete il y a fort longtemps (genre 10 ans)  2 disques durs 7200.11 500Mb, l'un etant monte dans mon PC de maison, et l'autre dans celui de mon pere ( 90ans) , qui n'utilise son PC que pour internet, et pour stocker les photos de famille.  
J'ai remplace mon 500Gb, par un 2Gb, mais l'autre est reste dans le PC paternel. Ce PC est tres souvent en marche.  
 
Mon 500Gb fonctionne bien, mais l'autre a rendu l'ame sans prevenir... et sans vous etonner.  
 
J'ai lu une partie du thread, et voici ce que je pense faire.  
 
Disque ST3500320AS, 500Gb, firmware SD15 date code 08374
symptome de la panne : mise sous tension sans bruit particulier
Le moteur du disque tourne, et ronronnement normal
Sous le BIOS , disque vu ET TAILLE aussi. C'est la difference avec les symptomes classiques.  
Sous windows. Invisible. Et seatools evidemment ne voit rien .  
 
Selon Seagate, le cache serait visible.....
Donc, je me dis :
1/ Je vais quand meme essayer le fix "classique busy" avec le port serie.  
2/ Si ca ne marche pas, il est possible que le probleme soit electronique au niveau tete/ampli > Je change le PCB pour celui de mon autre disque, et dessoude/ressoude l'eprom  
3/ Si ca ne change rien, goto Seagate rescue > 600 euros.  
 
Correct?  
 
Merci pour votre aide sur ce vieux thread!!!
Olivier.

Message cité 1 fois
Message édité par ob_seven le 24-08-2019 à 12:01:02
n°10622180
coplan27
Posté le 24-08-2019 à 12:41:05  profilanswer
 

Bonjour ob_seven.
 
Et bien voilà ! Tu as tout dit ! Bon courage.

n°10622388
crazytiti
Posté le 24-08-2019 à 23:54:07  profilanswer
 

Hum, je ne sais pas trop ce que va penser seagate rescue si tu t'amuse à dessouder l'eeprom du disque ?


---------------
Le PC est une drogue...
n°10622425
TotalRecal​l
Modérateur
Posté le 25-08-2019 à 08:46:26  profilanswer
 

Transfert d'EEPROM ou pas, série identique ou pas, ça me surprendrait que changer le PCB d'un 500Go pour un 2To donne quelque chose de bon à la fin...
Essaye déjà le busy fix, et reconsidère un peu ce que tu veux avant de sortir le fer à souder.
Et pour la société de récupération, t'es pas obligé de passer par Seagate.


Message édité par TotalRecall le 25-08-2019 à 08:46:47

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10622442
ob_seven
Posté le 25-08-2019 à 10:14:27  profilanswer
 

TotalRecall, je parlais de swapper le pcb d'un 500Go pour celui d'un autre 500Go achete en meme temps, meme firmware, meme batch de production...
 
Mais, oui, cette Eeprom... en effet, reconsiderons. Deja busy fix, et apres on verra...

n°10622503
coplan27
Posté le 25-08-2019 à 12:40:26  profilanswer
 

Bonjour.
 
Le changement d'Eeprom ne peut pas se faire avec un simple fer à souder. Quand bien même il aurait une pointe extra fine ! :)  
 
Il faut une station de soudage/dessoudage à air chaud bien réglée. Tenir l'Eeprom avec une pince brucelles. Dès que la soudure se ramolli extraire la puce. Idem pour la ressouder, il faut la maintenir avec une petite pointe fine pour que les pattes restent bien en face des pastilles et ne pas se "gourer" de sens ! :lol: Bah oui ! ;)
 
/!\ Les Eeprom supportent mal, ou pas du tout, des soudages/dessoudages à répétition. On les chauffe quand même à +/- 200°C !


Message édité par coplan27 le 25-08-2019 à 12:44:27
n°10622609
TotalRecal​l
Modérateur
Posté le 25-08-2019 à 16:23:53  profilanswer
 

ob_seven a écrit :

TotalRecall, je parlais de swapper le pcb d'un 500Go pour celui d'un autre 500Go achete en meme temps, meme firmware, meme batch de production...
 
Mais, oui, cette Eeprom... en effet, reconsiderons. Deja busy fix, et apres on verra...


Effectivement j'avais mal compris le début. Ca réduit un peu mes réserves et comme solution de la dernière chance ça se tente. Sachant que les chances pour que ça soit l'électronique sont minimes si il n'y a pas eu surtension ou autre souci du genre, et que le transfert d'EEPROM nécessite un minimum d'équipement et de savoir faire.
Tiens nous au courant du déroulement de la 1ère étape, en espérant qu'il n'en faille pas plus.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°10622648
coplan27
Posté le 25-08-2019 à 18:00:10  profilanswer
 

ob_seven a écrit :


Disque ST3500320AS, 500Gb, firmware SD15 date code 08374
symptome de la panne : mise sous tension sans bruit particulier
Le moteur du disque tourne, et ronronnement normal
Sous le BIOS , disque vu ET TAILLE aussi. C'est la difference avec les symptomes classiques.  
Sous windows. Invisible. Et seatools evidemment ne voit rien .


 
 :ange: Quelque part je serais sceptique quand au bug !
 
ob_seven nous dit que le BIOS voit le disque avec sa taille. Cela signifie qu'il accède à l'électronique du "bestiau". Donc l'entrée DATA n'est pas verrouillée.
 
Par contre non vu par Windows signifierait que celui-ci ne trouve pas les secteurs de boot. Ils seraient devenus illisibles. Appliquer la méthode ne donnera rien ! :fou: A part continuer de le flinguer.
 
A mon sens "Seagate rescue" et bien d'autres sont à même de récupérer le contenu.
 
Ce qui est dit dans ce sujet s'applique. On le dit depuis longtemps. Cette version de disque type 7200.11 est à déchetteriser sans investir des fortunes et sans arrières pensées.
 
 

n°10623025
ob_seven
Posté le 26-08-2019 à 15:38:10  profilanswer
 

En effet, la taille est bien vue, et le support Tech de seagate me dit que le cache est vu ....  
Mais ne connaissant pas l'architecture interne de la bestiole, difficile d'en dire plus.  
Pour changer L'eeprom, etant moi meme dans une societe de semiconducteurs, c'est pas le probleme. Mais j'hesite. Ca va prendre du temps, et rien n'est garanti...  
Je crois que je vais directement passer à la case societe specialisee....  
 
quelle daube ces disques... ceci dit, les miens ont marche 10 ans avant de lacher. c'est pas si mal...
J'ai pris 2 disques 3 Tb en miror pour remplacer. Des seagate... ST3000DM007 Visiblement, j'aurrai mieux fait de prendre autre chose. Avec 2 disques en parallele, on diminue quand même beaucoup la probabilité d'avoir un crash majeur comme celui la.  
 
Pfffff

n°10624288
coplan27
Posté le 29-08-2019 à 09:06:13  profilanswer
 

Ce ne sont pas les disques qui ne valent rien, mais le micro logiciel de pilotage mal programmé volontairement ou involontairement.
 
Les disques qui ont été débriqués tournent toujours. Preuve s'il en est que ce firmware comportait une probabilité élevée de "panne".
 
J'en ai eu qui avaient 2 ou 3000 heures. Aujourd'hui ils tournent toujours sans panne et frôlent les 30 à 40000 heures. Et c'est pas fini.


Message édité par coplan27 le 29-08-2019 à 09:06:45
n°10624570
crazytiti
Posté le 29-08-2019 à 15:00:26  profilanswer
 

pareil : j'ai remonté le mien dans une machine "lan" a base de ryzen 3400g avec un ssd pour le système et le 500go en stockage de jeux


---------------
Le PC est une drogue...
n°10639825
jisse6
Posté le 05-10-2019 à 19:34:36  profilanswer
 

Vi, d'accord, ils marchent encore après 10 ans de vie. Mais si on compare leurs perfs avec celles des dd modernes qui présentent par ailleurs des prix très compétitifs, mieux vaut les oublier dans une quelconque bam. :lol:  
D'ailleurs il ne doit plus en rester beaucoup en service, à preuve le succès actuel de ce fil.
 
Je poste juste pour dire que je suis toujours vivant, et attentif. :hello:

n°10639856
coplan27
Posté le 05-10-2019 à 21:59:42  profilanswer
 

Bonsoir Jisse6.
 
Moi itou ! :) Je suis toujours vivant et présent.
 
Cela étant soit il ne reste plus beaucoup de 7200.11 et consorts qui "buguent", soit notre aide a prolongé tous les autres ! :lol:
 
J'ai quelques contacts de 7200.11 qui atteignent les 50.000 heures et toujours en parfaites conditions.
 
En plus aujourd'hui les SSD SATA III atteignent des prix...
 
Un 500 Go SSD vaut aujourd'hui le prix d'un 500 Go "mécanique" d'il y a une dizaine d'années. Avec des performances sans commune mesure. Il va falloir que les fabricants trouvent le moyen de les "panner" au bout d'un certain temps. :o


Message édité par coplan27 le 05-10-2019 à 22:00:32
n°10639895
jisse6
Posté le 06-10-2019 à 00:02:42  profilanswer
 

Un SSD c'est bon pour un SE pas pour le stockage où on va plutôt vers des panachés SSD / disque de plusieurs TO avec des logiciels de gestion interne de plus en plus compliqués et c'est là qu'on va encore se faire avoir...  :fou: Qui pourra maintenant aller surveiller ce grand bordel?

n°10642391
rayellcrew
Posté le 12-10-2019 à 18:39:50  profilanswer
 

Beaucoup trop de détails peu utiles, j'ai laissé tombé perso

n°10642429
coplan27
Posté le 12-10-2019 à 20:30:30  profilanswer
 

Bonsoir rayellcrew.
 
Expliques-toi.
Qu'entends-tu par "détails peu utiles" ?
 
A te lire.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  172  173  174  175  176  177
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb drivers carte son PC qui demarre 1/2sec puis s'éteint PB Alim ?
Perf d'un Seagate Momentus 7200.3 320Go sous linuxPB reconnaissance lecteur tres bizarre
PB reseau linkstationlivePc bruyant suite à formatage. Pb ventilo?
Western Digital My Book Home 500Go - Pb jauge en FirewirePB CM P5Q nouvelle config
[PB Souris] dection win puis non fionctionnement 
Plus de sujets relatifs à : Pb de "mode busy" sur les Seagate 7200.11


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR