Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1888 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12
Auteur Sujet :

Buffalo HD Linkstation Live

n°5868096
mendes5439​0
Posté le 01-09-2007 à 09:03:37  profilanswer
 

Reprise du message précédent :


mood
Publicité
Posté le 01-09-2007 à 09:03:37  profilanswer
 

n°5868097
mendes5439​0
Posté le 01-09-2007 à 09:05:34  profilanswer
 

merci beaucoup, mais le produit est installe et j'ai acces au linkstation avec l'adresse IP, après ce que je ne sais pas faire c'est configurer la link station et surtout comment faire pour aller telecharger depuis un autre PC... Je sais que c'est beaucoup, mais je galère vraiment et sur internet il n y a rien... Bonne journée

n°5868314
FLY LM
Posté le 01-09-2007 à 11:47:05  profilanswer
 

mendes54390 a écrit :

merci beaucoup, mais le produit est installe et j'ai acces au linkstation avec l'adresse IP, après ce que je ne sais pas faire c'est configurer la link station et surtout comment faire pour aller telecharger depuis un autre PC... Je sais que c'est beaucoup, mais je galère vraiment et sur internet il n y a rien... Bonne journée


 
Ouvre l'explorateur et entre \\ip_de_la_ls ou \\nom_de_la_ls
 
Ou utilise l'explorateur réseau "Favoris réseau" -> "Voir les ordinateur du groupe de travail".
 

n°5868474
mendes5439​0
Posté le 01-09-2007 à 12:49:25  profilanswer
 

jE L'AI FAIT ET J'ARRIVE SUR LA PAGE LINK STATION AVEC TOUT LES MENU ET MALHEUREUSEMENT EN ANGLAIS CAR ACHETE EN SUISSE ALLEMANDE MAIS UNE FOIS QUE C'EST OUVERT JE NE SAIS PLUS COMMENT FAIRE... PAR EXEMPLE J'AI CREE UN COMPTE POUR MA FEMME ET LORSQU'ELLE SE CONNECTE ELLE A 3 MENU MAIS AUCUN LUI DONNE L'ACCES AU DISQUE DUR MALGRE QUE MOI EN TANT QU ADMIN JE LES CONFIGURE POUR QU'ELLE AIT L'ACCES JE NE PIGE RIEN... ALORS JE SAIS QUE JE NE FAIS PAS FORCEMENT LES CHOSE BIEN ET C'EST POUR CA QUE JE DEMANDE LA NOTICE EN FRANCAIS OU DE L'AIDE ET JE T'EN REMERCIE D'AVANCE

n°5868539
dem1980
PSN : dem1980
Posté le 01-09-2007 à 13:19:49  profilanswer
 

le menu de la linkstation n'existe qu'en anglais, allemand et japonais.
pas de francais.
pour acceder aux données il faut faire \\ip-de-la-linkstation ou \\nom-de-la-linkstation comme l'a indiqué FLY LM.
si tu veux acceder au paramétrage il faut  faire http://ip-de-la-linkstation
 
par contre il existe sur le site officiel un manuel assez complet sur le paramétrage mais en anglais uniquement...


Message édité par dem1980 le 01-09-2007 à 13:23:19
n°5868965
mendes5439​0
Posté le 01-09-2007 à 17:24:46  profilanswer
 

Merci pour vos réponse mais j'arrive à me connecter sur la link station, ce que je n'arrive pas à faire c'est récupérer des données sur le disque dur... Ma femme se connecte et ensuite 3 onglet apparaisse un onglet avec ^les donnees de la linksatation un onglet avec ses mots de passes et un onglet logout, C'EST TOUT c'est la que je ne comprends plus pourquoi je n'ai pas un onglet aqui me permette d'ouvrir les dossiers....
Merci

n°5868999
dem1980
PSN : dem1980
Posté le 01-09-2007 à 17:35:50  profilanswer
 

tu es sous windows (xp?, vista?) ?
car je ne vois pas comment tu arrives a avoir des onglets...

n°5869244
JP_NSG
Posté le 01-09-2007 à 19:49:35  profilanswer
 

Bonjour,
Je voudrai utiliser ce HDD comme disque de sauvagarde sur un réseau personnel de PCs et utiliser la possibilté de serveur d'imprimante. Est ce que les temps de transfert sont corrects ?
Merci d'avance

n°5869454
mendes5439​0
Posté le 01-09-2007 à 22:24:56  profilanswer
 

je suis sous windows xp en fait ce sont pas des onglets ce sont des menu trois en fait un menu home, un autre logout et le dernier ou je pensais que l'on puvais aller chercher les fichier c'est le menu ou on peut changer le mot de passe du profil.... c'est vraimenrt la galère

n°5869625
FLY LM
Posté le 02-09-2007 à 00:12:15  profilanswer
 

JP_NSG a écrit :

Bonjour,
Je voudrai utiliser ce HDD comme disque de sauvagarde sur un réseau personnel de PCs et utiliser la possibilté de serveur d'imprimante. Est ce que les temps de transfert sont corrects ?
Merci d'avance


 
Je n'ai pas mesuré le débit, mais cela m'a l'air correct. De plus, je suis switché en 100 Mb/s, avec du Gigabit, ce serait sans doute plus efficace.
 
Je n'utilise pas non plus la LinkStation dans sa version "constructeur". Le paramétrage de samba peut sans doute influer sur les transferts (mais bon, je ne pense pas que cela soit le jour et la nuit non plus).
 

mendes54390 a écrit :

je suis sous windows xp en fait ce sont pas des onglets ce sont des menu trois en fait un menu home, un autre logout et le dernier ou je pensais que l'on puvais aller chercher les fichier c'est le menu ou on peut changer le mot de passe du profil.... c'est vraimenrt la galère


Tu parles du logiciel Nas Navigator ???
Pour accéder aux partages, c'est directement via Windows !
 
1) Via le menu "Favoris réseau" :
 
http://fly.captain.free.fr/nas/win_1.gif
 
sur le côté, cliquer "Voir les ordinateurs du groupe de travail" ou "accéder directement aux partages" (restés en favoris)
 
http://fly.captain.free.fr/nas/win_2.gif
 
Résultat du clique sur Voir les ordinateurs du groupe de travail"
 
http://fly.captain.free.fr/nas/win_3.gif
 
2 ) Ou en tapant l'ip ou le nom de la LS dans l'explorateur  
 
http://fly.captain.free.fr/nas/win_4.gif
 
Bien sûr, les noms des partages, le nom de la LS, l'Ip de la LS seront différents chez toi.
 


Message édité par FLY LM le 02-09-2007 à 00:29:27
mood
Publicité
Posté le 02-09-2007 à 00:12:15  profilanswer
 

n°5870891
dem1980
PSN : dem1980
Posté le 02-09-2007 à 19:32:59  profilanswer
 

alors FLY LM tu fais évoluer ta LS ?
tu as installer d'autres fonctions ?
je sens que je vais tenter le freelink...

n°5871241
FLY LM
Posté le 02-09-2007 à 23:10:20  profilanswer
 

dem1980 a écrit :

alors FLY LM tu fais évoluer ta LS ?
tu as installer d'autres fonctions ?
je sens que je vais tenter le freelink...


Bien, j'y travaille petit à petit. Je ne connais pas bien la Debian, donc pour le paramétrage du système, et de certaines applications, cela me demande un peu de recherche. J'ai installé FreeLink justement pour me mettre à la Debian alors que jusqu'à présent je travaillais essentiellement avec la Gentoo qui ne me paraissait pas adaptée à la LS.
 
Voilà où j'en suis actuellement :

  • FreeLink installé
  • Taille des partitions changées (3Go sur /dev/sda2)
  • "Bind" des points de montage "/var" et "/home" sur "dev/sda6"


- Applications installées :

  • Samba
  • mt-daapd
  • Lighttd
  • PHP5-cgi
  • MySQL
  • Postfix


J'ai reconfiguré Samba, car par défaut, avec FreeLink, le fichier de conf est déjà renseigné, mais j'ai préféré repartir de zéro et comprendre ce que j'y mettais.
mt-daap fonctionne aussi très bien, j'ai eu un doute au départ, j'avais des lags, il s'est avéré que le problème ne venait absolument pas de la LS mais de KIS mon firewall.
Lighttp a l'air de tourner plutôt bien avec PHP. Il me reste à potasser la config de Lighttp, car c'est la première fois que je l'utilise, j'ai l'habitude d'Apache.
Côté MySQL, je vais regarder si je peux rendre le serveur un peu moins gourmand en mémoire, et installer PostgreSQL que je connais mieux pour comparer.
Là, il faut que je m'attaque à la configuration de Postfix. Ensuite, il faut que je me replonge dans la Debian, la sécurisation du système car il y a des trucs que je n'ai pas capté.
 
Voilà voilà.


Message édité par FLY LM le 05-09-2007 à 08:57:43
n°5871600
dem1980
PSN : dem1980
Posté le 03-09-2007 à 10:24:08  profilanswer
 

Merci pour toutes ces infos, tu seras donc le master désigner en LS francophone !
 
pour le mt-daap, tu y accèdes comment sur ton pc ? via le media center de vista, de xp ou un autre logiciel ? Tu lis de la musique, video, photos ?  
J'ai des soucis à naviguer dans ma LS (d'origine) via Vista et encore plus via XP, surtout pour la faire reconnaitre en tant que serveur multimédia... ce qui devait être le but de ma LS.
 
As tu testé l'utilisation de la LS en serveur WEB ? depuis chez toi et depuis le net. Cela marche bien ? car mon site perso chez free est très très lent je trouve des fois et je le mettrai bien chez moi via la LS par exemple.

n°5871641
Bison
L'avocat du Diable
Posté le 03-09-2007 à 10:55:46  profilanswer
 

Le plus léger pour le serveur SQL sur la LS, c'est sqlite.
 
Pour info je fais tourner :
freelink debian, lighttpd, sqlite, torrentflux+transmission, samba, webmin...

n°5871952
dem1980
PSN : dem1980
Posté le 03-09-2007 à 13:48:21  profilanswer
 

je vais tenter freelink ce soir.
pour me rassurer, je récupère donc le fichier freelink du wiki.
je lance d'abord l'update contenue dans le "dossier initrd-only" sans rien toucher (rien cocher, décocher) via "LSUpdater.exe" ou dois-je entrer dans le debug menu et décocher tout sauf "Update initrd" ?
Le debug mode a une utilité à ce niveau ?  
 
Ensuite je copie le "LSUpdater.exe" et le "LSUpdater.ini" présent dans la mise à jour de la LS Live 1.03 dans le dossier de freelink en écrasant les 2 fichiers existant (prévus pour la Pro)  
Il faut bien veiller à avoir à la fin du fichier "LSupdater.ini" les lignes :
[SpecialFlags]
Debug = 1
Si elles n'y sont pas il faut les ajouter.
puis j'installe freelink via le bon "LSUpdater.exe" en décochant dans le debug menu l'option "Update u-boot".
 
et l'install se poursuit reste plus qu'à configurer après...
 
Edit 1: En terme de serveur multimédia, lequel vous préférez : uShare ou mt-daapd (aka fireflymediaserver) ?
uShare fait aussi la vidéo et la photo mais pour mt-daapd je ne sais pas.
 
Edit 2: bon je viens d'installer freelink, ouf sans soucis.
Bon j'ai reconfiguré la partie réseau de base (nom de la machine, adresse statique), j'ai fais un update/upgrade.
J'ai rebooté tout marche encore ;)
A présent j'ai voulu installer Webmin et je n'ai déjà plus de place on dirait...
Je vais donc devoir modifier la taille de la partition...
Cela va-t-il effacer ma partition freelink et/ou ma partition "share" ou j'ai tous mes fichiers multimédia ?
Le tuto http://linkstationwiki.net/index.p [...] the_LS_Pro est le meilleur ou y en a un autre plus simple/sympa ? des pièges à éviter pour la LS Live ou à éviter tout court ?

Message cité 1 fois
Message édité par dem1980 le 03-09-2007 à 17:08:20
n°5872990
FLY LM
Posté le 03-09-2007 à 20:31:13  profilanswer
 

dem1980 a écrit :

....
Edit 1: En terme de serveur multimédia, lequel vous préférez : uShare ou mt-daapd (aka fireflymediaserver) ?
uShare fait aussi la vidéo et la photo mais pour mt-daapd je ne sais pas.


J'utilise mt-daapd (fireflymediaserver) pour la musique, comme j'utilise Itunes comme client, c'est impect.  
Je n'ai pas testé uShare.

dem1980 a écrit :

Edit 2: bon je viens d'installer freelink, ouf sans soucis.


Je viens de ré-installer aussi, je n'avais pas vu qu'il fallait décocher "Update u-boot" lors de l'install de FreeLink. J'ai eu de la chance, ce n'a pas eu de conséquence, je suis vraiment tête en l'air :whistle:  

dem1980 a écrit :

Bon j'ai reconfiguré la partie réseau de base (nom de la machine, adresse statique), j'ai fais un update/upgrade.  
J'ai rebooté tout marche encore ;)
A présent j'ai voulu installer Webmin et je n'ai déjà plus de place on dirait...
Je vais donc devoir modifier la taille de la partition...
Cela va-t-il effacer ma partition freelink et/ou ma partition "share" ou j'ai tous mes fichiers multimédia ?
Le tuto http://linkstationwiki.net/index.p [...] the_LS_Pro est le meilleur ou y en a un autre plus simple/sympa ? des pièges à éviter pour la LS Live ou à éviter tout court ?


Le manque de place m'a aussi valu une réinstalle de FreeLink. La modification de la taille des partitions entraine la perte des données. Il n'y a que "/dev/sda1" qui ne doit surtout pas être supprimée.
J'ai utilisé ce wiki et le forum associé, je n'ai rien trouvé d'autre d'aussi complet.


Message édité par FLY LM le 03-09-2007 à 20:33:34
n°5873368
FLY LM
Posté le 03-09-2007 à 23:18:45  profilanswer
 

Bison a écrit :

Le plus léger pour le serveur SQL sur la LS, c'est sqlite.
 
Pour info je fais tourner :
freelink debian, lighttpd, sqlite, torrentflux+transmission, samba, webmin...


Oui, c'est vrai, je pourrais testé sqlite, je n'ai jamais travaillé avec, ce sera l'occasion.

n°5873683
dem1980
PSN : dem1980
Posté le 04-09-2007 à 09:39:11  profilanswer
 

Lorsqu'on a Freelink installé et que l'on se rend compte qu'on a pas assez de taille par défaut... (ce qui arrive surement à tout le monde qui installe freelink en premier)
Que doit-on faire en premier pour pouvoir modifier la taille des partitions ?
quelles instructions suivre plutôt ? celles du wiki ou celle du topic du forum ?
S'il faut reflasher le initrd, lequel faut-il reprendre ?

 

Ps : j'ai vu qu'il y avait un initrd spécial pour permettre la partage d'imprimante, l'install de ce kernel est obligatoire pour bénéficier de cette fonction ? (http://linkstationwiki.net/index.p [...] _the_LSPro)

Message cité 1 fois
Message édité par dem1980 le 04-09-2007 à 09:42:00
n°5873695
FLY LM
Posté le 04-09-2007 à 09:59:53  profilanswer
 

dem1980 a écrit :

Lorsqu'on a Freelink installé et que l'on se rend compte qu'on a pas assez de taille par défaut... (ce qui arrive surement à tout le monde qui installe freelink en premier)
Que doit-on faire en premier pour pouvoir modifier la taille des partitions ?
quelles instructions suivre plutôt ? celles du wiki ou celle du topic du forum ?
S'il faut reflasher le initrd, lequel faut-il reprendre ?
 
Ps : j'ai vu qu'il y avait un initrd spécial pour permettre la partage d'imprimante, l'install de ce kernel est obligatoire pour bénéficier de cette fonction ? (http://linkstationwiki.net/index.p [...] _the_LSPro)


Pour la modification des partitions, j'ai suivi le wiki : http://linkstationwiki.net/index.p [...] the_LS_Pro, ce qui donne grosso modo :
 
- EM mode
- ACP Command -> telnet
- fdisk
- reboot
- Re-Install de Freelink (C'est là qu'en reflashant, j'avais oublié de passer en mode Debug, et décocher "Update U-boot" ).
- Activer la partition de swap, formater "/dev/sda6", et correction éventuelle de "/etc/fstab".
 
Tu peux directement reflasher avec FreeLink puisque "Inird-Only" est déjà installé.
Pour le partage de l'impression, ce n'est pas juste pour la LS-Pro qui à la base n'a pas de serveur d'impression ?


Message édité par FLY LM le 04-09-2007 à 10:08:07
n°5873706
dem1980
PSN : dem1980
Posté le 04-09-2007 à 10:07:17  profilanswer
 

Mince je viens de lire que pour faire l'EM Mode faut être à côté de la LS...
Bon ben je tenterai depuis la maison ce soir alors...
Dommage, c'était bien pratique de pouvoir tout contrôler à distance via putty ;)

n°5873707
FLY LM
Posté le 04-09-2007 à 10:08:42  profilanswer
 

dem1980 a écrit :

Mince je viens de lire que pour faire l'EM Mode faut être à côté de la LS...
Bon ben je tenterai depuis la maison ce soir alors...
Dommage, c'était bien pratique de pouvoir tout contrôler à distance via putty ;)


C'est clair  :ange:

n°5873903
dem1980
PSN : dem1980
Posté le 04-09-2007 à 12:06:42  profilanswer
 

Après avoir tout partitionner, il faut apparemment formater.
Mais il faut le faire avant de réinstaller freelink non ?
Dans le wiki il y a cette section :

Code :
  1. freelink
  2.     * use mkfs.ext2/mkfs.ext3/mkfs.xfs to create the filesystem on /dev/sda6
  3.     * use mkswap to create the swap filesystem on /dev/sda5
  4.     * modify your /etc/fstab accordingly to the filesystem-type


Pour les 2 derniers points je pense que cela ne devrait pas poser de soucis, mis à part que je ne sais pas quand faire cela. Depuis la session telnet en EM ou après ? Quand à la 1ere ligne je ne sais quel "excecutable" choisir (ni commente pour le moment).

 

Edit : apparement on réinstalle freelink comme ça, puis on formate les partitions ci-dessus. A aucun moment on ne formate la partition /dev/sda2 qui acceuille freelink avant d'y installer celui-ci ? Car cette partition à changée de taille (elle était à 500Mo au départ et je la passe à 5Go) mais cela ne va pas "planter" d'installer freelink sur une partition non formatée ? A moins que l'installation de freelink formate la partition avant de l'installer...

Message cité 1 fois
Message édité par dem1980 le 04-09-2007 à 12:10:20
n°5874168
FLY LM
Posté le 04-09-2007 à 14:28:14  profilanswer
 

dem1980 a écrit :

Après avoir tout partitionner, il faut apparemment formater.
Mais il faut le faire avant de réinstaller freelink non ?
Dans le wiki il y a cette section :

Code :
  1. freelink
  2.     * use mkfs.ext2/mkfs.ext3/mkfs.xfs to create the filesystem on /dev/sda6
  3.     * use mkswap to create the swap filesystem on /dev/sda5
  4.     * modify your /etc/fstab accordingly to the filesystem-type


Pour les 2 derniers points je pense que cela ne devrait pas poser de soucis, mis à part que je ne sais pas quand faire cela. Depuis la session telnet en EM ou après ? Quand à la 1ere ligne je ne sais quel "excecutable" choisir (ni commente pour le moment).


J'ai choisi xfs comme type de partition, c'est d'ailleur ce qu'il y a dans le fstab pour /dev/sda6.
 

dem1980 a écrit :


Edit : apparement on réinstalle freelink comme ça, puis on formate les partitions ci-dessus. A aucun moment on ne formate la partition /dev/sda2 qui acceuille freelink avant d'y installer celui-ci ? Car cette partition à changée de taille (elle était à 500Mo au départ et je la passe à 5Go) mais cela ne va pas "planter" d'installer freelink sur une partition non formatée ? A moins que l'installation de freelink formate la partition avant de l'installer...


Oui, c'est bien cela. C'est après avoir installé FreeLink que l'on s'occupe de /dev/sda6 et de /dev/sda5

n°5874197
dem1980
PSN : dem1980
Posté le 04-09-2007 à 14:42:13  profilanswer
 

Bison a écrit :

Par contre j'ai rajouté une partition à la fin, mais je sais pas comment en faire le /home.  J'ai tenté une fois de modifier le fstab, j'ai dû réinstaller.  :sweat:


Peux-tu juste nous ce que tu as fait qu'il ne fallait pas faire ??
Personnellement je ne pense pas sortir le /home/ de la partition de freelink (sda2) car je n'en vois pas trop l'utilité  :jap: (pour le moment...)

n°5874248
Bison
L'avocat du Diable
Posté le 04-09-2007 à 15:09:17  profilanswer
 

Je ne me souviens plus. Mais il vaudrait mieux dire ce qu'il faut faire pour déplacer le /home.
Le seul truc à ne pas faire est de toucher à /dev/sda1.
 
Fly_lm ?

n°5874301
FLY LM
Posté le 04-09-2007 à 15:32:24  profilanswer
 

Pour /home et /var, je n'ai pas créé de partition supplémentaire, j'ai juste "bindé" /var et /home respectivement sur /mnt/disk1/var et /mnt/disk2/home.
 
J'ai créé une archive de /var et /home que j'ai ensuite décompressé sur /mnt/disk1.
 

Code :
  1. # cd /
  2. # tar -cpf /mnt/disk1/var.tar var
  3. # tar -cpf /mnt/disk1/home.tar home
  4. # cd /mnt/disk1
  5. # tar -xvf var.tar
  6. # tar -xvf home.tar


-> Normalement, le contenu de /home et /var se trouvent maintenant sur /mnt/disk1
 
J'ai édité mon fstab :
 

Code :
  1. # /etc/fstab: static file system information.
  2. # <file system> <mount point>   <type>  <options>               <dump>  <pass>
  3. proc            /proc      proc    defaults                            0 0
  4. none            /dev/pts   devpts  gid=5,mode=20                       0 0
  5. tmpfs           /tmp       tmpfs   size=10M,mode=1777                  0 0
  6. /dev/sda5       swap       swap    defaults                            0 0
  7. /dev/sda1       /boot      ext3    defaults,noatime,errors=remount-ro  0 1
  8. /dev/sda6       /mnt/disk1 xfs,acl defaults,noatime,nodiratime         0 0
  9. /mnt/disk1/home /home   none    bind
  10. /mnt/disk1/var  /var    none    bind


Ensuite, j'ai arrêté un maximum de démons (nsf, samba, syslog) et supprimé à l'arrache ce qu'il y a dans /var et /home.
Bon, ce n'est pas très propre (si vous trouvez mieux, je suis preneur), ça geule un peu sur /var, mais je connais pas d'autre moyens plus rapides.
 

Code :
  1. # cd /
  2. # rm /var -rf
  3. # rm /home -rf
  4. # reboot


 
Et au reboot, voilà ce que donne # df
 

Code :
  1. Filesystem           1K-blocks      Used Available Use% Mounted on
  2. rootfs                 2907124    229372   2677752   8% /
  3. /dev/root.old            13303     10980      2323  83% /initrd
  4. /dev/root              2907124    229372   2677752   8% /
  5. tmpfs                      100         0       100   0% /lib/init/rw
  6. tmpfs                    62920         0     62920   0% /dev/shm
  7. tmpfs                    10240         8     10232   1% /tmp
  8. /dev/sda1               194443     10549    173855   6% /boot
  9. /dev/sda6            484814976    224996 484589980   1% /mnt/disk1
  10. /dev/sda6            484814976    224996 484589980   1% /home
  11. /dev/sda6            484814976    224996 484589980   1% /var

n°5874316
dem1980
PSN : dem1980
Posté le 04-09-2007 à 15:42:32  profilanswer
 

Quel est l'intérêt de sortir le /var et le /home de la partition d'origine ?

n°5874319
Bison
L'avocat du Diable
Posté le 04-09-2007 à 15:44:39  profilanswer
 

Je vais regarder ça.  :jap:  
Ca m'ennuie un peu de tester maintenant vu que j'ai pas mal de données déjà dessus et que je ne pourrai pas brancher le disque sur un pc.
 
L'intérêt est de pouvoir les garder en cas de réinstallation,


Message édité par Bison le 04-09-2007 à 15:45:15
n°5874343
dem1980
PSN : dem1980
Posté le 04-09-2007 à 15:56:08  profilanswer
 

Par exemple si l'on fait un site web, on stocke les pages dans le /home/www par exemple et en cas de réinstall de freelink (pour la version rev3 par exemple) on ne perdra pas ces données ?
Du coup toutes les données sont bien sauvées sur la partition /dev/sda6 donc sur la grosse partition lisible via smb depuis le réseau même si on retourne en version buffalo "officielle".
La manip ne semble pas trop propre en effet, dommage, mais je ne saurai pas te dire comment la faire proprement.
Peut être en lançant le mode EM en effaçant les /var et /home après les avoir copié dans la partition /dev/sda6 comme ca rien n'est utilisé pendant le déplacement car le mode EM ne lance pas la debian.

 

En tout cas le déplacement de /var et /home vers le /dev/sda6 ne requiert plus de formattage donc cela peut être fait plus tard. Ah la magie de linux...

Message cité 1 fois
Message édité par dem1980 le 04-09-2007 à 16:02:11
n°5874360
myrmidon66​6
Posté le 04-09-2007 à 16:08:38  profilanswer
 

Bonjour tout le monde
 
Je pense que je vais passer à freelink mais avant j'aurais deux questions a poser à ceux qui ont passé le pas.
 
1- comment on passe en mode EM??
j'ai essayé selon le wiki (start, attente de 23s pois stop avec un appuis long sur la LS) mais le seul résultat que j'ai eu c'est c'est que l'outil d'admin ou les partages smb ne marchaient plus et le telnet ne marchait toujours pas. Il a fallu que je réinstalle le firmware pour que tous rentre dans l'ordre.
 
2- doit on obligatoirement installer freelink avant de modifier les partitions?? Si c'est le cas c'est dommage car il faut le réinstaller après si j'ai bien compris.
 
Merci.

n°5874366
dem1980
PSN : dem1980
Posté le 04-09-2007 à 16:13:03  profilanswer
 

Pour entrer dans le mode EM, il faut faire cette manip 3 fois d'affilée ;)
Cela va alors faire croire à la LS qu'elle bug et elle va alors se mettre en mode EM (Mode Maintenance).
De plus il faut utiliser ACP Commander pour activer la communication via telnet.
Apparemment tu n'as pas besoin de freelink pour repartitionner. La modif des partitions se fait sous le mode EM donc tu n'as pas besoin de freelink à cet instant. En fait on se rend compte qu'on a pas assez de place une fois freelink installé, lorsqu'on veut le compléter avec de nouveaux services. Si l'on sait cela avant, on redimmensionne avant ;) mais je pensais avoir de la place pour mettre quelques options en plus mais non, la version fournie de freelink semble déjà utiliser presque tout l'espace disponible par défaut (~500 mo je crois).


Message édité par dem1980 le 04-09-2007 à 16:16:24
n°5874396
myrmidon66​6
Posté le 04-09-2007 à 16:25:24  profilanswer
 

OK merci.
En fait j'avais du rentrer un mode EM, mais je pensais que ça activait le telnet alors que si j'ai bien compris, il faut en plus utiliser ACP Commander.

n°5874482
FLY LM
Posté le 04-09-2007 à 17:03:44  profilanswer
 

dem1980 a écrit :

...
La manip ne semble pas trop propre en effet, dommage, mais je ne saurai pas te dire comment la faire proprement.
Peut être en lançant le mode EM en effaçant les /var et /home après les avoir copié dans la partition /dev/sda6 comme ca rien n'est utilisé pendant le déplacement car le mode EM ne lance pas la debian....


Ah oui, peut-être, par contre, il faut être sûr de pouvoir sortir du mode EM sans avoir besoin de reflasher. Je n'ai pas encore essayé ça, mais à priori, c'est possible :
 

Code :
  1. mv /boot/rootfs_* /boot/rootfs_ok
  2. echo `date` > /boot/rootfs_ok


 
Sur une machine classique, avec un CD-ROM, ce serait beaucoup plus simple.


Message édité par FLY LM le 04-09-2007 à 17:05:21
n°5874549
palmo
Posté le 04-09-2007 à 17:38:04  profilanswer
 

Slt,
c'est un peu hors sujet mais je viens faire tomber le mien, HDD HS  :cry:
Il était neuf même pas une heure, gros  choc sur le capot donc la garantie ne marche pas..... :pfff:  
J'ai pu lire qu'apparemment on peut  changer le disque mais pour le formatage  on fait comment??  
merci.

n°5874788
FLY LM
Posté le 04-09-2007 à 19:45:39  profilanswer
 

palmo a écrit :

Slt,
c'est un peu hors sujet mais je viens faire tomber le mien, HDD HS  :cry:
Il était neuf même pas une heure, gros  choc sur le capot donc la garantie ne marche pas..... :pfff:  
J'ai pu lire qu'apparemment on peut  changer le disque mais pour le formatage  on fait comment??  
merci.


Désolé pour toi :-(
 
Pour la manip, je n'ai pas trouvé d'explications exactes, je crois qu'une bonne recherche s'impose dans le forum http://forum.linkstationwiki.net/
 
Bon courage.

n°5875426
dem1980
PSN : dem1980
Posté le 05-09-2007 à 09:06:49  profilanswer
 

Alors je viens donc de repartitionner mon disque. Comme (très bien) expliqué dans le wiki, j'ai démarré en Mode EM. Puis via telnet j'ai effacé toutes les partitions sauf la /dev/sda1, j'ai refait un partionnement personnalisé (5Go pour le système /dev/sda2, 500Mo pour le swap /dev/sda4 et le reste pour les données).
J'ai ensuite reflashé avec freelink et ca roule !
 
Je viens de mettre Webmin et y avait assez de place ce coup-ci ;)
Reste à voir pourquoi Samba me demande un mot de passe pour voir les partages de ma LS depuis windows.
Car je veux pas de mot de passe à ce niveau pour entrer librement dans le dossier "share". Pour aller dans le home je veux bien un mot de passe mais pas dans share.
Pis il faut que je rajoute le partage de l'imprimante, très pratique car j'ai besoin d'imprimer même avec tous les pc d'éteint (sauf un). J'ai vu qu'il fallait flassher le kernel avec un firmware spécial imprimante mais je vais voir si c'est indispensable (http://linkstationwiki.net/index.p [...] _the_LSPro)

n°5877026
FLY LM
Posté le 05-09-2007 à 22:21:32  profilanswer
 

dem1980 a écrit :

...
Reste à voir pourquoi Samba me demande un mot de passe pour voir les partages de ma LS depuis windows.
Car je veux pas de mot de passe à ce niveau pour entrer librement dans le dossier "share". Pour aller dans le home je veux bien un mot de passe mais pas dans share....


 
Ajoute le nom de l'utilisateur de ton PC dans samba (un compte Linux aussi avant).
 
Ou sinon :
 
Peut-être modifier le fichier de conf de samba :
guest account = nobody (par défaut)
map to guest = Bad User
 
Je crois que nobody doit être présent dans smbpasswd pour que cela fonctionne.


Message édité par FLY LM le 05-09-2007 à 22:33:15
n°5877455
myrmidon66​6
Posté le 06-09-2007 à 09:38:54  profilanswer
 

Pour passer sur freelink il faut avant tout faire un update de l'initdr via initdr_only.
Faut il pour cela, prendre le LSUpdater.exe et LSUpdater.ini du la 1.03? ou est-ce seulement pour l'étape suivante qu'il faut faire ça??
 
De plus je suis actuelement sur le firmware 2.06 beta et l'updateur fourni avec freelink (celui du initdr_only) me dit qu'il ne trouve pas la LS. avez vous déjas eu ce problème?

n°5877498
FLY LM
Posté le 06-09-2007 à 10:02:12  profilanswer
 

myrmidon666 a écrit :

Pour passer sur freelink il faut avant tout faire un update de l'initdr via initdr_only.
Faut il pour cela, prendre le LSUpdater.exe et LSUpdater.ini du la 1.03? ou est-ce seulement pour l'étape suivante qu'il faut faire ça??
 
De plus je suis actuelement sur le firmware 2.06 beta et l'updateur fourni avec freelink (celui du initdr_only) me dit qu'il ne trouve pas la LS. avez vous déjas eu ce problème?


 
Dans le dossier "FreeLink....", et son sous dossier "initrd-only", j'ai remplacé "LSUpdater.exe" et "LSUpdater.ini" par ceux de la version "2.06" Officielle (ceux de la 1.03 fonctionnent aussi). Suit bien la doc du Wiki, n'oubli pas d'utiliser le mode "Debug" comme indiqué pour les 2 étapes.
 
Pour l'étape 1, initrd-only * :
 
http://fly.captain.free.fr/nas/debug_initrd_only.gif
 
Pour l'étape 2, FreeLink * :
 
http://fly.captain.free.fr/nas/debug_freelink.gif
 
* L'IP/masque des screenshots correspond à ma config,  ne pas en tenir compte, c'est détecté automatiquement de toute façon.


Message édité par FLY LM le 06-09-2007 à 10:07:34
n°5877776
verazano
Posté le 06-09-2007 à 12:14:23  profilanswer
 

Bonjour,  
 
J'envisage sérieusement d'acheter un NAS pour faire surtout serveur de fichier voir plus , les fonctionnalités envisagées ne sont absolument par arrêté et risque d'évoluer au cours du temps.
Jusqu'à présent je m'intéressai aux synology mais en voyant le prix des buffalo et grâce à ce topic voyant les modifications importantes que l'on peut y faire, je doute.
 
Les buffalos sont t'ils plus performants que les synology ?  
D'après ce que je vois le système s'installe sur le dd ou je me trompe ?
Le dd est t'il facilement remplaçable ?
J'ai vu dans de nombreux post "BRICK" qu'est ce que cela veut dire ?
 
Bon ce sera tout pour l'instant au niveau question :jap:  
Merci de votre aide

n°5877814
FLY LM
Posté le 06-09-2007 à 12:34:47  profilanswer
 

verazano a écrit :

Bonjour,
...
Les buffalos sont t'ils plus performants que les synology ?

Aucune idée, vu le matériel embarqué d'une l'autre ou l'autre solution, ca ne doit pas être le jour et la nuit.

verazano a écrit :

D'après ce que je vois le système s'installe sur le dd ou je me trompe ?

Oui, c'est tout à fait exact.

verazano a écrit :

Le dd est t'il facilement remplaçable ?

Surement plus facilement lorsque tu peux faire une image du disque d'origine sur un nouveau disque.

verazano a écrit :

J'ai vu dans de nombreux post "BRICK" qu'est ce que cela veut dire ?

En gros, c'est lorsque ta petit boite devient inutilisable, c'est une brique ! En général, c'est lorsque le flash du firmware c'est mal passé. Là, c'est foutu, à moins d'être équipé et de bien connaître l'électronique.


Message édité par FLY LM le 06-09-2007 à 12:35:41
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12

Aller à :
Ajouter une réponse
 

Sujets relatifs
miro video 20 TD Live!problème de pilote de ma carte son Sound blaster live
Concernant le nouveau Hotmail : Windows Live HotmailCreative Live! 24 bits External et nombre de sorties audio
AC97/ADI vs SB live, lequel est le meilleur?SB Live 5.1 conflit avec carte réseau
Plus de sujets relatifs à : Buffalo HD Linkstation Live


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR