Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
528 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  new PC met 30s à afficher le POST c'est long?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

new PC met 30s à afficher le POST c'est long?

n°10457864
stjarnaa
Posté le 31-10-2018 à 20:22:01  profilanswer
 

Bonjour,
j'espère poster au bon endroit, j'hésitais avec le sous-forum Cm ou Disques.
Edit : n'ayant reçu aucune réponse dans "Matos&Problemes divers", je déplace la question dans le forum Carte Mère
 
J'ai acheté çà récemment :
 
AMD RYZEN 5 2600, WITH WRAITH STEALTH COOLER  
MSI B450 GAMING PRO CARBON AC  
GSKILL DR4 8GB (2*4) F4-3200C16D-8GVKB  
CRUCIAL MX500 - 250 GO  
SEAGATE ST2000DM008 BARRACUDA  
FRACTAL DESIGN DEFINE C TG
ANTEC EA750G PRO  
MICROSOFT WINDOWS 10 HOME 32/64 BITS - CLÉ USB  
MONTAGE AVEC SYSTEME H  
auquel j'ai rajouté en attendant mieux ma bonne vieille carte graphique de 2011 je crois, la 460GT.
 
Mon problème est que le boot est trèèèèèèèèèèèès long d'après ce que je viens de lire.
 
La séquence est :
40s s'écoulent avant que je ne vois le bureau Win10, lesquelles se décomposent en 15s de curseur blanc (_) en haut à gauche sur fond noir puis à nouveau 15 s d'un curseur blanc de taille plus petite (c'est ces 30s qui est long!), 5s de post, 4s d'affichage logo windows et 1s de bureau  
 
Le boot se fait sur le UEFI SSD. AU niveau des led de débugage, CPU s'allume furtivement, DRAM est zappé, VGA reste rouge pendant  au moins 15s (une piste?), BOOT est zappé.
 
Je pense à des options mal choisies dans le paramétrage de l'UEFI BIOS ou peut-être une CG trop vieille que la CM teste trop?
 
Avez-vous des idées svp?
Merci par avance. :)

Message cité 1 fois
Message édité par stjarnaa le 10-11-2018 à 11:49:43
mood
Publicité
Posté le 31-10-2018 à 20:22:01  profilanswer
 

n°10459978
stjarnaa
Posté le 04-11-2018 à 15:07:45  profilanswer
 

Sujet déplacé, je le UP :)

n°10460129
Tolrahc
Posté le 04-11-2018 à 18:17:37  profilanswer
 

stjarnaa a écrit :

 

Avez-vous des idées svp?

 

Salut,

 

Essaye de charger les paramètres optimisés puis ceux par défaut dans le BIOS, MAJ le BIOS, active le fastboot, CrystalDiskInfo sur ton SSD + Seagate (même si ce n'est pas ton disque système, il peut ralentir ton PC), etc


Message édité par Tolrahc le 04-11-2018 à 18:25:44
n°10460424
stjarnaa
Posté le 05-11-2018 à 10:49:11  profilanswer
 

Bonjour,
CrystalDiskinfo me dit que tout est normal.
Concernant les paramètres BIOS optimisés, MSI ne propose pas cette option (ainsi que le fastboot), je démarre avec les options par défaut (+2/3 valeurs optimisées pour correspondre à ma config).
J'ai le dernier BIOS en date.

n°10463975
stjarnaa
Posté le 10-11-2018 à 11:52:56  profilanswer
 

Vu la tournure que prend la discussion , je déplace le sujet du forum carte-mère au forum Disque Dur en espérant plus de réponses :sarcastic:  
C'est le second déplacement, avant, je l'avais mis sur "Matériels & problèmes divers" sans aucun succès.
 
Merci par avance d'un début de piste. :)

n°10464008
bluehangel
Posté le 10-11-2018 à 12:29:34  profilanswer
 

Une option pour déterminer la première carte graphique à détecter ?


---------------
Feed back
n°10464029
bossajojo
Sappy
Posté le 10-11-2018 à 12:50:31  profilanswer
 

Carte graphique non compatible uefi?


---------------
Si le mal existe en ce monde, il est dans le coeur de l'humanité. *** https://soundcloud.com/bossajojo/besame-mucho  
n°10464087
stjarnaa
Posté le 10-11-2018 à 13:54:36  profilanswer
 

:) yes des réponses!
 
je n'ai pas vu d'options dans le BIOS pour le boot des CG.
 
Il se pourrait fort bien oui que ma CG ne soit pas compatible UEFI mais je ne sais pas vraiment comment le vérifier  :(

n°10464090
bossajojo
Sappy
Posté le 10-11-2018 à 13:57:39  profilanswer
 

En essayant une cg plus recente. :o


Message édité par bossajojo le 10-11-2018 à 14:08:42

---------------
Si le mal existe en ce monde, il est dans le coeur de l'humanité. *** https://soundcloud.com/bossajojo/besame-mucho  
n°10464097
stjarnaa
Posté le 10-11-2018 à 14:01:29  profilanswer
 

ah ben çà, si j'en avais une sous la main, çà ferait longtemps que j'aurais essayé :)

mood
Publicité
Posté le 10-11-2018 à 14:01:29  profilanswer
 

n°10465095
stjarnaa
Posté le 11-11-2018 à 20:24:12  profilanswer
 

Bon, je m'aide moi-même  :)  
j'ai téléchargé GPU-Z qui m'indique que ma GC n'est pas compatible UEFI.
 
Fin de l'histoire?
 
Sans doute, pour autant il reste un mystère à mes yeux de néophyte:
J'ai un paramètre dans le BIOS qui s'appelle Boot Mode Select avec comme choix UEFi ou LEGACY+UEFI. L'un comme l'autre ne change rien à l'affaire et c'est çà qui m'étonne.
D'après ce que j'ai lu, UEFI "désactiverait" l'option CMS et j'aurais alors des problèmes d'écran noir et l'impossibilité de booter dû à la CG non UEFI. Ce n'est pourtant pas le cas. :heink:  
De plus, qd je suis en Legacy, l'initialisation des périphériques ne devrait pas être aussi longue?
 
J'ai une autre option qui s'appelle Windows 10 WHQL Support, j'ai tenté de l'activer (sans sauvegarder) pour voir et cela opère un changement BOOT UEFI et CMS désactivé. A la base, j'ai lu que cela donnait accès à une option Fast Boot mais ca n'a pas l'air d'être le cas, çà me donne juste des possibilités de Secure Boot. Je ne me risquerais donc pas à l'activer pour de vrai.
 
Pour conclure, il ne me reste que deux pistes à creuser :
Expliquer pourquoi la LED EZ DEBUG VGA est si longue à s'éteindre
Voir si c'est pas un autre périphérique qui prend tant de temps à être testé (genre souris PS/2 mise seule sur le port combo PS/2?).
 
D'ici là, si vous avez d'autres pistes ou explications, je suis preneur.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  new PC met 30s à afficher le POST c'est long?

 

Sujets relatifs
Refonte PC : Choix de la RAM DDR2problème aprés installation win 10 new PC
Problème démarrage PC via bouton d'alimentationPC bloqué sur ‘bienvenue’
Problème PC qui s'éteintEvolution PC existant pour continuer à jouer
SSD ne fonctionne pas sur vieux PC portable.Upgrade PC Gamer
Écran noir sur PC neuf[PC portable] Lenovo Ideapad - Batterie qui ne charge plus
Plus de sujets relatifs à : new PC met 30s à afficher le POST c'est long?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR