Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1610 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  Est-ce un problème d'alim?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Est-ce un problème d'alim?

n°5976402
Darty58
Posté le 31-10-2007 à 14:26:59  profilanswer
 

Salut,  
 
Alors moi j'ai un probleme depuis que j'ai changé de carte graphique (Ati 9600 pro 256mo > Nvidia 6600GT 128mo).
En effet sur le bureau il m'arrive de voir l'écran faire des flashs noirs, et quand je joue, tout se charge bien mais des qu'il ya de la 3D au bout d'un moment ça bug, écran noir et retour windows..
J'ai télécharger les derniers driver nVidia (163.171) mais le probleme persiste.
 
Ma config (changée recemment à cause d'un probleme sur le bus AGP: le vendeur m'a changé la carte mere en une PCIe et il a donc remplacé la 9600pro AGP par une Geforce 6600GT: j'ai l'impression d'y avoir perdu au change et de m'etre fait essbrouffer: qu'en pensez vous?):
 
- AS Rorck P4VM900 (neuve)
- Pentium IV  3,0GHz
- 512 ram
- Geforce 6600GT 128Mo PCIe (neuve)
-Alim 400W noname
 
Donc j'ai l'impression que c'est la carte graphique qui tire sur le courant et qu'il y'a une carrence de ce coté-là, mais comment en etre sûr?
Mon 12V est compris entre 11,19V (quand j'essaye de jouer) et 11,37 - 11,43V en temps normal (speedfan + Everest)
Au niveau des temperatures tout est en dessous de la moyenne, donc pas de probleme à ce niveau-là.
 
A ce qu'il parait les 6600GT sont reputées pour avoir des problemes recurrents, et pour consommer pas mal: alors la question que je me pose c'est:
est-ce que c'est la carte qui à un defaut ou l'alim? (j'ai pas de quoi tester)
Merci d'avance pour vos réponses.

mood
Publicité
Posté le 31-10-2007 à 14:26:59  profilanswer
 

n°5976426
gtx-man
Anti-pomme intégriste
Posté le 31-10-2007 à 14:33:39  profilanswer
 

Du noname, c'est jamais tres bon...
Enfin sur mon ancienne config j'en avais une qui a duré 3 ans (et elle marche toujours  :p  )
 
Sinon quel ampérage ton alim donne sur le +12 volt ?
 
Parce que la puissance indiquée sur les alimentation est le critère ou il faut le moins se fier...

n°5976438
Darty58
Posté le 31-10-2007 à 14:36:45  profilanswer
 

En fait c'est une L&C... En theorie sur l'alim ya marqué:
+3,3V/28A, +5V/40A, +12V/17A... Mais en pratique comment on sait?

n°5976439
polarkrake​n
Posté le 31-10-2007 à 14:37:02  profilanswer
 

Pour moi c'est clairement un probleme d'alim.. prend une antec earthwatts 380W a 45€ et ton probleme sera reglé.. ne craque pas pour les alims en carton (une 500W ou plus qui coute moins de 70€ c'est de la merde a coup sur par exemple)

n°5976461
gtx-man
Anti-pomme intégriste
Posté le 31-10-2007 à 14:42:42  profilanswer
 

Pour ce qui est des ampérage marqués sur les alim, on peut en principe s'y fier
C'est plutot a la puissance (400w) annoncé qu'il ne vaut mieux pas :)
 
Sinon 17A sur le +12V c'est peut etre effectivement un peu juste pour  un P4 et une 6600 GT, et en plus cumulé a la chute du 12V
 
A mon avis tu devrais changer ton alim avant qu'elle ne lache et emporte avec elle tout le reste de ton PC et ce meme si elle n'est pas la cause de tes soucis, gage de securité ;)

n°5976469
Darty58
Posté le 31-10-2007 à 14:45:23  profilanswer
 

Merci pour vos réponses rapides, maintenant je suis fixé car je penchais aussi du coté de l'alim (qui a subi des coupures répétées ces temps-ci).
Je prendre celle que tu m'as dis... quand j'aurais les fonds xD
Je vous tiens au courant A+

n°5977054
Darty58
Posté le 31-10-2007 à 17:55:17  profilanswer
 

Bon bah j'ai appellé le magasin qui m'a refilé la carte, je lui ai expliqué il m'a dit que c'était surement la carte (ya des artefacts apparemment: traits horizontaux blancs et écran noir) et il va me la changer gratos contre une 7600GT 256Mo on verra bien ce qui se passe :D
Faut dire 6600GT on dirait qu'elle est pourrite de chez pourrite (suffit de taper "probleme 6600GT" sur google pour s'en rendre compte...)

n°5977483
gtx-man
Anti-pomme intégriste
Posté le 31-10-2007 à 20:01:10  profilanswer
 

C'est bien pour toi
Sur ce coup la tu est gagnant :)
Enfin c'est la moindre des chose de la part d'un SAV pour le désagrément

n°5977506
pas de bol
Posté le 31-10-2007 à 20:08:01  profilanswer
 

Déjà qu'une 6600 GT est largement supérieure à une 9600 (car 6600 GT >= 9800 Pro).
Ensuite une 7600 GT est aussi bien mieux (car 7600 GT >= 6800 GT).

n°5979012
Darty58
Posté le 01-11-2007 à 11:50:07  profilanswer
 

Ouais c'est clair que j'y gagne, mais du coup j'espere que c'est la cg qui foire :D  
On verra... mais en tout cas sympa le vendeur, j'y retournerais :jap:

mood
Publicité
Posté le 01-11-2007 à 11:50:07  profilanswer
 

n°5985277
Darty58
Posté le 03-11-2007 à 15:16:42  profilanswer
 

J'ai branché ma carte son (edirol F66) qui était alimentée par le bus et mon ecran sur une autre prise que celle de l'alim (avant j'avais tout sur une multiprise) et toujours un probleme. Ensuite je suis allé sur le site de nvidia et j'ai fait la procedure de recherche de drivers automatique qui m'a dit que j'avais bien le dernier driver et depuis plus de problemes de flash et reboot. Company of Heroes marche nikel! Ceci dit je vais quand meme la faire changer pour une 7600GT :D

n°5995935
Darty58
Posté le 07-11-2007 à 16:31:08  profilanswer
 

Bon bah en fait c'était pas l'alim mais bien la 6600GT qui était en cause.
Bon j'ai pas eu la 7600GT (jme disais aussi :D) mais la 7200GS 256mo.
Depuis ça marche super je suis content.
Donc avis à ceux qui pensent prendre une 6600GT d'occaz (ou pas):
surtout pas!!!

n°5995941
polarkrake​n
Posté le 07-11-2007 à 16:33:05  profilanswer
 

7200GS 256Mo.. c'est catastrophique aussi.. 10 fois moins bien qu'une 6600GT..

n°5995957
Darty58
Posté le 07-11-2007 à 16:38:02  profilanswer
 

Lol sérieux? eh merde!!! A la limite au niveau des perfs je m'en tape un peu pour le moment, tant que ça marche... (coh par exemple). Pour Crysis, j'attends d'avoir une new config. Tu veux dire c'est catastrophique au niveau des pannes ou des perfs? Puis à l'origine j'avais une 9600pro donc bon... Je m'en sors pas trop mal.. fianlement.
 
PS: twintech ça vaut quoi?

n°5996045
polarkrake​n
Posté le 07-11-2007 à 17:10:43  profilanswer
 

c'est moins perf qu'une 9600Pro.. c'est une carte qui vaut strictement rien..
En général twintech = carte les moins cheres..(pas de bundle ou de fioritures)


Message édité par polarkraken le 07-11-2007 à 17:11:15
n°5996402
Darty58
Posté le 07-11-2007 à 19:09:26  profilanswer
 

Arf! Franchement ma Gigabyte 9600pro je la kiffais grave; super textures quoi. Jcommence déjà à regretter ATI... Mais c'est pas grave parce que bientot: 8800GT!!! (ça ça va?):D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  Est-ce un problème d'alim?

 

Sujets relatifs
Problème d'alim ?problème d'alim?
HELP!! Problème de portable: carte mère?/alim?/proco?[problème] Composant coincé dans la prise de l'alim...
probleme alim, enfin je pense ....Problème de connection du cable d'alim PCI express
Problème démarrage : / alim ? mb ? : x perdu ^^[resolu]Probleme d'alim ?
probleme d'alimeProblème d'alim
Plus de sujets relatifs à : Est-ce un problème d'alim?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR