Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1183 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  problème alim ??

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème alim ??

n°4616982
lankou1
Posté le 01-02-2006 à 09:06:19  profilanswer
 

salut
 
voila j'ai un problème avec ma machine et je pense que cela vient de l'alim !
Tt d'abord ma config :
intel p4 socket775 3,2ghz non o/c
mobo asus p5ad2 premium (dernier bios)
1024 corsair ddr2 pc4300pro
asus ax850 platinium edition pci-e (catalyst 6.14)+ati silencer5 rev2 (T°idle 38, load 61/63), non o/c
alim thermaltake purepower butterfly 480w
2 hd sata 180giga maxtor
1lec disquette, 1 lec DVD ,  1 grav DVD
5 ventilos boitier monitorés par un akasa AK-FC-03( je précise que les ventilos tournent a fond car je suis dans un ptit cajibi de 2m² environ => ca chauffe )
OS : WinXPPRO sp2
 
Bcp de mes jeux tournent sans aucuns problèmes , style quake 4 , Hlife2, UT2004, doom3 mais un jeu (timeshift)
coupe le PC/alim et se met en sécurité !
je suis obligé d'éteindre puis rallumer l'alim à l'arrière avant de relancer ma machine !
 
mon alim de 480 watts est elle suffisante ? surtout a cause de la carte graphique
sinon quelle alim me conseilleriez vous ?
 
Je recherche des solutions et des avis , merci de m'aider et m'éclairer  :sarcastic:  
 

mood
Publicité
Posté le 01-02-2006 à 09:06:19  profilanswer
 

n°4617701
lankou1
Posté le 01-02-2006 à 15:43:09  profilanswer
 

pas d'idées ???

n°4617765
Zorh
Opteron Power !
Posté le 01-02-2006 à 16:10:08  profilanswer
 

je ne connais pas Timeshift mais tout les jeux que tu nomme son tres gourmant et si durant ceci ton PC ne se coupe pas c qu'il aime pas ta bécane et Paf ^^ dès fois une reinstall arrange tout et des fois c just un drivers qui fou la merde ^^
 
perso fu un temps j'avait le meme prob sous Bf1 ... il me détecté mon pross à -1,7Ghz au lieu de +2,5 ( p4B ) et tout sa à cause de mon driver de ma carte son .. alors va savoir ...

n°4617809
lankou1
Posté le 01-02-2006 à 16:35:46  profilanswer
 

je précise que timeshift est une démo que atari vient de sortir !
je viens de voir que qqun avait eu des problèmes avec cette même alim
je viens de discuter sur les ng asus et qqun me dit ceci :
 
"I see that it's rated at 18A on the +12V line, which does not make it one of the better "480W" supplies available"  
Ce n'est donc pas une des meilleures en 480w car 18a sur 12 v, qqun peut m'expliquer pourquoi ?
merci
Up pour mes questions

n°4617932
fandango_b​dr
Posté le 01-02-2006 à 17:35:40  profilanswer
 

Parcequ'il est communément admis que pour une config actuelle, tirant sur le 12V essentiellement, un minimum de 24A sur ce voltage est requis.
Deux rails de 12Volts pour un "total" de 29 ampères ou plus, c'est encore mieux.
 
DAns ton cas, 18x12 = 216 W sur le 12Volts, ça peut être insuffisant (une Antec TruePower de 330W avait 17A sur le 12V, pour te donner une idée)

Message cité 1 fois
Message édité par fandango_bdr le 01-02-2006 à 17:37:37
n°4618006
lankou1
Posté le 01-02-2006 à 17:52:27  profilanswer
 

arf donc ca ne serait pas suffisant !
quelle alim me conseilleriez vous alors ???

Message cité 1 fois
Message édité par lankou1 le 01-02-2006 à 17:53:02
n°4618092
noxukan
Posté le 01-02-2006 à 18:16:41  profilanswer
 

fandango_bdr a écrit :

Parcequ'il est communément admis que pour une config actuelle, tirant sur le 12V essentiellement, un minimum de 24A sur ce voltage est requis.
Deux rails de 12Volts pour un "total" de 29 ampères ou plus, c'est encore mieux.
 
DAns ton cas, 18x12 = 216 W sur le 12Volts, ça peut être insuffisant (une Antec TruePower de 330W avait 17A sur le 12V, pour te donner une idée)


 
héhé, quand j'ai vu que le pb parlait d'une alim, je me suis douté que t'allait apparaitre avec le 24A du 12V :)
 

n°4618094
noxukan
Posté le 01-02-2006 à 18:18:37  profilanswer
 

lankou1 a écrit :

arf donc ca ne serait pas suffisant !
quelle alim me conseilleriez vous alors ???


 
Euh, je sais que ca fera pas avancer le bazar, mais je viens de tester la demo et j'ai trouvé ce jeu tres tres moyen.
 
Pas de straf, action lente. J'ai pas accroché et je l'ai désinstallé.
 
Voila, hs fini.
 
 

n°4618995
fandango_b​dr
Posté le 01-02-2006 à 23:29:27  profilanswer
 

noxukan a écrit :

héhé, quand j'ai vu que le pb parlait d'une alim, je me suis douté que t'allait apparaitre avec le 24A du 12V :)


 
Tu sais ma "vieille" TruePower 330W délivre 17A sur le 12V, donc une 480W qui délivre du 18A... en fait j'ai du mal à y croire.
Pourtant sur pc-look on trouve bien:
+03.3 V : Max 30A
+05.0 V : Max 40A
+12.0 V : Max 18A
-12.0 V : Max 0.8A
-05.0 V : Max 0.3A
+05.0VSB: Max 2.0A
 
Ce qui en fait une alim canon pour un bon vieux Barton o/c à mort.
Maintenant je doute que ce jeu en particulier plante et pas les autres si c'est de l'alim que ça vient.

n°4619298
lankou1
Posté le 02-02-2006 à 10:11:42  profilanswer
 

re
 
oui le jeu en question n'est pas top , mais bon.........
comment déterminer la puissance réelle d'une alim ??
qu'appelez vous un "rail" ??
quelle alim me conseilleriez vous ??
 
merci

mood
Publicité
Posté le 02-02-2006 à 10:11:42  profilanswer
 

n°4621886
lankou1
Posté le 03-02-2006 à 12:56:53  profilanswer
 

up up up ???  
;)

n°4622120
lankou1
Posté le 03-02-2006 à 15:26:17  profilanswer
 

re
 
qqun pour me conseiller una alim ?
 
merci


Message édité par lankou1 le 04-02-2006 à 02:45:44

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  problème alim ??

 

Sujets relatifs
problème d'alimGROS GROS problème d'alim
problème écran bleu toutes les 2-3h due a l'alim??problème de stabilité alim hiper type R 580W
Probleme d'alim'?Problème alim pc portable Médion 6451
problème avec une alim Heden PSX-A830[Resolu]Probleme de boot P4T-E - Bios ou Alim. ?
Probleme alim ou CM ou CG ??? help !!Problème avec alim enermax liberty 620 w
Plus de sujets relatifs à : problème alim ??


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR