Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1996 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Auteur Sujet :

[Topic Unique] [Alim] Corsair HX750 et HX850 !

n°7197739
fanbike
Posté le 07-11-2009 à 23:23:07  profilanswer
 

Reprise du message précédent :

cernunos69 a écrit :

As-tu contacté le support de Corsair ? Il me semble qu'il la s'agit de la première démarche.
 
J'ai lu, je ne sais plus où, qu'il est courant d'entendre un petit sifflement au démarrage de cet alim.


 
Contacter corsair je n'y avais pas penser,je pensais éventuellement à ldlc pour un rma (achat il y a 3 mois)
Pas de sifflements au démarrage ni pc allumé,mais seulement quand je l'éteinds.interrupteur restant sur position 1
peut-être un condensateur car c'est seulement quand je la mets sur position 0 que le bruit cesse au bout de quelques secondes
Vaut-il mieux contacter corsair ou ldlc? j'ai fait une recherche pour les coordonnées du sav corsair mais sans résultats
 
EDIT: je précise que ce problème est apparu il y a une semaine,car auparavant pas de soucis durant les 3 premiers mois

Message cité 1 fois
Message édité par fanbike le 07-11-2009 à 23:25:25
mood
Publicité
Posté le 07-11-2009 à 23:23:07  profilanswer
 

n°7197833
Juicy
Oui je suis un con.. et?
Posté le 08-11-2009 à 01:30:15  profilanswer
 

wizerty a écrit :

 

Mais je suis d'accord pour dire que 1000w pour 260w ça marche, mais c'est pas le top. Puis les nouvelles sont 80+ gold alors que la HX1000 n'est "que" 80+

 


Et au final tu pense gagner combien sur ta facture? Honnêtement? Combien de temps il te faudra pour amortir ça?
Ta machine marchera beaucoup mieux pcq sur les X watt que ton alim consomme, tu gagnera 2.5% soit 2W de rentabilisé?
Enfin je sais pas, perso j'ai arrêter de trop fréquenter cette section et depuis... pfiou j'ai fait de vrai économie en ayant plus envie de changer pour le plaisir de changer mais juste en fonction de mes besoins

 

HFR effect toussa :o

Message cité 1 fois
Message édité par Juicy le 08-11-2009 à 03:30:43

---------------
Notre loi se résume en ces mots : faites ce que vous avez à faire. La satisfaction s'obtient en utilisant le pouvoir pour changer le monde. Les moyens justifient la fin. Seul l'echec est inacceptable.
n°7197866
cernunos69
Posté le 08-11-2009 à 02:42:40  profilanswer
 

fanbike a écrit :


 
Contacter corsair je n'y avais pas penser,je pensais éventuellement à ldlc pour un rma (achat il y a 3 mois)
Pas de sifflements au démarrage ni pc allumé,mais seulement quand je l'éteinds.interrupteur restant sur position 1
peut-être un condensateur car c'est seulement quand je la mets sur position 0 que le bruit cesse au bout de quelques secondes
Vaut-il mieux contacter corsair ou ldlc? j'ai fait une recherche pour les coordonnées du sav corsair mais sans résultats
 
EDIT: je précise que ce problème est apparu il y a une semaine,car auparavant pas de soucis durant les 3 premiers mois


 
Pour contacter Corsair : http://corsair.com/helpdesk/default.aspx
 
Sinon quelques pistes (par ordre de pertinence) :
 
http://forum.canardpc.com/showthre [...] ost2059512
 
http://forum.hardware.fr/hfr/Hardw [...] 6650_1.htm
 
http://www.jeuxvideo.com/forums/1- [...] -620-w.htm
 
Dis-nous si tu arrives à résoudre ton problème.

n°7197911
DivX
Posté le 08-11-2009 à 07:56:41  profilanswer
 

Juicy a écrit :


 
 
Et au final tu pense gagner combien sur ta facture? Honnêtement? Combien de temps il te faudra pour amortir ça?
Ta machine marchera beaucoup mieux pcq sur les X watt que ton alim consomme, tu gagnera 2.5% soit 2W de rentabilisé?
Enfin je sais pas, perso j'ai arrêter de trop fréquenter cette section et depuis... pfiou j'ai fait de vrai économie en ayant plus envie de changer pour le plaisir de changer mais juste en fonction de mes besoins
 
HFR effect toussa :o


 
 [:fail]  
lis mieux son message : il le sait bien tout cela, et c'est pourquoi il explique bien que son éventuel changement d'alim pourrait être gratuit, donc il n'y a rien à amortir.  ;)


Message édité par DivX le 08-11-2009 à 07:58:19
n°7197960
PitOnForum
thèse - antithèse - synthèse
Posté le 08-11-2009 à 10:24:09  profilanswer
 

les 2 points de vue se tiennent:
 
- est-ce que cela vaut vraiment le coup de faire toute la démarche de remplacer un bon HX1000 par un excellent HX750?
 
- d'un autre côté, pour une petite config qui pompe à peine 250W (peut-être même beaucoup moins en idle), un PSU de 1000W est manifestement surdimentionné, alors remplacer ce dernier par un meilleur modèle encore et surtout plus adapté ... pourquoi pas, d'autant, comme dit DivX, si cela ne coûte rien
 
Pour ma part, j'attends avec impatience les nouvelles Seasonic X-series (80Plus Gold et même très bon rendement à seulement 10% de charge). Cf. http://forum.hardware.fr/forum2.ph [...] 0#t7171765
 
 
 


Message édité par PitOnForum le 08-11-2009 à 10:31:33

---------------
Voir aussi ces autres sujets uniques : https://forum.hardware.fr/forum2.ph [...] #t60270736
n°7197977
wizerty
Posté le 08-11-2009 à 10:40:26  profilanswer
 

J'ai regarder entre une HX750 et une HX1000 j'ai en moyenne 7% d'écart.
 
En prenant une conso moyenne de 200w -> 14w
A raison de 4h par jour (non non pas plus  :whistle:) -> 56w/j  
56*365=20440w =20Kw par ans.  
 
Je sais pas le prix du Kw mais dans les 0.3euros je pense. -> 6euros/ans  :D. Je suis pas loin d'être milliardaire grace à ça  :D  
 
Sinon c'est claire que c'est plus symbolique qu'autre chose.
Je vais voir, j'aime bien seasonic aussi je vais faire un tour pour voir, merci du lien  :jap:


Message édité par wizerty le 08-11-2009 à 10:41:08

---------------
[b]Mon topic de vente
n°7197988
DivX
Posté le 08-11-2009 à 10:47:23  profilanswer
 

tu peux diviser par presque 3 le prix du kWH, donc table plutôt sur 2€ :)

n°7197997
wizerty
Posté le 08-11-2009 à 10:55:56  profilanswer
 

Après vérification sur ma facture c'est 0.08e/Kw chez moi...
 
Rien que le temps de faire le calcul j'ai déjà consommer plus que je ne pourrai éco en changeant d'alim  :lol:  
 
FIN du HS.


---------------
[b]Mon topic de vente
n°7198012
fanbike
Posté le 08-11-2009 à 11:11:07  profilanswer
 


 
Merci beaucoup cernunos69 pour tes liens,passer par corsair signifie surement passer par les usa
L'alim ayant 3 mois je pense plutôt passer par ldlc,ayant déjà eu affaire à leur s.a.v,je n'avais pas eu de soucis
Je vous tient au courant  :jap:  

n°7198036
kangoorico
Posté le 08-11-2009 à 11:30:44  profilanswer
 

premièrement test en désactivant les fonctions d'économie d'énergie comme indiqué dans les liens, ça ne coute rien et prend 10 min pour tester
 
ensuite SAV si vraiment c'est génant

mood
Publicité
Posté le 08-11-2009 à 11:30:44  profilanswer
 

n°7198321
fanbike
Posté le 08-11-2009 à 15:24:28  profilanswer
 

kangoorico a écrit :

premièrement test en désactivant les fonctions d'économie d'énergie comme indiqué dans les liens, ça ne coute rien et prend 10 min pour tester
 
ensuite SAV si vraiment c'est génant


 
Les fonctions d'économies d'énergies sont déjà désactivées pourvu que mon proco est overclocké à 3,2 ghz (e6750)

n°7200085
kangoorico
Posté le 09-11-2009 à 23:07:35  profilanswer
 

tu peux OC en gardant les fonctions d'eco [:tinostar]

n°7200109
fanbike
Posté le 09-11-2009 à 23:25:52  profilanswer
 

kangoorico a écrit :

tu peux OC en gardant les fonctions d'eco [:tinostar]


Je suis d'accord,mais activées mon o/c n'était pas stable.bref,elles sont désactivées et je ne sais pas si se serait la cause
dans la mesure ou le pc est éteint quand se sifflement se produit,l'alim étant en veille sur 1.
J'avais pensé à la carte graphique (hd 4870 vapor-x) en veille,elle a une led rouge allumée mais je pense que celà est normal
Je l'ai retirée et après l'extinction du pc ce sifflement était toujours présent
Outre mesure cela ne serait pas génânt car pc allumé ce problême disparait.Si ce n'est que si un condo siffle à l'arrêt,j'ai
peur pour la durée de vie de l'alim et par l'occasion de tous mes composants derrière  ;)

n°7200285
Bob74
Posté le 10-11-2009 à 08:42:50  profilanswer
 

wizerty a écrit :


...Je vient de me trouver un wattmètre, sous le test PSU d'OCCT je monte à 330w à la prise -> 260w pour le PC.
Une alim 1000w c'est 1000w à la prise ou dans le PC ? on tiens compte du rendement ou pas?


 
1000 watts, celà veut dire que l'alimentation est capable (en principe * ) de supporter une charge de 1000 watts ( CPU - CM - X HDD - X CG - X lecteurs / graveurs - etc...).
Par contre elle ne "consommera" outre sa propre consommation, que ce que les matériels dans l'UC lui demanderont, c'est à dire, bien souvent assez peu. Cependant, meilleur sera sont rendement, moins elle consommera.
 
* les alimentations sont vendues avec une puissance donnée (200 - 300 - 1200 - 500 watts), mais celà ne veut pas dire grand chose.  
Il faut également regarder ce que donne le +12 V en Ampère. Plus le chiffre est élevé, meilleur sera l'alimentation. En effet, une 600 watts peut trés bien avoir un (ou plusieurs rails) +12 V de 50 A (trés bonne) comme aussi, seulement de 25 A (trés mauvaise qui ne supportera pas la charge).

n°7200287
Bob74
Posté le 10-11-2009 à 08:52:22  profilanswer
 

fanbike a écrit :

Je rencontre un problème avec mon alim corsair hx750.Montée depuis 2/3 mois sans soucis
Voilà que depuis une semaine,lorsque j'éteinds mon pc elle se met à siffler le "pont de la rivière kwai"


 
 
Normal !
 
C'est une alimentation construite en Chine avec des composants Japonais  :lol:  
 
 
 
Bon, je sais la rivière Kwai ne se trouve pas en Chine mais en Asie (Thailande ? ).

n°7200366
wizerty
Posté le 10-11-2009 à 10:20:37  profilanswer
 

Bob74 a écrit :


 
 
Normal !
 
C'est une alimentation construite en Chine avec des composants Japonais  :lol:  
 
 
 
Bon, je sais la rivière Kwai ne se trouve pas en Chine mais en Asie (Thailande ? ).


Pourquoi elle sont pas bien les HX750?


---------------
[b]Mon topic de vente
n°7200612
fanbike
Posté le 10-11-2009 à 13:21:06  profilanswer
 

Bob74 a écrit :

 


Normal !

 

C'est une alimentation construite en Chine avec des composants Japonais  :lol:

  

Bon, je sais la rivière Kwai ne se trouve pas en Chine mais en Asie (Thailande ? ).

 

Elle est bonne,je la ressortirais  :D  :lol: T'as tout bon c'est bien en thailande

 

Pour Wizerty cette alim est géniale, sauf ce souci qui me tracasse


Message édité par fanbike le 10-11-2009 à 13:22:59
n°7202936
Bob74
Posté le 12-11-2009 à 08:07:03  profilanswer
 

wizerty a écrit :


Pourquoi elle sont pas bien les HX750?


 
Mais si, elles sont trés bien. D'ailleurs j'en ai deux (dans 2 UC différentes :lol: bien sûr).
 
Dans mon UC principale (Core i7 920), j'avais une HX 620 déjà excellente et, je viens de la remplacer par une HX 750.
Niveau bruit, c'est idem car on NE LES ENTEND PAS.
Niveau chaleur, la HX 750 est mieux refroidie, bien qu'elle reste assez chaude.
 
Lorsque la HX 620 était installée, j'avais de temps à autre, un problème de reboot au démarrage de la machine. J'avais, de temps en temps droit à un scan disk avant le démarrage de Windows 7. Mais celà pouvait aussi (probablement) provenir du disque dur, bien qu'aucune erreur ne soit trouvée.
Cet incident a commencé lorsque j'ai changé de carte graphique, passant d'une 4850 à une 4890.
J'ai mis en cause l'alimentation, ayant lu que les "multi rails" pouvaient parfois poser des problèmes et/ou le HDD système (320 Go) qui "couinait" parfois au démarrage.
Comme j'attendais également un SSD (Corsair P128) je n'ai pas cherché plus loin.
La HX 620 va continuer sa carrière dans une autre UC.

n°7203997
delatruel
Posté le 12-11-2009 à 20:51:06  profilanswer
 

Bob74 a écrit :


 
Mais si, elles sont trés bien. D'ailleurs j'en ai deux (dans 2 UC différentes :lol: bien sûr).
 
Dans mon UC principale (Core i7 920), j'avais une HX 620 déjà excellente et, je viens de la remplacer par une HX 750.
Niveau bruit, c'est idem car on NE LES ENTEND PAS.
Niveau chaleur, la HX 750 est mieux refroidie, bien qu'elle reste assez chaude.
 
Lorsque la HX 620 était installée, j'avais de temps à autre, un problème de reboot au démarrage de la machine. J'avais, de temps en temps droit à un scan disk avant le démarrage de Windows 7. Mais celà pouvait aussi ([b]probablement) provenir du disque dur, bien qu'aucune erreur ne soit trouvée.
Cet incident a commencé lorsque j'ai changé de carte graphique, passant d'une 4850 à une 4890[/b].
J'ai mis en cause l'alimentation, ayant lu que les "multi rails" pouvaient parfois poser des problèmes et/ou le HDD système (320 Go) qui "couinait" parfois au démarrage.
Comme j'attendais également un SSD (Corsair P128) je n'ai pas cherché plus loin.
La HX 620 va continuer sa carrière dans une autre UC.


 
j'ai eu la même chose y a qlq jours 920 non o/c/HX850/HD4850 pas en cross pour le coup à ce moment là/raid0SSD avec la Rc sept 64bits. Mais je n'avais eu cela avec ma HX620 en crossfire de 4850 ou pas et 920 o/c

n°7204001
wizerty
Posté le 12-11-2009 à 20:53:08  profilanswer
 

Bon normalement je devrai vous rejoindre d'ici samedi...le colis et parti.

Message cité 1 fois
Message édité par wizerty le 19-11-2009 à 21:12:16

---------------
[b]Mon topic de vente
n°7204337
Juicy
Oui je suis un con.. et?
Posté le 13-11-2009 à 04:55:39  profilanswer
 

wizerty a écrit :

Bon normalement je devrai vous rejoindre d'ici samedi...le colis et parti, j'espère que je regretterai pas mon Hx1000...


 
 

wizerty a écrit :

Après vérification sur ma facture c'est 0.08e/Kw chez moi...
 
Rien que le temps de faire le calcul j'ai déjà consommer plus que je ne pourrai éco en changeant d'alim  :lol:  
 
FIN du HS.


 
 
:whistle:


---------------
Notre loi se résume en ces mots : faites ce que vous avez à faire. La satisfaction s'obtient en utilisant le pouvoir pour changer le monde. Les moyens justifient la fin. Seul l'echec est inacceptable.
n°7205834
wizerty
Posté le 14-11-2009 à 12:12:11  profilanswer
 

hx750 reçu....1ère impression :
 
-Les câbles sont bien plus cour que sur mon HX1000, du coup je peux plus les ranger  :pfff:  
 
-Les connecteurs semble de moins bonne qualité, pour brancher les fils à l'alim il faut lutter, y a même un PCI-E que j'ai pas pu mettre, du coup j'en ai pris un autre mais le jour ou j'ai besoin du 4ième???
 
-Elle est plus bruyante que mon ancien, elle ronronne en 2d et siffle en 3d :cry:  
 
-Sinon niveau stabilité du 12v, 5v et 3v c'est bon, a peu près les même chutes que pour mon Hx1000.
 
-Niveau rendement environ 15w de moins pour 100w utile.  :jap:  
 
Vraiment c'est dommage pour le bruit, en 2d c'est léger, mais le ronron reste perceptible. Mes autres ventilo tournant lentement il ne couvre pas totalement le son de l'alim. Le problème serai plus le sifflement.
 
Du coup je dirai très bonne alim pour ceux qui n'ont pas eu une HX1000 avant  :sarcastic:
Edit : Je retire se que j'ai dit, avec la montée en puissance le sifflement deviens plus présent...


Message édité par wizerty le 19-11-2009 à 21:10:38

---------------
[b]Mon topic de vente
n°7206053
vincenjw
Posté le 14-11-2009 à 15:13:26  profilanswer
 

Bonjour,
Je me suis fais une nouvelle config avec une HX750. N'ayant pas encore mon boitier, l'installation actuelle est assez roots (à l'air libre ^^)
 
J'ai une Gigabyte P55UD5 et les relevsw sous cpu z(donc OCCT)/Hwmonitor montre un 12v à 8v environ. Je sais que les relevés softwares sont pas super précis mais les autres tensions sont correctement relevé.
Je ne suis pas un spécialiste des composants électronique mais peut être que si ma tension été vraiment de 8v le pc booterai même pas.
 
Par contre Easyune 6 relève bien 12v.  
J'espère ne pas être en train de cramer ma machine toute neuve :D
 
Si vous avez des avis je suis preneurs

n°7206073
DivX
Posté le 14-11-2009 à 15:25:54  profilanswer
 

8v ça ne fonctionnerait pas.

n°7207342
Ali-Pacha
AW
Posté le 15-11-2009 à 13:55:18  profilanswer
 

Drapalisation pour remplacement d'une S12-II 500 bien trop bruyante
 
Ali

n°7207587
PitOnForum
thèse - antithèse - synthèse
Posté le 15-11-2009 à 16:44:47  profilanswer
 

Ali,
il y a aussi ceci: http://forum.hardware.fr/forum2.ph [...] 0#t7171765


---------------
Voir aussi ces autres sujets uniques : https://forum.hardware.fr/forum2.ph [...] #t60270736
n°7207671
Ali-Pacha
AW
Posté le 15-11-2009 à 18:00:55  profilanswer
 

Yeah merci :jap:
 
Ali

n°7210156
wizerty
Posté le 17-11-2009 à 15:15:53  profilanswer
 

Bonjour, petite question, dans le bundle de la HX750 est ce qu’il y a des vis à main, un logo corsair autocollant et des petits colliers pour serrer les câbles ?
 
J’avais ça dans mon HX1000 mais dans la HX750 (échange) le vendeur ne ma rien donné.
Pour le logo et les collier c’est pas très grave, mais du coup comme je lui ai envoyer mes vis et pas lui je me retrouve sans.
Ce serai sympa de confirmer (ou non) la présence de celle-ci.
 
Au passage si vous aviez une photo  :whistle:  


---------------
[b]Mon topic de vente
n°7210251
fanbike
Posté le 17-11-2009 à 16:14:05  profilanswer
 

wizerty a écrit :

Bonjour, petite question, dans le bundle de la HX750 est ce qu’il y a des vis à main, un logo corsair autocollant et des petits colliers pour serrer les câbles ?
 
J’avais ça dans mon HX1000 mais dans la HX750 (échange) le vendeur ne ma rien donné.
Pour le logo et les collier c’est pas très grave, mais du coup comme je lui ai envoyer mes vis et pas lui je me retrouve sans.
Ce serai sympa de confirmer (ou non) la présence de celle-ci.
 
Au passage si vous aviez une photo  :whistle:  


Autocollant : oui
Colliers plastiques rilsans : oui
Vis à mains : non (mais 4 vis standard noires à fixer à l'aide d'un tournevis)  ;)

n°7211498
Apom
Posté le 18-11-2009 à 11:49:15  profilanswer
 

Citation :

-Les connecteurs semble de moins bonne qualité, pour brancher les fils à l'alim il faut lutter, y a même un PCI-E que j'ai pas pu mettre, du coup j'en ai pris un autre mais le jour ou j'ai besoin du 4ième???

J'ai eu le même problème sur la mienne. En fait, tu forces un bon coup et ça passe. Faut y aller franchement, et c'est à faire avec l'alim sortie du boîtier pour bien la prendre en main. Une fois que t'as "décoincé" le truc, en fait c'est un composant qui est trop penché de 2mm vers le côté, le passage reste dégagé.
 
 
Sinon, je confirme ce qu'un autre forumeur a dit avant moi (je ne retrouve plus qui) : on peut ouvrir l'alim suffisamment pour changer le ventilateur, sans toucher au scellé de garantie. Il faut dévisser les cinq autres vis (la sixième restant donc en place sous le scellé), tirer un bon coup, et ça s'entrouvre bien assez. En plus, le ventilateur est monté sur un genre de "surélévation" qui laisse 2mm entre le chassis du ventilateur et le capot de l'alim à proprement parler, ce qui permet de faire passer le fil de branchement du ventilateur sans aucun problème.
 
Personnellement j'ai mis un XK1, pas encore vraiment testé (j'avais aps encore l'écran), mais je peux déjà dire que le mariage de coulerus est superbe :D

n°7212896
PitOnForum
thèse - antithèse - synthèse
Posté le 19-11-2009 à 11:50:30  profilanswer
 

Apom a écrit :

[quote]...
Personnellement j'ai mis un XK1, pas encore vraiment testé (j'avais aps encore l'écran), mais je peux déjà dire que le mariage de coulerus est superbe :D


tu veux dire un NoiseBlocker Black Silent XL 1 rev.3 1000RPM


---------------
Voir aussi ces autres sujets uniques : https://forum.hardware.fr/forum2.ph [...] #t60270736
n°7213601
Apom
Posté le 19-11-2009 à 20:46:46  profilanswer
 

PitOnForum a écrit :

tu veux dire un NoiseBlocker Black Silent XL 1 rev.3 1000RPM

Non, c'est un 14cm. C'est bien un XK1, pas d'erreur.

n°7213620
PitOnForum
thèse - antithèse - synthèse
Posté le 19-11-2009 à 20:59:56  profilanswer
 

ok
140mm / 800RPM @ 12V
http://www.noiseblocker.de/en/prod [...] an-xk1.php


Message édité par PitOnForum le 19-11-2009 à 21:01:37

---------------
Voir aussi ces autres sujets uniques : https://forum.hardware.fr/forum2.ph [...] #t60270736
n°7213626
PitOnForum
thèse - antithèse - synthèse
Posté le 19-11-2009 à 21:03:20  profilanswer
 

il a l'air bien...


---------------
Voir aussi ces autres sujets uniques : https://forum.hardware.fr/forum2.ph [...] #t60270736
n°7213628
wizerty
Posté le 19-11-2009 à 21:04:18  profilanswer
 

Bonsoir,
J'ai mis une 4890 au lieu de ma 8800GTS, et le sifflement de l'alim devient vraiment gênant...
En 2d le bruit de la CG couvre celui de l'alim (elle ne siffle pas) mais une fois en 3D le sifflement devient très présent et limite insoutenable.
 
Y a t'il une solution avant qu'elle passe par la fenêtre?


Message édité par wizerty le 19-11-2009 à 21:13:20

---------------
[b]Mon topic de vente
n°7213660
Juicy
Oui je suis un con.. et?
Posté le 19-11-2009 à 21:20:35  profilanswer
 

Tu le sens passé le swict hx1000/hx750? [:petrus75]

Message cité 1 fois
Message édité par Juicy le 19-11-2009 à 21:20:45

---------------
Notre loi se résume en ces mots : faites ce que vous avez à faire. La satisfaction s'obtient en utilisant le pouvoir pour changer le monde. Les moyens justifient la fin. Seul l'echec est inacceptable.
n°7213695
wizerty
Posté le 19-11-2009 à 21:50:32  profilanswer
 

Juicy a écrit :

Tu le sens passé le swict hx1000/hx750? [:petrus75]


Ben avec 250w en plein charge ça me ferai mal que ce soit l'alim qui sature....


---------------
[b]Mon topic de vente
n°7213886
Apom
Posté le 20-11-2009 à 00:09:49  profilanswer
 

PitOnForum a écrit :

il a l'air bien...

C'est la seule solution sérieuse en 14cm, si tu pars dans une optique de silence. Ça ou son grand frère, le XK2, selon l'usage que tu veux en faire. Enfin, peut-être les Sharkoon aussi, mais j'en ai pas trouvé de dispo facilement (en magasin en tout cas - je vais pas payer 7€ de port pour un ventilo).

n°7217399
Wilfried28​_2
Posté le 22-11-2009 à 17:33:48  profilanswer
 

Donc apparament y'a toujours des problemes de siflement avec les HX-750 et 850 ???
Sur les seasonic M12-D c'est la meme chose apparament :(


---------------
Ex HFR : Wilfried2828 -->>  Wilfried28_2  le retour...
n°7217425
wizerty
Posté le 22-11-2009 à 17:50:30  profilanswer
 

Le vendeur m'assure que sur ça config il n'y avais aucun sifflement...
Apparemment ça viendrai de couple (CM+PSU ou PSU+CG) incompatible, et le problème viendrai souvent avec de CM gigabytes....
 
Il m'a donner plusieurs liens que j'ai pas encore fini de lire.
http://forums.tweaktown.com/f69/ga [...] ndex3.html
http://www.quietpc.com/forums/viewtopic.php?t=1767
http://www.hardforum.com/showthread.php?t=1434816
 
Si jamais c'est bien ça je la revends direct....en précisant que l'acheteur doit avoir une CM non Gigabytes.


---------------
[b]Mon topic de vente
n°7217615
Bob74
Posté le 22-11-2009 à 19:46:14  profilanswer
 

wizerty a écrit :

Le vendeur m'assure que sur ça config il n'y avais aucun sifflement...
Apparemment ça viendrai de couple (CM+PSU ou PSU+CG) incompatible, et le problème viendrai souvent avec de CM gigabytes....


 
J'ai une HX 750 montée sur une CM Gigabyte GA-EX58 Extreme (Intel Core i7 +20) sur laquelle diverses Ati Radeon sont passées = 4850 - 4870 puis 4890. Je n'ai aucun sifflement. Auparavant il y avait la HX 620. c'était idem. Pas de bruit, mais chauffait un peu.
 
Auparavant, j'avais une HX 620 qui était montée dans un premier temps sur une CM Gigabyte GA-790X (AMD Phenom x4) + Ati Radeon 4850, puis l'ensemble CM + CPU + RAM a été remplacé par le matériel cité dans ma première ligne. Dans les 2 cas, la HX 620 n'avais aucun sifflement.
 
Par contre, la HX 620 a été installée dans une UC avec carte mère Foxconn + AMD x2 4000+ et ATI 4850.  
Cette UC a eu des problèmes concernant le redémarrage (j'ai mis un post sur ce sujet). Par contre, elle chauffait beaucoup et sifflait aussi. Testée sur d'autres UC, elle ne sifflait pas et n'avait pas le problème lors de redémarrage.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16

Aller à :
Ajouter une réponse
 

Sujets relatifs
Quel bon boitier sans alim pour 40 eurosProbleme d alim ou carte video??
Bruit d'ondulation avec Alim M12 500 seasonic ??Choix d'une nouvelle alim
Alim foireuse ou pas?Problème voltage Corsair TX 650W
[Topic Unique] Point Of View Ion 230/330 (Versions PCI-Express et PCI)cpu ventilo bruyant + alim
help nouvelle alim ? 
Plus de sujets relatifs à : [Topic Unique] [Alim] Corsair HX750 et HX850 !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR