Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1671 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16
Auteur Sujet :

[Topic Unique] [Alim] Corsair HX750 et HX850 !

n°7653720
bilbo248
Posté le 11-11-2010 à 21:26:51  profilanswer
 

Reprise du message précédent :
Pareil aucun problème de bruit liée a ma HX750


---------------
Photographie d'amateur
mood
Publicité
Posté le 11-11-2010 à 21:26:51  profilanswer
 

n°7653744
jm426
Posté le 11-11-2010 à 21:40:13  profilanswer
 

Vous avez des Pc orientés silence ou pas du trop ?

n°7653764
jimmy57200
Insert Coin
Posté le 11-11-2010 à 22:03:26  profilanswer
 

jm426 a écrit :

Vous avez des Pc orientés silence ou pas du trop ?


 
Pas trop ayant un boitier Storm Sniper avec de gros ventillo et je possède un Sli de 470 dont une carte avec le rad d'origine qui n'est pas réputé être des plus silencieuse  :lol:  
 
Non mais là ou je veut en venir c'est qu'avant avec la Seasonic pour que je l'entende il fallait que j'o/c mon proco et mon sli comme un porc en bench pour savoir qu'il y avait un ventillo dedans et encore elle faisait vraiment pas de bruit comparé au bruit de la carte graphique ou d'un disque dur (vélociraptor).
La Corsair c'est pareil, même en bench avec le Pc o/c je sais même pas s'il tourne le ventillo pour te dire... Comme l'alim est monté avec la ventillation en bas du boitier pas moyen de voir s'en démonté  :sweat:  
 
Tu a peut-être un souci de ventillo, ou alors ta vraiment un Pc silencieux et une bonne oreille  [:belkav:1]  J'ai lu aussi chez certains que le ventillo était bruyant au début et qu'il s'estompé après quelques jours d'utilisation, comme un rodage en gros ^^
 
Sinon prend pas de risque, utilise ton droit de rétractation et choisit une autre ;)

n°7653774
jm426
Posté le 11-11-2010 à 22:11:26  profilanswer
 

J'ai vraiment un Pc orienté silence avec tous les ventilo en 5V,  GPU silencieux au repos le tout dans un boitier bien insonorisé donc....
La HX 850 est surement comme noté dans les précédentes inter assez bruyante dans le cadre d'un Pc silencieux...  
Je vais voir avec le revendeur mais un changement me semble toujours difficile à faire. (Le sens du commerce se perd.)

n°7653780
jimmy57200
Insert Coin
Posté le 11-11-2010 à 22:20:28  profilanswer
 

Il y aussi j'ai lu dans ce topic quelqu'un qui la trouvé bruyante et qui a remplacé son ventillo par une autre marque et qui était très satisfait du résultat, au pire si ton vendeur ne veut pas faire d'effort  ;)

n°7653807
jm426
Posté le 11-11-2010 à 22:47:50  profilanswer
 

Yep mais bye bye la garantie ou alors faut être un as du décollement d'autocollant  :ange:  

n°7653818
jimmy57200
Insert Coin
Posté le 11-11-2010 à 22:55:37  profilanswer
 

Bah même pas figure toi, car d'après lui la dernière vis qui se trouve sous l'autocollant ta pas besoin de la dévisser pour pouvoir changer le ventillo  [:casper87]  
 
Donc en faisant ça proprement y a moyen de remplacé le ventillo tout en gardant la garantie au cas ou  ;)

n°7654089
jm426
Posté le 12-11-2010 à 09:22:12  profilanswer
 

Enorme j'etais passé sur cette info.
 
Merci je vais tout demonter et essayer avec le 14 de chez Noctua.  :D  

n°7659161
Slash782
Posté le 15-11-2010 à 13:20:11  profilanswer
 

Ma HX750 m'à lâché cette nuit, après 2 mois de fonctionnement. Je suis trop dégoûte.
Je vais l'envoyer au SAV. Puis je pense que je la revendrais pour prendre une AX à la place. Je trouve que la HX fait trop de bruit.  
 
Par contre, pour le SAV il faut que je renvoie tout le bundle ou juste le bloc d'Alim ?

n°7659165
bilbo248
Posté le 15-11-2010 à 13:22:34  profilanswer
 

Demande leur.


---------------
Photographie d'amateur
mood
Publicité
Posté le 15-11-2010 à 13:22:34  profilanswer
 

n°7659389
BlackSad38
Je ne suis ni noir ni triste
Posté le 15-11-2010 à 15:41:23  profilanswer
 

Normalement juste la boite suffit, mais tu fais un Rma sur le site .


---------------
Feed back - WorkBlog : Water in ATCS 840
n°7793224
morgani
Posté le 10-02-2011 à 20:38:54  profilanswer
 

Bon je viens de changer ma 4870 X2 par une 6950 qui est beaucoup plus silencieuse et qu'est ce que je remarque mon alim fait un raffut du diable, même avec 5 ventilo de 120 à 700 rpm elle est l'élément le plus bruyant.
 
Sur la HX 750 il est pas sensé être thermorégulé le ventilo ?
 
Ma antec neo HE 550 W était beaucoup plus silencieuse.


---------------
-=Mon topic ventes=-
n°7793235
jm426
Posté le 10-02-2011 à 20:49:37  profilanswer
 

On est plusieurs à avoir constater que les HX 750 et 850 font un bruit important.
Il y a rien à faire et le changement de ventilo n'est pas si aisé que cela à faire.
 
Dans mon cas je la revend pour pour une X-760.

n°7793252
kakal33
Posté le 10-02-2011 à 21:06:14  profilanswer
 

Slash782 a écrit :

Ma HX750 m'à lâché cette nuit, après 2 mois de fonctionnement. Je suis trop dégoûte.
Je vais l'envoyer au SAV. Puis je pense que je la revendrais pour prendre une AX à la place. Je trouve que la HX fait trop de bruit.

 

Par contre, pour le SAV il faut que je renvoie tout le bundle ou juste le bloc d'Alim ?


la mienne à 14 mois et se porte comme un charme :love: par contre j'ai un PC qui n'est pas vraiment silencieux mais elle n'est pas si bruyante que ça.
je la garderais pour ma prochaine config début 2012 pour ivy brige :)  


Message édité par kakal33 le 10-02-2011 à 21:07:36
n°7793311
BlackSad38
Je ne suis ni noir ni triste
Posté le 10-02-2011 à 21:55:14  profilanswer
 

Pour le sav tu en envois juste l alim .


---------------
Feed back - WorkBlog : Water in ATCS 840
n°7799893
m0zart
Lurk Skywalker
Posté le 16-02-2011 à 20:05:34  profilanswer
 

:hello:
 
Croyez que ça suffirait une alimentation de 700 Watts (de qualitay, du style Corsair, ou la nouvelle série AURUM de chez Fortron) pour une config' Surround (comprendre 3 écrans :D) :
 
- 2x GTX 560 Ti 2Go
- 2x 4Go de RAM DDR3 Kingston
- Intel Core i5 2500K overclocké (4GHz mini)
- 1 SSD
- Carte son X-Fi Xtreme Gamer avec 64Mo de RAM
- Graveur DVD de base
- Carte mère : Gigabyte GA-P67A-UD5 ou MSI P67A-GD55
- 1 Rhéobus Zalman ZM-MFC1 Plus avec 6 ventilos 120mm Scythe
 
Merci ! :jap:


---------------
Topic Achats/Ventes - Mon Feed-Back - LastFM
n°7799921
BlackSad38
Je ne suis ni noir ni triste
Posté le 16-02-2011 à 20:26:56  profilanswer
 

Par sécurité prend une 850w.


---------------
Feed back - WorkBlog : Water in ATCS 840
n°7809786
quantum35
Posté le 25-02-2011 à 15:06:44  profilanswer
 

Slt,
 
Ca fait presque 2 ans que j'ai une TX750W et le bruit m'est devenu insupportable.
Je n'ai qu'elle qui fait du bruit dans mon boitier car j'ai:
- Un I5 2500K refroidi par un Hyper 212 plus et non o/c donc inaudible
- Une GTX 460 Gigabyte O/C avec les ventilos bloqués à 40%
- Tout ça dans un HAF 932 avec tous les ventilos d'origine controlés par un xigmatek monocool pour 3 d'entre eux et le 4eme par un Zalman fan mate 2 et ils sont tous mis au minimum.
 
J'ai débranché tous les ventilos pour voir si c'était bien l'alim le pb et c'est bien elle car la tour ne fait pas moins de bruit si je débranche tous les ventilos (ventirad compris).
 
Je me demande si je vais pas la revendre pour en prendre une plus silencieuse mais j'ai lu que certains avaient changer le ventilo de l'alim. Pourriez vous me dire lequel avez vous mis à la place et si l'alim est silencieuse depuis? Avez vous essayez d'enlever la petite plaque en plexi?
 
Merci de venir en aide à mes oreilles car c'est vraiment insupportable ce bruit.

n°7811142
quantum35
Posté le 26-02-2011 à 20:12:58  profilanswer
 

Je me suis acheté un Noisebloker XK1 comme conseillé par quelqu'un sur ce topal et j'ai enlevé le plexi transparent. Depuis, mon PC est complètement silencieux. Il faut mettre sa tete à 15cm pour entendre un léger souffle et meme pendant les jeux car tous mes ventilos sont mis au minimum sauf le ventilo de l'alim à fond mais je l'entends pas et les ventilos de ma cg sont bloqués à 40%. Il y a juste mon processeur qui est régulé en auto par la carte mère donc il n'y a que lui qu'on entend si on le fait beaucoup travaillé (OCCT...).
Par contre, je ne sais pas si je dois envisager le SLI de GTX 460 OC car j'ai peur de perdre en tranquillité. Les possesseurs de SLI ont remarqué une grosse diff' au niveau du bruit?
 
Edit: Pour info, malgré tous les ventilos au minimum, ma cg est à 35° en iddle et monte à 50° sous Furmark alors qu'elle est OC à 800Mhz à 1.00V (soit sous volté car elle était à 1.12V @stock).
Mon CPU est lui à 35° en idle et monte à 60° en full mais je ne l'ai toujours pas OC.


Message édité par quantum35 le 26-02-2011 à 20:15:37
n°7811227
Prums
je suis occupé la...
Posté le 26-02-2011 à 22:02:57  profilanswer
 

:hello:  
 
je possede une HX 850 et je voulais si avec un i7 920 oc + un sli de gtx 480 passeraient avec celle-ci?
 


---------------
FeedBack
n°7811245
quantum35
Posté le 26-02-2011 à 22:26:16  profilanswer
 

Normalement c'est bon.
Voici un lien pour calculer ta conso:
http://apc.canardpc.com

n°7811432
BlackSad38
Je ne suis ni noir ni triste
Posté le 27-02-2011 à 08:20:46  profilanswer
 

Je confirme que Ca passe j'avais essayer et la consomation a la prise était de 730w en environ .


---------------
Feed back - WorkBlog : Water in ATCS 840
n°7811511
Prums
je suis occupé la...
Posté le 27-02-2011 à 11:11:05  profilanswer
 

il me préconise 1050 watts...
 
petite précision,je suis en water aussi,ce qui signifie une pompe MP 350 et au moins 6 ventilos


---------------
FeedBack
n°7811526
finlay
Dolce farniente...
Posté le 27-02-2011 à 11:37:32  profilanswer
 

Non mais le site en question surestime parfois outrageusement le besoin en watts.
Ta 850 watts suffira largement

n°7811532
Prums
je suis occupé la...
Posté le 27-02-2011 à 11:46:25  profilanswer
 

ok merci a vous  :jap:


---------------
FeedBack
n°7815058
swissforev​er
i7 Inside
Posté le 01-03-2011 à 18:41:23  profilanswer
 

Hello a tous, pour info, je vous raconte ce qui est arrivé hier avec ma HX650W :
 
Hier comme chaque jour je démarre l'alim de mon PC (interr 230W derrière l'alim) et un petit "PAF" électrique qui surgit, puis j'entends un truc tomber dans l'alim puis dans la tour.
 
Le PC démarre très bien mais je préfère l'arrêter tout de suite!
 
J'ouvre la tour, puis je vois le petit bout de composant électronique, on dirait un condensateur céramique de découplage ou de déparasitage!
 
il est vert!
 
J'ai tout de suite débranché mon HDD de donnée et ai essayé de redémarrer, et de faire un test OCCT pour l'alim!
 
Pas eut le temps de laisser 1h, j'ai laissé 10mn, sans problème
 
Aujourd'hui j'ai fais 1h de OCCT sans problème, mais je suis en train de voir pour renvoyer l'alimentation car achetée il y a moins de 6 mois!!!
 
 
Est-ce déjà arrivé à un de vous?
 
En sachant que j'ai eut la TX-650W pendant plus de 2 ans sans soucis de ce genre


---------------
Swisscore
n°8002480
mowh
Posté le 08-08-2011 à 11:06:01  profilanswer
 

Bonjour,
 
J'ai une HX750 depuis 18 mois, j'ai remarqué ce matin un léger grésillement de l'alimentation PC éteint.
 
Le grésillement subsiste même si je mets l'interrupteur de l'alimentation sur OFF.
 
Je ne me rappelle pas avoir entendu ce bruit auparavant et ça m’inquiète légèrement. Y a t il des raisons de s'inquiéter ou est-ce normal ?
 
Quels moyens existent-ils pour vérifier la bonne santé de l'alim ?

n°8002732
amesis
Posté le 08-08-2011 à 14:10:24  profilanswer
 

mowh a écrit :

Bonjour,

 

J'ai une HX750 depuis 18 mois, j'ai remarqué ce matin un léger grésillement de l'alimentation PC éteint.

 

Le grésillement subsiste même si je mets l'interrupteur de l'alimentation sur OFF.

 

Je ne me rappelle pas avoir entendu ce bruit auparavant et ça m’inquiète légèrement. Y a t il des raisons de s'inquiéter ou est-ce normal ?

 

Quels moyens existent-ils pour vérifier la bonne santé de l'alim ?

 

Essaye sur une autre prise secteur. Fais un ptit depoussierage et verifier aussi les voltages 12v 5v ect.. C'est peut etre aussi l'interupteur qui deconne ou une bobine qui gresille  :p  


Message édité par amesis le 08-08-2011 à 14:11:48

---------------
FeedBack  
n°8003885
Pedro0071
Q qui gratte doigt qui ...
Posté le 09-08-2011 à 13:02:51  profilanswer
 

Ce bruit strident sur les alim haut de gamme n'est pas récent.
 
Je l'ai eu sur 2 alim, Seasonic et Corsair, M12 500w première du nom, et TX 650w première du nom également.
 
Je n'ai jamais vraiment trouvé de solution à ce bruit provenant de certains condensateurs.
 
Par contre ça le fait en général que quand le framerate est très élevé, 100-120fps, si vous réglez en vsync @ 60 fps en général ça disparaît ou ça se fait beaucoup plus discret.

n°8003890
mowh
Posté le 09-08-2011 à 13:09:00  profilanswer
 

En fait j'ai remarqué le bruit quand le PC était arrêté (et pas allumé depuis plusieurs heures).
 
Je l'ai rebranchée hier soir et pas  de bruit, on verra ce soir en rentrant...

n°8003914
Vampyrstar
Tite vipère
Posté le 09-08-2011 à 13:39:24  profilanswer
 

Pedro0071 a écrit :

Ce bruit strident sur les alim haut de gamme n'est pas récent.
 
Je l'ai eu sur 2 alim, Seasonic et Corsair, M12 500w première du nom, et TX 650w première du nom également.
 
Je n'ai jamais vraiment trouvé de solution à ce bruit provenant de certains condensateurs.
 
Par contre ça le fait en général que quand le framerate est très élevé, 100-120fps, si vous réglez en vsync @ 60 fps en général ça disparaît ou ça se fait beaucoup plus discret.


pb de bobines sur la carte graphiques ça. rien à voir avec l’alimentation ;)

n°8044498
Prums
je suis occupé la...
Posté le 14-09-2011 à 22:37:27  profilanswer
 

:hello:  
 
mes volages sont 3.07v et 4.78 dans le bios avec ma HX 850,dois-je m'inquieter?
 
ce qui m'a interpellé sonts les écran noirs in game(dead island) puis avec OCCT test power supply

Message cité 1 fois
Message édité par Prums le 14-09-2011 à 22:37:58

---------------
FeedBack
n°8086751
gpto33
Posté le 18-10-2011 à 23:42:58  profilanswer
 

Sans doute faute à pas de chance , mais ça fait 3j que cette alim me pause des problèmes ( impossibilité de lancer mon pc, un bruit de tac tac continu dans l'alimentation), ce sera mon premier et dernier achat chez Surcouf.

n°8086783
nao-h
Posté le 19-10-2011 à 01:00:27  profilanswer
 

Vampyrstar a écrit :


pb de bobines sur la carte graphiques ça. rien à voir avec l’alimentation ;)


 
Salut,  
 
Pas obligatoirement (pb du aux composants électroniques corrigeant, stabilisant,... les tensions, ceux-ci rentrent en conflit avec d'autres).
J'ai éradiqué un grésillement de  mon alim TX650W-M (config toute neuve de A à Z ) en désactivent la gestion d'alimentation du CPU dans le bios. C1E pour les AMD Phenom
 
Voir mon post : http://forum.hardware.fr/hfr/Hardw [...] 7933_1.htm
 
Que se soit Intel, AMD, ASUS, Gigabyte, Seasonic et Corsair (alim) et il y en a surement d'autres ; tous ont le problème !!!!
 
Penser à vos oreilles et avant de perdre du temps avec des SAV, essayer donc, çà prend 2 secondes !
 
 
 
Mon alim fait aussi un tout tout petit grésillement PC tout éteint, mon OCZ d'avant aussi !  
 
Pour les CG, j'ai  un léger grésillement similaire quand je joue, et qui varie pendant les chargement des circuits par exemple. Déjà avec ma 8800GT.
 
Le problème se posera de plus en plus, du à la miniaturisation qui engendre d'avoir des courants de plus en plus faible tout en étant de plus en plus stable !! Il va falloir des filtres !!!
 
En gros acheter du NoName bas de gamme et vous éviterez ce problème (par contre vous risquer d'en avoir d'autres :lol:) j'aurais jamais cru que je dirais çà un jour!
 
Chao!!

n°8135813
fredonquer
Posté le 02-12-2011 à 02:15:19  profilanswer
 

Prums a écrit :

:hello:  
 
mes volages sont 3.07v et 4.78 dans le bios avec ma HX 850,dois-je m'inquieter?
 
ce qui m'a interpellé sonts les écran noirs in game(dead island) puis avec OCCT test power supply


 
Salut à tous, Salut Prums,
 
Je possède aussi une HX850 depuis environ 1 an et demi, même constatation , j'ai en Idle aux mieux 3.01, en charge ça passe à 2.90 pour le 3.3 volt et 4.80v en IDLE et 4.70 en Charge pour le 5 volt.
 
Visiblement cela cause des problèmes...pour moi ce sont les bruits parasites transmis dans les HPs du PC et la Puce audio du claivier USB, tout ça In Game lorsque ma carte graphique est en charge ce qui m'a fait vérifier ces tensions.
Je n'avais pas ce problème auparavant de bruits parasites excepté à au niveaux de FPS, mais la c'est un autre bruit qui c'est rajouté....
 
 
Prums avez vous changé votre HX?
 

n°8135821
Vampyrstar
Tite vipère
Posté le 02-12-2011 à 02:31:21  profilanswer
 

Controlée au multimètre ces tensions ? :??:

n°8135837
fredonquer
Posté le 02-12-2011 à 03:17:14  profilanswer
 

Non hélas je n'en dispose pas pour vérifier.
 
Tensions relevées dans le BIOS, avec carte Mère Gigabyte UD7 x58. Cependant les parasites allant se propager dans les entrées son du clavier ( Logitech G110), je pense à un prob de l'alim.
Au début quand j'avais le Pc, j'avais testé sous OCCT y a plus d'un an de ça les tensions étaient correctes, les sondes sont à mon avis bonnes.
Je soupçonnais la carte graphique au début, mais je penses que c'est l'alim de plus en plus.  
 
Par contre avec une malheureuse 4650 pour le test je sais pas si je vais pouvoir bien comparer actuellement j'ai une ATI 5870 et Core I7.
 
Edit: Petit nettoyage du Pc, puis après Essais avec la carte graphique 4650 ati dès le ré allumage, j'ai obtenu des tensions de 3.23v et 5v.  
Visiblement il s'agissait d'un problème de connectique, puisque j'ai tout rebranché comme c'était avant, périphériques externes inclus.  
Je suis rassuré. :)  
 
Je vais quand même surveiller ces tensions avant de dire  :bounce:  
 
J'ai vu que pas mal de personnes parlaient du bruit de cet alim, j'ai un Pc orienté silence aussi, pour vous faire une idée il y a 4 Noctua sur le boitier+ un NHD 14 ainsi qu'une 5870 vapor X. Au repos dans le bureau, le reste des composants sont très silencieux et c'est vrai qu'on entend un bon souffle, malgré que le boitier soit au sol.  
La HX 850 est en partie basse et aspire l'air directement sous le boitier (Fractal Define R2)  
Elle est froide, en permanence.  
 
C'était mon petit feedback.  
 
Bien à vous  :hello:  
 
 
 
 
 
 


Message édité par fredonquer le 02-12-2011 à 18:14:18
n°8148831
fredonquer
Posté le 13-12-2011 à 17:25:39  profilanswer
 

Après vérification ce faux contact vient du connecteur 24 broches ATX, je l'ai rebranché fermement, et j'ai des tensions plus correct de 3.31v et de 5.05 volt.  
 
On va voir si ça tient...
 
Voilà le problème n'est peu être pas résolu complètement mais identifier, ça pourra aider certaines personnes.
 
Bien à vous

n°8296749
gregory850​0
Posté le 01-05-2012 à 17:19:25  profilanswer
 

bonjour, mon probleme ne concerne pas la hx 1000.
 
voila j'ai changé de config et je passe a du sli mais le probleme, je ne trouve pas mes cables modulaires.
 
pourriez vous me dire ou je pourrais racheté  un cable pour connecter ma 2 eme carte graphique (enfin 2 vu que c'est 2  connecteur par carte) .
merci d'avance

n°8298039
little28
Chown of the Dead
Posté le 02-05-2012 à 17:34:31  profilanswer
 

Salut à tous :jap:
 
Une question concernant une Corsair HX, mais une 620W (80+ standard il me semble) achetée en 2007.
 
Je souhaiterai changer de PC en gardant juste l'alim, du coup je me retrouverais avec :
 
   - carte mère en Z77 assez basique
   - core i5 3570k
   - 8go DD3 PC12800
   - GTX 560 Ti 1 ou 2 go
   - Graveur dvd
   - 1 SSD 128go
   - 1 HDD 1TO @7200 RPM
   - Carte son SB X-fi fatal1ty achetée en 2007 aussi
   - 3 ventilos boitier + 1 Noctua pour le CPU
 
Pensez vous que l'alim sera suffisante ? J'aime bien avoir un peu de marge, si vous me dite que ça passe de justesse je crois que je préférerais passer sur une 700W...
 
Merci d'avance  :hello:


---------------
Feed-Back HFR
n°8298327
bilbo248
Posté le 02-05-2012 à 21:05:41  profilanswer
 

çà passe à l'aise !  
Tu consommera 300 max voir 350.


---------------
Photographie d'amateur
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16

Aller à :
Ajouter une réponse
 

Sujets relatifs
Quel bon boitier sans alim pour 40 eurosProbleme d alim ou carte video??
Bruit d'ondulation avec Alim M12 500 seasonic ??Choix d'une nouvelle alim
Alim foireuse ou pas?Problème voltage Corsair TX 650W
[Topic Unique] Point Of View Ion 230/330 (Versions PCI-Express et PCI)cpu ventilo bruyant + alim
help nouvelle alim ? 
Plus de sujets relatifs à : [Topic Unique] [Alim] Corsair HX750 et HX850 !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR