Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1734 connectés 

 



Y'a-t-il une différence de fiabilité entre les Rev1 et les Rev2 ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  97  98  99  100  101  102
Auteur Sujet :

[Alims] Où trouver la gamme S12 de Seasonic en France ?

n°6404550
janmi
Posté le 30-05-2008 à 13:07:42  profilanswer
 

Reprise du message précédent :

alfox1 a écrit :

On ne peut etre que satisfait par une S12. :jap:


non moi je suis pas entièrement satisfait:
le vCore de mon e8400 est instable  :(  
elle chauffe, bon rien de bien grave mais on est plus proche de 35° que de 25°
le ventilo est silencieux mais l'alim émet des bruits, je ne vois pas comment les décrire! des petits cliquetis et parfois des sifflements (je l'entend car le reste de ma config est inaudible hors mis le disque dur qui gratte)
est-ce des bruits électriques normaux?


Message édité par janmi le 30-05-2008 à 19:11:27
mood
Publicité
Posté le 30-05-2008 à 13:07:42  profilanswer
 

n°6405292
alfox1
Geek a la retraite
Posté le 30-05-2008 à 22:24:53  profilanswer
 

Vcore instable: default de l'etage d'alimentation CPU de ta carte mère, l'alim n'a rien a voir.
 
Chauffe: 35°C tu appelle ca chaud? :D
 
En informatique, 35°C c'est a peine tiede.
 
Pour le bruit, si elle cliquette ou fait des bruits anormaux: SAV.
 
La mienne ne fait aucuns bruit, meme apres plus de 2 ans de services.

n°6405722
janmi
Posté le 31-05-2008 à 12:01:59  profilanswer
 

alfox1 a écrit :


Chauffe: 35°C tu appelle ca chaud? :D
En informatique, 35°C c'est a peine tiede.


 
je trouve que les composants informatiques sont mal foutus, c'est pas normal qu'un pc sert de chauffage  :sweat:  

n°6405725
alfox1
Geek a la retraite
Posté le 31-05-2008 à 12:05:18  profilanswer
 

Ben ecoute, c'est pas une question de mal foutu ou quoi, c'est normal, y'a toujours de la perte, y'a pas 100% d'efficacité.
 
Un moteur c'est pareil, c'est pour ca que ca chauffe, une partie de l'energie produite est perdue en chaleur...

n°6417519
3200+++
insatisfait notoire
Posté le 07-06-2008 à 18:24:58  profilanswer
 

+1 alfox la mienne me satisfait pleinement (ht500w) depuis 3 ans...

n°6440420
Tilk-SG1
Posté le 18-06-2008 à 18:50:19  profilanswer
 

Cette S12 chez grosbill est bien une vrai S12 500W ?

n°6441399
alfox1
Geek a la retraite
Posté le 18-06-2008 à 23:36:34  profilanswer
 

T'a pas peur d'aller chez Grosbill. :D

n°6447259
Booba92i
Posté le 20-06-2008 à 22:32:21  profilanswer
 

slt.
 
ces normal que nanopoint me demande un cheque de 15€ pour me reexpedier l'alim ?. ces la premiere fois que je vois ça pour un sav !!!.
 
t'un ces con on peut pas voter deux fois  :o , 2 HS a mon actif  :D  

Message cité 1 fois
Message édité par Booba92i le 20-06-2008 à 22:33:35
n°6450747
Tilk-SG1
Posté le 22-06-2008 à 22:50:14  profilanswer
 

alfox1 a écrit :

T'a pas peur d'aller chez Grosbill. :D


Jamais acheté chez eux. Et puis c'était juste pour savoir :D

n°6461394
_UnDeAd_
C'est Théomède l'imposteur !
Posté le 27-06-2008 à 12:26:01  profilanswer
 

J'ai une S12 SS-500 ht (donc la révision 1 si j'ai bien compris) et la SS-500 gb (donc révision 2, avec câble gainé).
 
Je ne sais pas laquelle garder :)
 Normalement le choix devrait s'orienter pour la rev2, mais n'ayant jamais eu de problème avec ma rev1 je ne sais quoi faire ^^
 
Au niveau des tensions, du bruit la rev2 fait aussi bien ?

mood
Publicité
Posté le 27-06-2008 à 12:26:01  profilanswer
 

n°6461581
3200+++
insatisfait notoire
Posté le 27-06-2008 à 14:06:20  profilanswer
 

tu gardes celle que tu veux, il parait que la rev2 fait legerement moins bien en rendement... mais les deux sont excellentes! j'ai la première, je ne l'echangerais pas pour rien au monde sauf peut etre... un sli de gtx260 :-)

n°6464253
_UnDeAd_
C'est Théomède l'imposteur !
Posté le 28-06-2008 à 22:04:08  profilanswer
 

Je pense garder la rev2, je les ai mises côte a côte, il y a quelques petites différences :
 
- Longueur des câbles légèrement plus longue pour la rev2
- 9 prises Molex au lieu de 6 pour la rev1
- Les 2 connecteurs pour lecteur disquette supprimé sur la rev2
- Suppression du câble 3pins
- Connecteur présent sur une des 2 prises pci E pour le transformer de 6branches a 8 (utilie pour les cartes graphiques haut de gamme).

n°6471571
nans'
Posté le 02-07-2008 à 17:41:59  profilanswer
 

Bonjour.

 

Depuis quelques jours ma Seasonic S12II 500W me fait un bruit. En fait c'est le ventilo. Il fait des sortes de "toc" assez vite, et puis plus aucun bruit pendant 1 ou 2 minutes. Et les "tocs" reviennent pour quelques secondes. C'est un bruit pas fort mais très stressant.
Comme si quelques chose titillait le ventilateur, car si je bloque le ventilo avec une tige lors d'une phase de "toc", ce bruit cesse tout de suite. J'ai pensé à quelque chose qui frottait, comme un fil, mais le bruit étant périodique, je ne vois pas trop.

 

Voir ma config pour les infos.
Demain je vais tenter de la nettoyer avec Air comprimé + aspirateur car ce soir je n'ai vraiment pas le temps / motivation ... J'espère ne pas tomber sur une mauvaise surprise... :/

 

PS : Elle a 6 mois de full Boinc. Et que ce soit en full ou en idle, la fréquence et l'intensité du bruit ne change pas.


Message édité par nans' le 02-07-2008 à 17:44:07
n°6471732
alfox1
Geek a la retraite
Posté le 02-07-2008 à 19:09:09  profilanswer
 

Certaines S12 peuvent avoir des fils qui viennent frotter contre les pales, regarde bien a travers le ventillo tu devrait les voirs.
 
Tu peux les pousser avec un objet fin et t'aura plus ce bruit de frottement bien casse couille. ;)

n°6471737
nans'
Posté le 02-07-2008 à 19:11:02  profilanswer
 

D'accord, je regarderais mais pas maintenant :whistle:
 
Merci :)

n°6471743
VYYP
Posté le 02-07-2008 à 19:11:48  profilanswer
 

:)

n°6475266
luxy
le futur c'est ZEN et hydrogen
Posté le 04-07-2008 à 13:37:00  profilanswer
 

pour info :
 
je viens de changer l'alim de mon PC2 :
 
Asus M2AVM-HDMI AMD690G
Athlon X2 4800+ 65µ 65w
2x1Go Corsair PC6400 5-5-5-12
Seagate 250Go Baracuda ES.2
Lecteur DVD ASUS E616A3
graveur DVD Plextor PX-755A
et 3 ventilos
 
Fortron green 400w >>> Seasonic S12II 380w
 
burn 3dmark2005 :     97w >>> 89w impressionnant
idle sans cool'n'quiet : 62w >>> 59w
idle avec cool'n'quiet : 51w >>> 47w :sol:
 
pas mal en ne remplacant que l'alimentation !


après j'ai remplacé la carte mère par une Gigabyte GA-MA78GM-S2H AMD780G
et le CPU par un Athlon X2 4850e 65µ 45W
 
burn 3dmark2005 :     91w, 2w de plus mais maintenant c'est fluide
idle sans cool'n'quiet : 50w soit 9w de moins
idle avec cool'n'quiet : 42w soit 5w de moins :sol: :wahoo:  
 
 
c'est-il pas beau ça en période de crise énergetique !?


Message édité par luxy le 04-07-2008 à 13:38:59

---------------
O/C carte graphique Ati avec Ati Tray Tools
n°6476196
nans'
Posté le 04-07-2008 à 20:43:39  profilanswer
 

Bon.
 
J'ai bien regardé à l'intérieur de ma S12, ya pas de fil qui touche le ventilo...
 
Je l'ai entièrement dépoussiéré avec de l'air pression.
 
Désormais mon alimentation ne fais plus les "tocs", mais le ventilateur fais du bruit, un petit bruit en continue, toujours comme s'il frôlait quelque chose.
 
Mais avec les grilles, il m'est impossible de savoir ce qui éventuellement pourrait frotter, et donc la source du problème.
 
Il faudrait que je l'ouvre ... mais ... je tiens à la garantie :/
 
Une idée ? :??:

n°6485814
3200+++
insatisfait notoire
Posté le 09-07-2008 à 18:41:00  profilanswer
 

renvoie la! elle est vendue comme silencieuse non? sans toucher a l'alim pour ne pas tuer la garantie, utilise la! et j'en ai une des premieres, jamais eu le moindre souci et toujours inaudible apres 2 ans de bons et loyaux services...

n°6485883
nans'
Posté le 09-07-2008 à 19:07:13  profilanswer
 

Hum ca fait 2 jours que j'ai été voir mon revendeur qui n'a pas voulu me l'échanger contre une neuve (normale en même temps)...
 
Et comme je connais bien la qualité du SAV de la boutique, je n'y ai pas laissé mon alim... Pas envie de la retrouver dans 2 mois inchangée ...
 
Bref. J'ai acheté un Scythe Slipstream 120mm que j'ai mis à 900trs environ, que j'ai mis dans l'alim (je l'ai ouverte donc) à la place du ventilo d'origine. C'est redevenu inaudible. J'espère que la ventilation est suffisante. Mais voilà, c'est impec ;)
 
Plus de garantie par contre, si j'ai le big bang, ben c'est 85€ dans mon baba :(

n°6485932
3200+++
insatisfait notoire
Posté le 09-07-2008 à 19:33:15  profilanswer
 

outch...

n°6485959
nans'
Posté le 09-07-2008 à 19:45:56  profilanswer
 

Ca m'apprendra à acheter des alims dans des boutiques malhonnêtes ... :/

n°6486575
3200+++
insatisfait notoire
Posté le 10-07-2008 à 08:42:22  profilanswer
 

tu veux une batte de base ball? j'ai un code promo sur ldlc :-)

n°6580103
Gilbert Go​sseyn
Dr Liara T'Soni
Posté le 05-09-2008 à 13:15:28  profilanswer
 

Bon je me demande si je suis le seul à avoir des soucis avec une Seasonic S12-550 Energy+ ...

 

Tout d'abord ma config :
- Intel Core 2 Duo E6750 (refroidi par un Zalmann CNPS 9500Cu)
- carte mère Asus P5K
- carte graphique ATi Radeon HD-3870 de marque Powercolor "overclocked edition" (mais jamais surcadencée)
- deux disques durs Western Digital de 250 Go SATA-II
- un graveur de DVD RW (Nec de mémoire) SATA
- le tout dans un boitier Antec P182 et ses trois ventilos d'origine. En périphériques USB, je n'ai qu'une souris Logitech MX-518 Gaming Grade (le clavier Steelkeys est branché en PS/2)

 

Premiers symptomes, il y a environ deux semaines : je me suis aperçu que, si je ne faisais pas un CTRL+ALT+SUPP au démarrage du micro (lors de la séquence de boot), ma crate graphique ne démarrait pas franchement facilement. Affichage saccadé à l'ouverture de session (Windows Vista Pro). Mais plus de soucis par la suite. Hier soir par contre, je quitte un jeu (WoW pour ne pas le nommer, pas spécialement gourmand en plus) et après avoir tout fermé (Teamspeak) pour arrêter, je me suis trouvé avec un écran figé (et OS aussi). Obligé de faire un hard reset, ce qui a donné un souci CMOS (j'en ai profité pour y aller dans le BIOS et changer une petite option). J'ai pu redémarrer mon OS tranquillement et l'arrêter de façon propre mais quand même ...

 

Ce soir, je vais décrasser ma machine (vieille de 8 mois à peine), bien qu'il n'y aie aucune poussière dedans (vives les filtres sur le P182 ^^).

 

Des avis ? Alim ou pas alim ?


Message édité par Gilbert Gosseyn le 05-09-2008 à 13:15:48

---------------
Tant que la couleur de la peau sera plus importante que celle des yeux, nous ne connaitrons pas la paix. ● L'écriture, c'est la mémoire du futur. ● Mods FO4
n°6580891
nans'
Posté le 05-09-2008 à 20:49:26  profilanswer
 

Je ne sais pas.
 
T'as essayé un Clear CMOS ?

n°6642524
ZoZo2
Posté le 15-10-2008 à 00:26:10  profilanswer
 

Booba92i a écrit :

slt.

 

ces normal que nanopoint me demande un cheque de 15€ pour me reexpedier l'alim ?. ces la premiere fois que je vois ça pour un sav !!!.

 

Pareil mon alim est tombée en panne, le magasin ne veut pas prendre en charge la garantie au delà de 3 ans, donc je me prends 8€ de frais d'envoi + un chèque de 15€ pour que Nanopoint me renvoie le produit. C'est 1/4 du prix du produit neuf tout de même !


Message édité par ZoZo2 le 15-10-2008 à 00:26:53
n°6803005
smallpox
Posté le 19-01-2009 à 16:35:57  profilanswer
 

Au Secours !
je viens de recevoir ma Seasonic S12 et ma nouvellle Asus rampage formula. Je commence le montage. Tout a l'air Nickel.  
Enfin je branche l'alim, je pousse le switch et la rien. Pas une lumiere sur la carte mere, pas un signe de vie! je debranche un a un les elements du PC. toujours rien. Je craque. meme pas un voyant de controle allume sur la carte mere...
Alors je me pose cette question. Comment savoir su c'est la Rampage ou si c'est la S12 qui est HS. Comment tester la S12 sans la carte mere ? Merci de votre aide

n°6803080
e2d2
g33k m4t0s
Posté le 19-01-2009 à 17:21:46  profilanswer
 

Salut,
 
avec un trombone sur les bonnes pattes de l'alim ATX (cf google)+ un ventilo branché sur une prise 12V pour éviter le claquage de l'alim :)


---------------
[ACH/VDS/ECH] - Feed Back
n°6805415
mckay86
what is your Geek level? lol
Posté le 20-01-2009 à 21:23:20  profilanswer
 

j'ai une petite s12 600 watts à vendre, si sa intéresse quelq'un, c'est par ici http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


---------------
Mon Feed-back http://forum.hardware.fr/hfr/Achat [...] 7316_1.htm Mes ventes http://forum.hardware.fr/forum2.ph [...] trash_post
n°7262918
Flo255
Posté le 28-12-2009 à 10:37:41  profilanswer
 

Bonjour,
 
J'ai une alimentation Seasonic S12 500 W depuis plusieurs années et je cherche à savoir si elle est toujours en forme car je rencontre parfois des problèmes avec ma configuration.
 
CM : Gigabyte P35 DS3 R
CPU : Q6600
Ram : 4 *1 GO Crucial Ballistix
GPU : ATI 4890 Vapor X 1 GO
 
J'ai réalisé un OCCT CPU de 2 h dont voici les résultats pour l'alimentation :  
 
http://img34.imageshack.us/img34/9477/2009122806h57vcore.png
 
http://img524.imageshack.us/img524/6909/2009122806h57volt5.png
 
http://img707.imageshack.us/img707/5750/2009122806h57volt3.png
 
http://img707.imageshack.us/img707/5498/2009122806h57volt12.png
 
 
Merci par avance
 
flo
 
 
 
 

n°7262998
alfox1
Geek a la retraite
Posté le 28-12-2009 à 11:45:21  profilanswer
 

Je voit pas de soucis, mais avec un multimetre tu sera fixé de facon plus fiable, car les sondes des mobos c'est vraiment de la gnognote.

n°7263035
Flo255
Posté le 28-12-2009 à 12:14:43  profilanswer
 

Merci pour la réponse.
 
flo

n°7264591
3200+++
insatisfait notoire
Posté le 29-12-2009 à 13:09:04  profilanswer
 

+1, en plus avec occt ca peut venir des étages d'alim de la cm pour le vcore... mais tes graphes sont normaux ;)


Message édité par 3200+++ le 29-12-2009 à 13:09:15
n°7325923
satrincha
Moi j'ai rien dit©
Posté le 12-02-2010 à 14:58:37  profilanswer
 

Je me pose la même question. J'ai une Seasonic S12-500HT de Aout 2006, et j'ai de gros problème plantage carte graphic (nv4_disp) et des fois juste après BSOD win32k_sys. J'ai testé mes barrettes et rien. Alors je me demande si mon alime n'a pas des problèmes pour alimenter ma CG, ce qui ferait crasher le PC. (surtout avec les jeux au moteur Unreal et avec VirtualDub).

 

comment ça marche un multimètre ?


Message édité par satrincha le 12-02-2010 à 14:59:35

---------------
@ULTIMATE TopiK UniK JeuX GratuitS@ - Femme actuelle, femme infidèle©
n°7377932
Profil sup​primé
Posté le 25-03-2010 à 10:42:34  answer
 

Problème pour moi, j'ai reçu ma nouvelle alimentation seasonic  S12D 750w ( http://www.seasonicusa.com/S12D.htm http://www.ldlc.com/fiche/PB00093465.html) que j'ai voulu monter à mon pc équipé d'une vieille alim de 500w qui date un peu... et là rien à faire le pc ne boot pas.

 

Les ventilos tournent un petit peu, mais s'arretent immédiatement, puis ça recommence, en meme temps il y a la led cpu de la CM qui devient rouge (j'ai pas trouvé ce que ça pouvait dire). Ce qui est étrange c'est qu'avec mon ancienne alim tout fonctionnait ; j'ai eu beau vérifier plusieurs fois le cablage (ou alors j'aurais raté un truc ?! Je ne vois que ça) intervertir les cables pci E sur la CG ou les molex (ou les enlever) rien n'y fait... Etant donné que j'ai un autre pc, je la branche sur mon ancienne config et là elle fonctionne bien sur ma vieilleCM !

 

lien vers mon topic à ce sujet http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

 

On dirait qu'elle n'aime pas ma p7p55D... une idée car je suis perdu là ?!! merci :jap:


Message édité par Profil supprimé le 26-03-2010 à 01:19:35
n°7378857
alfox1
Geek a la retraite
Posté le 25-03-2010 à 20:34:19  profilanswer
 

Oui y'a des incompatibilité avec cette carte mère.
 
En fait on devrait plutot dire que c'est cette carte mère qui aime pas beaucoup d'alim, pas de bol! :D

n°7379152
Profil sup​primé
Posté le 25-03-2010 à 23:59:17  answer
 

alfox1 a écrit :

Oui y'a des incompatibilité avec cette carte mère.

 

En fait on devrait plutot dire que c'est cette carte mère qui aime pas beaucoup d'alim, pas de bol! :D

 

T'aurais la source de cette info ? Car je voulais absolument cette alimentation ; j'ai trouvé d'autres cas... Truc de dingue !


Message édité par Profil supprimé le 26-03-2010 à 01:19:13
n°7380440
alfox1
Geek a la retraite
Posté le 26-03-2010 à 20:17:18  profilanswer
 

La source: moi
 
Deja vu a mon ancien boulot, et on en a fait des test, qui ont tous abouti a cette meme conclusion: cette mobo est une daube finie...
 
Incompatible avec pas mal d'alim.

n°7380843
Profil sup​primé
Posté le 26-03-2010 à 23:39:43  answer
 

j'ai trouvé d'autres cas identiques sur le net... Truc de fou quand même :o !

n°7415654
jazz9
Posté le 22-04-2010 à 13:25:21  profilanswer
 

Une solution pour une S12 650W energy+ qui grésille dès la mise sous tension du pc sur une mobo gigabyte ma770t-ud3p?
J'ai essayé de différentes manières (sans cg, changer la cg, juste une barrette de ram, sans dd, directement sur le secteur au lieu de la multiprise...rien à faire)
Elle marche sur un autre pc donc je me dis que c'est un problème d'incompatibilité et qu'il n'y a rien à faire mais sait on jamais...(j'étais tout content à l'idée d'avoir une bonne alim seasonic   [:ennio golddouris] )

n°8039044
joula
Posté le 10-09-2011 à 14:36:07  profilanswer
 

Hello,
Est-ce que le ventilo des S12II 330, 380 ou 430W s'arrete totalement à faible charge ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  97  98  99  100  101  102

Aller à :
Ajouter une réponse
 

Sujets relatifs
Trouver un meilleur driver pour win98 (carte graphique non compatible)MICRO DIMM dur a trouver
Où trouver une nappe pour un disque dur de 1.8"quelle carte graphique pciexpress moyenne gamme silencieuse?
Où trouver le manuel pour carte mère asus A7N8X-la?GeForce TI 4200 VIVO : où trouver le cablede sortie entree Video?
PCTV 310i Ou peut on la trouver ou la commanderou trouver un boitier en plexi pas cher
ou trouver les barettes a data ?Choix CG haut de gamme
Plus de sujets relatifs à : [Alims] Où trouver la gamme S12 de Seasonic en France ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR