Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2296 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème RX VEGA 64

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème RX VEGA 64

n°10404623
armeze33
Posté le 10-08-2018 à 21:53:01  profilanswer
 

Bonsoir tout le monde !
 
Je viens vers vous car je pense avoir un soucis avec ma carte graphique reçu plus tôt dans la journée :
En effet, je suis passé d'une R9 290 TRIX à une Vega 64 nitro+ mais je n'ai pas changé d'alim.
Une fois ma Vega 64 montée, j'ai donc ouvert quelques jeux et j'ai très vite été déçu...
Les perfs sont égales/pire que mon ancienne carte graphique !
Pensez vous que le problème puisse venir de mon alim qui est seulement de 620W ?
 
Ma config est la suivante :
CM : MSI B350 TOMAHAWK ARTIC
PSU : Seasonic 620W modulaire  
CPU : Ryzen 5 1600 non OC refroidit par un cooler master liquid m240L
RAM : 2x4go 2666Mhz
 
Merci pour votre aide :)

mood
Publicité
Posté le 10-08-2018 à 21:53:01  profilanswer
 

n°10404625
quicksilve​r01
Je s'appelle groot!™©®
Posté le 10-08-2018 à 22:13:59  profilanswer
 
n°10404647
Scrabble
Posté le 10-08-2018 à 23:26:47  profilanswer
 

Bonsoir,
 
tu n'a pas beaucoup de mémoire vive, le problème vient peut être de là.
 
Il faudrait que tu rachète 2x8 Go de mémoire.

n°10404651
armeze33
Posté le 10-08-2018 à 23:36:35  profilanswer
 

Scrabble a écrit :

Bonsoir,
 
tu n'a pas beaucoup de mémoire vive, le problème vient peut être de là.
 
Il faudrait que tu rachète 2x8 Go de mémoire.


 
Tu penses que ça peut venir de là ? Car je n'avais aucun soucis avec ma précédente r9 290

n°10404657
Durabrite
zat is ze question
Posté le 11-08-2018 à 00:05:55  profilanswer
 

Salut, as tu désinstaller proprement les pilotes graphiques?

n°10404658
armeze33
Posté le 11-08-2018 à 00:08:57  profilanswer
 

Durabrite a écrit :

Salut, as tu désinstaller proprement les pilotes graphiques?


 
Pour les désinstaller j'ai fais la mise à jour avec l'exe AMD et j'ai choisi " nouvelle installation ", l'utilitaire a supprimé les drivers et m'a réinstallé les nouveaux

n°10404664
seianec
Posté le 11-08-2018 à 00:23:14  profilanswer
 

Dans le doute, utilise DDU pour tout désinstaller, puis tout réinstaller ;)

n°10404666
armeze33
Posté le 11-08-2018 à 00:25:31  profilanswer
 

seianec a écrit :

Dans le doute, utilise DDU pour tout désinstaller, puis tout réinstaller ;)


 
D'accord je ferai ça demain !
Tu penses que l'alimentation est suffisante malgré les recommandations de sapphir (850w)?


Message édité par armeze33 le 11-08-2018 à 00:26:17
n°10404667
seianec
Posté le 11-08-2018 à 00:32:08  profilanswer
 

En théorie c'est suffisant.
300W max la Vega64, 130W max le Ryzen, avec les petits à côté ça devrait suffire.
 
Afin d'être sûr, il faudrait la référence exacte de l'alim, pour savoir si elle peut vraiment cracher ses 300W sur le rail 12V (vu la marque, je dirais que oui, mais si elle est ancienne... enfin le mieux c'est de vérifier :) )

n°10404669
armeze33
Posté le 11-08-2018 à 00:36:55  profilanswer
 

seianec a écrit :

En théorie c'est suffisant.
300W max la Vega64, 130W max le Ryzen, avec les petits à côté ça devrait suffire.
 
Afin d'être sûr, il faudrait la référence exacte de l'alim, pour savoir si elle peut vraiment cracher ses 300W sur le rail 12V (vu la marque, je dirais que oui, mais si elle est ancienne... enfin le mieux c'est de vérifier :) )


 
Tiens voici la référence, et merci de votre aide à tous c'est vraiment sympa
 
Seasonic M12II-620 Evo, 620W

mood
Publicité
Posté le 11-08-2018 à 00:36:55  profilanswer
 

n°10404670
seianec
Posté le 11-08-2018 à 00:41:47  profilanswer
 

D'après Seasonic, 576W sur le 12V donc ça devrait suffire, mais de peu.
 
300W + 130W on est pas loin du max sur le 12V (sauf si je fais une erreur en cumulant CPU et GPU pour le rail 12V, si quelqu'un peut me confirmer ou m'infirmer :p ) (édit: 300 + 130 ça fait 430, pas 530... faut que je dorme moi...)
 
Après, avant de chercher à incriminer l'alim, teste déjà avec DDU, il sera toujours temps de voir après pour le reste ;)

Message cité 1 fois
Message édité par seianec le 11-08-2018 à 00:43:20
n°10404671
Durabrite
zat is ze question
Posté le 11-08-2018 à 00:44:05  profilanswer
 

Et utilise gpu-z en jeu, puis fait nous une capture d'écran de l'onglet sensor.

n°10404673
armeze33
Posté le 11-08-2018 à 00:45:50  profilanswer
 

seianec a écrit :

D'après Seasonic, 576W sur le 12V donc ça devrait suffire, mais de peu.
 
300W + 130W on est pas loin du max sur le 12V (sauf si je fais une erreur en cumulant CPU et GPU pour le rail 12V, si quelqu'un peut me confirmer ou m'infirmer :p ) (édit: 300 + 130 ça fait 430, pas 530... faut que je dorme moi...)
 
Après, avant de chercher à incriminer l'alim, teste déjà avec DDU, il sera toujours temps de voir après pour le reste ;)


 
D'acc' je fais ça dès demain et je te donnerai des nouvelles !

n°10404674
armeze33
Posté le 11-08-2018 à 00:47:16  profilanswer
 

Durabrite a écrit :

Et utilise gpu-z en jeu, puis fait nous une capture d'écran de l'onglet sensor.


 
D'acc, sur n'importe quel jeux ? Parce que par exemple sur bf1 la carte tourne nickel, mais j'ai d'autres jeux où je suis à peine à 40 FPS alors qu'avec ma r9 j'étais à +/- 70

n°10404675
seianec
Posté le 11-08-2018 à 00:48:33  profilanswer
 

Sur quel jeu tu as perdu en fluidité?
Sur BF1 c'est mieux qu'avant ou c'est juste pas mieux?
 
Dans le doute, teste sur les 2 ça coute rien ;)

n°10404679
armeze33
Posté le 11-08-2018 à 01:41:13  profilanswer
 

seianec a écrit :

Sur quel jeu tu as perdu en fluidité?
Sur BF1 c'est mieux qu'avant ou c'est juste pas mieux?
 
Dans le doute, teste sur les 2 ça coute rien ;)


Sur BF1 j'ai gagné en fluidité, mon petit frère qui joue à Minecraft avec des mods graphiques à énormément perdu (30 FPS en moyenne), sur des jeux moins opti comme the evil within 2 je suis à 50 FPS, far cry 65 environ, et avec un bruit très désagréable en prime sur certains

n°10404781
armeze33
Posté le 11-08-2018 à 11:56:42  profilanswer
 

J'ai fais un bench avec 3DMARK ce matin et j'ai obtenu un score de 6339, c'est correct ?  
Comme j'y connais pas spécialement grand chose là dedans ^^'

n°10404786
seianec
Posté le 11-08-2018 à 12:01:32  profilanswer
 

Un petit résumé:
https://www.hardwarecooking.fr/rade [...] us-3dmark/
 
Utilise le GPU Score, et pas le score total qui inclue le CPU avec ;)
Et fais attention au test utilisé, un score 3D Mark ne vaut que pour un test ;)

n°10404798
armeze33
Posté le 11-08-2018 à 12:46:43  profilanswer
 

seianec a écrit :

Un petit résumé:
https://www.hardwarecooking.fr/rade [...] us-3dmark/
 
Utilise le GPU Score, et pas le score total qui inclue le CPU avec ;)
Et fais attention au test utilisé, un score 3D Mark ne vaut que pour un test ;)


 
Graphic score j'ai 6 430  
Et sur HWMONITOR, ma carte tourne a 1456Mhz max au lieu de 1630Mhz


Message édité par armeze33 le 11-08-2018 à 12:48:04
n°10404825
armeze33
Posté le 11-08-2018 à 13:49:08  profilanswer
 


 
 
 
D'accord super merci c'est vraiment sympa de ta part d'avoir pris le temps comme ça !
Donc du coup théoriquement je suis bon, mais j'ai des gains sur certains jeux et des pertes sur d'autres c'est ça qui me perturbe

n°10404849
Durabrite
zat is ze question
Posté le 11-08-2018 à 15:15:40  profilanswer
 

Comme je te l'ai dit, screen gpu z de l'onglet sensors pendant que tu joues sur les jeux qui déconnent.

n°10405006
max022
Posté le 12-08-2018 à 09:18:20  profilanswer
 

Les problèmes que tu as ne me parle pas.  
Tu as quoi comme résolution ?  
Et c'est quel jeux qui ont de mauvais fps ?  
A titre d'exemple en 1400 p, j'ai un jeu qui est une vrai cata : assasin creed origins (je ne suis même pas sure d'atteindre les 50 fps)  
alors que j'ai un jeu qui atteins les 100 fps : forza horizon 3. Le reste des jeux tourne en moyenne à 80 fps mais il y a parfois d'énorme  
différence dans un sens comme dans l'autre.  
Tout cela n'a rien à voir avec la CG mais les développeurs qui ont développé les jeux avec leur pieds. (pas de xdirect12, pas d'optimisation AMD)  
En clair il faudrait regardé sur quel jeux sont les mauvais fps pour voir si ce n'est pas la faute des développeurs.  
VEGA tire énormément d'avantage sur le Xdirect12 (plus performant que Nvidia la dessus) mais lorsque les jeux n'ont pas le Xdirect12  
et si en plus les jeux n'ont pas un minimum d'optimisation AMD, cela peut être catastrophique (surement le cas de assasin creed origin).  
Et on se retrouve parfois avec des jeux anciens qui n'ont aucune optimisation d'avenir (xdirect12 par exemple) qui peuvent être très mauvais.  
Pour minecraft, c'est peu être un peu cela, le jeu n'est pas xdirect12, à une technologie ancienne qui passe bien avec des veilles CG mais  
n'accepte pas bien les nouvelles CG qui ont des technologie plus récente. (c'est juste une supposition la dessus mais je ne vois pas pourquoi sinon)

n°10406106
armeze33
Posté le 14-08-2018 à 18:07:10  profilanswer
 

max022 a écrit :

Les problèmes que tu as ne me parle pas.  
Tu as quoi comme résolution ?  
Et c'est quel jeux qui ont de mauvais fps ?  
A titre d'exemple en 1400 p, j'ai un jeu qui est une vrai cata : assasin creed origins (je ne suis même pas sure d'atteindre les 50 fps)  
alors que j'ai un jeu qui atteins les 100 fps : forza horizon 3. Le reste des jeux tourne en moyenne à 80 fps mais il y a parfois d'énorme  
différence dans un sens comme dans l'autre.  
Tout cela n'a rien à voir avec la CG mais les développeurs qui ont développé les jeux avec leur pieds. (pas de xdirect12, pas d'optimisation AMD)  
En clair il faudrait regardé sur quel jeux sont les mauvais fps pour voir si ce n'est pas la faute des développeurs.  
VEGA tire énormément d'avantage sur le Xdirect12 (plus performant que Nvidia la dessus) mais lorsque les jeux n'ont pas le Xdirect12  
et si en plus les jeux n'ont pas un minimum d'optimisation AMD, cela peut être catastrophique (surement le cas de assasin creed origin).  
Et on se retrouve parfois avec des jeux anciens qui n'ont aucune optimisation d'avenir (xdirect12 par exemple) qui peuvent être très mauvais.  
Pour minecraft, c'est peu être un peu cela, le jeu n'est pas xdirect12, à une technologie ancienne qui passe bien avec des veilles CG mais  
n'accepte pas bien les nouvelles CG qui ont des technologie plus récente. (c'est juste une supposition la dessus mais je ne vois pas pourquoi sinon)


 
Excuse moi pour le temps de réponses j'étais en congés aha
Du coup j'ai demandé un retour à cause du Coil Whine qui me donne vraiment envie de fermer le jeu dés que je le lance, je la renvoi jeudi, un peu déçu mais bon tant pis !
Merci à tous pour votre aide en tout cas ! :D
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème RX VEGA 64

 

Sujets relatifs
Problème sur PC introuvable[Résolu] Problème de démarrage avec Ryzen 5 2600 et MSI X370
Lecteur 4K AMD Radeon Vega Raven Bridgeprobleme de boot mémoire suspectée
Problème batterie PC portableproblème formatage DD
Problème graphiqueProblème crash
Problème 2 GPU détection RX Vega / 480 
Plus de sujets relatifs à : Problème RX VEGA 64


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR