Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1704 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème 2 GPU détection RX Vega / 480

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème 2 GPU détection RX Vega / 480

n°10203854
Kssy
Posté le 06-08-2017 à 20:46:56  profilanswer
 

Bonsoir,
 
J'ai une RX 480 avec 4 écrans branché dessus et j'aimerais en mettre un 5eme voir plus.
 
J'ai rebranché ma vieille HD 6970 mais elle n'est pas détectée.
 
Des idées ?
 
(ma cm maximus VII)


Message édité par Kssy le 20-08-2017 à 20:03:54
mood
Publicité
Posté le 06-08-2017 à 20:46:56  profilanswer
 

n°10203868
zonka
x58 forever!
Posté le 06-08-2017 à 21:03:23  profilanswer
 

Hello.
 
=> config COMPLETE avec CARTE-MERE, et eventuellement CPU (si ça se trouve tu as un iGPU...) ; l'alim et le reste, ça serait bien aussi.....
 
=> tu veux jouer sur tous les écrans ou c'est pour du multi-affichage 2D/bureau?
 
=> tu es CERTAIN que la HD6970 fonctionne?
 
=> tu as essayé avec la HD6970 à la place de la RX480?
 
Voilà pour commencer.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10203874
Kssy
Posté le 06-08-2017 à 21:09:52  profilanswer
 

Hello,
 
CM Asus maximus VII
I7 4790k
16go ram
1000W Lepa
 
C'est pour du multi compte Eve online, 1 par écran.
 
Ma HD6970 fonctionne bien. J'ai test la 6970 toute seule dès que j'ai vu qu'il y avait un problème.
 
Merci d'avance pour ta réponse :)

n°10203878
zonka
x58 forever!
Posté le 06-08-2017 à 21:13:27  profilanswer
 

Hmmhmmhmhmhm  :whistle:  
 
- La HD6970 a déja fonctionné sur ce PC là en particulier?
 
- Tu es sous Windows10? = boot en UEFI?
 
=> la seule différence fondamentale entre ces deux cartes est que la RX480 peut fonctionner en UEFI/legacy, et la HD6970 uniquement en Legacy a priori = si tu as un système avec démarrage "full UEFI", la RX480 sera vue mais pas la HD6970.
 
C'est la seule idée que j'aie pour l'instant, autres avis bienvenus  :ange:


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10203884
Kssy
Posté le 06-08-2017 à 21:16:51  profilanswer
 

Ok et est il possible de boot en legacy par défaut ?

n°10203886
zonka
x58 forever!
Posté le 06-08-2017 à 21:20:28  profilanswer
 

C'est possible mais tu confirmes que es sous Windows 10?
 
J'ai une seule machine sous W10, et c'est sur une vieille config sans UEFI = full Legacy = ça fonctionne sans souci.
 
Par contre, si tu as déja fait une installation en mode full UEFI, et que tu passes en Legacy dans le BIOS/UEFI, je n'ai aucune idée en ce qui concerne W10 = retrouvera ses marques ou pas, BSOD / plantage ; si le disque est en mode UEFI, j'ai peur qu'il te marque "pas de disque de boot"
 
Il va falloir que tu nous donnes quelques infos à ce niveau, photos du BIOS éventuellement pour nous confirmer que tu es en UEFI au niveau de la carte graphique et/ou du HDD etc.
 
Après, ça n'est peut-être pas ça, mais ça semble une hypothèse cohérente.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10203890
Kssy
Posté le 06-08-2017 à 21:24:07  profilanswer
 

Ok ok merci merci.

 

J'ai regardé de mon côté en attendant ta réponse et il y a quand même quelques inconvénients à passer en legacy (notamment les DD limité à 2,2 to)

 

Et si je rachète un GPU ancien à partir de quel modèle est il possible que ça fonctionne ?


Message édité par Kssy le 06-08-2017 à 21:24:20
n°10203895
zonka
x58 forever!
Posté le 06-08-2017 à 21:29:07  profilanswer
 

Euh non!
 
L'UEFI est juste une certification/protection (plus pénible et génératrice de soucis qu'autre chose à mon avis mais bon) qui sécurise la communication entre le BIOS/UEFI et le système.
 
Pour les disques de plus de 2 To, aucun besoin d'UEFI, ça marche sur des PC d'il y a 10 ans pur "Legacy" = il faut initialiser le disque en GPT et pas en MBR pour avoir >2To disponibles.
 
Après, pour qu'un disque SYSTEME puisse BOOTER en UEFI, il doit ABSOLUMENT être initialisé en GPT, même si c'est un pauvre SSD de 64 Go :)
 
=> alors quand tu boote en Legacy, la HD6970 est "vue" ou pas?
 
=> Si c'est juste pour rajouter un ou 2 écrans de jeu, pourquoi ne pas rester sur de la carte moderne = RX460/470/480?
 
=> il est POSSIBLE je pense de forcer un flashage de BIOS "GOP/UEFI" sur ta vieille HD6970, mais il faut absolument le modèle exact pour trouver le BIOS (et elle ne fonctionnera plus en Legacy a priori)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10203897
Durabrite
zat is ze question
Posté le 06-08-2017 à 21:32:10  profilanswer
 

Kssy a écrit :

Hello,
 
CM Asus maximus VII
I7 4790k
16go ram
1000W Lepa
 
C'est pour du multi compte Eve online, 1 par écran.
 
Ma HD6970 fonctionne bien. J'ai test la 6970 toute seule dès que j'ai vu qu'il y avait un problème.
 
Merci d'avance pour ta réponse :)


 
Donc tu boot correctement avec la hd6970 seul on est d'accord?
 
as tu essayer de placer par la suite la rx480 sur le second slot pci e?

n°10203903
Kssy
Posté le 06-08-2017 à 21:43:39  profilanswer
 

@Zonka
Je boot "correctement" avec la HD6970 oui mais il y a (je pense) un conflit de driver (à cause de crimson ?).
 
C'est ce que je pense faire, racheter une RX 4xx mais trop cher pour le moment à cause du mining...
 
@Durabrite
Non je n'ai pas essayé la RX480 sur le 2ème slot.


Message édité par Kssy le 06-08-2017 à 21:46:53
mood
Publicité
Posté le 06-08-2017 à 21:43:39  profilanswer
 

n°10204051
Nono0000
Posté le 07-08-2017 à 09:12:34  profilanswer
 

Les drivers legacy d'AMD semblent être en wddm 1.3 alors que les drivers récents sont en wddm 2.1.

 

Sur Windows 10, on ne peut pas mélanger deux types de modèle de drivers. Le modèle va être déterminé par la carte utilisée au boot. Si tu places la hd6790 en périphérique de boot, alors elle seule va marcher et inversement...


Message édité par Nono0000 le 07-08-2017 à 09:14:52

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10204054
zonka
x58 forever!
Posté le 07-08-2017 à 09:17:46  profilanswer
 

Voilà, la seule solution serait de forcer un BIOS compatible UEFI sur la 6970.

 

Si ça existe pour ton modèle en particulier


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10204059
Nono0000
Posté le 07-08-2017 à 09:29:06  profilanswer
 

Ce n'est pas ma compréhension. Comme dit au dessus, pour moi, ce sont les pilotes le problème; AMD n'ayant pas mis à jour le type de modèle pour ses anciennes cartes.
 
Le wddm 1.x et 2.x ne sont pas compatibles et ne peuvent être chargés en même temps par l'OS.
Mais je peux me tromper...


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10204063
zonka
x58 forever!
Posté le 07-08-2017 à 09:43:31  profilanswer
 

Nono0000 a écrit :

Ce n'est pas ma compréhension. Comme dit au dessus, pour moi, ce sont les pilotes le problème; AMD n'ayant pas mis à jour le type de modèle pour ses anciennes cartes.
 
Le wddm 1.x et 2.x ne sont pas compatibles et ne peuvent être chargés en même temps par l'OS.
Mais je peux me tromper...


 
Aaah, ok,  oui, effectivement, c'est possible aussi  :jap:  
 
Même avec un firmware UEFI sur la carte graphique, le problème serait le même dans ce cas, tu as probablement raison  :sweat:  
 
En gros, on se dit qu'avec un bon vieux Windows 7, tout ça tournerait probablement ensemble, pour le coup non?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10204086
Nono0000
Posté le 07-08-2017 à 10:33:45  profilanswer
 

Certainement, même avec windows 8.1.
Le wddm 2.0 n'a été introduit qu'à partir de windows 10 RTM. (Il est nécessaire au support de dx12)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10204100
Durabrite
zat is ze question
Posté le 07-08-2017 à 10:52:39  profilanswer
 

Nono0000 a écrit :

Ce n'est pas ma compréhension. Comme dit au dessus, pour moi, ce sont les pilotes le problème; AMD n'ayant pas mis à jour le type de modèle pour ses anciennes cartes.
 
Le wddm 1.x et 2.x ne sont pas compatibles et ne peuvent être chargés en même temps par l'OS.
Mais je peux me tromper...


 
 
+1,il me semble que AMD n'a pas sortie de pilotes pour pouvoir mixer les deux modèles wddm 2.0 et 1.x  :??:  ,du coté de Nvidia je crois qu'il ont rendu cela possible quelques temps après la sortie de windows 10 pour les gpu Fermi grâce à un nouveau pilote.
 
Donc en théorie comme le dit Zonka,sur un windows plus ancien ça devrais fonctionner(pour l'histoire du wddm),mais le problème qui va surement se poser sera au niveau des pilotes,vu que le dernier pilote pour la hd6970 date de 2015 ,et de janvier 2016 pour la béta crimson,et que la rx480 est sortie bien après,du coup le pilote de la rx480 ne devrais pas faire fonctionner la hd6970  :sweat: .
 
Attends d'autres avis quand même  :)

n°10204123
zonka
x58 forever!
Posté le 07-08-2017 à 11:08:51  profilanswer
 

Ça va finir avec une RX560 a 130 euro cette affaire ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10204138
Nono0000
Posté le 07-08-2017 à 11:23:32  profilanswer
 

C'est assez puissant une rx560 pour Eve online ? (Surtout pour de la multi sessions)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10204148
zonka
x58 forever!
Posté le 07-08-2017 à 11:35:20  profilanswer
 

Nono0000 a écrit :

C'est assez puissant une rx560 pour Eve online ? (Surtout pour de la multi sessions)

 

Ben il a déjà 4 écrans sur une RX480, et veut en rajouter 1 voire 2 sur la 2e carte.

 


La RX480 est en gros 2x plus puissante que le 560.

 

On ne connaît pas la résolution et les réglages ingame mais en 1ere intention ça paraît cohérent. A l'OP de voir ;)


Message édité par zonka le 07-08-2017 à 11:36:57

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10204426
Kssy
Posté le 07-08-2017 à 18:11:07  profilanswer
 

Hello,
 
Je viens de rentrer du taf, merci pour toutes ces réponses ! :D
 
C'est bien ce que j'avais compris au niveau des drivers par rapport aux divers tests que j'ai effectués.
 
Le problème avec la 560 ce sont les 2go de ram qui vont être complètement englouti :(
 
Configuration recommandée :
 
Système d'exploitation (OS) : Windows 7 / 8.1 / 10
Processeur (CPU) : Intel Série i7 ou AMD X4 à 2.0 GHz ou supérieur
Mémoire vive (RAM) : 4 Go ou plus
Carte graphique : Radeon 6790 ou NVIDIA GeForce GTX 560 ou supérieur, avec 1 Go de VRAM minimum

n°10204644
zonka
x58 forever!
Posté le 07-08-2017 à 23:57:09  profilanswer
 

Si tu lances 4 instances du même jeu sur ta RX480, les textures sont chargées 4 fois aussi non ? Ou alors Ève Online est tellement optimisé qu'ils ont prévu le multi instances et que les textures sont partagées entre les instances ?

 

Sinon il existe des RX560 avec 4Go de VRAM, ou au pire des RX 460 4 Go aussi, la différence n'est pas flagrante.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10205165
Kssy
Posté le 08-08-2017 à 18:54:19  profilanswer
 

zonka a écrit :

Ève Online est tellement optimisé qu'ils ont prévu le multi instances et que les textures sont partagées entre les instances ?


 
 
Tu sais que tu me fais rêver là !
 
Non ce n'est pas le cas  :D

n°10205281
zonka
x58 forever!
Posté le 08-08-2017 à 22:02:59  profilanswer
 

Donc chaque instance doit pomper ses 2 Go de texture selon tes réglages etc.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10213324
Kssy
Posté le 18-08-2017 à 19:51:45  profilanswer
 

Bon j'ai solutionné le pb en achetant une RX vega :D
 
Mais ! J'ai un problème au niveau du GPU "primaire".
 
En gros la RX vega seule pas de soucis, driver ok, résolution ok, etc ....
mais si je branche la RX 480 sur mon 2eme pcie, elle se mets automatiquement en carte primaire, la résolution des écrans branchés sur la Vega partent en c**** ou sont éteints....
 

n°10213702
Kssy
Posté le 19-08-2017 à 12:53:14  profilanswer
 

Si quelqu'un a une idée du pourquoi du comment :)

n°10214645
Kssy
Posté le 20-08-2017 à 20:04:10  profilanswer
 

bump

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème 2 GPU détection RX Vega / 480

 

Sujets relatifs
Problème démarrage PC (périphériques ne s'allume pas)Choix disque dur et problème de parcage des têtes
CPU et GPU à 100%Problème PC qui ram/crash pendant session jeux
Problème de son Realtek ASUS M5A97 LE R2.0gros problème fps
Problème vitesse ventilateur CPUProblème de performances GTX 970m
Probleme d'affichage 1 bip long 2 bip courtProblème installation pilote graphique Nvidia
Plus de sujets relatifs à : Problème 2 GPU détection RX Vega / 480


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR